<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.twitter.com">


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html" />
<meta property="og:title" content="South Africa&#8217;s digital Covid-19 vaccine passport launching this month" />
<meta property="og:description" content="Health minister Joe Phaahla has confirmed that the government will launch a digital Covid-19 vaccine certificate in &#8220;just over a week&#8221;." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Covid-19-digital-vaccine-passport-e1631260469303.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Covid-19-digital-vaccine-passport-e1631260469303.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Covid-19-digital-vaccine-passport-e1631260469303.jpg">
<meta name="twitter:description" content="Health minister Joe Phaahla has confirmed that the government will launch a digital Covid-19 vaccine certificate in &#8220;just over a week&#8221;.">
<meta name="twitter:title" content="South Africa&#8217;s digital Covid-19 vaccine passport launching this month ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Government" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html"
              },
              "headline": "South Africa&#8217;s digital Covid-19 vaccine passport launching this month",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2021/09/Covid-19-digital-vaccine-passport-e1631260469303.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "10 September 2021",
              "dateModified": "10 September 2021",
              "author": {
                "@type": "Person",
                "name": "Staff Writer"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "Health minister Joe Phaahla has confirmed that the government will launch a digital Covid-19 vaccine certificate in &#8220;just over a week&#8221;."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/government",
                  "name": "Government"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>South Africa&#8217;s digital Covid-19 vaccine passport launching this month</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; South Africa&#8217;s digital Covid-19 vaccine passport launching this month Comments Feed" href="https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='lazysizes-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/build/lazysizes.fadein.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/build/lazysizes.js?ver=5.2.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/413464" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=413464' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fgovernment%2F413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fgovernment%2F413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="COVID-19 coronavirus,COVID-19 vaccination,COVID-19 vaccine,Covid-19 vaccine passport,Digital Covid-19 vaccine certificate,Headline,Joe Phaahla,Nicholas Crisp,Government" />
<meta name="description" content="Health minister Joe Phaahla has confirmed that the government will launch a digital Covid-19 vaccine certificate in &#8220;just over a week&#8221;." />

<style type="text/css">
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><link rel="amphtml" href="https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-413464 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_government_article/mybroadband_government_article_leaderboard', [728, 90], 'div-gpt-ad-1517007153594-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517007153594-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517007153594-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://whatsnext.mybroadband.co.za/" target="_blank">What&apos;s Next</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/axiz/">Axiz</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/bui/">BUI</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
<li><a href="//companies.mybroadband.co.za/domains/">Domains</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/iotnxt/">IoT.nxt</a></li>
<li><a href="//companies.mybroadband.co.za/itec/">ITEC</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/miro/">MiRO</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
<li><a href="//companies.mybroadband.co.za/1-grid/">1-grid</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/solid8/">Solid8</a></li>
<li><a href="//companies.mybroadband.co.za/synology/">Synology</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=South+Africa%E2%80%99s+digital+Covid-19+vaccine+passport+launching+this+month https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
 <li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-413464" class="post-413464 post type-post status-publish format-standard has-post-thumbnail hentry category-government tag-covid-19-coronavirus tag-covid-19-vaccination tag-covid-19-vaccine tag-covid-19-vaccine-passport tag-digital-covid-19-vaccine-certificate tag-headline tag-joe-phaahla tag-nicholas-crisp">
<header class="entry-header">
<h1 class="entry-title article-title">South Africa&#8217;s digital Covid-19 vaccine passport launching this month</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/staff-writer" title="Posts by Staff Writer" rel="author">Staff Writer</a></span></span><span class="post-date updated">10 September 2021</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html" aria-hidden="true">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Covid-19-digital-vaccine-passport-e1631260469303.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="South Africa&#8217;s digital Covid-19 vaccine passport launching this month" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Covid-19-digital-vaccine-passport-e1631260469303.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="South Africa&#8217;s digital Covid-19 vaccine passport launching this month" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=South+Africa%E2%80%99s+digital+Covid-19+vaccine+passport+launching+this+month https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#7a45090f18101f190e4729150f0e125f484a3b1c0813191b5f484c5f484942484b4d5f4938095f484a1e131d130e1b165f484a39150c131e574b435f484a0c1b191913141f5f484a0a1b09090a15080e5f484a161b0f14191213141d5f484a0e1213095f484a1715140e125c18151e0347321f1b160e125f484a17131413090e1f085f484a30151f5f484a2a121b1b12161b5f484a121b095f484a1915141c1308171f1e5f484a0e121b0e5f484a0e121f5f484a1d150c1f0814171f140e5f484a0d1316165f484a161b0f1419125f484a1b5f484a1e131d130e1b165f484a39150c131e574b435f484a0c1b191913141f5f484a191f080e131c13191b0e1f5f484a13145f484a5f4848100f090e5f484a150c1f085f484a1b5f484a0d1f1f115f4848545f4a3b5f4a3b120e0e0a095f493b5f483c5f483c17031808151b1e181b141e54191554001b5f483c141f0d095f483c1d150c1f0814171f140e5f483c4e4b494e4c4e5709150f0e12571b1c0813191b09571e131d130e1b165719150c131e574b43570c1b191913141f570a1b09090a15080e57161b0f14191213141d570e121309571715140e1254120e1716">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>Health minister Joe Phaahla has confirmed that the government will launch a digital Covid-19 vaccine certificate—sometimes referred to as a vaccine passport—in &#8220;just over a week&#8221;.</p>
<p>This comes after the department&#8217;s acting director-general, Nicholas Crisp, <a href="https://mybroadband.co.za/news/software/412930-digital-covid-19-vaccine-passport-for-south-africa-how-it-will-work.html" target="_blank" rel="noopener"><strong>confirmed to MyBroadband</strong></a> earlier this week that the certificate was under development.</p>
<p>Crisp said that the solution would be QR-based, allowing users to load it onto their smartphone or print it out to present as valid proof of vaccination.</p>
<p>Addressing the media on Friday morning, Phaahla said the solution was built with fraud and other security protections aligned with international standards.</p>
<p>“This initiative is in line with the World Health Organisation initiated vaccination certificate. Through this, the WHO is attempting to standardise vaccination proof all over the world,” he said.</p>
<p>The certificate will be available to anyone whose personal information is reflected in the Electronic Vaccination Data System (EVDS) system, including those recently vaccinated and those vaccinated several months ago.</p>
<p>The department will provide further details on the new certificate in the coming days.</p>
<figure id="attachment_409734" aria-describedby="caption-attachment-409734" style="width: 800px" class="wp-caption aligncenter"><img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="wp-image-409734 size-full lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/08/Joe-Phaahla.jpg" alt="" width="800" height="533" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/08/Joe-Phaahla.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/Joe-Phaahla-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/Joe-Phaahla-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/Joe-Phaahla-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="wp-image-409734 size-full" src="https://mybroadband.co.za/news/wp-content/uploads/2021/08/Joe-Phaahla.jpg" alt="" width="800" height="533" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/08/Joe-Phaahla.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/Joe-Phaahla-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/Joe-Phaahla-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/Joe-Phaahla-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript><figcaption id="caption-attachment-409734" class="wp-caption-text">Joe Phaahla, Minister of Health.</figcaption></figure>
<p>The upcoming launch of the digital Covid-19 vaccination certificate comes as government reportedly plans to ease lockdown restrictions, which will allow for larger gatherings of people.</p>
<p>Phaahla<a href="https://mybroadband.co.za/news/government/412244-unvaccinated-people-may-be-banned-from-public-amenities-in-south-africa.html" target="_blank" rel="noopener"><strong> previously said</strong></a> once South Africa reached sufficient vaccination coverage, the government would consider restricting access to public amenities for people who had not been vaccinated.</p>
<p>However, he clarified during the latest press conference that it currently has no plans to require the digital certificate to be presented to access public facilities or services.</p>
<p>Instead, the minister said the document could potentially be used to gain entry to entertainment or sporting events and possibly some businesses.</p>
<p>Financial services group Discovery recently became one of the first major businesses in South Africa to <a href="https://mybroadband.co.za/news/business/412364-mandatory-covid-19-vaccinations-for-discovery-employees.html" target="_blank" rel="noopener"><strong>announce a mandatory vaccination policy</strong></a> for all its staff and service providers working in its buildings.</p>
<p>The company said it had a “clear moral and social obligation”, which was informed by its “core purpose to make people healthier and enhance and protect their lives” to implement the policy, which will come into effect from 1 January 2022.</p>
<p>Private education company Curro and insurer Sanlam have since also announced mandatory vaccination policies for their staff.</p>
<h3>Now read: <a href="https://mybroadband.co.za/news/trending/413324-chinese-covid-19-vaccine-to-be-tested-on-children-in-south-africa.html" rel="bookmark">Chinese Covid-19 vaccine to be tested on children in South Africa</a></h3>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/covid-19-coronavirus" rel="nofollow tag">COVID-19 coronavirus</a> <a href="https://mybroadband.co.za/news/tag/covid-19-vaccination" rel="nofollow tag">COVID-19 vaccination</a> <a href="https://mybroadband.co.za/news/tag/covid-19-vaccine" rel="nofollow tag">COVID-19 vaccine</a> <a href="https://mybroadband.co.za/news/tag/covid-19-vaccine-passport" rel="nofollow tag">Covid-19 vaccine passport</a> <a href="https://mybroadband.co.za/news/tag/digital-covid-19-vaccine-certificate" rel="nofollow tag">Digital Covid-19 vaccine certificate</a> <a href="https://mybroadband.co.za/news/tag/headline" rel="nofollow tag">Headline</a> <a href="https://mybroadband.co.za/news/tag/joe-phaahla" rel="nofollow tag">Joe Phaahla</a> <a href="https://mybroadband.co.za/news/tag/nicholas-crisp" rel="nofollow tag">Nicholas Crisp</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=South+Africa%E2%80%99s+digital+Covid-19+vaccine+passport+launching+this+month https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/digital-covid-19-vaccine-passport-for-south-africa-launching-in-just-over-a-week.1153782/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">South Africa's digital Covid-19 vacc&hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-413580" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/internet/413580-big-government-website-outage-home-affairs-police-and-tshwane-sites-down.html">
<img data-aspectratio="250/166" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="250" height="166" data-src="https://mybroadband.co.za/news/wp-content/uploads/2016/03/Angry-slow-Internet-250x166.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Angry slow Internet" /><noscript><img width="250" height="166" src="https://mybroadband.co.za/news/wp-content/uploads/2016/03/Angry-slow-Internet-250x166.jpg" class="attachment-small size-small wp-post-image" alt="Angry slow Internet" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/internet/413580-big-government-website-outage-home-affairs-police-and-tshwane-sites-down.html" rel="bookmark">Big government website outage — Home Affairs, Police, and Tshwane sites down</a></h2> </header>
</article>
<article id="post-413572" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/science/413572-chinese-covid-19-vaccine-could-be-produced-in-south-africa.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Sinovac-Headline-BETTER.png" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Sinovac-Headline-BETTER.png 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Sinovac-Headline-BETTER-600x400.png 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Sinovac-Headline-BETTER-640x426.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Sinovac-Headline-BETTER-768x512.png 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Sinovac-Headline-BETTER.png" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Sinovac-Headline-BETTER.png 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Sinovac-Headline-BETTER-600x400.png 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Sinovac-Headline-BETTER-640x426.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Sinovac-Headline-BETTER-768x512.png 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/science/413572-chinese-covid-19-vaccine-could-be-produced-in-south-africa.html" rel="bookmark">Chinese Covid-19 vaccine could be produced in South Africa</a></h2> </header>
</article>
<article id="post-413532" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/413532-windows-11-is-much-faster-than-windows-10-this-is-what-microsoft-did.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/06/Windows-11-on-laptop-headline.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/06/Windows-11-on-laptop-headline.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/06/Windows-11-on-laptop-headline-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/06/Windows-11-on-laptop-headline-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/06/Windows-11-on-laptop-headline-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/06/Windows-11-on-laptop-headline.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/06/Windows-11-on-laptop-headline.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/06/Windows-11-on-laptop-headline-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/06/Windows-11-on-laptop-headline-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/06/Windows-11-on-laptop-headline-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/software/413532-windows-11-is-much-faster-than-windows-10-this-is-what-microsoft-did.html" rel="bookmark">Windows 11 is much faster than Windows 10 — this is what Microsoft did</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-413490" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/413490-oppo-reno5-5g-impressive-power-and-lightning-fast-charging.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Headline-Image-OPPO-September-2021.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Headline-Image-OPPO-September-2021.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Headline-Image-OPPO-September-2021-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Headline-Image-OPPO-September-2021-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Headline-Image-OPPO-September-2021.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Headline-Image-OPPO-September-2021.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Headline-Image-OPPO-September-2021-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Headline-Image-OPPO-September-2021-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/413490-oppo-reno5-5g-impressive-power-and-lightning-fast-charging.html" rel="bookmark">OPPO Reno5 5G – Impressive power and lightning-fast charging</a></h2> </header>
</article>
<article id="post-413294" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/413294-modern-data-protection-with-rsaweb-powered-by-veeam.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Mask-Group-42.png" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Mask-Group-42.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Mask-Group-42-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Mask-Group-42-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Mask-Group-42.png" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Mask-Group-42.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Mask-Group-42-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Mask-Group-42-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/413294-modern-data-protection-with-rsaweb-powered-by-veeam.html" rel="bookmark">Modern data protection with RSAWEB powered by Veeam</a></h2> </header>
</article>
<article id="post-413410" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/413410-solana-gains-6900-to-become-the-worlds-6th-biggest-cryptocurrency.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Revix-Header-Article-4.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Revix-Header-Article-4.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Revix-Header-Article-4-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Revix-Header-Article-4-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Revix-Header-Article-4.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Revix-Header-Article-4.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Revix-Header-Article-4-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Revix-Header-Article-4-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/413410-solana-gains-6900-to-become-the-worlds-6th-biggest-cryptocurrency.html" rel="bookmark">Solana gains +6,900% to become the world&#8217;s 6th biggest cryptocurrency</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="413464" data-title="South Africa&#8217;s digital Covid-19 vaccine passport launching this month" data-url="https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_government_article/mybroadband_government_article_island_1', [[300, 250], [300, 600]], 'div-gpt-ad-1620292477668-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620292477668-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620292477668-0'); });
  </script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_government_article/mybroadband_government_article_island_2', [[300, 600], [300, 250]], 'div-gpt-ad-1620292602460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620292602460-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620292602460-0'); });
  </script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-4700" class="wp-polls">
<form id="polls_form_4700" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_4700_nonce" name="wp-polls-nonce" value="0d8462c35c" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="4700" /></p>
<p><strong>Who provides the best grocery delivery service in South Africa?</strong></p><div id="polls-4700-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-19428" name="poll_4700" value="19428" /> <label for="poll-answer-19428">Checkers Sixty60</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-19430" name="poll_4700" value="19430" /> <label for="poll-answer-19430">Pick n Pay asap!</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-19432" name="poll_4700" value="19432" /> <label for="poll-answer-19432">Woolworths</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-19434" name="poll_4700" value="19434" /> <label for="poll-answer-19434">YeboFresh</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-19436" name="poll_4700" value="19436" /> <label for="poll-answer-19436">OneCart</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-19438" name="poll_4700" value="19438" /> <label for="poll-answer-19438">Other</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(4700);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(4700); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-4700-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-413536" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/telecoms/413536-the-biggest-loser-south-africas-cellphone-network-users.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2018/02/Mobile-networks-Vodacom-MTN-Cell-C-Telkom-Rain-white-text-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Mobile networks Vodacom MTN Cell C Telkom Rain white text" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/02/Mobile-networks-Vodacom-MTN-Cell-C-Telkom-Rain-white-text-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2018/02/Mobile-networks-Vodacom-MTN-Cell-C-Telkom-Rain-white-text-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2018/02/Mobile-networks-Vodacom-MTN-Cell-C-Telkom-Rain-white-text.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2018/02/Mobile-networks-Vodacom-MTN-Cell-C-Telkom-Rain-white-text-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mobile networks Vodacom MTN Cell C Telkom Rain white text" srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/02/Mobile-networks-Vodacom-MTN-Cell-C-Telkom-Rain-white-text-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2018/02/Mobile-networks-Vodacom-MTN-Cell-C-Telkom-Rain-white-text-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2018/02/Mobile-networks-Vodacom-MTN-Cell-C-Telkom-Rain-white-text.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/telecoms/413536-the-biggest-loser-south-africas-cellphone-network-users.html" rel="bookmark">The biggest loser — South Africa&#8217;s cellphone network users</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-413458" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/hardware/413458-facebook-developing-in-house-machine-learning-chips.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Facebook-Chip-Headline-300x202.png" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Facebook-Chip-Headline-300x202.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/hardware/413458-facebook-developing-in-house-machine-learning-chips.html" rel="bookmark">Facebook developing in-house machine learning chips</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-413426" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/internet/413426-twitter-testing-bot-labels-on-automated-accounts.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Twitter-on-app-tray-screen-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Twitter-on-app-tray-screen-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/internet/413426-twitter-testing-bot-labels-on-automated-accounts.html" rel="bookmark">Twitter testing bot labels on automated accounts</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-413408" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gadgets/413408-amazon-launches-own-tvs.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Amazon-Omni-Fire-TV-Series-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Amazon-Omni-Fire-TV-Series-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gadgets/413408-amazon-launches-own-tvs.html" rel="bookmark">Amazon launches own TVs</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-413428" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/413428-goodbye-dstv-and-woolworths.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/05/DStv-on-tablet-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/05/DStv-on-tablet-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/DStv-on-tablet-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/DStv-on-tablet.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/05/DStv-on-tablet-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/05/DStv-on-tablet-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/DStv-on-tablet-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/DStv-on-tablet.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/413428-goodbye-dstv-and-woolworths.html" rel="bookmark">Goodbye DStv and Woolworths</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#9ca3efe9fef6f9ffe8a1cff3e9e8f4b9aeacddfaeef5fffdb9aeaab9aeafa4aeadabb9afdeefb9aeacf8f5fbf5e8fdf0b9aeacdff3eaf5f8b1ada5b9aeaceafdfffff5f2f9b9aeacecfdefefecf3eee8b9aeacf0fde9f2fff4f5f2fbb9aeace8f4f5efb9aeacf1f3f2e8f4bafef3f8e5a1d4f9fdf0e8f4b9aeacf1f5f2f5efe8f9eeb9aeacd6f3f9b9aeacccf4fdfdf4f0fdb9aeacf4fdefb9aeacfff3f2faf5eef1f9f8b9aeace8f4fde8b9aeace8f4f9b9aeacfbf3eaf9eef2f1f9f2e8b9aeacebf5f0f0b9aeacf0fde9f2fff4b9aeacfdb9aeacf8f5fbf5e8fdf0b9aeacdff3eaf5f8b1ada5b9aeaceafdfffff5f2f9b9aeacfff9eee8f5faf5fffde8f9b9aeacf5f2b9aeacb9aeaef6e9efe8b9aeacf3eaf9eeb9aeacfdb9aeacebf9f9f7b9aeaeb2b9acddb9acddf4e8e8ecefb9afddb9aedab9aedaf1e5feeef3fdf8fefdf2f8b2fff3b2e6fdb9aedaf2f9ebefb9aedafbf3eaf9eef2f1f9f2e8b9aedaa8adafa8aaa8b1eff3e9e8f4b1fdfaeef5fffdefb1f8f5fbf5e8fdf0b1fff3eaf5f8b1ada5b1eafdfffff5f2f9b1ecfdefefecf3eee8b1f0fde9f2fff4f5f2fbb1e8f4f5efb1f1f3f2e8f4b2f4e8f1f0">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=South+Africa%E2%80%99s+digital+Covid-19+vaccine+passport+launching+this+month https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/413464-south-africas-digital-covid-19-vaccine-passport-launching-this-month.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
South Africa&#8217;s digital Covid-19 vaccine passport launching this month </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/industrynews/413220-nominate-a-hisense-change-champion-and-they-could-win-r10000.html"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/My-broadband-Header.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/My-broadband-Header.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/My-broadband-Header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/My-broadband-Header-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/My-broadband-Header.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/My-broadband-Header.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/My-broadband-Header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/My-broadband-Header-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/industrynews/413220-nominate-a-hisense-change-champion-and-they-could-win-r10000.html">Nominate a Hisense Change Champion and they could win R10,000</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/hardware/413458-facebook-developing-in-house-machine-learning-chips.html">Facebook developing in-house machine learning chips</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/hardware/413458-facebook-developing-in-house-machine-learning-chips.html"><img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Facebook-Chip-Headline.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Facebook-Chip-Headline.png 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Facebook-Chip-Headline-600x400.png 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Facebook-Chip-Headline-640x426.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Facebook-Chip-Headline-768x512.png 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Facebook-Chip-Headline.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Facebook-Chip-Headline.png 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Facebook-Chip-Headline-600x400.png 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Facebook-Chip-Headline-640x426.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Facebook-Chip-Headline-768x512.png 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="footer-logos footer-logos-inner clearfix" style="-webkit-filter: grayscale(100%); filter: grayscale(100%); max-width: 500px; padding: 14px 0px;">
<div class="footer-logos-three-columns clearfix">
<div class="footer-logos-three-columns-inner">
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://mybroadband.co.za/news/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/mybroadband-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://businesstech.co.za/news/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/businesstech-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://topauto.co.za/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/topauto-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_government_article/mybroadband_government_article_wallpaper', [1920, 1080], 'div-gpt-ad-1517007131887-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517007131887-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517007131887-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","postID":"413464","nonce":"a1e9c9323c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.5' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
