<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.twitter.com">


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html" />
<meta property="og:title" content="All the tech companies involved in dodgy Covid-19 deals in South Africa" />
<meta property="og:description" content="Several South African tech companies were implicated in dodgy Covid-19 deals totalling R1.23 billion." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Small-SA-flag-on-Covid-mask.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Small-SA-flag-on-Covid-mask.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Small-SA-flag-on-Covid-mask.jpg">
<meta name="twitter:description" content="Several South African tech companies were implicated in dodgy Covid-19 deals totalling R1.23 billion.">
<meta name="twitter:title" content="All the tech companies involved in dodgy Covid-19 deals in South Africa ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Government" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html"
              },
              "headline": "All the tech companies involved in dodgy Covid-19 deals in South Africa",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2022/02/Small-SA-flag-on-Covid-mask.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "3 February 2022",
              "dateModified": "3 February 2022",
              "author": {
                "@type": "Person",
                "name": "Myles Illidge"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "Several South African tech companies were implicated in dodgy Covid-19 deals totalling R1.23 billion."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/government",
                  "name": "Government"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>All the tech companies involved in dodgy Covid-19 deals in South Africa</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; All the tech companies involved in dodgy Covid-19 deals in South Africa Comments Feed" href="https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='lazysizes-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/build/lazysizes.fadein.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/build/lazysizes.js?ver=5.2.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/432512" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=432512' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fgovernment%2F432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fgovernment%2F432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="department of education,Department of Health,digital vibes,Gijima,Headline,MTN SA,Olee Telecom,Sizwe Africa IT Group,Special Investigating Unit (SIU),Government" />
<meta name="description" content="Several South African tech companies were implicated in dodgy Covid-19 deals totalling R1.23 billion." />

<link rel="amphtml" href="https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-432512 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_government_article/mybroadband_government_article_leaderboard', [728, 90], 'div-gpt-ad-1517007153594-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517007153594-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517007153594-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://whatsnext.mybroadband.co.za/" target="_blank">What&apos;s Next</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/adumo/">Adumo</a></li>
<li><a href="//companies.mybroadband.co.za/axiz/">Axiz</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/bui/">BUI</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/domains/">Domains</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
<li><a href="//companies.mybroadband.co.za/iotnxt/">IoT.nxt</a></li>
<li><a href="//companies.mybroadband.co.za/itec/">ITEC</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/miro/">MiRO</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/1-grid/">1-grid</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/synology/">Synology</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=All+the+tech+companies+involved+in+dodgy+Covid-19+deals+in+South+Africa https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
 <li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-432512" class="post-432512 post type-post status-publish format-standard has-post-thumbnail hentry category-government tag-department-of-education tag-department-of-health tag-digital-vibes tag-gijima tag-headline tag-mtn-sa tag-olee-telecom tag-sizwe-africa-it-group tag-special-investigating-unit-siu">
<header class="entry-header">
<h1 class="entry-title article-title">All the tech companies involved in dodgy Covid-19 deals in South Africa</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/myles-illidge" title="Posts by Myles Illidge" rel="author">Myles Illidge</a></span></span><span class="post-date updated">3 February 2022</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html" aria-hidden="true">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Small-SA-flag-on-Covid-mask.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="All the tech companies involved in dodgy Covid-19 deals in South Africa" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Small-SA-flag-on-Covid-mask.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Small-SA-flag-on-Covid-mask-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Small-SA-flag-on-Covid-mask-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Small-SA-flag-on-Covid-mask-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Small-SA-flag-on-Covid-mask.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="All the tech companies involved in dodgy Covid-19 deals in South Africa" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Small-SA-flag-on-Covid-mask.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Small-SA-flag-on-Covid-mask-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Small-SA-flag-on-Covid-mask-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Small-SA-flag-on-Covid-mask-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=All+the+tech+companies+involved+in+dodgy+Covid-19+deals+in+South+Africa https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#5d622e283f37383e29601c3131786f6d293538786f6d29383e35786f6d3e32302d3c3334382e786f6d34332b32312b3839786f6d3433786f6d3932393a24786f6d1e322b3439706c64786f6d39383c312e786f6d3433786f6d0e32282935786f6d1c3b2f343e3c7b3f323924600e382b382f3c31786f6d0e32282935786f6d1c3b2f343e3c33786f6d29383e35786f6d3e32302d3c3334382e786f6d2a382f38786f6d34302d31343e3c293839786f6d3433786f6d3932393a24786f6d1e322b3439706c64786f6d39383c312e786f6d2932293c313134333a786f6d0f6c736f6e786f6d3f34313134323373786d1c786d1c3529292d2e786e1c786f1b786f1b30243f2f323c393f3c3339733e3273273c786f1b33382a2e786f1b3a322b382f3330383329786f1b696e6f686c6f703c3131702935387029383e35703e32302d3c3334382e7034332b32312b3839703433703932393a24703e322b3439706c647039383c312e703433702e32282935703c3b2f343e3c7335293031">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>The Special Investigating Unit&#8217;s (SIU) <strong><a href="https://www.gov.za/sites/default/files/gcis_document/202201/final-consolidated-report.pdf#page=294&amp;zoom=100,90,554" target="_blank" rel="noopener">report</a></strong> regarding the procurement and contracting of goods and services in respect to the National State of disaster and several tech companies are implicated.</p>
<p>The tech companies involved in dodgy Covid-19 deals include the Sizwe Africa IT Group, Olee Telecom Solutions, and Link-IT — to name a few.</p>
<p>MTN SA was also mentioned in the SIU report as it supplied cellphones to the Limpopo Department of Health (DoH), which then failed to distribute them.</p>
<p>Sizwe IT was awarded a contract by the Eastern Cape Department of Education (DoE), valued at R740 million, to set up virtual classrooms and supply Samsung Galaxy tablets.</p>
<p>This tender alone made up more than half of the value of all irregular contracts awarded to South African tech companies.</p>
<p>In total, eight companies received dodgy tenders amounting to R1.23 billion.</p>
<p>Another exorbitant contract was awarded to Olee Telecoms Solutions to supply 250,000 litres of hand sanitiser to the Gauteng Department of Health (DoH) over seven months.</p>
<p>The value of the contract was R177 million.</p>
<p>The SIU&#8217;s investigation found that Olee Telecoms Solutions had supplied the sanitiser as agreed, but the company obtained excessive profit to the value of R24 million.</p>
<figure id="attachment_384636" aria-describedby="caption-attachment-384636" style="width: 640px" class="wp-caption aligncenter"><a href="https://mybroadband.co.za/news/wp-content/uploads/2021/01/EVDS-registration-Department-of-Health-headline.jpg" data-slb-active="1" data-slb-asset="405865039" data-slb-internal="0" data-slb-group="432512"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="size-full wp-image-384636 lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/EVDS-registration-Department-of-Health-headline.jpg" alt="" width="640" height="430" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/EVDS-registration-Department-of-Health-headline.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/EVDS-registration-Department-of-Health-headline-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/EVDS-registration-Department-of-Health-headline-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="size-full wp-image-384636" src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/EVDS-registration-Department-of-Health-headline.jpg" alt="" width="640" height="430" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/EVDS-registration-Department-of-Health-headline.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/EVDS-registration-Department-of-Health-headline-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/EVDS-registration-Department-of-Health-headline-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript></a><figcaption id="caption-attachment-384636" class="wp-caption-text">Smartphone showing the Electronic Vaccination Data System registration page</figcaption></figure>
<p>MTN SA&#8217;s contract, valued at R10 million, was awarded to supply 10,000 cellular phones to Limpopo&#8217;s DoH for household Covid-19  screening. MTN donated 5,000 of the devices it was contracted to supply.</p>
<p>However, Limpopo&#8217;s DoH only distributed a fraction of the devices.</p>
<p>According to a Sunday Times <strong><a href="https://www.timeslive.co.za/sunday-times/news/2022-01-30-covid-19-screening-scuppered-by-cellphone-mess/" target="_blank" rel="noopener">report</a></strong>, delays in their distribution related to the installation of the screening app.</p>
<p>Of the 10,000 cellphones provided, the department had initially only distributed 399 to healthcare workers.</p>
<p>A senior Limpopo government official said they feared the devices would go missing if they were used for household screening.</p>
<p>&#8220;Officials kept them in the office and said &#8216;if we distribute them now they are going to be lost, so when the registration for vaccination comes we will have to buy other ones&#8217;,&#8221; the Sunday Times quoted the official as saying.</p>
<p>The procurement was initially agreed upon in April 2020, but the remaining 9,588 cellular phones were only distributed from 20 March 2021.</p>
<p>The Limpopo DoH argues that its decision turned out to be sensible, as it had one of the most successful vaccination drives in the country.</p>
<p>&#8220;Why did we lead the country in vaccinating the grannies? It’s because of the very same cellphones,&#8221; an official told the Sunday Times.</p>
<figure id="attachment_432528" aria-describedby="caption-attachment-432528" style="width: 800px" class="wp-caption aligncenter"><a href="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Zweli-Mkhize-with-a-mask-800-x-533-2.jpg" data-slb-active="1" data-slb-asset="577548516" data-slb-internal="0" data-slb-group="432512"><img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="wp-image-432528 size-full lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Zweli-Mkhize-with-a-mask-800-x-533-2.jpg" alt="" width="800" height="533" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Zweli-Mkhize-with-a-mask-800-x-533-2.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Zweli-Mkhize-with-a-mask-800-x-533-2-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Zweli-Mkhize-with-a-mask-800-x-533-2-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Zweli-Mkhize-with-a-mask-800-x-533-2-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="wp-image-432528 size-full" src="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Zweli-Mkhize-with-a-mask-800-x-533-2.jpg" alt="" width="800" height="533" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Zweli-Mkhize-with-a-mask-800-x-533-2.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Zweli-Mkhize-with-a-mask-800-x-533-2-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Zweli-Mkhize-with-a-mask-800-x-533-2-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Zweli-Mkhize-with-a-mask-800-x-533-2-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript></a><figcaption id="caption-attachment-432528" class="wp-caption-text">Zweli Mkhize, former Health Minister</figcaption></figure>
<p>In a particularly infuriating case, a whistleblower informed the SIU of a PPE contract that was awarded to a company called Link-it — owned by an individual referred to in the report as Mr Pillay.</p>
<p>The contract&#8217;s value is an estimated R96 million. According to the SIU&#8217;s report, the proceeds from the payment received were allegedly used by Mr Pillay to purchase a house and vehicles for his family.</p>
<p>The whistleblower told the SIU that Mr Pillay has now transferred his assets and plans on leaving South Africa.</p>
<p>Another company implicated in the report, Digital Vibes, was awarded an R82 million contract to expand the National DoH&#8217;s Covid-19 awareness communication.</p>
<p>The then-minister of health, Zweli Mkhize, allegedly <strong><a href="https://mybroadband.co.za/news/government/403665-mkhize-put-pressure-on-health-department-to-hire-digital-vibes-report.html" target="_blank" rel="noopener">pressured the DoH</a></strong> into awarding Digital Vibes the contract.</p>
<p>Two of Mkhize&#8217;s close associates were involved with Digital Vibes — his former spokesperson during his tenure as ANC treasurer-general and his former assistant.</p>
<p>Allegations then surfaced claiming that Mkhize&#8217;s son, Dedani, was handed <strong><a href="https://mybroadband.co.za/news/government/408280-digital-vibes-scandal-mkhizes-son-allegedly-handed-plastic-bags-filled-with-cash.html" target="_blank" rel="noopener">plastic bags and cardboard boxes filled with money</a></strong> siphoned from the health department via the dodgy deal.</p>
<p>Mkhize admitted that the contract was irregular, but denied being involved or benefitting from it.</p>
<p>The tech companies implicated in the SIU&#8217;s report, as well as the purpose and values of each irregular contract, are summarised in the table below.</p>
<div class="mybb_table">
<table style="width: 100%;" border="0" cellpadding="7">
<thead>
<tr style="background-color: #003366; font-weight: bold; color: #fff;">
<th style="text-align: center; width: 100%;" colspan="3">Tech companies involved in suspicious Covid-19 deals</th>
</tr>
</thead>
<tbody>
<tr style="background-color: #f5f5f5;">
<td><strong>Company</strong></td>
<td><strong>Purpose of contract</strong></td>
<td><strong>Value</strong></td>
</tr>
<tr>
<td><strong>Gijima Holdings</strong></td>
<td>Occupational hygiene services</td>
<td>R21,390</td>
</tr>
<tr>
<td><strong>Ikusasa Telecoms</strong></td>
<td>To supply FFP2 masks and hand sanitisers</td>
<td>R36,500,000</td>
</tr>
<tr>
<td><strong>Digital Vibes</strong></td>
<td>Covid-19 awareness communication</td>
<td>R82,000,000</td>
</tr>
<tr>
<td><strong>Prime Molecular Technologies</strong></td>
<td>To supply visors, face masks, gloves, theatre gowns and thermometers</td>
<td>R87,697,000</td>
</tr>
<tr>
<td><strong>Link-IT</strong></td>
<td>To supply personal protective equipment</td>
<td>R96,000,000</td>
</tr>
<tr>
<td><strong>Olee Telecom Solutions</strong></td>
<td>To supply hand sanitiser</td>
<td>R177,100,000</td>
</tr>
<tr>
<td><strong>Sizwe Africa IT Group </strong></td>
<td>To provide virtual classrooms and Samsung Galaxy tablets</td>
<td>R740,000,000</td>
</tr>
<tr>
<td style="width: 100%; text-align: center; background-color: #f5f5f5;" colspan="3"><strong>Total: R1,219,318,390</strong></td>
</tr>
</tbody>
</table>
</div>
<hr />
<h3>Now read: <a href="https://mybroadband.co.za/news/government/432366-ex-prasa-chief-engineer-guilty-on-three-counts-of-fraud.html" target="_blank" rel="noopener">Ex-Prasa chief engineer guilty of fraud</a></h3>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/department-of-education" rel="nofollow tag">department of education</a> <a href="https://mybroadband.co.za/news/tag/department-of-health" rel="nofollow tag">Department of Health</a> <a href="https://mybroadband.co.za/news/tag/digital-vibes" rel="nofollow tag">digital vibes</a> <a href="https://mybroadband.co.za/news/tag/gijima" rel="nofollow tag">Gijima</a> <a href="https://mybroadband.co.za/news/tag/headline" rel="nofollow tag">Headline</a> <a href="https://mybroadband.co.za/news/tag/mtn-sa" rel="nofollow tag">MTN SA</a> <a href="https://mybroadband.co.za/news/tag/olee-telecom" rel="nofollow tag">Olee Telecom</a> <a href="https://mybroadband.co.za/news/tag/sizwe-africa-it-group" rel="nofollow tag">Sizwe Africa IT Group</a> <a href="https://mybroadband.co.za/news/tag/special-investigating-unit-siu" rel="nofollow tag">Special Investigating Unit (SIU)</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=All+the+tech+companies+involved+in+dodgy+Covid-19+deals+in+South+Africa https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/list-of-tech-companies-in-siu-covid-19-procurement-report.1173382/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">All the tech companies involved in d&hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-432660" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cloud-hosting/432660-south-africas-top-cloud-pbx-providers.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Cloud PBX" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX.jpg" class="attachment-small size-small wp-post-image" alt="Cloud PBX" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cloud-hosting/432660-south-africas-top-cloud-pbx-providers.html" rel="bookmark">South Africa&#8217;s top cloud PBX providers</a></h2> </header>
</article>
<article id="post-432630" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/motoring/432630-south-africas-new-drivers-licence-card-delayed.html">
<img data-aspectratio="800/553" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="553" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/08/Drivers-licence-queue.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/08/Drivers-licence-queue.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/Drivers-licence-queue-579x400.jpg 579w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/Drivers-licence-queue-622x430.jpg 622w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/Drivers-licence-queue-768x531.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="553" src="https://mybroadband.co.za/news/wp-content/uploads/2021/08/Drivers-licence-queue.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/08/Drivers-licence-queue.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/Drivers-licence-queue-579x400.jpg 579w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/Drivers-licence-queue-622x430.jpg 622w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/Drivers-licence-queue-768x531.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/motoring/432630-south-africas-new-drivers-licence-card-delayed.html" rel="bookmark">South Africa&#8217;s new driver&#8217;s licence card delayed</a></h2> </header>
</article>
<article id="post-432628" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/banking/432628-tymebank-launches-credit-card.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/02/TymeBank-credit-card-vignette.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/02/TymeBank-credit-card-vignette.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/TymeBank-credit-card-vignette-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/TymeBank-credit-card-vignette-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/TymeBank-credit-card-vignette-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/02/TymeBank-credit-card-vignette.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/02/TymeBank-credit-card-vignette.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/TymeBank-credit-card-vignette-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/TymeBank-credit-card-vignette-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/TymeBank-credit-card-vignette-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/banking/432628-tymebank-launches-credit-card.html" rel="bookmark">TymeBank launches credit card</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-432620" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/432620-why-you-should-outsource-your-mobile-app-development-to-experts.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/10/WhatsApp-flanked-by-Facebook-and-Instagram.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/10/WhatsApp-flanked-by-Facebook-and-Instagram.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/WhatsApp-flanked-by-Facebook-and-Instagram-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/WhatsApp-flanked-by-Facebook-and-Instagram-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/WhatsApp-flanked-by-Facebook-and-Instagram-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/10/WhatsApp-flanked-by-Facebook-and-Instagram.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/10/WhatsApp-flanked-by-Facebook-and-Instagram.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/WhatsApp-flanked-by-Facebook-and-Instagram-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/WhatsApp-flanked-by-Facebook-and-Instagram-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/WhatsApp-flanked-by-Facebook-and-Instagram-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/432620-why-you-should-outsource-your-mobile-app-development-to-experts.html" rel="bookmark">Why you should outsource your mobile app development to experts</a></h2> </header>
</article>
<article id="post-432550" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/432550-cloud-migration-accelerated-with-microsoft-azure-vmware-solution-listen-now.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/02/640x430-1.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/02/640x430-1.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/640x430-1-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/640x430-1-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/02/640x430-1.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/02/640x430-1.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/640x430-1-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/640x430-1-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/432550-cloud-migration-accelerated-with-microsoft-azure-vmware-solution-listen-now.html" rel="bookmark">Cloud Migration accelerated with Microsoft Azure VMware Solution – Listen now</a></h2> </header>
</article>
<article id="post-432492" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/432492-why-tyre-insurance-is-a-must-for-south-african-roads.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Dunlop-headline-image.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Dunlop-headline-image.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Dunlop-headline-image-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Dunlop-headline-image-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Dunlop-headline-image.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Dunlop-headline-image.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Dunlop-headline-image-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Dunlop-headline-image-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/432492-why-tyre-insurance-is-a-must-for-south-african-roads.html" rel="bookmark">Why tyre insurance is a must for South African roads</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="432512" data-title="All the tech companies involved in dodgy Covid-19 deals in South Africa" data-url="https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_government_article/mybroadband_government_article_island_1', [[300, 250], [300, 600]], 'div-gpt-ad-1620292477668-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620292477668-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620292477668-0'); });
  </script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_government_article/mybroadband_government_article_island_2', [[300, 600], [300, 250]], 'div-gpt-ad-1620292602460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620292602460-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620292602460-0'); });
  </script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-4990" class="wp-polls">
<form id="polls_form_4990" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_4990_nonce" name="wp-polls-nonce" value="a96a106322" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="4990" /></p>
<p><strong>Through which insurance company do you get your medical aid?</strong></p><div id="polls-4990-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21840" name="poll_4990" value="21840" /> <label for="poll-answer-21840">Discovery Health</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21842" name="poll_4990" value="21842" /> <label for="poll-answer-21842">Bonitas</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21844" name="poll_4990" value="21844" /> <label for="poll-answer-21844">Government Employees Medical Scheme</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21846" name="poll_4990" value="21846" /> <label for="poll-answer-21846">Momentum Health</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21848" name="poll_4990" value="21848" /> <label for="poll-answer-21848">Polmed</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21850" name="poll_4990" value="21850" /> <label for="poll-answer-21850">Medihelp</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21852" name="poll_4990" value="21852" /> <label for="poll-answer-21852">Medishield</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21854" name="poll_4990" value="21854" /> <label for="poll-answer-21854">Key Health Medical Scheme</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21856" name="poll_4990" value="21856" /> <label for="poll-answer-21856">Bankmed</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21858" name="poll_4990" value="21858" /> <label for="poll-answer-21858">FedHealth Medical Scheme</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21860" name="poll_4990" value="21860" /> <label for="poll-answer-21860">Other</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(4990);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(4990); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-4990-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-432614" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/banking/432614-wesbank-and-toyota-south-africa-facing-fines-for-alleged-car-loan-collusion.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/02/shutterstock_1574636203-1-e1643875806282-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/02/shutterstock_1574636203-1-e1643875806282-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/banking/432614-wesbank-and-toyota-south-africa-facing-fines-for-alleged-car-loan-collusion.html" rel="bookmark">Wesbank and Toyota Financial Services facing fines for alleged car loan collusion</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-432610" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/energy/432610-eskom-load-shedding-update-for-rest-of-the-week.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Andre-de-Ruyter-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Andre de Ruyter" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Andre-de-Ruyter-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Andre de Ruyter" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/energy/432610-eskom-load-shedding-update-for-rest-of-the-week.html" rel="bookmark">Eskom load-shedding update for rest of the week</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-432560" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/432560-neotel-now-liquid-sa-paid-r75-57-million-to-gupta-front-company-for-corrupt-contracts.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2017/05/Neotel-office-sign-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Neotel office sign" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/05/Neotel-office-sign-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/Neotel-office-sign-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/Neotel-office-sign.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2017/05/Neotel-office-sign-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Neotel office sign" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/05/Neotel-office-sign-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/Neotel-office-sign-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/Neotel-office-sign.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/government/432560-neotel-now-liquid-sa-paid-r75-57-million-to-gupta-front-company-for-corrupt-contracts.html" rel="bookmark">Neotel, now Liquid SA, paid R75.57 million to Gupta front company for corrupt contracts</a></h2> </header>
 <div style="clear:both;"></div>
</article>
<article id="post-432602" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/432602-sony-shares-drop-after-disappointing-playstation-5-sales-forecast.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Sony-shares-dive-featured-image-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Sony-shares-dive-featured-image-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/432602-sony-shares-drop-after-disappointing-playstation-5-sales-forecast.html" rel="bookmark">Sony shares drop after disappointing PlayStation 5 sales forecast</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-432584" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/432584-tiktok-is-eating-facebooks-lunch.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/06/TikTok-splash-screen-on-wirelessly-charging-smartphone-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/06/TikTok-splash-screen-on-wirelessly-charging-smartphone-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/432584-tiktok-is-eating-facebooks-lunch.html" rel="bookmark">TikTok is eating Facebook&#8217;s lunch</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#d0efa3a5b2bab5b3a4ed91bcbcf5e2e0a4b8b5f5e2e0a4b5b3b8f5e2e0b3bfbda0b1beb9b5a3f5e2e0b9bea6bfbca6b5b4f5e2e0b9bef5e2e0b4bfb4b7a9f5e2e093bfa6b9b4fde1e9f5e2e0b4b5b1bca3f5e2e0b9bef5e2e083bfa5a4b8f5e2e091b6a2b9b3b1f6b2bfb4a9ed83b5a6b5a2b1bcf5e2e083bfa5a4b8f5e2e091b6a2b9b3b1bef5e2e0a4b5b3b8f5e2e0b3bfbda0b1beb9b5a3f5e2e0a7b5a2b5f5e2e0b9bda0bcb9b3b1a4b5b4f5e2e0b9bef5e2e0b4bfb4b7a9f5e2e093bfa6b9b4fde1e9f5e2e0b4b5b1bca3f5e2e0a4bfa4b1bcbcb9beb7f5e2e082e1fee2e3f5e2e0b2b9bcbcb9bfbefef5e091f5e091b8a4a4a0a3f5e391f5e296f5e296bda9b2a2bfb1b4b2b1beb4feb3bffeaab1f5e296beb5a7a3f5e296b7bfa6b5a2bebdb5bea4f5e296e4e3e2e5e1e2fdb1bcbcfda4b8b5fda4b5b3b8fdb3bfbda0b1beb9b5a3fdb9bea6bfbca6b5b4fdb9befdb4bfb4b7a9fdb3bfa6b9b4fde1e9fdb4b5b1bca3fdb9befda3bfa5a4b8fdb1b6a2b9b3b1feb8a4bdbc">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
 </a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=All+the+tech+companies+involved+in+dodgy+Covid-19+deals+in+South+Africa https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/432512-all-the-tech-companies-involved-in-dodgy-covid-19-deals-in-south-africa.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
All the tech companies involved in dodgy Covid-19 deals in South Africa </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/cloud-hosting/432660-south-africas-top-cloud-pbx-providers.html">South Africa's top cloud PBX providers</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/cloud-hosting/432660-south-africas-top-cloud-pbx-providers.html"><img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Cloud PBX" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cloud PBX" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/02/Cloud-PBX-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="footer-logos footer-logos-inner clearfix" style="-webkit-filter: grayscale(100%); filter: grayscale(100%); max-width: 500px; padding: 14px 0px;">
<div class="footer-logos-three-columns clearfix">
<div class="footer-logos-three-columns-inner">
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://mybroadband.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/mybroadband-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://businesstech.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/businesstech-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://topauto.co.za/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/topauto-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_government_article/mybroadband_government_article_wallpaper', [1920, 1080], 'div-gpt-ad-1517007131887-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517007131887-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517007131887-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","postID":"432512","nonce":"44a3e41d7a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.7' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"405865039":{"id":384636,"type":"image","internal":true,"source":"https:\/\/mybroadband.co.za\/news\/wp-content\/uploads\/2021\/01\/EVDS-registration-Department-of-Health-headline.jpg","title":"EVDS registration Department of Health headline","caption":"Smartphone showing the Electronic Vaccination Data System registration page","description":""},"577548516":{"id":432528,"type":"image","internal":true,"source":"https:\/\/mybroadband.co.za\/news\/wp-content\/uploads\/2022\/02\/Zweli-Mkhize-with-a-mask-800-x-533-2.jpg","title":"Zweli Mkhize with a mask 800 x 533 (2)","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
