<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.twitter.com">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html" />
<meta property="og:title" content="Post Office can&#8217;t pay staff medical aid, but subsidises government grant payments" />
<meta property="og:description" content="Sapo CEO Nomkhita Mona said several factors are &#8220;shackling&#8221; the Post Office." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Post-Office-sign.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Post-Office-sign.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Post-Office-sign.jpg">
<meta name="twitter:description" content="Sapo CEO Nomkhita Mona said several factors are &#8220;shackling&#8221; the Post Office.">
<meta name="twitter:title" content="Post Office can&#8217;t pay staff medical aid, but subsidises government grant payments ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Government" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html"
              },
              "headline": "Post Office can&#8217;t pay staff medical aid, but subsidises government grant payments",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2022/10/Post-Office-sign.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "16 October 2022",
              "dateModified": "16 October 2022",
              "author": {
                "@type": "Person",
                "name": "Myles Illidge"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "Sapo CEO Nomkhita Mona said several factors are &#8220;shackling&#8221; the Post Office."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/government",
                  "name": "Government"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Post Office can&#8217;t pay staff medical aid, but subsidises government grant payments</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Post Office can&#8217;t pay staff medical aid, but subsidises government grant payments Comments Feed" href="https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='lightbox-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/lightbox/lightbox.css?ver=4.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/464593" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=464593' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fgovernment%2F464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fgovernment%2F464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html&#038;format=xml" />

<meta name="keywords" content="Anton van der Bijl,Headline,medical aid,Medipos,Post Office,Social Relief of Distress Grant (SRD),Government" />
<meta name="description" content="Sapo CEO Nomkhita Mona said several factors are &#8220;shackling&#8221; the Post Office." />

<link rel="amphtml" href="https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-464593 single-format-standard group-blog no-sidebar">

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_government_article/mybroadband_government_article_leaderboard', [728, 90], 'div-gpt-ad-1517007153594-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517007153594-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517007153594-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://whatsnext.mybroadband.co.za/" target="_blank">What&apos;s Next</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="company-hub-menu" href="https://mybroadband.co.za/news/">Company hub</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
 <li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/adumo/">Adumo</a></li>
<li><a href="//companies.mybroadband.co.za/axiz/">Axiz</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/bui/">BUI</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/domains/">Domains</a></li>
<li><a href="//companies.mybroadband.co.za/exclusive-networks-africa/">Exclusive Networks Africa</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/iotnxt/">IoT.nxt</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/miro/">MiRO</a></li>
<li><a href="//companies.mybroadband.co.za/mix-telematics/">MiX Telematics</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/paratus-africa/">Paratus Africa</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/schneider-electric/">Schneider Electric</a></li>
<li><a href="//companies.mybroadband.co.za/synology/">Synology</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="company-hub-sub-menu sub-menu">
<ul>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/axiz-micro-focus/">Axiz | Micro Focus</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/huawei-360/">Huawei 360</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/istore/">iStore</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/jg-electronics/">JG Electronics</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/liquid-intelligent-technologies/">Liquid Intelligent Technologies</a></li>
</ul>
<ul>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/open-access-data-centres/">Open Access Data Centres</a></li>
</ul>
<ul>
<li></li>
</ul>
<ul>
<li></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Post+Office+can%E2%80%99t+pay+staff+medical+aid%2C+but+subsidises+government+grant+payments https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li>
<a class="mobile-expand" href="#">Company Hub <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/axiz-micro-focus/">Axiz | Micro Focus</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/huawei-360/">Huawei 360</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/istore/">iStore</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/jg-electronics/">JG Electronics</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/liquid-intelligent-technologies/">Liquid Intelligent Technologies</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/open-access-data-centres/">Open Access Data Centres</a></li>
</ul>
</li>
 <li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-464593" class="post-464593 post type-post status-publish format-standard has-post-thumbnail hentry category-government tag-anton-van-der-bijl tag-headline tag-medical-aid tag-medipos tag-post-office tag-social-relief-of-distress-grant-srd">
<header class="entry-header">
<h1 class="entry-title article-title">Post Office can&#8217;t pay staff medical aid, but subsidises government grant payments</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/myles-illidge" title="Posts by Myles Illidge" rel="author">Myles Illidge</a></span></span><span class="post-date updated">16 October 2022</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html" aria-hidden="true">
<img width="1200" height="800" src="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Post-Office-sign.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Post Office can&#8217;t pay staff medical aid, but subsidises government grant payments" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Post-Office-sign.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Post-Office-sign-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Post-Office-sign-800x533.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Post-Office-sign-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Post+Office+can%E2%80%99t+pay+staff+medical+aid%2C+but+subsidises+government+grant+payments https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#49763a3c2b232c2a3d7419263a3d6c7b79062f2f202a2c6c7b792a28276c7b7f6c7b7a717b787e6c7a0b3d6c7b793928306c7b793a3d282f2f6c7b79242c2d202a28256c7b7928202d6c7b0a6c7b792b3c3d6c7b793a3c2b3a202d203a2c3a6c7b792e263f2c3b27242c273d6c7b792e3b28273d6c7b79392830242c273d3a6f2b262d30741a2839266c7b790a0c066c7b790726242221203d286c7b79042627286c7b793a28202d6c7b793a2c3f2c3b28256c7b792f282a3d263b3a6c7b79283b2c6c7b796c7b7b3a21282a222520272e6c7b7b6c7b793d212c6c7b7919263a3d6c7b79062f2f202a2c676c79086c7908213d3d393a6c7a086c7b0f6c7b0f24302b3b26282d2b28272d672a266733286c7b0f272c3e3a6c7b0f2e263f2c3b27242c273d6c7b0f7d7f7d7c707a6439263a3d64262f2f202a2c642a28273d64392830643a3d282f2f64242c2d202a28256428202d642b3c3d643a3c2b3a202d203a2c3a642e263f2c3b27242c273d642e3b28273d64392830242c273d3a67213d2425">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>The South African Post Office (Sapo) was subsidising the government&#8217;s R350 Social Relief of Distress (SRD) grants even while it couldn&#8217;t afford to pay medical aid contributions for its employees, despite deducting them from salaries.</p>
<p>Post Office CEO Nomkhita Mona, during an <strong><a href="https://www.youtube.com/watch?v=lr_IvzRgWgA" target="_blank" rel="noopener">interview</a></strong> with SABC News, explained that the Post Office subsidises half of the costs associated with paying the grants.</p>
<p>&#8220;I don&#8217;t know how many South Africans know this, [but] the Post Office has been subsidising the government in the delivery of the [SRD] grants,&#8221; she said.</p>
<p>&#8220;Our cost of delivering that service over the counter is just over R30. What we were being paid by Sassa was R15. Nobody runs a business like that.&#8221;</p>
<p>According to the Post Office&#8217;s <strong><a href="https://static.pmg.org.za/Item_4.0_SAPO_Annual_Report_F1.pdf" target="_blank" rel="noopener">annual report for 2022</a></strong>, it processed 15.2 million grants to beneficiaries during the 2021/22 financial year.</p>
<p>At R15 for each grant processed, the Post Office paid around R228 million out of its own funds during the financial year to cover the costs.</p>
<p>While the amount is just shy of a third of the <a href="https://mybroadband.co.za/news/government/461934-post-office-warns-workers-to-get-own-medical-cover-after-failing-to-pay-r700-million.html"><strong>R700 million Sapo owes Medipos</strong></a>, Mona explained that other factors beyond Sapo&#8217;s control have contributed to its ailing financial situation.</p>
<p>&#8220;There are a number of things that would have actually kept the Post Office behind, while everyone around it thrives,&#8221; Mona stated.</p>
<p>&#8220;One of the big albatrosses on our shoulders is the fact that we inherited billions of debt from previous people who had managed the Post Office,&#8221; she said.</p>
<p>&#8220;The things we find underneath the surface have actually been shackling the Post Office.&#8221;</p>
<p>According to Mona, Sapo has also had to subsidise the South African government concerning its universal service obligation.</p>
<p>She explained that the universal service obligation means Sapo has to ensure access to postal services is available all over the country.</p>
<p>&#8220;R940 million is what it costs us today to do that, but we got R519 million [from the National Treasury],&#8221; Mona stated.</p>
<p>&#8220;So the remainder has to come from somewhere. The Post Office has been footing that bill.&#8221;</p>
<p>She said Sapo is now looking into its government contracts to find a solution to its financial woes.</p>
<p>&#8220;Those contracts keep on giving to the other side, but for Sapo, they have been very detrimental in terms of the commercials — what we had signed off, what penalties we have to endure, what we have to deliver, etc.,&#8221; Mona said.</p>
<h2>Post Office warns workers to get their own medical cover</h2>
<p>In September 2022, MyBroadband saw an internal communique sent to Post Office employees by the company&#8217;s human resources (HR) department advising them to <strong><a href="https://mybroadband.co.za/news/government/461934-post-office-warns-workers-to-get-own-medical-cover-after-failing-to-pay-r700-million.html" target="_blank" rel="noopener">take out their own medical cover</a></strong>.</p>
<p>This came after Sapo repeatedly failed to pay employee medical scheme contributions to Medipos, despite deducting the amounts from its staff salaries.</p>
<p>Medipos informed scheme members that it would suspend their benefits should it not receive outstanding contributions from Sapo within 30 days, at the end of August.</p>
<p>According to the Post Office&#8217;s HR department, the state-owned mail carrier cannot make the outstanding payment.</p>
<p>&#8220;The SA Post Office cannot make this payment due to severe financial challenges and recommends that employees seek alternative medical cover, until the Medipos matters are resolved,&#8221; it wrote.</p>
<p>The communique from Sapo HR came after numerous meetings between Sapo, Medipos, and organised labour to try and resolve the issue.</p>
<p>It also followed trade union Solidarity <strong><a href="https://mybroadband.co.za/news/government/461320-post-office-coughs-up-r3-million-with-staff-on-brink-of-losing-medical-aid.html" target="_blank" rel="noopener">bringing an urgent court application</a></strong> against Sapo for failing to pay the contributions.</p>
<p>&#8220;Not only does the Post Office violate its statutory and contractual obligations towards its employees, but it also poses a threat to the lives of its workers through this failure,&#8221; Solidarity&#8217;s head of legal matters, Anton van der Bijl, said.</p>
<p>This is not the first time Sapo&#8217;s failure to pay medical aid contributions has been in the spotlight.</p>
<p>In September 2021, it was reported that around <strong><a href="https://mybroadband.co.za/news/government/415168-sa-post-office-taken-to-court-over-r600-million-in-unpaid-medical-aid-fees.html" target="_blank" rel="noopener">15,000 Sapo workers were at risk</a></strong> of losing their medical aid cover.</p>
<p>The Post Office reportedly owed Medipos R602 million in member contributions at the time.</p>
<p>News that the Post Office was deducting medical aid and pension contributions from salaries without paying service providers has resulted in an outcry, with some commentators calling for the mail carrier&#8217;s board and management to face criminal charges.</p>
<p>Director at Pretoria-based law firm Barnard Inc., Koos Benadie, said that if the Post Office was indeed deducting contributions and not paying them over, it had violated the Financial Services Laws General Amendment Act 45 of 2013 (FSGAA).</p>
<p>&#8220;The employer can be held liable <strong><a href="https://mybroadband.co.za/news/government/464463-post-office-directors-could-face-criminal-charges.html">both in a civil and criminal capacity</a></strong> for non-payment of pension fund and medical aid contributions,&#8221; Benadie said.</p>
<p>&#8220;The criminal charges would be brought against the board of directors of the South African Post Office.&#8221;</p>
<p>The FSGAA stipulates that anyone found guilty faces a fine of up to R10 million and possible imprisonment for a maximum of ten years.</p>
<hr />
<h2>Now read: <a href="https://mybroadband.co.za/news/government/464463-post-office-directors-could-face-criminal-charges.html" rel="bookmark">Post Office directors could face criminal charges</a></h2>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/anton-van-der-bijl" rel="nofollow tag">Anton van der Bijl</a> <a href="https://mybroadband.co.za/news/tag/headline" rel="nofollow tag">Headline</a> <a href="https://mybroadband.co.za/news/tag/medical-aid" rel="nofollow tag">medical aid</a> <a href="https://mybroadband.co.za/news/tag/medipos" rel="nofollow tag">Medipos</a> <a href="https://mybroadband.co.za/news/tag/post-office" rel="nofollow tag">Post Office</a> <a href="https://mybroadband.co.za/news/tag/social-relief-of-distress-grant-srd" rel="nofollow tag">Social Relief of Distress Grant (SRD)</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=Post+Office+can%E2%80%99t+pay+staff+medical+aid%2C+but+subsidises+government+grant+payments https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/post-office-cannot-pay-staffs-medical-aid-contributions-while-carrying-partial-cost-of-grants.1209293/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">Post Office can't pay staff medical &hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-464749" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/464749-sabc-boardless-after-delays-in-background-checks.html">
<img width="800" height="532" src="https://mybroadband.co.za/news/wp-content/uploads/2021/02/SABC.jpg" class="attachment-small size-small wp-post-image" alt="SABC" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/02/SABC.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/02/SABC-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/02/SABC-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/02/SABC-768x511.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadcasting/464749-sabc-boardless-after-delays-in-background-checks.html" rel="bookmark">SABC boardless after delays in background checks</a></h2> </header>
</article>
<article id="post-464771" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/energy/464771-eskom-gives-load-shedding-update-for-the-week-here-is-the-new-timetable.html">
<img width="800" height="535" src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Eskom-logo-candle-loadshedding.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Eskom-logo-candle-loadshedding.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Eskom-logo-candle-loadshedding-598x400.jpg 598w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Eskom-logo-candle-loadshedding-797x533.jpg 797w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Eskom-logo-candle-loadshedding-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Eskom-logo-candle-loadshedding-768x514.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/energy/464771-eskom-gives-load-shedding-update-for-the-week-here-is-the-new-timetable.html" rel="bookmark">Eskom gives load-shedding update for the week — Here is the new timetable</a></h2> </header>
</article>
<article id="post-464743" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/it-services/464743-takealot-says-competition-watchdog-made-defamatory-findings-based-on-weak-evidence.html">
<img width="1200" height="800" src="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Takealot-pickup-point-new-.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Takealot-pickup-point-new-.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Takealot-pickup-point-new--600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Takealot-pickup-point-new--800x533.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Takealot-pickup-point-new--768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/it-services/464743-takealot-says-competition-watchdog-made-defamatory-findings-based-on-weak-evidence.html" rel="bookmark">Takealot says competition watchdog made &#8220;defamatory&#8221; findings based on &#8220;weak&#8221; evidence</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-464629" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/464629-share-trading-now-available-for-discovery-bank-clients-through-easyequities.html">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Header-Discovery-Bank-Oct.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Header-Discovery-Bank-Oct.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Header-Discovery-Bank-Oct-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Header-Discovery-Bank-Oct-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/464629-share-trading-now-available-for-discovery-bank-clients-through-easyequities.html" rel="bookmark">Share trading now available for Discovery Bank clients through EasyEquities</a></h2> </header>
</article>
<article id="post-464509" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/464509-whats-next-morne-kroukamp-and-brett-bygate-unpack-dell-technologies-focus-on-being-eco-friendly.html">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Headline-Dell-Technologies-E-Waste.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Headline-Dell-Technologies-E-Waste.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Headline-Dell-Technologies-E-Waste-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Headline-Dell-Technologies-E-Waste-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/464509-whats-next-morne-kroukamp-and-brett-bygate-unpack-dell-technologies-focus-on-being-eco-friendly.html" rel="bookmark">What’s Next – Morne Kroukamp and Brett Bygate unpack Dell Technologies’ focus on being eco-friendly</a></h2> </header>
</article>
<article id="post-464559" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/464559-how-to-reach-south-africas-investment-decision-makers.html">
<img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Daily-Investor.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Daily-Investor.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Daily-Investor-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Daily-Investor-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/464559-how-to-reach-south-africas-investment-decision-makers.html" rel="bookmark">How to reach South Africa&#8217;s investment decision makers</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="464593" data-title="Post Office can&#8217;t pay staff medical aid, but subsidises government grant payments" data-url="https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_government_article/mybroadband_government_article_island_1', [[300, 250], [300, 600]], 'div-gpt-ad-1620292477668-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620292477668-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620292477668-0'); });
  </script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_government_article/mybroadband_government_article_island_2', [[300, 600], [300, 250]], 'div-gpt-ad-1620292602460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620292602460-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620292602460-0'); });
  </script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-5439" class="wp-polls">
<form id="polls_form_5439" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_5439_nonce" name="wp-polls-nonce" value="46d0aee9be" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="5439" /></p>
<p><strong>Which social media platform do you think offers the best user experience?</strong></p><div id="polls-5439-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25731" name="poll_5439" value="25731" /> <label for="poll-answer-25731">Facebook</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25733" name="poll_5439" value="25733" /> <label for="poll-answer-25733">Instagram</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25735" name="poll_5439" value="25735" /> <label for="poll-answer-25735">TikTok</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25737" name="poll_5439" value="25737" /> <label for="poll-answer-25737">LinkedIn</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25739" name="poll_5439" value="25739" /> <label for="poll-answer-25739">Twitter</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25741" name="poll_5439" value="25741" /> <label for="poll-answer-25741">Reddit</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25743" name="poll_5439" value="25743" /> <label for="poll-answer-25743">Snapchat</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25745" name="poll_5439" value="25745" /> <label for="poll-answer-25745">YouTube</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25747" name="poll_5439" value="25747" /> <label for="poll-answer-25747">Pinterest</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(5439);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(5439); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-5439-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-464733" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/464733-why-south-african-ministers-get-limitless-free-electricity-and-water.html">
<img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Mondli-Gungubele_new-headline-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/government/464733-why-south-african-ministers-get-limitless-free-electricity-and-water.html" rel="bookmark">Why South African ministers get limitless free electricity and water</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-464727" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/investing/464727-money-fleeing-south-africa.html">
<img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Rand-blood-Nelson-Mandela-R20-note-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/investing/464727-money-fleeing-south-africa.html" rel="bookmark">Money fleeing South Africa</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-464673" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/internet/464673-amazon-cape-town-headquarters-fight-turns-personal.html">
<img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Tauriq-Jenkins-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/internet/464673-amazon-cape-town-headquarters-fight-turns-personal.html" rel="bookmark">Amazon Cape Town headquarters fight turns personal</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-464719" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/energy/464719-stage-2-load-shedding-until-further-notice-after-four-unit-breakdowns.html">
<img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/06/eskom-flash-light-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/06/eskom-flash-light-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/eskom-flash-light-598x400.jpg 598w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/eskom-flash-light-797x533.jpg 797w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/eskom-flash-light-768x514.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/eskom-flash-light.jpg 800w" sizes="(max-width: 300px) 85vw, 300px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/energy/464719-stage-2-load-shedding-until-further-notice-after-four-unit-breakdowns.html" rel="bookmark">Stage 2 load-shedding &#8220;until further notice&#8221; after four unit breakdowns</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-464679" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/investing/464679-ellies-massive-failure.html">
<img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Shaun-priv-Ellies-Ceo-800-x-533-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/investing/464679-ellies-massive-failure.html" rel="bookmark">Ellies&#8217; massive failure</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#77480402151d1214034a271804035245473811111e14125245471416195245415245444f4546405244350352454707160e52454704031611115245471a12131e14161b524547161e13524534524547150203524547040215041e131e0412045245471018011205191a121903524547100516190352454707160e1a12190304511518130e4a2416071852454734323852454739181a1c1f1e03165245473a18191652454704161e135245470412011205161b52454711161403180504524547160512524547524545041f16141c1b1e1910524545524547031f12524547271804035245473811111e1412595247365247361f030307045244365245315245311a0e150518161315161913591418590d16524531191200045245311018011205191a121903524531434143424e445a071804035a1811111e14125a141619035a07160e5a04031611115a1a12131e14161b5a161e135a1502035a040215041e131e0412045a1018011205191a1219035a10051619035a07160e1a12190304591f031a1b">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Post+Office+can%E2%80%99t+pay+staff+medical+aid%2C+but+subsidises+government+grant+payments https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/464593-post-office-cant-pay-staff-medical-aid-but-subsidises-government-grant-payments.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
Post Office can&#8217;t pay staff medical aid, but subsidises government grant payments </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/broadcasting/464749-sabc-boardless-after-delays-in-background-checks.html">SABC boardless after delays in background checks</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/broadcasting/464749-sabc-boardless-after-delays-in-background-checks.html"><img width="800" height="532" src="https://mybroadband.co.za/news/wp-content/uploads/2021/02/SABC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="SABC" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/02/SABC.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/02/SABC-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/02/SABC-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/02/SABC-768x511.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="footer-logos footer-logos-inner clearfix" style="-webkit-filter: grayscale(100%); filter: grayscale(100%); max-width: 500px; padding: 14px 0px;">
<div class="footer-logos-three-columns clearfix">
<div class="footer-logos-three-columns-inner">
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://mybroadband.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/mybroadband-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://businesstech.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/businesstech-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://topauto.co.za/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/topauto-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_government_article/mybroadband_government_article_wallpaper', [1920, 1080], 'div-gpt-ad-1517007131887-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517007131887-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517007131887-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/lightbox/lightbox.js?ver=3.3.0' id='lightbox-js'></script>
</body>
</html>
