<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta property="fb:app_id" content="297975627065497"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta property="og:url" content="https://mybroadband.co.za/news/hardware/206484-an-interview-with-south-africas-best-overclocker.html"> <meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2017/04/DrWeez-2.jpg">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2017/04/DrWeez-2.jpg">
<meta property="og:description" content="MyBroadband spoke to Andrew &#8220;DrWeez&#8221; Roberts to find out about competitive overclocking in South Africa.">
<meta name="twitter:description" content="MyBroadband spoke to Andrew &#8220;DrWeez&#8221; Roberts to find out about competitive overclocking in South Africa.">
<meta property="og:title" content="An interview with South Africa&#8217;s best overclocker">
<meta property="og:type" content="article">
<meta name="twitter:title" content="An interview with South Africa&#8217;s best overclocker ">
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://mybroadband.co.za/news/hardware/206484-an-interview-with-south-africas-best-overclocker.html"
          },
          "headline": "An interview with South Africa&#8217;s best overclocker",
          "image": {
            "@type": "ImageObject",
            "url": "https://mybroadband.co.za/news/wp-content/uploads/2017/04/DrWeez-2.jpg",
            "height": 468,
            "width": 696
          },
          "datePublished": "22 April 2017",
          "dateModified": "22 April 2017",
          "author": {
            "@type": "Person",
            "name": "Jamie McKane"
          },
           "publisher": {
            "@type": "Organization",
            "name": "MyBroadband",
            "logo": {
              "@type": "ImageObject",
              "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/logo.png"
            }
          },
          "description": "MyBroadband spoke to Andrew &#8220;DrWeez&#8221; Roberts to find out about competitive overclocking in South Africa."
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#06518a">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>An interview with South Africa&#8217;s best overclocker</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed"/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; An interview with South Africa&#8217;s best overclocker Comments Feed" href="https://mybroadband.co.za/news/hardware/206484-an-interview-with-south-africas-best-overclocker.html/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#CC0000;border:1px solid #CC0000;}</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/style.css?ver=4.7.3' type='text/css' media='all'/>
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all'/>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","top_ten_nonce":"5d933f9328","top_ten_id":"206484","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"200433386"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://mybroadband.co.za/news/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='The surreal Pimania game and the craze that followed' href='https://mybroadband.co.za/news/gaming/207886-the-surreal-pimania-game-and-the-craze-that-followed.html'/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=206484'/>
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fhardware%2F206484-an-interview-with-south-africas-best-overclocker.html"/>
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fhardware%2F206484-an-interview-with-south-africas-best-overclocker.html&#038;format=xml"/>
<link rel="publisher" href="https://plus.google.com/118183820176218790541"/>
 
<meta name="keywords" content="DrWeez,hardware,Headline,interview,Overclocking,Hardware"/>
<meta name="description" content="MyBroadband spoke to Andrew &#8220;DrWeez&#8221; Roberts to find out about competitive overclocking in South Africa."/>
 
</head>
<body class="post-template-default single single-post postid-206484 single-format-standard group-blog no-sidebar">
 
 
<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/>
</noscript>
  
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=297975627065497";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 <div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="top-bar">
<div class="top-subscribe">
<form style="float:right;" action='//newsletters.mybroadband.co.za/proc.php' method='post' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
<input type='hidden' name='f' value='1143'>
<input type='hidden' name='s' value=''>
<input type='hidden' name='c' value='0'>
<input type='hidden' name='m' value='0'>
<input type='hidden' name='act' value='sub'>
<input type='hidden' name='nlbox[]' value='11'>
<div class='_form'>
<div class='_field _type_input'>
<div class='_option'>
<input class="subscribe-text" type='email' name='email' placeholder="Email address for newsletter subscription">
<input class="subscribe-submit" type='submit' value='Subscribe'>
</div>
</div>
</div>
</form>
</div>
<div class="magazine-top-link">
<a href="https://mybroadband.co.za/news//mybroadband-magazine-2017-q1">Magazine</a>
</div>
<div class="top-social-links">
Follow us
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<div class="site-branding">
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<a class="logo" href="https://mybroadband.co.za/news">
<img width="182" height="90" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/logo.png'">
</a>
<div class="header_ad">
<div class="ad"><iframe id='a5ba42d7' name='a5ba42d7' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=197&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=acf983cc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=197&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=acf983cc' border='0' alt=''/></a></iframe></div> </div>
<div style="clear:both;"></div>
</div> 
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking news</a></li>
<li><a class="no-sub-menu" href="/vb">Forum</a></li>
<li><a class="no-sub-menu" href="/vb/forumdisplay.php/162-Classifieds-For-Sale">Classifieds</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/general">General</a></li>
<li><a href="/news/government">Government</a></li>
</ul>
<ul>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/hosting-storage">Hosting &amp; Storage</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/quizzes">Quizzes</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/1stream/">1Stream</a></li>
<li><a href="//companies.mybroadband.co.za/arbornetworks/">Arbor Networks</a></li>
<li><a href="//companies.mybroadband.co.za/asus/">Asus</a></li>
<li><a href="//companies.mybroadband.co.za/bidvest-facilities-management/">Bidvest</a></li>
<li><a href="//companies.mybroadband.co.za/brother/">Brother</a></li>
<li><a href="//companies.mybroadband.co.za/businessconnexion/">BCX</a></li>
<li><a href="//companies.mybroadband.co.za/cipherwave/">CipherWave</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connectiontelecomsgroup/">Connection Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/continuitysa/">ContinuitySA</a></li>
<li><a href="//companies.mybroadband.co.za/dlink/">D-Link</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/eoh-ns/">EOH Network Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/epson/">Epson</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria</a></li>
<li><a href="//companies.mybroadband.co.za/hitachidatasystems/">Hitachi Data Systems</a></li>
<li><a href="//companies.mybroadband.co.za/huawei/">Huawei</a></li>
<li><a href="//companies.mybroadband.co.za/ideco/">Ideco</a></li>
<li><a href="//companies.mybroadband.co.za/lg/">LG</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/nebula/">Nebula</a></li>
<li><a href="//companies.mybroadband.co.za/netshield/">Netshield</a></li>
<li><a href="//companies.mybroadband.co.za/networkplatforms/">Network Platforms</a></li>
<li><a href="//companies.mybroadband.co.za/olx/">OLX</a></li>
<li><a href="//companies.mybroadband.co.za/redstor/">Redstor</a></li>
<li><a href="//companies.mybroadband.co.za/robinson-distribution/">Robinson Distribution</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/telviva/">Telviva</a></li>
<li><a href="//companies.mybroadband.co.za/touchvision/">TouchVision</a></li>
<li><a href="//companies.mybroadband.co.za/veeam/">Veeam</a></li>
<li><a href="//companies.mybroadband.co.za/vmware/">VMWare</a></li>
<li><a href="//companies.mybroadband.co.za/westcon/">Westcon</a></li>
<li><a href="//companies.mybroadband.co.za/workonline/">Workonline</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search"/><input style="display:none;" type="submit" value=""/>
</div>
</form>
</div>
</div> 
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/bar-logo.png?v=1.0" alt="logo"/></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/hardware/206484-an-interview-with-south-africas-best-overclocker.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=An+interview+with+South+Africa%E2%80%99s+best+overclocker https://mybroadband.co.za/news/hardware/206484-an-interview-with-south-africas-best-overclocker.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/hardware/206484-an-interview-with-south-africas-best-overclocker.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#7d420e081f17181e09403c13584f4d141309180f0b14180a584f4d0a140915584f4d2e12080915584f4d3c1b0f141e1c584f4b584f4e454f4c4a584e3f0e584f4d1f180e09584f4d120b180f1e11121e16180f5b1f1219044030043f0f121c191f1c1319584f4d0e0d121618584f4d0912584f4d3c13190f180a584f4d584f4f390f2a181807584f4f584f4d2f121f180f090e584f4d0912584f4d1b141319584f4d120809584f4d1c1f120809584f4d1e12100d18091409140b18584f4d120b180f1e11121e1614131a584f4d1413584f4d2e12080915584f4d3c1b0f141e1c53584d3c584d3c1509090d0e584e3c584f3b584f3b10041f0f121c191f1c1319531e1253071c584f3b13180a0e584f3b151c0f190a1c0f18584f3b4f4d4b494549501c1350141309180f0b14180a500a140915500e12080915501c1b0f141e1c0e501f180e0950120b180f1e11121e16180f5315091011">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value=""/>
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li><a class="mobile-expand" href="#">
Categories
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
</ul>
</li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking News</a></li>
<li><a href="/vb">Forum</a></li>
<li><a href="/vb/forumdisplay.php/162-Classifieds-For-Sale">Classifieds</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a href="/news/mybroadband-magazine-2017-q1">Magazine</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header> 
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-206484" class="post-206484 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware tag-drweez tag-hardware tag-headline tag-interview tag-overclocking">
<header class="entry-header">
<h1 class="entry-title article-title">An interview with South Africa&#8217;s best overclocker</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/jamie-mckane" title="Posts by Jamie McKane" rel="author">Jamie McKane</a></span></span><span class="post-date updated">22 April 2017</span><a id="open_disqus_thread" href="https://mybroadband.co.za/news/hardware/206484-an-interview-with-south-africas-best-overclocker.html#disqus_thread"></a></div>
</header> 
<a class="post-thumbnail" href="https://mybroadband.co.za/news/hardware/206484-an-interview-with-south-africas-best-overclocker.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/04/DrWeez-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="An interview with South Africa&#8217;s best overclocker" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/04/DrWeez-2.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/DrWeez-2-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/DrWeez-2-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<div class="social-section">
<form class="article-newsletter" action='//newsletters.mybroadband.co.za/proc.php' method='post' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
<input type='hidden' name='f' value='1143'>
<input type='hidden' name='s' value=''>
<input type='hidden' name='c' value='0'>
<input type='hidden' name='m' value='0'>
<input type='hidden' name='act' value='sub'>
<input type='hidden' name='nlbox[]' value='11'>
<div class='_form'>
<div class='_field _type_input'>
<div class='_option'>
<div style="float:right">
<input class="subscribe-submit" type='submit' value='Subscribe'>
</div>
<div style="width: auto; overflow: hidden; margin-left: 10px;">
<input class="subscribe-text" type='email' name='email' placeholder="Email address">
</div>
</div>
</div>
</div>
</form>
<div>
<div class="counter" style="color: #333; float: left; text-align: center; border-right: solid 1px #efefef; padding-right: 12px;">
<div class="number">
4 </div>
<div class="share-text">
shares
</div>
</div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/hardware/206484-an-interview-with-south-africas-best-overclocker.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=An+interview+with+South+Africa%E2%80%99s+best+overclocker https://mybroadband.co.za/news/hardware/206484-an-interview-with-south-africas-best-overclocker.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/hardware/206484-an-interview-with-south-africas-best-overclocker.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#90afe3e5f2faf5f3e4add1feb5a2a0f9fee4f5e2e6f9f5e7b5a2a0e7f9e4f8b5a2a0c3ffe5e4f8b5a2a0d1f6e2f9f3f1b5a2a6b5a2a3a8a2a1a7b5a3d2e3b5a2a0f2f5e3e4b5a2a0ffe6f5e2f3fcfff3fbf5e2b6f2fff4e9addde9d2e2fff1f4f2f1fef4b5a2a0e3e0fffbf5b5a2a0e4ffb5a2a0d1fef4e2f5e7b5a2a0b5a2a2d4e2c7f5f5eab5a2a2b5a2a0c2fff2f5e2e4e3b5a2a0e4ffb5a2a0f6f9fef4b5a2a0ffe5e4b5a2a0f1f2ffe5e4b5a2a0f3fffde0f5e4f9e4f9e6f5b5a2a0ffe6f5e2f3fcfff3fbf9fef7b5a2a0f9feb5a2a0c3ffe5e4f8b5a2a0d1f6e2f9f3f1beb5a0d1b5a0d1f8e4e4e0e3b5a3d1b5a2d6b5a2d6fde9f2e2fff1f4f2f1fef4bef3ffbeeaf1b5a2d6fef5e7e3b5a2d6f8f1e2f4e7f1e2f5b5a2d6a2a0a6a4a8a4bdf1febdf9fee4f5e2e6f9f5e7bde7f9e4f8bde3ffe5e4f8bdf1f6e2f9f3f1e3bdf2f5e3e4bdffe6f5e2f3fcfff3fbf5e2bef8e4fdfc">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/hardware/206484-an-interview-with-south-africas-best-overclocker.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>Competitive overclocking is an international phenomenon which sees hardware enthusiasts fighting to get the most performance out of the latest processors and graphics cards.</p>
<p>Overclocking refers to the practice of increasing processor clock speed, which increases thermal output and power draw.</p>
<p>Professional overclockers therefore resort to extreme methods of cooling such as liquid nitrogen in order to reach record-breaking clock speeds.</p>
<p>Overclockers from around the world share their high scores on dedicated platforms like HWBOT, which provides the latest updates on global rankings and tournament results.</p>
<p>MyBroadband spoke to local overclocker <strong><a href="https://www.facebook.com/DrWeez.oc/" target="_blank">Andrew &#8220;DrWeez&#8221; Roberts</a></strong> to find out about competitive overclocking in South Africa and get some expert advice.</p>
<p>Roberts is ranked as the best overclocker in South Africa on <strong><a href="http://hwbot.org/" target="_blank">HWBOT</a></strong> and is in the Elite overclocking league.</p>
<hr/>
<p><strong>What is your current worldwide ranking and greatest moment?</strong></p>
<blockquote><p>My rank has slipped to 42nd, mostly due to the release of next-generation hardware that we in South Africa have not had access to.</p>
<p>My greatest moment would have to be when I broke the 3DMark 11 world record using a GeForce GTX 580 Lightning. I was still quite new to overclocking with liquid nitrogen and I was able to beat the likes of <a href="http://hwbot.org/newsflash/1097_an_interview_with_extreme_overclocker_kingpin/" target="_blank"><strong>Kingpin</strong></a>. The score only stood for a few days.</p></blockquote>
<hr/>
<p><strong>What are important tips for overclocking hardware?</strong></p>
<blockquote><p>The biggest tip I can give for air and liquid cooling is to manage the heat. The better you can control your temperature, the more voltage you can apply.</p>
<p>Even something as simple as high-quality thermal paste like Thermal Grizzly can make the difference between an average and above-average increase in performance.</p>
<p>If you find yourself hitting limits, there are many ways to remove the limitations imposed on your hardware, but you should understand the risks of removing protection.</p>
<p>Work in small steps and make sure you have adequate cooling.</p>
<p><a href="http://mybroadband.co.za/news/wp-content/uploads/2017/04/DrWeez-1.jpg" data-slb-active="1" data-slb-asset="333965301" data-slb-internal="0" data-slb-group="slb"><img class="aligncenter size-full wp-image-206488" src="http://mybroadband.co.za/news/wp-content/uploads/2017/04/DrWeez-1.jpg" alt="DrWeez 1" width="640" height="430" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/04/DrWeez-1.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/DrWeez-1-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/DrWeez-1-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px"/></a></p></blockquote>
<hr/>
<p><strong>What are the biggest challenges for local overclockers?</strong></p>
<blockquote><p>The biggest challenges we face in South Africa are the costs.</p>
<p>In order to find the best hardware, you need to test a large quantity of processors, video cards, and memory.</p>
<p>No two pieces of silicon are the same and small manufacturing defects can make the world of difference when operating at the extremes.</p>
<p>With a Z170 chipset and high-frequency memory overclocking, it was discovered that we needed to even go as far as testing multiple motherboards to squeeze out the maximum frequencies.</p>
<p>Our local second-hand market is small in comparison to Europe or the USA, and 95% of everything I test is purchased new and sold at a loss.</p>
<p>There is also a serious shortage of liquid nitrogen suppliers in South Africa and only one supplier will allow liquid nitrogen to be collected in low-pressure containers.</p>
<p>In South Africa, we pay triple what others pay around the world.</p></blockquote>
<hr/>
<p><strong>Do you have any tips for those interested in competitive overclocking?</strong></p>
<blockquote><p>Buy the best equipment, it will save you in the long run.</p>
<p>Get active with the guys who are overclocking, there is a lot to learn and the best way to learn is with others.</p>
<p>My last bit of advice would be to start with the old-generation stuff, LGA775 and up. The kit is cheap and it’s a lot of fun.</p>
<p>Stick to dry ice for as long as possible and your goal should be to score in the top 20 of your chosen hardware class and cooling method.</p>
<p>Make sure you get the right memory type for the system you are planning to overclock, as not all memory modules are equal.</p></blockquote>
<p><a href="http://mybroadband.co.za/news/wp-content/uploads/2017/04/DrWeez-Nitrogen.jpg" data-slb-active="1" data-slb-asset="946730947" data-slb-internal="0" data-slb-group="slb"><img class="aligncenter size-full wp-image-206494" src="http://mybroadband.co.za/news/wp-content/uploads/2017/04/DrWeez-Nitrogen.jpg" alt="" width="640" height="430" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/04/DrWeez-Nitrogen.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/DrWeez-Nitrogen-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/DrWeez-Nitrogen-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px"/></a></p>
<hr/>
<p><strong>Is it worth buying an unlocked Intel 7th-gen CPU if you are an everyday gamer?</strong></p>
<blockquote><p>I have just started my adventure with Kaby Lake and so far I am impressed.</p>
<p>All four 7700Ks I have tested reached 5,300Mhz with my Cooler Master Nepton 280L, and this is the first time Intel have an unlocked chip in all three classes.</p>
<p>This means there should be an unlocked chip available in everyone’s budget.</p>
<p>The only thing to remember is that you need a Z-series motherboard to fully take control of overclocking the chip and memory.</p>
<p>I have a Core i3-7350 on order and really hope the Core i3 delivers the same impressive boost I experienced with the i7.</p>
<p>The move to Intel&#8217;s 7th-gen processors should be a no-brainer for any gamer on hardware older than a Z170 motherboard.</p></blockquote>
<hr/>
<p><strong>Which is your favourite brand of PC cooling hardware?</strong></p>
<blockquote><p>For extreme cooling, I am huge fan of the <a href="http://der8auer.com/" target="_blank"><strong>der8auer</strong></a> and <a href="https://kingpincooling.com/" target="_blank"><strong>Kingpin</strong></a> kit.</p>
<p>For everyday cooling, it’s a tough race between Corsair and Cooler Master. If I had to make a choice, I would pick EK&#8217;s custom water cooling products.</p>
<p>I have to mention thermal paste when talking about cooling, because it really is an important part of cooling your system.</p>
<p>Thermal Grizzly is the only thermal paste I use for both air and water cooling.</p></blockquote>
<hr/>
<p>Roberts usually streams live on <a href="http://www.twitch.tv\drweez_oc" target="_blank"><strong>Twitch</strong> </a>and <strong><a href="http://www.youtube.com\drweez" target="_blank">YouTube</a></strong> every Tuesday and Thursday after 19:00 and continues to compete in overclocking competitions.</p>
<h3>Now read: <a href="https://mybroadband.co.za/news/hardware/206430-asus-announces-international-overclocking-competition.html" rel="bookmark">Asus announces international overclocking competition</a></h3>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/hardware/206484-an-interview-with-south-africas-best-overclocker.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=An+interview+with+South+Africa%E2%80%99s+best+overclocker https://mybroadband.co.za/news/hardware/206484-an-interview-with-south-africas-best-overclocker.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
</div> 
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/drweez" rel="nofollow tag">DrWeez</a> <a href="https://mybroadband.co.za/news/tag/hardware" rel="nofollow tag">hardware</a> <a href="https://mybroadband.co.za/news/tag/headline" rel="nofollow tag">Headline</a> <a href="https://mybroadband.co.za/news/tag/interview" rel="nofollow tag">interview</a> <a href="https://mybroadband.co.za/news/tag/overclocking" rel="nofollow tag">Overclocking</a></span></p></div>
</footer> 
</article> 
<a href="https://mybroadband.co.za/vb/showthread.php/884346-An-interview-with-South-Africa%E2%80%99s-best-overclocker" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">An interview with South Africa's best overc&hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-207526" class="row_article">
<a href="https://mybroadband.co.za/news/hardware/207526-amd-radeon-rx-500-vs-rx-400-graphics-cards-south-african-pricing.html" title="AMD Radeon RX 500 vs RX 400 graphics cards &#8211; South African pricing">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/hardware/207526-amd-radeon-rx-500-vs-rx-400-graphics-cards-south-african-pricing.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/04/Gigabyte-RX-470-RX-570.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="AMD Radeon RX 500 vs RX 400 graphics cards &#8211; South African pricing" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/04/Gigabyte-RX-470-RX-570.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/Gigabyte-RX-470-RX-570-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/Gigabyte-RX-470-RX-570-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/hardware/207526-amd-radeon-rx-500-vs-rx-400-graphics-cards-south-african-pricing.html" rel="bookmark">AMD Radeon RX 500 vs RX 400 graphics cards &#8211; South African pricing</a></h2> </header> 
</article> 
<article id="post-207830" class="row_article">
<a href="https://mybroadband.co.za/news/broadcasting/207830-what-to-watch-on-netflix-and-showmax-this-weekend-11.html" title="What to watch on Netflix and Showmax this weekend">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/207830-what-to-watch-on-netflix-and-showmax-this-weekend-11.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/04/Agent-Carter-featured.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="What to watch on Netflix and Showmax this weekend" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/04/Agent-Carter-featured.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/Agent-Carter-featured-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/Agent-Carter-featured-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadcasting/207830-what-to-watch-on-netflix-and-showmax-this-weekend-11.html" rel="bookmark">What to watch on Netflix and Showmax this weekend</a></h2> </header> 
</article> 
<article id="post-207828" class="row_article">
<a href="https://mybroadband.co.za/news/gadgets/207828-google-home-now-supports-multiple-users.html" title="Google Home now supports multiple users">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gadgets/207828-google-home-now-supports-multiple-users.html" aria-hidden="true">
<img width="640" height="427" src="https://mybroadband.co.za/news/wp-content/uploads/2016/10/Google-Home.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Google Home now supports multiple users" srcset="https://mybroadband.co.za/news/wp-content/uploads/2016/10/Google-Home.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2016/10/Google-Home-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gadgets/207828-google-home-now-supports-multiple-users.html" rel="bookmark">Google Home now supports multiple users</a></h2> </header> 
</article> 
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-207558" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/207558-sintrex-invests-in-59-unemployed-learners-to-help-launch-their-it-careers.html" title="Sintrex invests in 59 unemployed learners to help launch their IT careers">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/207558-sintrex-invests-in-59-unemployed-learners-to-help-launch-their-it-careers.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/04/Sintrex-Learnership-Program.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sintrex invests in 59 unemployed learners to help launch their IT careers" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/04/Sintrex-Learnership-Program.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/Sintrex-Learnership-Program-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/Sintrex-Learnership-Program-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/207558-sintrex-invests-in-59-unemployed-learners-to-help-launch-their-it-careers.html" rel="bookmark">Sintrex invests in 59 unemployed learners to help launch their IT careers</a></h2> </header> 
</article> 
<article id="post-207492" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/207492-a-job-isnt-just-a-salary-the-perks-of-being-a-software-developer.html" title="A job isn&#8217;t just a salary &#8211; the perks of being a software developer">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/207492-a-job-isnt-just-a-salary-the-perks-of-being-a-software-developer.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/04/OfferZen-Company-Perks.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A job isn&#8217;t just a salary &#8211; the perks of being a software developer" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/04/OfferZen-Company-Perks.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/OfferZen-Company-Perks-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/OfferZen-Company-Perks-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/207492-a-job-isnt-just-a-salary-the-perks-of-being-a-software-developer.html" rel="bookmark">A job isn&#8217;t just a salary &#8211; the perks of being a software developer</a></h2> </header> 
</article> 
<article id="post-207264" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/207264-get-great-tech-deals-on-the-newly-revamped-kloppers-co-za.html" title="Get great tech deals on the newly revamped Kloppers.co.za">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/207264-get-great-tech-deals-on-the-newly-revamped-kloppers-co-za.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/04/Kloppers-website.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Get great tech deals on the newly revamped Kloppers.co.za" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/04/Kloppers-website.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/Kloppers-website-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/Kloppers-website-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/207264-get-great-tech-deals-on-the-newly-revamped-kloppers-co-za.html" rel="bookmark">Get great tech deals on the newly revamped Kloppers.co.za</a></h2> </header> 
</article> 
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy"><span>Comments section policy:</span> Any attacks on MyBroadband, its journalists, or other readers will result in a ban.</p>
<div class="box-content">
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments.</a></noscript>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><iframe id='a4ef0d68' name='a4ef0d68' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=194&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=ac1089d6&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=194&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac1089d6' border='0' alt=''/></a></iframe></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-1808" class="wp-polls">
<form id="polls_form_1808" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_1808_nonce" name="wp-polls-nonce" value="bcf79c3d65"/></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="1808"/></p>
<p><strong>Have you ever run a speed test on your mobile data connection?</strong></p><div id="polls-1808-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-5150" name="poll_1808" value="5150"/> <label for="poll-answer-5150">Yes</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-5152" name="poll_1808" value="5152"/> <label for="poll-answer-5152">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(1808);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(1808); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-1808-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div>
</div>
</div> <div class="ad"><iframe id='a0501dd1' name='a0501dd1' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=195&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=ad673220&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=195&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad673220' border='0' alt=''/></a></iframe></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" href="http://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form action="//newsletters.mybroadband.co.za/proc.php" method="post" accept-charset="utf-8" enctype="multipart/form-data" onsubmit="target_popup(this)">
<input type="hidden" name="f" value="1143">
<input type="hidden" name="s" value="">
<input type="hidden" name="c" value="0">
<input type="hidden" name="m" value="0">
<input type="hidden" name="act" value="sub">
<input type="hidden" name="nlbox[]" value="11">
<div class="_form">
<div class="_field _type_input">
<div class="_option">
<input class="subscribe-text" type="email" name="email" placeholder="Sign up for our newsletter">
<input class="subscribe-submit" type="submit" value="Subscribe">
</div>
</div>
</div>
</form>
</div>
</div>
</div> <div class="ad"><iframe id='a9367547' name='a9367547' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=196&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a2ad9b51&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=196&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2ad9b51' border='0' alt=''/></a></iframe></div>
<div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-207886" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gaming/207886-the-surreal-pimania-game-and-the-craze-that-followed.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/04/Pimania.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The surreal Pimania game and the craze that followed" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/04/Pimania.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/Pimania-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/Pimania-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gaming/207886-the-surreal-pimania-game-and-the-craze-that-followed.html" rel="bookmark">The surreal Pimania game and the craze that followed</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-206742" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/banking/206742-bitcoin-and-ethereum-vs-visa-and-paypal-transactions-per-second.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2015/12/Bitcoin.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bitcoin and Ethereum vs Visa and PayPal &#8211; Transactions per second" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/banking/206742-bitcoin-and-ethereum-vs-visa-and-paypal-transactions-per-second.html" rel="bookmark">Bitcoin and Ethereum vs Visa and PayPal &#8211; Transactions per second</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-207882" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/science/207882-what-are-neural-networks-explained.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2013/03/Digital-brain.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="What are neural networks &#8211; Explained" srcset="https://mybroadband.co.za/news/wp-content/uploads/2013/03/Digital-brain.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2013/03/Digital-brain-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/science/207882-what-are-neural-networks-explained.html" rel="bookmark">What are neural networks &#8211; Explained</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-207892" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/207892-let-whatsapp-read-out-your-messages-on-iphone.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/06/Whatsapp-on-phone-in-hand.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Let WhatsApp read out your messages on iPhone" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/software/207892-let-whatsapp-read-out-your-messages-on-iphone.html" rel="bookmark">Let WhatsApp read out your messages on iPhone</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-207526" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/hardware/207526-amd-radeon-rx-500-vs-rx-400-graphics-cards-south-african-pricing.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/04/Gigabyte-RX-470-RX-570.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="AMD Radeon RX 500 vs RX 400 graphics cards &#8211; South African pricing" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/04/Gigabyte-RX-470-RX-570.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/Gigabyte-RX-470-RX-570-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/Gigabyte-RX-470-RX-570-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/hardware/207526-amd-radeon-rx-500-vs-rx-400-graphics-cards-south-african-pricing.html" rel="bookmark">AMD Radeon RX 500 vs RX 400 graphics cards &#8211; South African pricing</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<div style="clear:both;"></div>
</div> </div>
<div style="clear:both;"></div>
 
<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/bar-logo.png" alt="logo"/></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/hardware/206484-an-interview-with-south-africas-best-overclocker.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#b48bc7c1d6ded1d7c089f5da918684dddac0d1c6c2ddd1c3918684c3ddc0dc918684e7dbc1c0dc918684f5d2c6ddd7d59186829186878c8685839187f6c7918684d6d1c7c0918684dbc2d1c6d7d8dbd7dfd1c692d6dbd0cd89f9cdf6c6dbd5d0d6d5dad0918684c7c4dbdfd1918684c0db918684f5dad0c6d1c3918684918686f0c6e3d1d1ce918686918684e6dbd6d1c6c0c7918684c0db918684d2dddad0918684dbc1c0918684d5d6dbc1c0918684d7dbd9c4d1c0ddc0ddc2d1918684dbc2d1c6d7d8dbd7dfdddad3918684ddda918684e7dbc1c0dc918684f5d2c6ddd7d59a9184f59184f5dcc0c0c4c79187f59186f29186f2d9cdd6c6dbd5d0d6d5dad09ad7db9aced59186f2dad1c3c79186f2dcd5c6d0c3d5c6d19186f2868482808c8099d5da99dddac0d1c6c2ddd1c399c3ddc0dc99c7dbc1c0dc99d5d2c6ddd7d5c799d6d1c7c099dbc2d1c6d7d8dbd7dfd1c69adcc0d9d8">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/hardware/206484-an-interview-with-south-africas-best-overclocker.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=An+interview+with+South+Africa%E2%80%99s+best+overclocker https://mybroadband.co.za/news/hardware/206484-an-interview-with-south-africas-best-overclocker.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/hardware/206484-an-interview-with-south-africas-best-overclocker.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
An interview with South Africa&#8217;s best overclocker </div>
</div>
<div style="clear:both;"></div>
</div>
 
<div class="next-previous-article">
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/gaming/207886-the-surreal-pimania-game-and-the-craze-that-followed.html">The surreal Pimania game and the craze that followed</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/gaming/207886-the-surreal-pimania-game-and-the-craze-that-followed.html"><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/04/Pimania.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pimania" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/04/Pimania.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/Pimania-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/04/Pimania-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/></a>
</div>
</div>
</div>
 
</main> 
</div> 
</div> 
</div> 
</div> 
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking News</a></li>
<li><a href="/vb/">Forum</a></li>
<li><a href="/vb/search.php?do=getnew&contenttype=vBForum_Post">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/vb/forumdisplay.php/162-Classifieds">Classifieds</a></li>
<li><a href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="http://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://plus.google.com/+mybroadbandlive">Google+</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div> 
</footer> 
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><iframe id='a20d0647' name='a20d0647' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=198&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='1920' height='2000'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a1160a3e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=198&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1160a3e' border='0' alt=''/></a></iframe></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<form action='//newsletters.mybroadband.co.za/proc.php' method='post' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
<input type='hidden' name='f' value='1143'>
<input type='hidden' name='s' value=''>
<input type='hidden' name='c' value='0'>
<input type='hidden' name='m' value='0'>
<input type='hidden' name='act' value='sub'>
<input type='hidden' name='nlbox[]' value='11'>
<div class='_form'>
<div class='_field _type_input'>
<div class='_option'>
<div class="newsletter-caption">Free MyBroadband Newsletter</div>
<div class="newsletter-input"><input class="subscribe-submit" type='submit' value='Subscribe'></div>
<div class="newsletter-submit"><input class="subscribe-text" type='email' name='email' placeholder="Enter email address"></div>
<span class="close-newsletter"><i class="fa fa-times" aria-hidden="true"></i></span>
<div style="clear: both;"></div>
</div>
</div>
</div>
</form>
</div><script type="text/javascript">
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = 'mybroadband'; // required: replace example with your forum shortname

  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = '//' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());
</script>
<script type="text/javascript">
      /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
      var disqus_shortname = 'mybroadband'; // required: replace example with your forum shortname

      /* * * DON'T EDIT BELOW THIS LINE * * */
      (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
      })();
    </script>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-558103-1', 'auto');
  ga('send', 'pageview');

</script>
 
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/js/custom.js?ver=20160816'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.6.0'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"333965301":{"id":206488,"type":"image","source":"http:\/\/mybroadband.co.za\/news\/wp-content\/uploads\/2017\/04\/DrWeez-1.jpg","internal":true,"sizes":{"thumbnail":{"file":"DrWeez-1-300x202.jpg","width":300,"height":202,"mime-type":"image\/jpeg"},"medium":{"file":"DrWeez-1-595x400.jpg","width":595,"height":400,"mime-type":"image\/jpeg"},"tptn_thumbnail":{"file":"DrWeez-1-50x50.jpg","width":50,"height":50,"mime-type":"image\/jpeg"},"original":{"file":"2017\/04\/DrWeez-1.jpg","width":640,"height":430}},"image_meta":{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1","keywords":[]},"description":"","title":"DrWeez 1","caption":""},"946730947":{"id":206494,"type":"image","source":"http:\/\/mybroadband.co.za\/news\/wp-content\/uploads\/2017\/04\/DrWeez-Nitrogen.jpg","internal":true,"sizes":{"thumbnail":{"file":"DrWeez-Nitrogen-300x202.jpg","width":300,"height":202,"mime-type":"image\/jpeg"},"medium":{"file":"DrWeez-Nitrogen-595x400.jpg","width":595,"height":400,"mime-type":"image\/jpeg"},"tptn_thumbnail":{"file":"DrWeez-Nitrogen-50x50.jpg","width":50,"height":50,"mime-type":"image\/jpeg"},"original":{"file":"2017\/04\/DrWeez-Nitrogen.jpg","width":640,"height":430}},"image_meta":{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1","keywords":[]},"description":"","title":"DrWeez Nitrogen","caption":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"font","uri":"https:\/\/fonts.googleapis.com\/css?family=Yanone+Kaffeesatz","deps":[]},{"handle":"base","uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
