<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6024413815386492",
        enable_page_level_ads: true
      });
    </script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().enableLazyLoad();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html" />
<meta property="og:title" content="Apple to move to its own Mac chips &#8211; Report" />
<meta property="og:description" content="Apple Inc. is preparing to announce a shift to its own main processors in Mac computers, replacing chips from Intel Corp., as early as this month at its annual developer conference, according to people familiar with the plans." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/Apple-Logo.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/Apple-Logo.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/Apple-Logo.jpg">
<meta name="twitter:description" content="Apple Inc. is preparing to announce a shift to its own main processors in Mac computers, replacing chips from Intel Corp., as early as this month at its annual developer conference, according to people familiar with the plans.">
<meta name="twitter:title" content="Apple to move to its own Mac chips &#8211; Report ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Hardware" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html"
              },
              "headline": "Apple to move to its own Mac chips &#8211; Report",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2017/07/Apple-Logo.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "9 June 2020",
              "dateModified": "9 June 2020",
              "author": {
                "@type": "Person",
                "name": "Bloomberg"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "Apple Inc. is preparing to announce a shift to its own main processors in Mac computers, replacing chips from Intel Corp., as early as this month at its annual developer conference, according to people familiar with the plans."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/hardware",
                  "name": "Hardware"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Apple to move to its own Mac chips &#8211; Report</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Apple to move to its own Mac chips &#8211; Report Comments Feed" href="https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='lazysizes-fadein-style-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/lazysizes.fadein.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/lazysizes.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://mybroadband.co.za/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='24 vs 36 months &#8211; The total price of a smartphone contract' href='https://mybroadband.co.za/news/smartphones/345945-24-vs-36-months-the-total-price-of-a-smartphone-contract.html' />
<link rel='next' title='South Africa&#8217;s strange COVID-19 lockdown strategy puts us in a unique situation &#8211; Professor Karim' href='https://mybroadband.co.za/news/government/355457-south-africas-strange-covid-19-lockdown-strategy-puts-us-in-a-unique-situation-professor-karim.html' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=355459' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fhardware%2F355459-apple-to-move-to-its-own-mac-chips-report.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fhardware%2F355459-apple-to-move-to-its-own-mac-chips-report.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="Apple,chip,Mac,Hardware" />
<meta name="description" content="Apple Inc. is preparing to announce a shift to its own main processors in Mac computers, replacing chips from Intel Corp., as early as this month at its annual&#8230;" />

<link rel="amphtml" href="https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-355459 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=297975627065497";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_hardware_article/mybroadband_hardware_article_leaderboard', [728, 90], 'div-gpt-ad-1517008239463-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517008239463-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517008239463-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://mybroadband.co.za/news//mybroadband-magazine-2019">Magazine</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/aigs/">AIGS</a></li>
<li><a href="//companies.mybroadband.co.za/aigsinsights/">AIGS Insights</a></li>
<li><a href="//companies.mybroadband.co.za/asus/">Asus</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/cipherwave/">CipherWave</a></li>
<li><a href="//companies.mybroadband.co.za/cloudgate/">CloudGate</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/continuitysa/">ContinuitySA</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria Telecom</a></li>
 <li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/itec/">ITEC</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/netshield/">Netshield</a></li>
<li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
<li><a href="//companies.mybroadband.co.za/nutanix/">Nutanix</a></li>
<li><a href="//companies.mybroadband.co.za/redstor/">Redstor</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/supersonic/">Supersonic</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/turrito/">Turrito</a></li>
<li><a href="//companies.mybroadband.co.za/ul/">UL</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Apple+to+move+to+its+own+Mac+chips+%E2%80%93+Report https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
 </div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/quizzes">Quizzes</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="https://events.mybroadband.co.za/">Events</a></li>
<li><a target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a href="/news/mybroadband-magazine-2019">Magazine</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-355459" class="post-355459 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware tag-apple tag-chip tag-mac">
<header class="entry-header">
<h1 class="entry-title article-title">Apple to move to its own Mac chips &#8211; Report</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/bloomberg" title="Posts by Bloomberg" rel="author">Bloomberg</a></span></span><span class="post-date updated">9 June 2020</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html" aria-hidden="true">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2017/07/Apple-Logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Apple to move to its own Mac chips &#8211; Report" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/07/Apple-Logo.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/07/Apple-Logo-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/07/Apple-Logo-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/07/Apple-Logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Apple to move to its own Mac chips &#8211; Report" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/07/Apple-Logo.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/07/Apple-Logo-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/07/Apple-Logo-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Apple+to+move+to+its+own+Mac+chips+%E2%80%93+Report https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#645b1711060e010710592514140801415654100b415654090b1201415654100b4156540d10174156540b130a415654290507415654070c0d14174156544156524156575c5655554157264156543601140b161042060b001d5925141408014156542d0a074a4156540d174156541416011405160d0a03415654100b415654050a0a0b110a070141565405415654170c0d0210415654100b4156540d10174156540b130a41565409050d0a41565414160b070117170b16174156540d0a415654290507415654070b091411100116174156274156541601140805070d0a03415654070c0d141741565402160b094156542d0a100108415654270b16144a4156274156540517415654010516081d4156540517415654100c0d17415654090b0a100c41565405104156540d1017415654050a0a11050841565400011201080b140116415654070b0a020116010a07014156274156540507070b16000d0a03415654100b41565414010b1408014156540205090d080d0516415654130d100c415654100c014156541408050a174a4154254154250c10101417415725415622415622091d06160b050006050a004a070b4a1e054156220a0113174156220c0516001305160141562257515150515d49051414080149100b49090b120149100b490d1017490b130a4909050749070c0d1417491601140b16104a0c100908">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>Apple Inc. is preparing to announce a shift to its own main processors in Mac computers, replacing chips from Intel Corp., as early as this month at its annual developer conference, according to people familiar with the plans.</p>
<p>The company is holding WWDC the week of June 22. Unveiling the initiative, codenamed Kalamata, at the event would give outside developers time to adjust before new Macs roll out in 2021, the people said. Since the hardware transition is still months away, the timing of the announcement could change, they added, while asking not to be identified discussing private plans.</p>
<p>The new processors will be based on the same technology used in Apple-designed iPhone and iPad chips. However, future Macs will still run the macOS operating system rather than the iOS software on mobile devices from the company. Bloomberg News reported on Apple’s effort to move away from Intel earlier this year, and in 2018.</p>
<p>Apple is using technology licensed from Arm Ltd., part of Japanese tech conglomerate SoftBank Group Corp. This architecture is different from the underlying technology in Intel chips, so developers will need time to optimize their software for the new components. Cupertino, California-based Apple and Santa Clara-based Intel declined to comment.</p>
<p>This will be the first time in the 36-year history of the Mac that Apple-designed processors will power these machines. It has changed chips only two other times. In the early 1990s, Apple switched from Motorola processors to PowerPC. At WWDC in 2005, Steve Jobs announced a move from PowerPC to Intel, and Apple rolled out those first Intel-based Macs in January 2016. Like it did then, the company plans to eventually transition the entire Mac lineup to its Arm-based processors, including the priciest desktop computers, the people said.</p>
<p>Apple has about 10% of the PC market, so the change may not cut into Intel sales much. However, Macs are considered premium products. So if the company moves away from Intel for performance reasons it may prompt other PC makers to look at different options, too. Microsoft Corp., Samsung Electronics Co. and Lenovo Group Ltd. have already debuted laptops that run on Arm-based chips.</p>
<p>Apple’s chip-development group, led by Johny Srouji, decided to make the switch after Intel’s annual chip performance gains slowed. Apple engineers worried that sticking to Intel’s road map would delay or derail some future Macs, according to people familiar with the effort.</p>
<p>Inside Apple, tests of new Macs with the Arm-based chips have shown sizable improvements over Intel-powered versions, specifically in graphics performance and apps using artificial intelligence, the people said. Apple’s processors are also more power-efficient than Intel’s, which may mean thinner and lighter Mac laptops in the future.</p>
<p>Apple’s move would be a highlight of this year’s WWDC, which will be held online due to the Covid-19 pandemic. Because of the fluid nature of the global health crisis and its impact on Apple’s product development, the timing of the chip announcement could change.</p>
<p>At the conference, Apple is also readying updates to its other operating systems &#8212; iOS, iPadOS, tvOS and watchOS &#8212; with changes to augmented-reality capabilities, deeper integration with outside apps and services, and improved Apple Watch fitness features. A big priority is improving the performance of its mobile software after last year’s release, iOS 13, suffered from several issues.</p>
<p>The company is working on at least three of its own Mac processors, known as systems-on-a-chip, with the first based on the A14 processor in the next iPhone. In addition to the main central processing unit, there will be a graphics processing unit and a Neural Engine for handling machine learning, a popular and powerful type of AI, the people said. In the past, Apple has made chips for specific Mac functions, such as security.</p>
<p>Intel has faced more competition as its lead in production technology &#8212; a key way to improve semiconductor performance &#8212; has slipped. Taiwan Semiconductor Manufacturing Co. makes processors for many of Intel’s rivals using a more advanced process.</p>
<p>TSMC will build the new Mac processors using a 5-nanometer production technique &#8212; the same approach as for the next iPhones and iPad Pros. Intel rivals Qualcomm Inc. and Advanced Micro Devices Inc. also use TSMC to make their chips.</p>
<p>The Apple chip project has been in the works for several years and is considered one of the company’s most secretive efforts. In 2018, Apple successfully developed a Mac chip based on the iPad Pro’s processor for internal testing, giving the company confidence it could announce such a shift this year.</p>
<h3>Now read: <a href="https://mybroadband.co.za/news/trending/355385-covid-19-lockdown-the-best-and-worst-case-scenarios-for-south-africa.html" rel="bookmark">COVID-19 lockdown – The best and worst-case scenarios for South Africa</a></h3>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/apple" rel="nofollow tag">Apple</a> <a href="https://mybroadband.co.za/news/tag/chip" rel="nofollow tag">chip</a> <a href="https://mybroadband.co.za/news/tag/mac" rel="nofollow tag">Mac</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=Apple+to+move+to+its+own+Mac+chips+%E2%80%93+Report https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/apple-to-move-to-its-own-mac-chips.1088023/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">Apple to move to its own Mac chips -&hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
 <div class="below_row_article_container">
<article id="post-355479" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/hardware/355479-tsmc-makes-progress-on-us-plant.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2018/05/TSMC-iPhone-chip.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/05/TSMC-iPhone-chip.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2018/05/TSMC-iPhone-chip-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2018/05/TSMC-iPhone-chip-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2018/05/TSMC-iPhone-chip.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/05/TSMC-iPhone-chip.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2018/05/TSMC-iPhone-chip-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2018/05/TSMC-iPhone-chip-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/hardware/355479-tsmc-makes-progress-on-us-plant.html" rel="bookmark">TSMC picks location for US chip plant</a></h2> </header>
</article>
<article id="post-355473" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/355473-supersport-announces-big-changes-for-live-sport-on-dstv.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="250/166" width="250" height="166" data-src="https://mybroadband.co.za/news/wp-content/uploads/2016/01/Supersport-logo-blue-250x166.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Supersport logo blue" /><noscript><img width="250" height="166" src="https://mybroadband.co.za/news/wp-content/uploads/2016/01/Supersport-logo-blue-250x166.jpg" class="attachment-small size-small wp-post-image" alt="Supersport logo blue" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadcasting/355473-supersport-announces-big-changes-for-live-sport-on-dstv.html" rel="bookmark">SuperSport announces big changes for live sport on DStv</a></h2> </header>
</article>
<article id="post-355467" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/trending/355467-we-will-move-to-a-higher-alert-level-in-specific-areas-if-necessary-ramaphosa.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2019/05/Cyril-Ramaphosa.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/05/Cyril-Ramaphosa.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2019/05/Cyril-Ramaphosa-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2019/05/Cyril-Ramaphosa-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2019/05/Cyril-Ramaphosa.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/05/Cyril-Ramaphosa.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2019/05/Cyril-Ramaphosa-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2019/05/Cyril-Ramaphosa-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/trending/355467-we-will-move-to-a-higher-alert-level-in-specific-areas-if-necessary-ramaphosa.html" rel="bookmark">We will move to a higher alert level in specific areas if necessary &#8211; Ramaphosa</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-355313" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/355313-business-and-executive-coaching-in-the-digital-space.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2017/09/Wits-Business-School-logo.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Wits-Business-School-logo" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/09/Wits-Business-School-logo.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/09/Wits-Business-School-logo-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/09/Wits-Business-School-logo-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/09/Wits-Business-School-logo.jpg" class="attachment-small size-small wp-post-image" alt="Wits-Business-School-logo" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/09/Wits-Business-School-logo.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/09/Wits-Business-School-logo-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/09/Wits-Business-School-logo-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/355313-business-and-executive-coaching-in-the-digital-space.html" rel="bookmark">Business and Executive coaching in the digital space</a></h2> </header>
</article>
<article id="post-355349" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/355349-evolve-change-thrive.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2019/11/Phatizwe-Malinga-1.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/11/Phatizwe-Malinga-1.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2019/11/Phatizwe-Malinga-1-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2019/11/Phatizwe-Malinga-1-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2019/11/Phatizwe-Malinga-1.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/11/Phatizwe-Malinga-1.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2019/11/Phatizwe-Malinga-1-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2019/11/Phatizwe-Malinga-1-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/355349-evolve-change-thrive.html" rel="bookmark">Evolve. Change. Thrive.</a></h2> </header>
</article>
<article id="post-355339" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/355339-now-is-the-perfect-time-to-accelerate-your-digital-transformation.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="641/430" width="641" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/06/IR-4.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/06/IR-4.jpg 641w, https://mybroadband.co.za/news/wp-content/uploads/2020/06/IR-4-596x400.jpg 596w, https://mybroadband.co.za/news/wp-content/uploads/2020/06/IR-4-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="641" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/06/IR-4.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/06/IR-4.jpg 641w, https://mybroadband.co.za/news/wp-content/uploads/2020/06/IR-4-596x400.jpg 596w, https://mybroadband.co.za/news/wp-content/uploads/2020/06/IR-4-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/355339-now-is-the-perfect-time-to-accelerate-your-digital-transformation.html" rel="bookmark">Now is the perfect time to accelerate your digital transformation</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="355459" data-title="Apple to move to its own Mac chips &#8211; Report" data-url="https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_hardware_article/mybroadband_hardware_article_island_1', [300, 250], 'div-gpt-ad-1517010534841-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517010534841-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517010534841-0'); });
</script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_hardware_article/mybroadband_hardware_article_island_2', [300, 250], 'div-gpt-ad-1517010557755-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517010557755-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517010557755-0'); });
</script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-3871" class="wp-polls">
<form id="polls_form_3871" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_3871_nonce" name="wp-polls-nonce" value="5134cdfdd8" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="3871" /></p>
<p><strong>Which mobile operator do you think has the best technical and IT teams?</strong></p><div id="polls-3871-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-13653" name="poll_3871" value="13653" /> <label for="poll-answer-13653">Vodacom</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-13655" name="poll_3871" value="13655" /> <label for="poll-answer-13655">MTN</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-13657" name="poll_3871" value="13657" /> <label for="poll-answer-13657">Cell C</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-13659" name="poll_3871" value="13659" /> <label for="poll-answer-13659">Telkom</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-13661" name="poll_3871" value="13661" /> <label for="poll-answer-13661">Rain</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3871);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(3871); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-3871-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-355457" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/355457-south-africas-strange-covid-19-lockdown-strategy-puts-us-in-a-unique-situation-professor-karim.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="300/202" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/government/355457-south-africas-strange-covid-19-lockdown-strategy-puts-us-in-a-unique-situation-professor-karim.html" rel="bookmark">South Africa&#8217;s strange COVID-19 lockdown strategy puts us in a unique situation &#8211; Professor Karim</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-345945" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/smartphones/345945-24-vs-36-months-the-total-price-of-a-smartphone-contract.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="300/202" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Galaxy-S20-Ultra-vs-iPhone-11-Pro-Max-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Galaxy S20 Ultra vs iPhone 11 Pro Max" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Galaxy-S20-Ultra-vs-iPhone-11-Pro-Max-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/02/Galaxy-S20-Ultra-vs-iPhone-11-Pro-Max-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/02/Galaxy-S20-Ultra-vs-iPhone-11-Pro-Max.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Galaxy-S20-Ultra-vs-iPhone-11-Pro-Max-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Galaxy S20 Ultra vs iPhone 11 Pro Max" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Galaxy-S20-Ultra-vs-iPhone-11-Pro-Max-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/02/Galaxy-S20-Ultra-vs-iPhone-11-Pro-Max-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/02/Galaxy-S20-Ultra-vs-iPhone-11-Pro-Max.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/smartphones/345945-24-vs-36-months-the-total-price-of-a-smartphone-contract.html" rel="bookmark">24 vs 36 months &#8211; The total price of a smartphone contract</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-355389" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gaming/355389-comic-con-africa-2020-to-move-online.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="300/202" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2019/11/comic-con-300x202.png" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="comic con" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/11/comic-con-300x202.png 300w, https://mybroadband.co.za/news/wp-content/uploads/2019/11/comic-con-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2019/11/comic-con.png 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2019/11/comic-con-300x202.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="comic con" srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/11/comic-con-300x202.png 300w, https://mybroadband.co.za/news/wp-content/uploads/2019/11/comic-con-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2019/11/comic-con.png 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gaming/355389-comic-con-africa-2020-to-move-online.html" rel="bookmark">Comic Con Africa 2020 to move online</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-355385" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/trending/355385-covid-19-lockdown-the-best-and-worst-case-scenarios-for-south-africa.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="300/202" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/South-Africa-Lockdown-Closed-Coronavirus-Covid-19jpg-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/South-Africa-Lockdown-Closed-Coronavirus-Covid-19jpg-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>  </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/trending/355385-covid-19-lockdown-the-best-and-worst-case-scenarios-for-south-africa.html" rel="bookmark">COVID-19 lockdown &#8211; The best and worst-case scenarios for South Africa</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-355325" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business-telecoms/355325-why-tim-wyatt-gunning-stepped-down-as-webafrica-ceo.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="300/202" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/06/Tim-Wyatt-Gunning-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/06/Tim-Wyatt-Gunning-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/06/Tim-Wyatt-Gunning-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/06/Tim-Wyatt-Gunning.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/06/Tim-Wyatt-Gunning-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/06/Tim-Wyatt-Gunning-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/06/Tim-Wyatt-Gunning-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/06/Tim-Wyatt-Gunning.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business-telecoms/355325-why-tim-wyatt-gunning-stepped-down-as-webafrica-ceo.html" rel="bookmark">Why Tim Wyatt-Gunning stepped down as Webafrica CEO</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#9fa0eceafdf5fafceba2deefeff3fabaadafebf0baadaff2f0e9fabaadafebf0baadaff6ebecbaadaff0e8f1baadafd2fefcbaadaffcf7f6efecbaadafbaada9baadaca7adaeaebaacddbaadafcdfaeff0edebb9fdf0fbe6a2deefeff3fabaadafd6f1fcb1baadaff6ecbaadafefedfaeffeedf6f1f8baadafebf0baadaffef1f1f0eaf1fcfabaadaffebaadafecf7f6f9ebbaadafebf0baadaff6ebecbaadaff0e8f1baadaff2fef6f1baadafefedf0fcfaececf0edecbaadaff6f1baadafd2fefcbaadaffcf0f2efeaebfaedecbaaddcbaadafedfaeff3fefcf6f1f8baadaffcf7f6efecbaadaff9edf0f2baadafd6f1ebfaf3baadafdcf0edefb1baaddcbaadaffeecbaadaffafeedf3e6baadaffeecbaadafebf7f6ecbaadaff2f0f1ebf7baadaffeebbaadaff6ebecbaadaffef1f1eafef3baadaffbfae9faf3f0effaedbaadaffcf0f1f9faedfaf1fcfabaaddcbaadaffefcfcf0edfbf6f1f8baadafebf0baadafeffaf0eff3fabaadaff9fef2f6f3f6feedbaadafe8f6ebf7baadafebf7fabaadafeff3fef1ecb1baafdebaafdef7ebebefecbaacdebaadd9baadd9f2e6fdedf0fefbfdfef1fbb1fcf0b1e5febaadd9f1fae8ecbaadd9f7feedfbe8feedfabaadd9acaaaaabaaa6b2feefeff3fab2ebf0b2f2f0e9fab2ebf0b2f6ebecb2f0e8f1b2f2fefcb2fcf7f6efecb2edfaeff0edebb1f7ebf2f3">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Apple+to+move+to+its+own+Mac+chips+%E2%80%93+Report https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/hardware/355459-apple-to-move-to-its-own-mac-chips-report.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
Apple to move to its own Mac chips &#8211; Report </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/government/355457-south-africas-strange-covid-19-lockdown-strategy-puts-us-in-a-unique-situation-professor-karim.html"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/government/355457-south-africas-strange-covid-19-lockdown-strategy-puts-us-in-a-unique-situation-professor-karim.html">South Africa's strange COVID-19 lockdown strategy puts us in a unique situation - Professor Karim</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/smartphones/345945-24-vs-36-months-the-total-price-of-a-smartphone-contract.html">24 vs 36 months - The total price of a smartphone contract</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/smartphones/345945-24-vs-36-months-the-total-price-of-a-smartphone-contract.html"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Galaxy-S20-Ultra-vs-iPhone-11-Pro-Max.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Galaxy S20 Ultra vs iPhone 11 Pro Max" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Galaxy-S20-Ultra-vs-iPhone-11-Pro-Max.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/02/Galaxy-S20-Ultra-vs-iPhone-11-Pro-Max-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/02/Galaxy-S20-Ultra-vs-iPhone-11-Pro-Max-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Galaxy-S20-Ultra-vs-iPhone-11-Pro-Max.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Galaxy S20 Ultra vs iPhone 11 Pro Max" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Galaxy-S20-Ultra-vs-iPhone-11-Pro-Max.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/02/Galaxy-S20-Ultra-vs-iPhone-11-Pro-Max-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/02/Galaxy-S20-Ultra-vs-iPhone-11-Pro-Max-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_hardware_article/mybroadband_hardware_article_wallpaper', [1920, 1080], 'div-gpt-ad-1517008219486-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517008219486-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517008219486-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","postID":"355459","nonce":"ddcd455e03"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
