<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6024413815386492",
        enable_page_level_ads: true
      });
    </script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().enableLazyLoad();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/industrynews/346731-covid-19-read-understand-react.html" />
<meta property="og:title" content="COVID-19. Read. Understand. React." />
<meta property="og:description" content="If you have a look at the average global statistics, as cited on Worldometer, 5% of those who contract COVID-19 will die." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Covid-19-Sintrex.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Covid-19-Sintrex.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Covid-19-Sintrex.jpg">
<meta name="twitter:description" content="If you have a look at the average global statistics, as cited on Worldometer, 5% of those who contract COVID-19 will die.">
<meta name="twitter:title" content="COVID-19. Read. Understand. React. ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Industry News" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/industrynews/346731-covid-19-read-understand-react.html"
              },
              "headline": "COVID-19. Read. Understand. React.",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2020/04/Covid-19-Sintrex.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "8 April 2020",
              "dateModified": "8 April 2020",
              "author": {
                "@type": "Person",
                "name": "Partner"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "If you have a look at the average global statistics, as cited on Worldometer, 5% of those who contract COVID-19 will die."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/industrynews",
                  "name": "Industry News"
                }
              }]
            }
          ]
        }
        </script>

<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>COVID-19. Read. Understand. React.</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; COVID-19. Read. Understand. React. Comments Feed" href="https://mybroadband.co.za/news/industrynews/346731-covid-19-read-understand-react.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='lazysizes-fadein-style-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/lazysizes.fadein.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/lazysizes.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://mybroadband.co.za/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Netflix adds tighter parental control tools' href='https://mybroadband.co.za/news/broadcasting/346849-netflix-adds-tighter-parental-control-tools.html' />
<link rel='next' title='bidorbuy launches “My Fearless Future” campaign to help small businesses' href='https://mybroadband.co.za/news/industrynews/346579-bidorbuy-launches-my-fearless-future-campaign-to-help-small-businesses.html' />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=346731' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Findustrynews%2F346731-covid-19-read-understand-react.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Findustrynews%2F346731-covid-19-read-understand-react.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="Sintrex,Industry News" />
<meta name="description" content="If you have a look at the average global statistics, as cited on Worldometer, 5% of those who contract COVID-19 will die." />

<link rel="amphtml" href="https://mybroadband.co.za/news/industrynews/346731-covid-19-read-understand-react.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-346731 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=297975627065497";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_industry_news_article/mybroadband_industry_news_article_leaderboard', [728, 90], 'div-gpt-ad-1517030998555-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517030998555-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517030998555-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://mybroadband.co.za/news//mybroadband-magazine-2019">Magazine</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" href="https://deals.mybroadband.co.za/">Deals</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/aigs/">AIGS</a></li>
<li><a href="//companies.mybroadband.co.za/aigsinsights/">AIGS Insights</a></li>
<li><a href="//companies.mybroadband.co.za/asus/">Asus</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/cipherwave/">CipherWave</a></li>
<li><a href="//companies.mybroadband.co.za/cloudgate/">CloudGate</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/continuitysa/">ContinuitySA</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/itec/">ITEC</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/netshield/">Netshield</a></li>
 <li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
<li><a href="//companies.mybroadband.co.za/nutanix/">Nutanix</a></li>
<li><a href="//companies.mybroadband.co.za/redstor/">Redstor</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/supersonic/">Supersonic</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/turrito/">Turrito</a></li>
<li><a href="//companies.mybroadband.co.za/ul/">UL</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/industrynews/346731-covid-19-read-understand-react.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=COVID-19.+Read.+Understand.+React. https://mybroadband.co.za/news/industrynews/346731-covid-19-read-understand-react.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/industrynews/346731-covid-19-read-understand-react.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#ba85c9cfd8d0dfd9ce87f9f5ecf3fe978b83949f888ae8dfdbde949f888aefd4dedfc8c9cedbd4de949f888ae8dfdbd9ce949cd8d5dec387f3dc9f888ac3d5cf9f888ad2dbccdf9f888adb9f888ad6d5d5d19f888adbce9f888aced2df9f888adbccdfc8dbdddf9f888addd6d5d8dbd69f888ac9cedbced3c9ced3d9c99f88f99f888adbc99f888ad9d3cedfde9f888ad5d49f888aedd5c8d6ded5d7dfcedfc89f88f99f888a8f9f888f9f888ad5dc9f888aced2d5c9df9f888acdd2d59f888ad9d5d4cec8dbd9ce9f888af9f5ecf3fe978b839f888acdd3d6d69f888aded3df949f8afb9f8afbd2cececac99f89fb9f88fc9f88fcd7c3d8c8d5dbded8dbd4de94d9d594c0db9f88fcd4dfcdc99f88fcd3d4decfc9cec8c3d4dfcdc99f88fc898e8c8d898b97d9d5ccd3de978b8397c8dfdbde97cfd4dedfc8c9cedbd4de97c8dfdbd9ce94d2ced7d6">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>

<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/quizzes">Quizzes</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="https://events.mybroadband.co.za/">Events</a></li>
<li><a href="https://deals.mybroadband.co.za/">Deals</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a href="/news/mybroadband-magazine-2019">Magazine</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
 </a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-346731" class="post-346731 post type-post status-publish format-standard has-post-thumbnail hentry category-industrynews tag-sintrex">
<header class="entry-header">
<span class="presented-article-title">Presented by Sintrex</span>
<h1 class="entry-title article-title">COVID-19. Read. Understand. React.</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/partner" title="Posts by Partner" rel="author">Partner</a></span></span><span class="post-date updated">8 April 2020</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/346731-covid-19-read-understand-react.html" aria-hidden="true">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Covid-19-Sintrex.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="COVID-19. Read. Understand. React." data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Covid-19-Sintrex.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Covid-19-Sintrex-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Covid-19-Sintrex-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Covid-19-Sintrex.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="COVID-19. Read. Understand. React." srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Covid-19-Sintrex.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Covid-19-Sintrex-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Covid-19-Sintrex-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/industrynews/346731-covid-19-read-understand-react.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=COVID-19.+Read.+Understand.+React. https://mybroadband.co.za/news/industrynews/346731-covid-19-read-understand-react.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/industrynews/346731-covid-19-read-understand-react.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#16296563747c7375622b5559405f523b272f3833242644737772383324264378727364656277787238332426447377756238307479726f2b5f703324266f79633324267e776073332426773324267a79797d3324267762332426627e7333242677607364777173332426717a7974777a332426656277627f65627f75653324553324267765332426757f62737233242679783324264179647a72797b73627364332455332426233324233324267970332426627e796573332426617e7933242675797862647775623324265559405f523b272f332426617f7a7a332426727f73383326573326577e626266653325573324503324507b6f746479777274777872387579386c77332450787361653324507f7872636562646f787361653324502522202125273b7579607f723b272f3b647377723b637872736465627778723b6473777562387e627b7a">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/industrynews/346731-covid-19-read-understand-react.html');">
 <i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p><em>By Emile Biagio, Sintrex CTO</em></p>
<p>If you have a look at the average global statistics, as cited on <strong><a href="https://www.worldometers.info/coronavirus/" target="_blank" rel="noopener noreferrer"><em>Worldometer</em></a></strong>, 5% of those who contract COVID-19 will die. In South Africa’s context, that is about 3 million people (assuming everyone gets infected).</p>
<p>The probability of that being you in SA is probably very low… <em>But </em>it is an average. There are better statistics to review – and then there’s the worst case.</p>
<p>Like Italy’s death rate: 12% of those contracted might die.</p>
<ul>
<li><a href="https://www.sintrex.com/?utm_source=MyBroadband&amp;utm_medium=Article&amp;utm_campaign=08April2020" target="_blank" rel="noopener noreferrer"><strong>Click here to learn more about how Sintrex can help your business</strong></a></li>
</ul>
<p>Then there are other statistics to look at, like the outcome-based cases. In other words, cases that have been closed – either people who have recovered or who have died.</p>
<p>For Italy, that statistic sits at 42%&#8230; If we apply that statistic to just half our population, 11.5 million people will die. This is both alarming and sad.</p>
<p>What’s the point of this article? It’s like every other statistic that has ever been published. Know what you’re looking at, look at the best case and look at the worst case – but <em>make sure you know what you’re looking at.</em></p>
<p>Understand the influences of the statistics, understand why things may be better or worse in certain circumstances and try to use that information to contextualise in your own environment.</p>
<p>What would another country’s statistics look like in SA? Do we have better or worse medical care? Do we have an older or younger population? Did we react quickly enough to flatten the curve? Does our population follow the rules? What other pre-existing conditions might influence the impact?</p>
<p>If you take a subset of the statics and apply them to your own life, how does it impact your inner circle?</p>
<p>If you are the average family, with the average two-and-a-half children and elderly parents, you could rest assured that you’re fairly young and that the virus does not really affect our younger population, so your kids should also be fine.</p>
<p>However, what if your child infects one of your parents – or what if one of your kids have a pre-existing condition? How comfortable are you with the statistics now?</p>
<p>If we apply the ‘elderly’ subset of the Italian statistics to our elderly population, then the outcome looks horrific. Yes, not worse than the common flu over time – but influenza <strong><em>does not</em></strong> spread like this and usually the medical resources are able to treat a trickle feed of flu patients. That’s the difference: rate of infection.</p>
<p>I work for a company that spews out statistics like they are free. It’s generally all useful but our biggest task is usually to educate people on what they are actually seeing and to react to make the necessary changes.</p>
<p>Every individual needs to review and understand the statistics to make an educated decision on how they intend to react but please – don’t look at averages alone!</p>
<p>Crunch the numbers and in your own context: Read. Understand. React.</p>
<p><em>Source: Coronavirus – Worldometer </em><strong><a href="https://www.worldometers.info/coronavirus/" target="_blank" rel="noopener noreferrer"><em>https://www.worldometers.info/coronavirus</em></a></strong><em><br />
</em></p>
<p><em>(Note: All COVID-19 statistics cited in this article have been collected from Worldometer and were accurate at the time of writing.)</em></p>
<p style="font-style:italic;">This article was published in partnership with Sintrex.</p>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/sintrex" rel="nofollow tag">Sintrex</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/industrynews/346731-covid-19-read-understand-react.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=COVID-19.+Read.+Understand.+React. https://mybroadband.co.za/news/industrynews/346731-covid-19-read-understand-react.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-346859" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gaming/346859-sony-reveals-playstation-5-dualsense-controller.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/DualSense-controller-4.jpg" class="attachment-small size-small wp-post-image lazyload" alt="DualSense controller 4" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/DualSense-controller-4.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/DualSense-controller-4-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/DualSense-controller-4-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/DualSense-controller-4.jpg" class="attachment-small size-small wp-post-image" alt="DualSense controller 4" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/DualSense-controller-4.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/DualSense-controller-4-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/DualSense-controller-4-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gaming/346859-sony-reveals-playstation-5-dualsense-controller.html" rel="bookmark">Sony reveals PlayStation 5 DualSense controller</a></h2> </header>
</article>
<article id="post-346757" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/fibre/346757-the-76tb-man-south-africas-biggest-bandwidth-hog-during-the-lockdown.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2019/08/Secret-Man.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/08/Secret-Man.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2019/08/Secret-Man-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2019/08/Secret-Man-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2019/08/Secret-Man.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/08/Secret-Man.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2019/08/Secret-Man-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2019/08/Secret-Man-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/fibre/346757-the-76tb-man-south-africas-biggest-bandwidth-hog-during-the-lockdown.html" rel="bookmark">The 76TB man &#8211; South Africa’s biggest bandwidth hog during the lockdown</a></h2> </header>
</article>
<article id="post-346849" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/346849-netflix-adds-tighter-parental-control-tools.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Netflix-mobile-dark.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Netflix-mobile-dark.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Netflix-mobile-dark-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Netflix-mobile-dark-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Netflix-mobile-dark.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Netflix-mobile-dark.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Netflix-mobile-dark-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Netflix-mobile-dark-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadcasting/346849-netflix-adds-tighter-parental-control-tools.html" rel="bookmark">Netflix adds tighter parental control tools</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-346769" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/346769-liquid-telecom-ensured-continuity-of-service-during-the-wacs-outage.html">
 <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="600/430" width="600" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2019/11/liquid_telecom_regular.jpg" class="attachment-small size-small wp-post-image lazyload" alt="liquid telecom" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/11/liquid_telecom_regular.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2019/11/liquid_telecom_regular-558x400.jpg 558w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="600" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2019/11/liquid_telecom_regular.jpg" class="attachment-small size-small wp-post-image" alt="liquid telecom" srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/11/liquid_telecom_regular.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2019/11/liquid_telecom_regular-558x400.jpg 558w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/346769-liquid-telecom-ensured-continuity-of-service-during-the-wacs-outage.html" rel="bookmark">Liquid Telecom ensured continuity of service during the WACS outage</a></h2> </header>
</article>
<article id="post-346579" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/346579-bidorbuy-launches-my-fearless-future-campaign-to-help-small-businesses.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="1200/806" width="1200" height="806" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink-596x400.jpg 596w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink-640x430.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink-768x516.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><noscript><img width="1200" height="806" src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink-596x400.jpg 596w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink-640x430.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink-768x516.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/346579-bidorbuy-launches-my-fearless-future-campaign-to-help-small-businesses.html" rel="bookmark">bidorbuy launches “My Fearless Future” campaign to help small businesses</a></h2> </header>
</article>
<article id="post-346699" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/346699-1-grid-launches-professional-email-for-business-in-south-africa.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/1-grid.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/1-grid.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/1-grid-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/1-grid-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/1-grid.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/1-grid.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/1-grid-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/1-grid-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/346699-1-grid-launches-professional-email-for-business-in-south-africa.html" rel="bookmark">1-grid launches professional email for business in South Africa</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_industry_news_article/mybroadband_industry_news_article_island_1', [300, 250], 'div-gpt-ad-1517031065031-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517031065031-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517031065031-0'); });
</script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_industry_news_article/mybroadband_industry_news_article_island_2', [300, 250], 'div-gpt-ad-1517031044972-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517031044972-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517031044972-0'); });
</script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-3753" class="wp-polls">
<form id="polls_form_3753" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_3753_nonce" name="wp-polls-nonce" value="1605f6f3a8" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="3753" /></p>
<p style="display: none;"><input type="hidden" id="poll_multiple_ans_3753" name="poll_multiple_ans_3753" value="6" /></p>
<p><strong>Which mobile operators do you think should get temporary spectrum during the COVID-19 crisis??</strong></p><div id="polls-3753-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="checkbox" id="poll-answer-12929" name="poll_3753" value="12929" /> <label for="poll-answer-12929">Vodacom</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="checkbox" id="poll-answer-12931" name="poll_3753" value="12931" /> <label for="poll-answer-12931">MTN</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="checkbox" id="poll-answer-12933" name="poll_3753" value="12933" /> <label for="poll-answer-12933">Telkom</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="checkbox" id="poll-answer-12935" name="poll_3753" value="12935" /> <label for="poll-answer-12935">Cell C</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="checkbox" id="poll-answer-12937" name="poll_3753" value="12937" /> <label for="poll-answer-12937">Rain</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="checkbox" id="poll-answer-12939" name="poll_3753" value="12939" /> <label for="poll-answer-12939">Liquid Telecom</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3753);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(3753); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-3753-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-346843" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/energy/346843-no-need-for-more-government-funding-eskom.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="120/86" width="120" height="86" data-src="https://mybroadband.co.za/news/wp-content/uploads/2015/06/Eskom-logo-field-120x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Eskom logo field" /><noscript><img width="120" height="86" src="https://mybroadband.co.za/news/wp-content/uploads/2015/06/Eskom-logo-field-120x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Eskom logo field" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/energy/346843-no-need-for-more-government-funding-eskom.html" rel="bookmark">No need for more government funding &#8211; Eskom</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-346841" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/346841-ramaphosa-stresses-social-distancing-after-communication-ministers-lunch-outing.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="300/202" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/03/President-Cyril-Ramaphosa-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="President Cyril Ramaphosa" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/03/President-Cyril-Ramaphosa-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/President-Cyril-Ramaphosa-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/President-Cyril-Ramaphosa.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/03/President-Cyril-Ramaphosa-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="President Cyril Ramaphosa" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/03/President-Cyril-Ramaphosa-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/President-Cyril-Ramaphosa-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/President-Cyril-Ramaphosa.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/government/346841-ramaphosa-stresses-social-distancing-after-communication-ministers-lunch-outing.html" rel="bookmark">Ramaphosa stresses social distancing after Communication Minister&#8217;s lunch outing</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-346827" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/346827-the-cure-should-not-be-worse-than-the-virus-sa-businesses.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="300/202" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Coronavirus-model-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Coronavirus model" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Coronavirus-model-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Coronavirus-model-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Coronavirus-model.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Coronavirus-model-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Coronavirus model" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Coronavirus-model-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Coronavirus-model-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Coronavirus-model.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/346827-the-cure-should-not-be-worse-than-the-virus-sa-businesses.html" rel="bookmark">The cure should not be worse than the virus &#8211; SA businesses</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-346825" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/trending/346825-13-deaths-and-1749-coronavirus-cases-in-south-africa.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="300/202" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Covid-19-Coronavirus-bug-yellow-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Covid-19-Coronavirus-bug-yellow-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Covid-19-Coronavirus-bug-yellow-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Covid-19-Coronavirus-bug-yellow.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Covid-19-Coronavirus-bug-yellow-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Covid-19-Coronavirus-bug-yellow-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Covid-19-Coronavirus-bug-yellow-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Covid-19-Coronavirus-bug-yellow.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/trending/346825-13-deaths-and-1749-coronavirus-cases-in-south-africa.html" rel="bookmark">13 deaths and 1,749 coronavirus cases in South Africa</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-346785" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/trending/346785-south-africas-strange-covid-19-case-numbers.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="300/202" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Coronavirus-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Coronavirus-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Coronavirus-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Coronavirus.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Coronavirus-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Coronavirus-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Coronavirus-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Coronavirus.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/trending/346785-south-africas-strange-covid-19-case-numbers.html" rel="bookmark">South Africa&#8217;s strange COVID-19 case numbers</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/industrynews/346731-covid-19-read-understand-react.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#7e410d0b1c141b1d0a433d3128373a534f47505b4c4e2c1b1f1a505b4c4e2b101a1b0c0d0a1f101a505b4c4e2c1b1f1d0a50581c111a074337185b4c4e07110b5b4c4e161f081b5b4c4e1f5b4c4e121111155b4c4e1f0a5b4c4e0a161b5b4c4e1f081b0c1f191b5b4c4e1912111c1f125b4c4e0d0a1f0a170d0a171d0d5b4c3d5b4c4e1f0d5b4c4e1d170a1b1a5b4c4e11105b4c4e29110c121a11131b0a1b0c5b4c3d5b4c4e4b5b4c4b5b4c4e11185b4c4e0a16110d1b5b4c4e0916115b4c4e1d11100a0c1f1d0a5b4c4e3d3128373a534f475b4c4e091712125b4c4e1a171b505b4e3f5b4e3f160a0a0e0d5b4d3f5b4c385b4c3813071c0c111f1a1c1f101a501d1150041f5b4c38101b090d5b4c3817101a0b0d0a0c07101b090d5b4c384d4a48494d4f531d1108171a534f47530c1b1f1a530b101a1b0c0d0a1f101a530c1b1f1d0a50160a1312">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/industrynews/346731-covid-19-read-understand-react.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=COVID-19.+Read.+Understand.+React. https://mybroadband.co.za/news/industrynews/346731-covid-19-read-understand-react.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/industrynews/346731-covid-19-read-understand-react.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
COVID-19. Read. Understand. React. </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/industrynews/346579-bidorbuy-launches-my-fearless-future-campaign-to-help-small-businesses.html"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="1200/806" width="1200" height="806" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink-596x400.jpg 596w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink-640x430.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink-768x516.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="1200" height="806" src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink-596x400.jpg 596w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink-640x430.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/bidorbuyheader-pink-768x516.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/industrynews/346579-bidorbuy-launches-my-fearless-future-campaign-to-help-small-businesses.html">bidorbuy launches “My Fearless Future” campaign to help small businesses</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/broadcasting/346849-netflix-adds-tighter-parental-control-tools.html">Netflix adds tighter parental control tools</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/broadcasting/346849-netflix-adds-tighter-parental-control-tools.html"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Netflix-mobile-dark.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Netflix-mobile-dark.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Netflix-mobile-dark-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Netflix-mobile-dark-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Netflix-mobile-dark.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Netflix-mobile-dark.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Netflix-mobile-dark-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Netflix-mobile-dark-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
<li><a href="https://deals.mybroadband.co.za/">Deals</a></li>
<li><a href="https://speedtest.mybroadband.co.za/">Speed Test</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_industry_news_article/mybroadband_industry_news_article_wallpaper', [1920, 1080], 'div-gpt-ad-1517030976856-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517030976856-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517030976856-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","postID":"346731","nonce":"4d1356f9a5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
