<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6024413815386492",
        enable_page_level_ads: true
      });
    </script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html" />
<meta property="og:title" content="Aruba Central – For powerful remote working network management" />
<meta property="og:description" content="Duxbury Networking offers Aruba Central – a powerful cloud-native software solution that helps businesses manage the network usage of their employees while they work remotely. " />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Aruba-Duxbury-headline.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Aruba-Duxbury-headline.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Aruba-Duxbury-headline.jpg">
<meta name="twitter:description" content="Duxbury Networking offers Aruba Central – a powerful cloud-native software solution that helps businesses manage the network usage of their employees while they work remotely. ">
<meta name="twitter:title" content="Aruba Central – For powerful remote working network management ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Industry News" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html"
              },
              "headline": "Aruba Central – For powerful remote working network management",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2020/11/Aruba-Duxbury-headline.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "6 November 2020",
              "dateModified": "6 November 2020",
              "author": {
                "@type": "Person",
                "name": "Partner"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "Duxbury Networking offers Aruba Central – a powerful cloud-native software solution that helps businesses manage the network usage of their employees while they work remotely. "
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/industrynews",
                  "name": "Industry News"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Aruba Central – For powerful remote working network management</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Aruba Central – For powerful remote working network management Comments Feed" href="https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lazysizes-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/build/lazysizes.fadein.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/build/lazysizes.js?ver=5.2.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/374402" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Free version of Showmax launched in South Africa' href='https://mybroadband.co.za/news/broadcasting/374490-free-version-of-showmax-launched-in-south-africa.html' />
<link rel='next' title='What to watch on Netflix, Showmax, and Video Play this weekend' href='https://mybroadband.co.za/news/broadcasting/374454-what-to-watch-on-netflix-showmax-and-video-play-this-weekend-73.html' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=374402' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Findustrynews%2F374402-aruba-central-for-powerful-remote-working-network-management.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Findustrynews%2F374402-aruba-central-for-powerful-remote-working-network-management.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="Aruba,Aruba Central,Duxbury Networking,Industry News" />
<meta name="description" content="Duxbury Networking offers Aruba Central – a powerful cloud-native software solution that helps businesses manage the network usage of their employees while&#8230;" />

<link rel="amphtml" href="https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-374402 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=297975627065497";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_industry_news_article/mybroadband_industry_news_article_leaderboard', [728, 90], 'div-gpt-ad-1517030998555-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517030998555-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517030998555-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://mybroadband.co.za/news//mybroadband-magazine-2019">Magazine</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>

<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a style="background: #333; color: #fff; padding: 20px 15px;" class="no-sub-menu" href="/news/black-friday">Black Friday</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/asus/">Asus</a></li>
<li><a href="//companies.mybroadband.co.za/axiz/">Axiz</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/cipherwave/">CipherWave</a></li>
<li><a href="//companies.mybroadband.co.za/cloudgate/">CloudGate</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/continuitysa/">ContinuitySA</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
<li><a href="//companies.mybroadband.co.za/itec/">ITEC</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
<li><a href="//companies.mybroadband.co.za/nutanix/">Nutanix</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/supersonic/">Supersonic</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/turrito/">Turrito</a></li>
<li><a href="//companies.mybroadband.co.za/ul/">UL</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Aruba+Central+%E2%80%93+For+powerful+remote+working+network+management https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/quizzes">Quizzes</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="https://events.mybroadband.co.za/">Events</a></li>
<li><a target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a style="background:#000;" href="/news/black-friday">Black Friday</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-374402" class="post-374402 post type-post status-publish format-standard has-post-thumbnail hentry category-industrynews tag-aruba tag-aruba-central tag-duxbury-networking">
<header class="entry-header">
<span class="presented-article-title">Presented by Duxbury Networking</span>
<h1 class="entry-title article-title">Aruba Central – For powerful remote working network management</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/partner" title="Posts by Partner" rel="author">Partner</a></span></span><span class="post-date updated">6 November 2020</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html" aria-hidden="true">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Aruba-Duxbury-headline.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Aruba Central – For powerful remote working network management" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Aruba-Duxbury-headline.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Aruba-Duxbury-headline-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Aruba-Duxbury-headline-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Aruba-Duxbury-headline.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Aruba Central – For powerful remote working network management" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Aruba-Duxbury-headline.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Aruba-Duxbury-headline-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Aruba-Duxbury-headline-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Aruba+Central+%E2%80%93+For+powerful+remote+working+network+management https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#ba85c9cfd8d0dfd9ce87fbc8cfd8db9f888af9dfd4cec8dbd69f888a9fff889f828a9f83899f888afcd5c89f888acad5cddfc8dccfd69f888ac8dfd7d5cedf9f888acdd5c8d1d3d4dd9f888ad4dfcecdd5c8d19f888ad7dbd4dbdddfd7dfd4ce9cd8d5dec387fecfc2d8cfc8c39f888af4dfcecdd5c8d1d3d4dd9f888ad5dcdcdfc8c99f888afbc8cfd8db9f888af9dfd4cec8dbd69f888a9fff889f828a9f83899f888adb9f888acad5cddfc8dccfd69f888ad9d6d5cfde97d4dbced3ccdf9f888ac9d5dccecddbc8df9f888ac9d5d6cfced3d5d49f888aced2dbce9f888ad2dfd6cac99f888ad8cfc9d3d4dfc9c9dfc99f888ad7dbd4dbdddf9f888aced2df9f888ad4dfcecdd5c8d19f888acfc9dbdddf9f888ad5dc9f888aced2dfd3c89f888adfd7cad6d5c3dfdfc99f888acdd2d3d6df9f888aced2dfc39f888acdd5c8d19f888ac8dfd7d5cedfd6c3949f888a9f8afb9f8afbd2cececac99f89fb9f88fc9f88fcd7c3d8c8d5dbded8dbd4de94d9d594c0db9f88fcd4dfcdc99f88fcd3d4decfc9cec8c3d4dfcdc99f88fc898d8e8e8a8897dbc8cfd8db97d9dfd4cec8dbd697dcd5c897cad5cddfc8dccfd697c8dfd7d5cedf97cdd5c8d1d3d4dd97d4dfcecdd5c8d197d7dbd4dbdddfd7dfd4ce94d2ced7d6">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>The big shift to remote working is expected to remain long after the threat of the COVID-19 pandemic has passed.</p>
<p>In July, a <a href="https://www.gartner.com/en/newsroom/press-releases/2020-07-14-gartner-survey-reveals-82-percent-of-company-leaders-plan-to-allow-employees-to-work-remotely-some-of-the-time" target="_blank" rel="noopener noreferrer"><strong>Gartner survey</strong></a> found that 82% of business leaders planned to permit some form of working from home even as their offices reopened.</p>
<p>47% said they would allow employees to work from remotely full-time going forward.</p>
<ul>
<li><a href="http://duxbury.aruba-central.co.za/" target="_blank" rel="noopener noreferrer"><strong>Click here to learn more about Aruba Central.</strong></a></li>
</ul>
<p>In order to optimise the productivity of the distributed workforce of the future, businesses will require appropriate management software which gives them oversight of their employees’ online activities during work hours.</p>
<p>Many solutions available on the market are not well-optimised, taking long to set up and configure with too many management tools.</p>
<p>In addition, using this software can result in poor network performance, while troubleshooting issues takes a long time.</p>
<h3><strong>Aruba Central</strong><strong> </strong></h3>
<p>Aruba, a Hewlett Packard Enterprise company, offers a simple, smart, and secure cloud-managed network solution called Aruba Central.</p>
<p>This offering is especially valuable for businesses that have employees working across multiple sites or geographical locations.</p>
<p>Aruba Central is easy to deploy and manage, allowing your IT team to focus less on managing the infrastructure and more on creating value for your business.</p>
<p>It equips IT with complete and comprehensive control of your network – wired and wireless – across all of your sites.</p>
<p>There are no complicated applications or dashboards to learn, and all information is presented in a single interface, eliminating siloed management.</p>
<p>This provides quick and easy access to the data you need to manage, analyse and maintain your networks, devices, and clients.<strong> </strong></p>
<h3><strong>Advanced analytics </strong></h3>
<p>With Aruba Central, there is no need for your team to work around the clock.</p>
<p>Continuous monitoring capabilities and AI-based analytics provide real-time visibility and insight into what’s happening on your network.</p>
<p>It also supports the ability to create comprehensive alerts that cover device connectivity, network health, and user account activity.</p>
<p>This means you will be able to respond quickly when issues arise.<strong> </strong></p>
<h3><strong>Security </strong><strong> </strong></h3>
<p>Importantly, the solution includes cutting-edge security technology that shields your network from attacks, blocks unauthorised usage, and ensures appropriate user access levels.<strong> </strong></p>
<p>It further offers automated mobile and IoT device security when integrated with Aruba ClearPass.</p>
<p>Once a device connects to your network, it’s automatically identified and categorised. IT can also set predetermined enforcement rules for various devices on the network.<strong> </strong></p>
<h3><strong>Get Aruba from Duxbury Networking </strong></h3>
<p>Aruba Central is available from Duxbury Networking in South Africa.</p>
<p>This specialist distributor provides a range of products and technical expertise in networking, wireless solutions, IP telephony, mobility, video conferencing, and surveilling.</p>
<p>It boasts more than 35 years of experience in delivering cutting-edge hardware and leading technical services to the market.</p>
<p><a href="http://duxbury.aruba-central.co.za/" target="_blank" rel="noopener noreferrer"><strong>Click here to request a demo of Aruba Central from Duxbury Networking today.</strong></a></p>
<p style="font-style:italic;">This article was published in partnership with Duxbury Networking.</p>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/aruba" rel="nofollow tag">Aruba</a> <a href="https://mybroadband.co.za/news/tag/aruba-central" rel="nofollow tag">Aruba Central</a> <a href="https://mybroadband.co.za/news/tag/duxbury-networking" rel="nofollow tag">Duxbury Networking</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=Aruba+Central+%E2%80%93+For+powerful+remote+working+network+management https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-374412" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/374412-altrons-most-painful-period-in-2020.html">
<img data-aspectratio="250/166" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="250" height="166" data-src="https://mybroadband.co.za/news/wp-content/uploads/2015/07/Mteto-Nyati5-250x166.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Mteto Nyati" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/07/Mteto-Nyati5-250x166.jpg 250w, https://mybroadband.co.za/news/wp-content/uploads/2015/07/Mteto-Nyati5-601x400.jpg 601w, https://mybroadband.co.za/news/wp-content/uploads/2015/07/Mteto-Nyati5.jpg 630w" sizes="(max-width: 250px) 85vw, 250px" /><noscript><img width="250" height="166" src="https://mybroadband.co.za/news/wp-content/uploads/2015/07/Mteto-Nyati5-250x166.jpg" class="attachment-small size-small wp-post-image" alt="Mteto Nyati" srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/07/Mteto-Nyati5-250x166.jpg 250w, https://mybroadband.co.za/news/wp-content/uploads/2015/07/Mteto-Nyati5-601x400.jpg 601w, https://mybroadband.co.za/news/wp-content/uploads/2015/07/Mteto-Nyati5.jpg 630w" sizes="(max-width: 250px) 85vw, 250px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/374412-altrons-most-painful-period-in-2020.html" rel="bookmark">Altron&#8217;s most painful period in 2020</a></h2> </header>
</article>
<article id="post-374454" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/374454-what-to-watch-on-netflix-showmax-and-video-play-this-weekend-73.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/The-100-header.jpg" class="attachment-small size-small wp-post-image lazyload" alt="The 100 header" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/The-100-header.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/The-100-header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/The-100-header-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/The-100-header.jpg" class="attachment-small size-small wp-post-image" alt="The 100 header" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/The-100-header.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/The-100-header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/The-100-header-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadcasting/374454-what-to-watch-on-netflix-showmax-and-video-play-this-weekend-73.html" rel="bookmark">What to watch on Netflix, Showmax, and Video Play this weekend</a></h2> </header>
</article>
<article id="post-374490" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/374490-free-version-of-showmax-launched-in-south-africa.html">
<img data-aspectratio="250/166" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="250" height="166" data-src="https://mybroadband.co.za/news/wp-content/uploads/2016/08/Showmax-logo-dark-250x166.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Showmax logo dark" /><noscript><img width="250" height="166" src="https://mybroadband.co.za/news/wp-content/uploads/2016/08/Showmax-logo-dark-250x166.jpg" class="attachment-small size-small wp-post-image" alt="Showmax logo dark" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadcasting/374490-free-version-of-showmax-launched-in-south-africa.html" rel="bookmark">Free version of Showmax launched in South Africa</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-371247" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/371247-get-a-smartphone-app-for-your-business-now.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2019/04/Codehesion-development.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/04/Codehesion-development.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2019/04/Codehesion-development-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2019/04/Codehesion-development-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2019/04/Codehesion-development.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/04/Codehesion-development.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2019/04/Codehesion-development-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2019/04/Codehesion-development-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/371247-get-a-smartphone-app-for-your-business-now.html" rel="bookmark">Get a smartphone app for your business now</a></h2> </header>
</article>
<article id="post-374396" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/374396-vodacom-video-play-great-entertainment-for-only-r99.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Vodacom-Video-Play.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Vodacom Video Play" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Vodacom-Video-Play.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Vodacom-Video-Play-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Vodacom-Video-Play-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Vodacom-Video-Play.jpg" class="attachment-small size-small wp-post-image" alt="Vodacom Video Play" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Vodacom-Video-Play.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Vodacom-Video-Play-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Vodacom-Video-Play-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/374396-vodacom-video-play-great-entertainment-for-only-r99.html" rel="bookmark">Vodacom Video Play – Great entertainment for only R99</a></h2> </header>
</article>
<article id="post-374418" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/374418-great-deals-from-acer-to-celebrate-rage-2020.html">
<img data-aspectratio="640/431" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="431" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/predator-headline.png" class="attachment-small size-small wp-post-image lazyload" alt="predator headline" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/predator-headline.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/predator-headline-594x400.png 594w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/predator-headline-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="431" src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/predator-headline.png" class="attachment-small size-small wp-post-image" alt="predator headline" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/predator-headline.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/predator-headline-594x400.png 594w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/predator-headline-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/374418-great-deals-from-acer-to-celebrate-rage-2020.html" rel="bookmark">Great deals from Acer to celebrate rAge 2020</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_industry_news_article/mybroadband_industry_news_article_island_1', [300, 250], 'div-gpt-ad-1517031065031-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517031065031-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517031065031-0'); });
</script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_industry_news_article/mybroadband_industry_news_article_island_2', [300, 250], 'div-gpt-ad-1517031044972-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517031044972-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517031044972-0'); });
</script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-4162" class="wp-polls">
<form id="polls_form_4162" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_4162_nonce" name="wp-polls-nonce" value="6590875107" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="4162" /></p>
<p><strong>Which streaming service are you subscribed to?</strong></p><div id="polls-4162-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15628" name="poll_4162" value="15628" /> <label for="poll-answer-15628">Netflix</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15630" name="poll_4162" value="15630" /> <label for="poll-answer-15630">Showmax</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15632" name="poll_4162" value="15632" /> <label for="poll-answer-15632">DStv Now</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15634" name="poll_4162" value="15634" /> <label for="poll-answer-15634">Video Play</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15636" name="poll_4162" value="15636" /> <label for="poll-answer-15636">Amazon Prime Video</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15638" name="poll_4162" value="15638" /> <label for="poll-answer-15638">Hulu</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15640" name="poll_4162" value="15640" /> <label for="poll-answer-15640">Disney+</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15642" name="poll_4162" value="15642" /> <label for="poll-answer-15642">Apple TV</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15644" name="poll_4162" value="15644" /> <label for="poll-answer-15644">Other</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(4162);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(4162); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-4162-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-374444" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/trending/374444-second-hard-lockdown-not-an-option-for-south-africa-professor-madhi.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Shabir-Madhi-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Shabir Madhi headline" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Shabir-Madhi-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Shabir Madhi headline" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/trending/374444-second-hard-lockdown-not-an-option-for-south-africa-professor-madhi.html" rel="bookmark">Second hard lockdown not an option for South Africa &#8211; Professor Madhi</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-374306" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/banking/374306-isolated-incident-exposes-sensitive-bidvest-bank-client-information.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Bidvest-Bank-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Bidvest-Bank-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Bidvest-Bank-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Bidvest-Bank.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Bidvest-Bank-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Bidvest-Bank-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Bidvest-Bank-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Bidvest-Bank.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/banking/374306-isolated-incident-exposes-sensitive-bidvest-bank-client-information.html" rel="bookmark">&#8220;Isolated incident&#8221; exposes sensitive Bidvest Bank client information</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-374416" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/374416-latest-windows-update-causes-problems-with-microsoft-office.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2017/05/Office-365-logo-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Office 365 logo" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/05/Office-365-logo-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/Office-365-logo-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/Office-365-logo.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2017/05/Office-365-logo-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Office 365 logo" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/05/Office-365-logo-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/Office-365-logo-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/Office-365-logo.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/software/374416-latest-windows-update-causes-problems-with-microsoft-office.html" rel="bookmark">Latest Windows update causes problems with Microsoft Office</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-374408" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/hardware/374408-amd-ryzen-5000-processors-south-african-pricing-revealed.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Screenshot-2020-10-08-at-18.27.32-e1602176530500-300x202.png" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="AMD Ryzen 9 5900X" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Screenshot-2020-10-08-at-18.27.32-e1602176530500-300x202.png 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Screenshot-2020-10-08-at-18.27.32-e1602176530500-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Screenshot-2020-10-08-at-18.27.32-e1602176530500.png 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Screenshot-2020-10-08-at-18.27.32-e1602176530500-300x202.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="AMD Ryzen 9 5900X" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Screenshot-2020-10-08-at-18.27.32-e1602176530500-300x202.png 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Screenshot-2020-10-08-at-18.27.32-e1602176530500-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Screenshot-2020-10-08-at-18.27.32-e1602176530500.png 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/hardware/374408-amd-ryzen-5000-processors-south-african-pricing-revealed.html" rel="bookmark">AMD Ryzen 5000 processors &#8211; South African pricing revealed</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-374382" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gadgets/374382-tesla-launches-its-own-brand-of-tequila.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Tesla-Tequila-1-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Tesla Tequila 1" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Tesla-Tequila-1-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Tesla-Tequila-1-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Tesla-Tequila-1.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Tesla-Tequila-1-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Tesla Tequila 1" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Tesla-Tequila-1-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Tesla-Tequila-1-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Tesla-Tequila-1.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gadgets/374382-tesla-launches-its-own-brand-of-tequila.html" rel="bookmark">Tesla launches its own brand of tequila</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#330c404651595650470e724146515216010370565d4741525f160103167601160b03160a00160103755c41160103435c44564155465f16010341565e5c4756160103445c41585a5d541601035d5647445c41581601035e525d5254565e565d4715515c574a0e77464b5146414a1601037d5647445c41585a5d541601035c5555564140160103724146515216010370565d4741525f160103167601160b03160a0016010352160103435c44564155465f160103505f5c46571e5d52475a4556160103405c554744524156160103405c5f46475a5c5d160103475b52471601035b565f43401601035146405a5d56404056401601035e525d525456160103475b561601035d5647445c415816010346405254561601035c55160103475b565a41160103565e435f5c4a565640160103445b5a5f56160103475b564a160103445c415816010341565e5c47565f4a1d1601031603721603725b474743401600721601751601755e4a51415c525751525d571d505c1d49521601755d5644401601755a5d57464047414a5d5644401601750004070703011e52414651521e50565d4741525f1e555c411e435c44564155465f1e41565e5c47561e445c41585a5d541e5d5647445c41581e5e525d5254565e565d471d5b475e5f">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Aruba+Central+%E2%80%93+For+powerful+remote+working+network+management https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/industrynews/374402-aruba-central-for-powerful-remote-working-network-management.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
Aruba Central – For powerful remote working network management </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/broadcasting/374454-what-to-watch-on-netflix-showmax-and-video-play-this-weekend-73.html"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/The-100-header.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="The 100 header" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/The-100-header.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/The-100-header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/The-100-header-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/The-100-header.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The 100 header" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/The-100-header.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/The-100-header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/The-100-header-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/broadcasting/374454-what-to-watch-on-netflix-showmax-and-video-play-this-weekend-73.html">What to watch on Netflix, Showmax, and Video Play this weekend</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/broadcasting/374490-free-version-of-showmax-launched-in-south-africa.html">Free version of Showmax launched in South Africa</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/broadcasting/374490-free-version-of-showmax-launched-in-south-africa.html"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2016/08/Showmax-logo-dark.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Showmax logo dark" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/08/Showmax-logo-dark.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Showmax logo dark" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
 <ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_industry_news_article/mybroadband_industry_news_article_wallpaper', [1920, 1080], 'div-gpt-ad-1517030976856-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517030976856-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517030976856-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","postID":"374402","nonce":"910db75d9b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.2' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
