<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6024413815386492",
        enable_page_level_ads: true
      });
    </script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html" />
<meta property="og:title" content="What’s new on Showmax in March 2021" />
<meta property="og:description" content="February brought us two equally brilliant but wildly different Showmax Originals in SA: psychological thriller DAM and hilarious comedy sequel Tali’s Baby Diary. So what treats does March have in store? Some great new bingeable Hollywood series and movies including Misbehaviour, starring Keira Knightley and featuring a very South African storyline." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Showmax-superstore.png" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Showmax-superstore.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Showmax-superstore.png">
<meta name="twitter:description" content="February brought us two equally brilliant but wildly different Showmax Originals in SA: psychological thriller DAM and hilarious comedy sequel Tali’s Baby Diary. So what treats does March have in store? Some great new bingeable Hollywood series and movies including Misbehaviour, starring Keira Knightley and featuring a very South African storyline.">
<meta name="twitter:title" content="What’s new on Showmax in March 2021 ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Industry News" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html"
              },
              "headline": "What’s new on Showmax in March 2021",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2021/03/Showmax-superstore.png",
                "height": 468,
                "width": 696
              },
              "datePublished": "2 March 2021",
              "dateModified": "2 March 2021",
              "author": {
                "@type": "Person",
                "name": "Partner"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "February brought us two equally brilliant but wildly different Showmax Originals in SA: psychological thriller DAM and hilarious comedy sequel Tali’s Baby Diary. So what treats does March have in store? Some great new bingeable Hollywood series and movies including Misbehaviour, starring Keira Knightley and featuring a very South African storyline."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/industrynews",
                  "name": "Industry News"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>What’s new on Showmax in March 2021</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; What’s new on Showmax in March 2021 Comments Feed" href="https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazysizes-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/build/lazysizes.fadein.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/build/lazysizes.js?ver=5.2.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/387994" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=387994' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Findustrynews%2F387994-whats-new-on-showmax-in-march-2021.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Findustrynews%2F387994-whats-new-on-showmax-in-march-2021.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="Showmax,Industry News" />
<meta name="description" content="February brought us two equally brilliant but wildly different Showmax Originals in SA: psychological thriller DAM and hilarious comedy sequel Tali’s Baby&#8230;" />

<link rel="amphtml" href="https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-387994 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=297975627065497";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_industry_news_article/mybroadband_industry_news_article_leaderboard', [728, 90], 'div-gpt-ad-1517030998555-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517030998555-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517030998555-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://mybroadband.co.za/news//mybroadband-magazine-2019">Magazine</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
 <li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/axiz/">Axiz</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/bui/">BUI</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/domains/">Domains</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
<li><a href="//companies.mybroadband.co.za/iotnxt/">IoT.nxt</a></li>
<li><a href="//companies.mybroadband.co.za/itec/">ITEC</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=What%E2%80%99s+new+on+Showmax+in+March+2021 https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/quizzes">Quizzes</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
 <li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-387994" class="post-387994 post type-post status-publish format-standard has-post-thumbnail hentry category-industrynews tag-showmax">
<header class="entry-header">
<span class="presented-article-title">Presented by Showmax</span>
<h1 class="entry-title article-title">What’s new on Showmax in March 2021</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/partner" title="Posts by Partner" rel="author">Partner</a></span></span><span class="post-date updated">2 March 2021</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html" aria-hidden="true">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Showmax-superstore.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="What’s new on Showmax in March 2021" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Showmax-superstore.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Showmax-superstore-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Showmax-superstore-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Showmax-superstore.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="What’s new on Showmax in March 2021" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Showmax-superstore.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Showmax-superstore-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Showmax-superstore-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=What%E2%80%99s+new+on+Showmax+in+March+2021 https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#a59ad6d0c7cfc0c6d198f2cdc4d180e097809d95809c9cd6809795cbc0d2809795cacb809795f6cdcad2c8c4dd809795cccb809795e8c4d7c6cd8097959795979483c7cac1dc98e3c0c7d7d0c4d7dc809795c7d7cad0c2cdd1809795d0d6809795d1d2ca809795c0d4d0c4c9c9dc809795c7d7ccc9c9ccc4cbd1809795c7d0d1809795d2ccc9c1c9dc809795c1ccc3c3c0d7c0cbd1809795f6cdcad2c8c4dd809795ead7ccc2cccbc4c9d6809795cccb809795f6e48096e4809795d5d6dcc6cdcac9cac2ccc6c4c9809795d1cdd7ccc9c9c0d7809795e1e4e8809795c4cbc1809795cdccc9c4d7cccad0d6809795c6cac8c0c1dc809795d6c0d4d0c0c9809795f1c4c9cc80e097809d95809c9cd6809795e7c4c7dc809795e1ccc4d7dc8b809795f6ca809795d2cdc4d1809795d1d7c0c4d1d6809795c1cac0d6809795e8c4d7c6cd809795cdc4d3c0809795cccb809795d6d1cad7c08096e3809795f6cac8c0809795c2d7c0c4d1809795cbc0d2809795c7cccbc2c0c4c7c9c0809795edcac9c9dcd2cacac1809795d6c0d7ccc0d6809795c4cbc1809795c8cad3ccc0d6809795cccbc6c9d0c1cccbc2809795e8ccd6c7c0cdc4d3cccad0d78097e6809795d6d1c4d7d7cccbc2809795eec0ccd7c4809795eecbccc2cdd1c9c0dc809795c4cbc1809795c3c0c4d1d0d7cccbc2809795c4809795d3c0d7dc809795f6cad0d1cd809795e4c3d7ccc6c4cb809795d6d1cad7dcc9cccbc08b8095e48095e4cdd1d1d5d68096e48097e38097e3c8dcc7d7cac4c1c7c4cbc18bc6ca8bdfc48097e3cbc0d2d68097e3cccbc1d0d6d1d7dccbc0d2d68097e3969d929c9c9188d2cdc4d1d688cbc0d288cacb88d6cdcad2c8c4dd88cccb88c8c4d7c6cd88979597948bcdd1c8c9">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html');">
 <i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>February brought us two equally brilliant but wildly different Showmax Originals in SA: psychological thriller DAM and hilarious comedy sequel Tali’s Baby Diary.</p>
<p>So what treats does March have in store? Some great new bingeable Hollywood series and movies including Misbehaviour, starring Keira Knightley and featuring a very South African storyline.</p>
<p><strong><a href="https://www.showmax.com/eng/welcome?utm_source=Article&amp;utm_medium=BusinessTech_March2021" target="_blank" rel="noopener">Subscribe to Showmax right now</a></strong> and take advantage of their three-for-one deal: pay for one month and keep streaming for three.</p>
<hr />
<h3>Highlights</h3>
<hr />
<h3>Tali&#8217;s Baby Diary</h3>
<p><iframe src="https://www.youtube.com/embed/8TTxjakTV8E" width="640" height="430" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Tali’s back! In the hilarious mockumentary Tali&#8217;s Baby Diary, an unexpected pregnancy forces Tali (Julia Anastasopoulos, aka SuzelleDIY) into a desperate pivot from Insta-influencer to wholesome momfluencer, as Darren (Anton Taylor) and Rael (Glen Biderman-Pam) navigate the choppy waters of the Cape Town property game.</p>
<p>But as the nine-month clock ticks down, Tali and the boys are forced to face the bigger questions about life, love and parenthood.</p>
<p>You’ve seen the first four brilliant episodes &#8211; now see how the story continues! Last 6 episodes on 12 March.</p>
<hr />
<h3>Allen v. Farrow</h3>
<p><iframe src="https://www.youtube.com/embed/cKTOj7HnLbo" width="640" height="430" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>This documentary has been dominating social media chat since its recent debut.</p>
<p>The four-part series explores the nearly 30-year-old allegations of child abuse against director Woody Allen and explores the unconventional family’s life in detail. Watch from 15 March.</p>
<hr />
<h3><b>International series </b></h3>
<hr />
<h3><b>We Are Who We Are</b> <strong>S1 </strong></h3>
<p><iframe src="https://www.youtube.com/embed/MPN51G82t6Y" width="640" height="430" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p><span style="font-weight: 400;">We Are Who We Are</span><span style="font-weight: 400;"> follows a group of teens growing up on an American Army base outside of Venice, Italy, struggling to find their own identities as they move into young adulthood. </span></p>
<p><span style="font-weight: 400;">The cast includes Jack Dylan Grazer (</span><span style="font-weight: 400;">It,</span> <span style="font-weight: 400;">Shazam!</span><span style="font-weight: 400;">), Chloë Sevigny, Francesca Scorcese (yes, she’s Martin Scorcese’s daughter) and breakout star Jordan Kristine Seamón. </span></p>
<p><span style="font-weight: 400;">The eight-part HBO series has an 88% critics&#8217; rating on </span><span style="font-weight: 400;">Rotten Tomatoes</span><span style="font-weight: 400;">. </span><span style="font-weight: 400;">The New York Times</span><span style="font-weight: 400;"> calls it “a finely detailed, living fresco of libido and intoxication.” First on Showmax on 1 March. </span></p>
<hr />
<h3>Zoey&#8217;s Extraordinary Playlist S1</h3>
<p><iframe src="https://www.youtube.com/embed/1jpyPdsgCqU" width="640" height="430" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Jane Levy (Suburgatory) was nominated for the 2021 Best Actress Golden Globe as Zoey, a young woman who suddenly gains the ability to hear other people’s innermost thoughts… in song.</p>
<p>Co-stars include Pitch Perfect star Skylar Astin, Glee’s Alex Newell, Lauren Graham (Gilmore Girls), Peter Gallagher, and Oscar winner Mary Steenburgen. It won a choreography Emmy and has an 8.2/10 score on IMDb. Binge from 1 March.</p>
<hr />
<h3><a href="https://www.showmax.com/eng/tvseries/u1nsyyju-superstore?utm_source=Article&amp;utm_medium=BusinessTech_March2021" target="_blank" rel="noopener">Superstore S5</a></h3>
<p><iframe src="https://www.youtube.com/embed/rv11tK8OwxM" width="640" height="430" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Golden Globe winner America Ferrera and her team are back at work at supersized megastore Cloud 9.</p>
<p>The new season of the ever-popular workplace comedy opens with immigration officers coming for Mateo and the arrival of a robot (named Glen) that’s designed to replace some of the staff.</p>
<p>The fifth season has racked up a 100% critics&#8217; rating on Rotten Tomatoes. Binge from 1 March.</p>
<hr />
<h3>Hightown S1</h3>
<p><iframe src="https://www.youtube.com/embed/b_AkWclyeyM" width="640" height="430" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Murder mystery Hightown, set in the beautiful but bleak Cape Cod, follows Jackie Quiñones, a hard-partying addict whose journey to sobriety is overshadowed by a murder investigation.</p>
<p>The series is executive produced by multiple-Emmy winner Jerry Bruckheimer, who’s produced everything from the CSI franchise and The Amazing Race to the Pirates of the Caribbean movies &#8211; and another Showmax series, LA’s Finest, starring Gabrielle Union.</p>
<p>It stars Teen Choice nominees Monica Raymund (Chicago Fire and Chicago P.D.’s Gabriela Dawson, and Lie to Me’s Ria Torres) and has an 80% critics&#8217; rating on Rotten Tomatoes.</p>
<p>The series has already been renewed for a second season. Binge episodes 1-4 from 12 March and eps 5-8 from 9 April.</p>
<hr />
<h3>Party of Five S1</h3>
<p><iframe src="https://www.youtube.com/embed/-XEfvs-G7Ls" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>It’s a cruel world for TV shows right now, where a gem like the reboot of the Golden Globe-winning family series Party of Five can get cancelled despite a 96% critics&#8217; rating.</p>
<p>Still, we have one lovely season for the whole family to enjoy.</p>
<p>The teen drama follows the five Acosta children – Emilio, Lucia, Beto, Valentina and baby Rafael – in the US as they navigate daily life and struggle to survive as a family after their parents are deported to Mexico.</p>
<p>It has all the heart of the original with a social conscience for today’s world. Binge from 1 March.</p>
<hr />
<h3>MOVIES</h3>
<hr />
<h3>VFW</h3>
<p><iframe src="https://www.youtube.com/embed/YUSSUpTGhZw" width="640" height="430" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Action, crime and horror come together in this grindhouse movie that sees a group of war veterans put their lives on the line to defend a young woman taking shelter in their local VFW (Veterans of Foreign Wars) bar when a deranged drug dealer and his relentless army of drug-addled punks come for their stash.</p>
<p>It has an 81% critics’ rating on Rotten Tomatoes. 4 March.</p>
<hr />
<h3>Angel Has Fallen</h3>
<p><iframe src="https://www.youtube.com/embed/BK_ewN6ZuyE" width="640" height="430" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>#1 Box office hit action thriller Angel Has Fallen – the third instalment in the Fallen film series – stars Gerard Butler as Secret Service agent Mike Banning, who’s framed for a drone attack on the President of the United States (Morgan Freeman).</p>
<p>This action-packed crowd pleaser has a 93% audience score on Rotten Tomatoes and was nominated for a 2020 World Stunt Award.</p>
<p>Observer calls it “a doom-invoking, cathartic and strangely satisfying head-trip.” 4 March.</p>
<hr />
<h3>21 Bridges</h3>
<p><iframe src="https://www.youtube.com/embed/dQ1UVymV2ts" width="640" height="430" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>21 Bridges stars the late and legendary Black Panther, Chadwick Boseman (who also produced), as Andre Davis, an NYPD detective who shuts down the island of Manhattan to find two suspected cop killers.</p>
<p>The cast includes J.K. Simmons (Counterpart) and Sienna Miller, and is produced by Captain America and Avengers: Endgame directors Joe and Anthony Russo.</p>
<p>The film has a 91% audience score on Rotten Tomatoes, with the Observer (UK) saying, “There&#8217;s a pulpy, comic-book noir to this highly enjoyable thriller.” 11 March.</p>
<hr />
<h3>Big Time Adolescence</h3>
<p><iframe src="https://www.youtube.com/embed/bfA7XJJTP4M" width="640" height="430" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>Writer-director Jason Orley was nominated for the Grand Jury Prize at Sundance 2019 for this coming-of-age film that has an 85% critics&#8217; rating on Rotten Tomatoes.</p>
<p>Straight-laced teen Mo comes of age under the destructive guidance of his 23-year-old best friend, an aimless, drug-dealing college dropout played by Pete Davidson (SNL). IndieWire calls it “a portrait of youth in revolt”. 13 March.</p>
<hr />
<h3>Official Secrets</h3>
<p><iframe src="https://www.youtube.com/embed/t64H3S7r4wo" width="640" height="430" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>BAFTA-nominated South African director Gavin Hood (Tsotsi, X-Men Origins: Wolverine) helms this dramatic docudrama based on a true story. It holds an 82% rating on Rotten Tomatoes.</p>
<p>Keira Knightley stars as whistleblower Katharine Gun, who exposed illegal spying operations by the US and British intelligence services ahead of the Iraq War.</p>
<p>Ralph Fiennes co-stars, alongside Matt Smith (The Crown); Matthew Goode; Indira Varma (Game of Thrones); and BAFTA nominee Rhys Ifans (Notting Hill). 18 March.</p>
<hr />
<h3>Misbehaviour</h3>
<p><iframe src="https://www.youtube.com/embed/ZUa0Mtdv1HQ" width="640" height="430" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Keira Knightley leads this 2020 British comedy-drama is based on the true story of the women who disrupted the 1970 Miss World pageant.</p>
<p>Misbehaviour is a feelgood flick with 85% critics&#8217; rating on Rotten Tomatoes.</p>
<p>It stars Gugu Mbatha-Raw alongside Loreece Harrison and The Crown’s Emma Corrin (who has a South African mom) as South African contestants Pearl Jansen and Jillian Jessup respectively. First on Showmax on 18 March.</p>
<hr />
<h3><b>Wild Rose</b></h3>
<p><iframe src="https://www.youtube.com/embed/mR3SM29DzCc" width="640" height="430" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p><span style="font-weight: 400;">Jessie Buckley (</span><i><span style="font-weight: 400;">Misbehaviour</span></i><span style="font-weight: 400;">) shines as Rose-Lynn, a fresh-out-of-jail mother of two from Glasgow who dreams of becoming a Nashville country music star.</span></p>
<p><span style="font-weight: 400;">The role earned Buckley a nomination for a 2020 BAFTA for Best Leading Actress, and a win at the 2019 Scotland BAFTAs, where the movie won Best Feature. </span></p>
<p><span style="font-weight: 400;">It’s earned its lead widespread critical acclaim. </span><i><span style="font-weight: 400;">The Telegraph</span></i><span style="font-weight: 400;"> calls the film, “Irresistible,” saying, “In Jessie Buckley, a true star is born”. 29 March.</span></p>
<hr />
<h3>More great movies</h3>
<p>Alongside these recent additions, Showmax is also bringing you Oscar winners like 12 Years a Slave, Cate Blanchett’s Carol and Room with Brie Larsen and classics like Al Pacino’s Scarface.</p>
<p>Look out for biographies including Jackie and Diana and festival favourites The Beguiled, with Nicole Kidman and Brooklyn with Saoirse Ronan.</p>
<h3>Swirl</h3>
<p>Swirl is a brand-new coming of age comedy movie in English, Afrikaans and Afrikaaps.</p>
<p>With her inner GPS firmly set on kroes-control, hairdresser Elaine Williams has to navigate tricky and treacherous terrain in the rocky, wild landscape of hair on the Cape Flats.</p>
<p>Produced by Nagvlug Films (who are currently filming the upcoming Showmax Original series Skemerdans), Swirl is directed by SAFTA-winner Quanita Adams (Arendsvlei) and stars Chanelle Davids, Vinette Ebrahim and Shaleen Surtie-Richards. 21 March.</p>
<hr />
<h3>NON-FICTION</h3>
<hr />
<h3>Brad Binder: Reflections 2.0</h3>
<p>He’s only 25 but Brad Binder is well on his way to becoming a MotoGP legend.</p>
<p>In 2016, he was the first South African in 35 years to win a motorcycle Grand Prix, and winning the 2020 Czech Republic motorcycle Grand Prix made him the first South African to win a MotoGP championship race.</p>
<p>No one was surprised when Brad took home Rookie of the Year at the end of the season.</p>
<p>This doccie about his incredible story so far is coming first to Showmax Pro on 12 March, and to other Showmax packages on 26 March.</p>
<hr />
<h3>HBO’s The Day Sports Stood Still</h3>
<p>In March 2020, as the coronavirus pandemic spread across the world, sports arena fell silent. Emmy-winning director Antoine Fuqua (What’s My Name: Muhammad Ali) chronicles the abrupt stoppage, and the complex return to competition in the summer and autumn.</p>
<p>The HBO documentary interviews key figures, including NBA Players’ Association president, Chris Paul to an NFL Super Bowl champion who volunteers in an ER, to a defending WNBA champ who decides to sit out the season in protest at racial injustice.</p>
<p>The Day Sports Stood Still is coming first to Showmax shortly after its debut in the US. Date TBC.</p>
<hr />
<h3>Pay for one month of Showmax, keep streaming for three</h3>
<p>Get a three-month subscription to any Showmax package for the price of a one-month subscription.</p>
<p>That’s a whole 12 weeks of entertainment to take your 2021 to the next level.</p>
<p>Packages start at R49 for Showmax Mobile, R99 for Showmax, R225 for Showmax Mobile Pro and R449 for Showmax Pro. Deal valid until 31 March 2021. <strong><a href="https://www.showmax.com/eng/welcome/?utm_source=Article&amp;utm_medium=BusinessTech_March2021" target="_blank" rel="noopener">Find out more.</a></strong></p>
<p style="font-style:italic;">This article was published in partnership with Showmax.</p>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/showmax" rel="nofollow tag">Showmax</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=What%E2%80%99s+new+on+Showmax+in+March+2021 https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-388132" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/motoring/388132-big-petrol-and-diesel-price-increases-from-tomorrow.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Petrol-pump-headline.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Petrol pump headline" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Petrol-pump-headline.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Petrol-pump-headline-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Petrol-pump-headline-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Petrol-pump-headline-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Petrol-pump-headline.jpg" class="attachment-small size-small wp-post-image" alt="Petrol pump headline" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Petrol-pump-headline.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Petrol-pump-headline-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Petrol-pump-headline-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Petrol-pump-headline-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/motoring/388132-big-petrol-and-diesel-price-increases-from-tomorrow.html" rel="bookmark">Big petrol and diesel price increases from tomorrow</a></h2> </header>
</article>
<article id="post-388020" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cryptocurrency/388020-top-south-african-asset-manager-shares-his-views-on-bitcoin-and-it-is-not-flattering.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Paul-Theron.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Paul-Theron.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Paul-Theron-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Paul-Theron-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Paul-Theron.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Paul-Theron.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Paul-Theron-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Paul-Theron-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cryptocurrency/388020-top-south-african-asset-manager-shares-his-views-on-bitcoin-and-it-is-not-flattering.html" rel="bookmark">Top South African asset manager shares his views on Bitcoin, and it is not flattering</a></h2> </header>
</article>
<article id="post-388120" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/energy/388120-we-were-sold-down-the-mississippi-former-eskom-ceo.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Matshela-Koko-1.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Matshela-Koko-1.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Matshela-Koko-1-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Matshela-Koko-1-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Matshela-Koko-1.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Matshela-Koko-1.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Matshela-Koko-1-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Matshela-Koko-1-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/energy/388120-we-were-sold-down-the-mississippi-former-eskom-ceo.html" rel="bookmark">We were sold down the Mississippi &#8211; Former Eskom CEO</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-388110" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/388110-add-more-to-your-mobile-banking-experience.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/640x430_Image.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/03/640x430_Image.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/640x430_Image-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/640x430_Image-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/640x430_Image.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/03/640x430_Image.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/640x430_Image-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/640x430_Image-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/388110-add-more-to-your-mobile-banking-experience.html" rel="bookmark">Add more to your mobile banking experience</a></h2> </header>
</article>
<article id="post-388058" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/388058-expand-your-xbox-game-library-with-the-seagate-expansion-card.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Xbox-Series-XS-Expansion-Card-headline.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Xbox-Series-XS-Expansion-Card-headline.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Xbox-Series-XS-Expansion-Card-headline-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Xbox-Series-XS-Expansion-Card-headline-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Xbox-Series-XS-Expansion-Card-headline.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Xbox-Series-XS-Expansion-Card-headline.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Xbox-Series-XS-Expansion-Card-headline-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Xbox-Series-XS-Expansion-Card-headline-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/388058-expand-your-xbox-game-library-with-the-seagate-expansion-card.html" rel="bookmark">Expand your Xbox game library with the Seagate Expansion Card</a></h2> </header>
</article>
<article id="post-388052" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/388052-equip-your-team-to-work-from-anywhere-free-webinar.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/722795-OSEC_CSG-focussed-Techbyte-EventMrBraodband-Article-Image-640x....jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/03/722795-OSEC_CSG-focussed-Techbyte-EventMrBraodband-Article-Image-640x....jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/722795-OSEC_CSG-focussed-Techbyte-EventMrBraodband-Article-Image-640x...-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/722795-OSEC_CSG-focussed-Techbyte-EventMrBraodband-Article-Image-640x...-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/722795-OSEC_CSG-focussed-Techbyte-EventMrBraodband-Article-Image-640x....jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/03/722795-OSEC_CSG-focussed-Techbyte-EventMrBraodband-Article-Image-640x....jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/722795-OSEC_CSG-focussed-Techbyte-EventMrBraodband-Article-Image-640x...-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/722795-OSEC_CSG-focussed-Techbyte-EventMrBraodband-Article-Image-640x...-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/388052-equip-your-team-to-work-from-anywhere-free-webinar.html" rel="bookmark">Equip your team to work from anywhere – Free webinar</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_industry_news_article/mybroadband_industry_news_article_island_1', [300, 250], 'div-gpt-ad-1517031065031-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517031065031-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517031065031-0'); });
</script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_industry_news_article/mybroadband_industry_news_article_island_2', [300, 250], 'div-gpt-ad-1517031044972-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517031044972-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517031044972-0'); });
</script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-4334" class="wp-polls">
<form id="polls_form_4334" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_4334_nonce" name="wp-polls-nonce" value="9dca6e4379" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="4334" /></p>
<p><strong>Which music streaming service offers the best value for money?</strong></p><div id="polls-4334-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-16740" name="poll_4334" value="16740" /> <label for="poll-answer-16740">Spotify</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-16742" name="poll_4334" value="16742" /> <label for="poll-answer-16742">Apple Music</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-16744" name="poll_4334" value="16744" /> <label for="poll-answer-16744">YouTube Music</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-16746" name="poll_4334" value="16746" /> <label for="poll-answer-16746">Amazon Music</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-16748" name="poll_4334" value="16748" /> <label for="poll-answer-16748">Deezer</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-16750" name="poll_4334" value="16750" /> <label for="poll-answer-16750">Pandora</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-16752" name="poll_4334" value="16752" /> <label for="poll-answer-16752">Other</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(4334);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(4334); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-4334-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-388098" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/smartphones/388098-foldable-iphone-will-launch-in-2023-report.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/08/iPhone-Flip-concept-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="iPhone Flip concept" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/08/iPhone-Flip-concept-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/08/iPhone-Flip-concept-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/08/iPhone-Flip-concept.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/08/iPhone-Flip-concept-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="iPhone Flip concept" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/08/iPhone-Flip-concept-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/08/iPhone-Flip-concept-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/08/iPhone-Flip-concept.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/smartphones/388098-foldable-iphone-will-launch-in-2023-report.html" rel="bookmark">Foldable iPhone will launch in 2023 &#8211; Report</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-387792" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/387792-what-the-sabc-must-do-to-get-netflix-and-dstv-to-collect-tv-licence-fees.html">
<img data-aspectratio="120/86" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="120" height="86" data-src="https://mybroadband.co.za/news/wp-content/uploads/2016/07/SABC-TV-Licence-120x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="SABC TV Licence" /><noscript><img width="120" height="86" src="https://mybroadband.co.za/news/wp-content/uploads/2016/07/SABC-TV-Licence-120x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="SABC TV Licence" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadcasting/387792-what-the-sabc-must-do-to-get-netflix-and-dstv-to-collect-tv-licence-fees.html" rel="bookmark">What the SABC must do to get Netflix and DStv to collect TV licence fees</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-388104" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/technology/388104-work-at-broad-media-deputy-editor-opportunity-open.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/MyBroadband-Header-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/03/MyBroadband-Header-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/MyBroadband-Header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/MyBroadband-Header.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/MyBroadband-Header-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/03/MyBroadband-Header-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/MyBroadband-Header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/MyBroadband-Header.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/technology/388104-work-at-broad-media-deputy-editor-opportunity-open.html" rel="bookmark">Work at Broad Media &#8211; Deputy Editor opportunity open</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-388100" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/388100-new-whatsapp-voice-note-changes-for-iphone.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/whatsapp-smartphone-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/whatsapp-smartphone-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/whatsapp-smartphone-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/whatsapp-smartphone.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/whatsapp-smartphone-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/whatsapp-smartphone-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/whatsapp-smartphone-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/whatsapp-smartphone.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/government/388100-new-whatsapp-voice-note-changes-for-iphone.html" rel="bookmark">New WhatsApp voice note changes for iPhone</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-387796" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/energy/387796-the-south-african-cities-with-the-most-expensive-electricity.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Eskom-Lights_Broken-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Eskom-Lights_Broken-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Eskom-Lights_Broken-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Eskom-Lights_Broken.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Eskom-Lights_Broken-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Eskom-Lights_Broken-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Eskom-Lights_Broken-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Eskom-Lights_Broken.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/energy/387796-the-south-african-cities-with-the-most-expensive-electricity.html" rel="bookmark">The South African cities with the most expensive electricity</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#46793533242c2325327b112e2732630374637e76637f7f356374762823316374762928637476152e29312b273e6374762f286374760b2734252e63747674767477602429223f7b002324343327343f63747624342933212e326374763335637476323129637476233733272a2a3f63747624342f2a2a2f272832637476243332637476312f2a222a3f637476222f20202334232832637476152e29312b273e63747609342f212f28272a356374762f28637476150763750763747636353f252e292a29212f25272a637476322e342f2a2a233463747602070b6374762728226374762e2f2a27342f29333563747625292b23223f63747635233733232a63747612272a2f630374637e76637f7f356374760427243f637476022f27343f686374761529637476312e2732637476323423273235637476222923356374760b2734252e6374762e2730236374762f28637476353229342363750063747615292b236374762134232732637476282331637476242f28212327242a236374760e292a2a3f312929226374763523342f23356374762728226374762b29302f23356374762f28252a33222f28216374760b2f3524232e27302f29333463740563747635322734342f28216374760d232f34276374760d282f212e322a233f6374762728226374762023273233342f2821637476276374763023343f637476152933322e6374760720342f252728637476353229343f2a2f2823686376076376072e323236356375076374006374002b3f243429272224272822682529683c27637400282331356374002f2822333532343f28233135637400757e717f7f726b312e2732356b2823316b29286b352e29312b273e6b2f286b2b2734252e6b74767477682e322b2a">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=What%E2%80%99s+new+on+Showmax+in+March+2021 https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/industrynews/387994-whats-new-on-showmax-in-march-2021.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
What’s new on Showmax in March 2021 </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/smartphones/388098-foldable-iphone-will-launch-in-2023-report.html"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/08/iPhone-Flip-concept.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="iPhone Flip concept" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/08/iPhone-Flip-concept.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/08/iPhone-Flip-concept-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/08/iPhone-Flip-concept-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/08/iPhone-Flip-concept.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="iPhone Flip concept" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/08/iPhone-Flip-concept.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/08/iPhone-Flip-concept-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/08/iPhone-Flip-concept-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/smartphones/388098-foldable-iphone-will-launch-in-2023-report.html">Foldable iPhone will launch in 2023 - Report</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/broadcasting/387792-what-the-sabc-must-do-to-get-netflix-and-dstv-to-collect-tv-licence-fees.html">What the SABC must do to get Netflix and DStv to collect TV licence fees</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/broadcasting/387792-what-the-sabc-must-do-to-get-netflix-and-dstv-to-collect-tv-licence-fees.html"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2016/07/SABC-TV-Licence.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="SABC TV Licence" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/07/SABC-TV-Licence.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="SABC TV Licence" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="footer-logos footer-logos-inner clearfix" style="-webkit-filter: grayscale(100%); filter: grayscale(100%); max-width: 500px; padding: 14px 0px;">
<div class="footer-logos-three-columns clearfix">
<div class="footer-logos-three-columns-inner">
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://mybroadband.co.za/news/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/mybroadband-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://businesstech.co.za/news/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/businesstech-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://topauto.co.za/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/topauto-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_industry_news_article/mybroadband_industry_news_article_wallpaper', [1920, 1080], 'div-gpt-ad-1517030976856-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517030976856-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517030976856-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","postID":"387994","nonce":"404e66dc22"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.3' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
