<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.twitter.com">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html" />
<meta property="og:title" content="In the pink at homechoice" />
<meta property="og:description" content="Forget Black Friday! Introducing Pink November – a month of free gifts and savings on bedding, blankets, homeware, and appliances!" />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Pink-November.jpeg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Pink-November.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Pink-November.jpeg">
<meta name="twitter:description" content="Forget Black Friday! Introducing Pink November – a month of free gifts and savings on bedding, blankets, homeware, and appliances!">
<meta name="twitter:title" content="In the pink at homechoice ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Industry News" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html"
              },
              "headline": "In the pink at homechoice",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2022/10/Pink-November.jpeg",
                "height": 468,
                "width": 696
              },
              "datePublished": "1 November 2022",
              "dateModified": "1 November 2022",
              "author": {
                "@type": "Person",
                "name": "Partner"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "Forget Black Friday! Introducing Pink November – a month of free gifts and savings on bedding, blankets, homeware, and appliances!"
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/industrynews",
                  "name": "Industry News"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>In the pink at homechoice</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; In the pink at homechoice Comments Feed" href="https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='lightbox-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/lightbox/lightbox.css?ver=4.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/466771" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=466771' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Findustrynews%2F466771-in-the-pink-at-homechoice.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Findustrynews%2F466771-in-the-pink-at-homechoice.html&#038;format=xml" />

<meta name="keywords" content="Homechoice,Industry News" />
<meta name="description" content="Forget Black Friday! Introducing Pink November – a month of free gifts and savings on bedding, blankets, homeware, and appliances!" />

<link rel="amphtml" href="https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-466771 single-format-standard group-blog no-sidebar">

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_industry_news_article/mybroadband_industry_news_article_leaderboard', [728, 90], 'div-gpt-ad-1517030998555-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517030998555-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517030998555-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://whatsnext.mybroadband.co.za/" target="_blank">What&apos;s Next</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="company-hub-menu" href="https://mybroadband.co.za/news/">Company hub</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="no-sub-menu" href="/news/black-friday" style="background: #2d3339; color: #fff; padding: 20px 10px;">Black Friday</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
 <li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/adumo/">Adumo</a></li>
<li><a href="//companies.mybroadband.co.za/axiz/">Axiz</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/bui/">BUI</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/domains/">Domains</a></li>
<li><a href="//companies.mybroadband.co.za/exclusive-networks-africa/">Exclusive Networks Africa</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/iotnxt/">IoT.nxt</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/miro/">MiRO</a></li>
<li><a href="//companies.mybroadband.co.za/mix-telematics/">MiX Telematics</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/paratus-africa/">Paratus Africa</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/schneider-electric/">Schneider Electric</a></li>
<li><a href="//companies.mybroadband.co.za/synology/">Synology</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="company-hub-sub-menu sub-menu">
<ul>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/axiz-micro-focus/">Axiz | Micro Focus</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/huawei-360/">Huawei 360</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/istore/">iStore</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/jg-electronics/">JG Electronics</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/liquid-intelligent-technologies/">Liquid Intelligent Technologies</a></li>
</ul>
<ul>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/open-access-data-centres/">Open Access Data Centres</a></li>
</ul>
<ul>
<li></li>
</ul>
 <ul>
<li></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=In+the+pink+at+homechoice https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li><a href="/news/black-friday">Black Friday</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
 <li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li>
<a class="mobile-expand" href="#">Company Hub <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/axiz-micro-focus/">Axiz | Micro Focus</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/huawei-360/">Huawei 360</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/istore/">iStore</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/jg-electronics/">JG Electronics</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/liquid-intelligent-technologies/">Liquid Intelligent Technologies</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/open-access-data-centres/">Open Access Data Centres</a></li>
</ul>
</li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-466771" class="post-466771 post type-post status-publish format-standard has-post-thumbnail hentry category-industrynews tag-homechoice">
<header class="entry-header">
<span class="presented-article-title">Presented by homechoice</span>
<h1 class="entry-title article-title">In the pink at homechoice</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/partner" title="Posts by Partner" rel="author">Partner</a></span></span><span class="post-date updated">1 November 2022</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html" aria-hidden="true">
<img width="1200" height="806" src="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Pink-November-1200x806.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="In the pink at homechoice" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Pink-November-1200x806.jpeg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Pink-November-595x400.jpeg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Pink-November-793x533.jpeg 793w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Pink-November-300x202.jpeg 300w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Pink-November-768x516.jpeg 768w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Pink-November.jpeg 1280w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=In+the+pink+at+homechoice https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
 <a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#efd09c9a8d858a8c9bd2a681cadddf9b878acadddf9f868184cadddf8e9bcadddf8780828a8c8780868c8ac98d808b96d2a9809d888a9bcadddfad838e8c84cadddfa99d868b8e96cadddecadddfa6819b9d808b9a8c868188cadddfbf868184cadddfa180998a828d8a9dcadddfcaaaddcad7dfcad6dccadddf8ecadddf8280819b87cadddf8089cadddf899d8a8acadddf8886899b9ccadddf8e818bcadddf9c8e998681889ccadddf8081cadddf8d8a8b8b868188caddaccadddf8d838e81848a9b9ccaddaccadddf8780828a988e9d8acaddaccadddf8e818bcadddf8e9f9f83868e818c8a9ccadddecadfaecadfae879b9b9f9ccadcaecadda9cadda982968d9d808e8b8d8e818bc18c80c1958ecadda9818a989ccadda986818b9a9c9b9d96818a989ccadda9dbd9d9d8d8dec28681c29b878ac29f868184c28e9bc28780828a8c8780868c8ac1879b8283">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>Forget Black Friday! Introducing Pink November – a month of free gifts and savings on bedding, blankets, homeware, and appliances!</p>
<p>homechoice has so many great deals that it needs a whole month to get through them all &#8211; plus, qualifying customers can shop today and only pay their first instalment in February 2023, interest free.</p>
<ul>
<li><a href="https://www.homechoice.co.za/top-picks-for-you/sale?utm_source=mybroadband&amp;utm_medium=referral&amp;utm_campaign=pinknovart" target="_blank" rel="noopener"><strong>Click here to learn more about the homechoice Pink November sale.</strong></a></li>
</ul>
<h3>How to benefit from Pink November</h3>
<p>The <a href="https://www.homechoice.co.za/top-picks-for-you/sale?utm_source=mybroadband&amp;utm_medium=referral&amp;utm_campaign=pinknovart" target="_blank" rel="noopener"><strong>homechoice Pink November sale</strong></a> is the perfect time to get all you need for the festive season.</p>
<p>Enjoy special offers that give you more for less with free Bluetooth speakers with beautiful bedding sets or free cellphones with selected laptops.</p>
<p>While <strong>homechoice</strong> is known for its luxurious <a href="https://www.homechoice.co.za/all-departments/blankets?utm_source=mybroadband&amp;utm_medium=referral&amp;utm_campaign=pinknovart" target="_blank" rel="noopener"><strong>blankets</strong></a> and trendy <a href="https://www.homechoice.co.za/all-departments/bedding?utm_source=mybroadband&amp;utm_medium=referral&amp;utm_campaign=pinknovart" target="_blank" rel="noopener"><strong>bedding</strong></a>, it’s worth looking into its wide range of <a href="https://www.homechoice.co.za/all-departments/electronics?utm_source=mybroadband&amp;utm_medium=referral&amp;utm_campaign=pinknovart" target="_blank" rel="noopener"><strong>electronics</strong></a>, <a href="https://www.homechoice.co.za/all-departments/baby-kids?utm_source=mybroadband&amp;utm_medium=referral&amp;utm_campaign=pinknovart" target="_blank" rel="noopener"><strong>baby &amp; kids’ products</strong></a>, <a href="https://www.homechoice.co.za/all-departments/furniture?utm_source=mybroadband&amp;utm_medium=referral&amp;utm_campaign=pinknovart" target="_blank" rel="noopener"><strong>furniture</strong></a>, and <a href="https://www.homechoice.co.za/all-departments/appliances?utm_source=mybroadband&amp;utm_medium=referral&amp;utm_campaign=pinknovart" target="_blank" rel="noopener"><strong>appliances</strong></a>.</p>
<p>Whether shopping for a new bedding set or looking for top-notch Christmas gifts for the family, they have what you need.</p>
<p>Plus, every order placed before 28 November 2022 earns you entries to the <a href="https://www.homechoice.co.za/be-a-millionaire?utm_source=mybroadband&amp;utm_medium=referral&amp;utm_campaign=pinknovart" target="_blank" rel="noopener"><strong>WIN R1 million lucky draw</strong></a>!</p>
<h3>Make Buy now, pay later work for you</h3>
<p>homechoice wants to help you create the home you love and knows how tough things are, so they run their <a href="https://www.homechoice.co.za/buy-now-pay-later?utm_source=mybroadband&amp;utm_medium=referral&amp;utm_campaign=pinknovart" target="_blank" rel="noopener"><strong>Shop Now, Pay in February</strong></a> promotion around this time every year to help you free up some much-needed cash.</p>
<p>Existing customers who meet the qualifying criteria get to shop for the life of their dreams today but only pay their first instalment in February 2023 – interest free. Ts&amp;Cs apply.</p>
<h3>Open an account with homechoice</h3>
<p>homechoice is an omnichannel credit retailer known for top-quality blankets and cookware that gets passed on to future generations and offers <a href="https://www.homechoice.co.za/get-it-on-credit?utm_source=mybroadband&amp;utm_medium=referral&amp;utm_campaign=pinknovart" target="_blank" rel="noopener"><strong>affordable credit terms</strong></a> built to suit your budget.</p>
<p>Why not use this festive season to make the best memories and step into 2023, creating the home you love with <strong>homechoice</strong>?</p>
<p><a href="https://www.homechoice.co.za/calista-fitted-bedcover-sets?utm_source=mybroadband&amp;utm_campaign=pinknovart&amp;utm_medium=referral&amp;utm_campaign=pinknovart" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-466783" src="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Nov2022_WOW-DEAL_Save-R400-on-Calista-793x533.jpeg" alt="" width="640" height="430" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Nov2022_WOW-DEAL_Save-R400-on-Calista-793x533.jpeg 793w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Nov2022_WOW-DEAL_Save-R400-on-Calista-595x400.jpeg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Nov2022_WOW-DEAL_Save-R400-on-Calista-300x202.jpeg 300w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Nov2022_WOW-DEAL_Save-R400-on-Calista-768x516.jpeg 768w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Nov2022_WOW-DEAL_Save-R400-on-Calista-1200x806.jpeg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Nov2022_WOW-DEAL_Save-R400-on-Calista.jpeg 1280w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></a></p>
<p><a href="https://www.homechoice.co.za/all-departments/luggage?utm_source=mybroadband&amp;utm_campaign=pinknovart&amp;utm_medium=referral" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-466785" src="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Nov2022_WOW-DEAL_FreeTogbag-793x533.jpeg" alt="" width="640" height="430" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Nov2022_WOW-DEAL_FreeTogbag-793x533.jpeg 793w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Nov2022_WOW-DEAL_FreeTogbag-595x400.jpeg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Nov2022_WOW-DEAL_FreeTogbag-300x202.jpeg 300w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Nov2022_WOW-DEAL_FreeTogbag-768x516.jpeg 768w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Nov2022_WOW-DEAL_FreeTogbag-1200x806.jpeg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Nov2022_WOW-DEAL_FreeTogbag.jpeg 1280w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></a></p>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/homechoice" rel="nofollow tag">Homechoice</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=In+the+pink+at+homechoice https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-466829" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/energy/466829-load-shedding-hamstrings-paramedics-in-south-africa.html">
<img width="1200" height="800" src="https://mybroadband.co.za/news/wp-content/uploads/2022/10/emergency-medical-service-night-time.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/10/emergency-medical-service-night-time.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/emergency-medical-service-night-time-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/emergency-medical-service-night-time-800x533.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/emergency-medical-service-night-time-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/energy/466829-load-shedding-hamstrings-paramedics-in-south-africa.html" rel="bookmark">Load-shedding hamstrings paramedics in South Africa</a></h2> </header>
</article>
<article id="post-465265" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/wireless/465265-the-future-of-fixed-wireless-in-south-africa.html">
<img width="1200" height="800" src="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Fixed-Wireless-antenna-headline.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Fixed-Wireless-antenna-headline.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Fixed-Wireless-antenna-headline-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Fixed-Wireless-antenna-headline-800x533.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Fixed-Wireless-antenna-headline-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/wireless/465265-the-future-of-fixed-wireless-in-south-africa.html" rel="bookmark">The future of fixed wireless in South Africa</a></h2> </header>
</article>
<article id="post-466993" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cryptocurrency/466993-pick-n-pay-rolling-out-bitcoin-payments-across-south-africa-starting-with-these-39-stores.html">
<img width="1200" height="800" src="https://mybroadband.co.za/news/wp-content/uploads/2022/11/Pick-n-Pay-Bitcoin-South-Africa.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/11/Pick-n-Pay-Bitcoin-South-Africa.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2022/11/Pick-n-Pay-Bitcoin-South-Africa-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/11/Pick-n-Pay-Bitcoin-South-Africa-800x533.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/11/Pick-n-Pay-Bitcoin-South-Africa-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cryptocurrency/466993-pick-n-pay-rolling-out-bitcoin-payments-across-south-africa-starting-with-these-39-stores.html" rel="bookmark">Pick n Pay rolling out Bitcoin payments across South Africa — starting with these 39 stores</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-466887" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/466887-how-to-bag-next-years-holiday-this-black-friday.html">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/10/my-broadband-640x430-ad-v2.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/10/my-broadband-640x430-ad-v2.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/my-broadband-640x430-ad-v2-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/my-broadband-640x430-ad-v2-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/466887-how-to-bag-next-years-holiday-this-black-friday.html" rel="bookmark">How to bag next year’s holiday this Black Friday</a></h2> </header>
</article>
<article id="post-466969" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/466969-the-exquisite-huawei-nova-10-se-launches-in-south-africa.html">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/11/MyBroadband-Headline-Image-Huawei-Nova-10-SE.jpeg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/11/MyBroadband-Headline-Image-Huawei-Nova-10-SE.jpeg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/11/MyBroadband-Headline-Image-Huawei-Nova-10-SE-595x400.jpeg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/11/MyBroadband-Headline-Image-Huawei-Nova-10-SE-300x202.jpeg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/466969-the-exquisite-huawei-nova-10-se-launches-in-south-africa.html" rel="bookmark">The exquisite HUAWEI nova 10 SE launches in South Africa</a></h2> </header>
</article>
 <article id="post-466693" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/466693-daily-investor-south-africas-premier-site-for-fund-managers-analysts-and-investors-2.html">
<img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Daily-Investor-Header.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Daily-Investor-Header.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Daily-Investor-Header-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Daily-Investor-Header-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/466693-daily-investor-south-africas-premier-site-for-fund-managers-analysts-and-investors-2.html" rel="bookmark">Daily Investor – South Africa’s premier site for fund managers, analysts, and investors</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_industry_news_article/mybroadband_industry_news_article_island_1', [[300, 600], [300, 250]], 'div-gpt-ad-1620293122416-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620293122416-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620293122416-0'); });
  </script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_industry_news_article/mybroadband_industry_news_article_island_2', [[300, 600], [300, 250]], 'div-gpt-ad-1620293230527-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620293230527-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620293230527-0'); });
  </script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-5455" class="wp-polls">
<form id="polls_form_5455" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_5455_nonce" name="wp-polls-nonce" value="0f740bcf11" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="5455" /></p>
<p style="display: none;"><input type="hidden" id="poll_multiple_ans_5455" name="poll_multiple_ans_5455" value="5" /></p>
<p><strong>Which Google apps do you use on your Huawei smartphone?</strong></p><div id="polls-5455-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="checkbox" id="poll-answer-25889" name="poll_5455" value="25889" /> <label for="poll-answer-25889">Gmail</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="checkbox" id="poll-answer-25891" name="poll_5455" value="25891" /> <label for="poll-answer-25891">Google Chrome</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="checkbox" id="poll-answer-25893" name="poll_5455" value="25893" /> <label for="poll-answer-25893">YouTube</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="checkbox" id="poll-answer-25895" name="poll_5455" value="25895" /> <label for="poll-answer-25895">Google Photos</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="checkbox" id="poll-answer-25897" name="poll_5455" value="25897" /> <label for="poll-answer-25897">Google Maps</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="checkbox" id="poll-answer-25899" name="poll_5455" value="25899" /> <label for="poll-answer-25899">Other</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(5455);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(5455); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-5455-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-466985" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cryptocurrency/466985-elon-musk-sends-dogecoin-rocketing.html">
<img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/11/Elon-Musk-Halloween-Doge-tweet-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cryptocurrency/466985-elon-musk-sends-dogecoin-rocketing.html" rel="bookmark">Elon Musk sends Dogecoin rocketing</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-466981" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/466981-free-market-foundation-appoints-ceo.html">
<img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/11/David-Ansara-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/466981-free-market-foundation-appoints-ceo.html" rel="bookmark">Free Market Foundation appoints chief executive</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-466965" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/investing/466965-cell-c-fact-check.html">
<img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Brett-Levy-and-Mark-Levy-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/investing/466965-cell-c-fact-check.html" rel="bookmark">Cell C fact-check</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-466955" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/security/466955-samsung-fixes-galaxy-store-security-bug.html">
<img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/11/Galaxy-Store-app-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/security/466955-samsung-fixes-galaxy-store-security-bug.html" rel="bookmark">Samsung fixes Galaxy Store security bug</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-466959" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/internet/466959-elon-musk-orders-twitter-engineers-to-bring-vine-back-from-the-dead.html">
<img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/11/Vine-raise-from-the-dead-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/internet/466959-elon-musk-orders-twitter-engineers-to-bring-vine-back-from-the-dead.html" rel="bookmark">Elon Musk orders Twitter engineers to bring Vine back from the dead</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#8cb3fff9eee6e9eff8b1c5e2a9bebcf8e4e9a9bebcfce5e2e7a9bebcedf8a9bebce4e3e1e9efe4e3e5efe9aaeee3e8f5b1cae3feebe9f8a9bebccee0edefe7a9bebccafee5e8edf5a9bebda9bebcc5e2f8fee3e8f9efe5e2eba9bebcdce5e2e7a9bebcc2e3fae9e1eee9fea9bebca9c9bea9b4bca9b5bfa9bebceda9bebce1e3e2f8e4a9bebce3eaa9bebceafee9e9a9bebcebe5eaf8ffa9bebcede2e8a9bebcffedfae5e2ebffa9bebce3e2a9bebceee9e8e8e5e2eba9becfa9bebceee0ede2e7e9f8ffa9becfa9bebce4e3e1e9fbedfee9a9becfa9bebcede2e8a9bebcedfcfce0e5ede2efe9ffa9bebda9bccda9bccde4f8f8fcffa9bfcda9becaa9becae1f5eefee3ede8eeede2e8a2efe3a2f6eda9becae2e9fbffa9becae5e2e8f9fff8fef5e2e9fbffa9becab8bababbbbbda1e5e2a1f8e4e9a1fce5e2e7a1edf8a1e4e3e1e9efe4e3e5efe9a2e4f8e1e0">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=In+the+pink+at+homechoice https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/industrynews/466771-in-the-pink-at-homechoice.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
In the pink at homechoice </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/investing/466965-cell-c-fact-check.html"><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Brett-Levy-and-Mark-Levy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Brett-Levy-and-Mark-Levy.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Brett-Levy-and-Mark-Levy-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Brett-Levy-and-Mark-Levy-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></a>
<a class="the-text" href="https://mybroadband.co.za/news/investing/466965-cell-c-fact-check.html">Cell C fact-check</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/security/466955-samsung-fixes-galaxy-store-security-bug.html">Samsung fixes Galaxy Store security bug</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/security/466955-samsung-fixes-galaxy-store-security-bug.html"><img width="1200" height="800" src="https://mybroadband.co.za/news/wp-content/uploads/2022/11/Galaxy-Store-app.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/11/Galaxy-Store-app.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2022/11/Galaxy-Store-app-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/11/Galaxy-Store-app-800x533.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/11/Galaxy-Store-app-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="footer-logos footer-logos-inner clearfix" style="-webkit-filter: grayscale(100%); filter: grayscale(100%); max-width: 500px; padding: 14px 0px;">
<div class="footer-logos-three-columns clearfix">
<div class="footer-logos-three-columns-inner">
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://mybroadband.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/mybroadband-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://businesstech.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/businesstech-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://topauto.co.za/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/topauto-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_industry_news_article/mybroadband_industry_news_article_wallpaper', [1920, 1080], 'div-gpt-ad-1517030976856-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517030976856-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517030976856-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/lightbox/lightbox.js?ver=3.3.0' id='lightbox-js'></script>
</body>
</html>
