<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.twitter.com">


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html" />
<meta property="og:title" content="Jack Dorsey displeased with Web3 technologies" />
<meta property="og:description" content="Jack Dorsey took to Twitter to broadcast his disapproval of Web3 technologies and the involvement of venture capital companies." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Jack-Dorsey-Block-featured.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Jack-Dorsey-Block-featured.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Jack-Dorsey-Block-featured.jpg">
<meta name="twitter:description" content="Jack Dorsey took to Twitter to broadcast his disapproval of Web3 technologies and the involvement of venture capital companies.">
<meta name="twitter:title" content="Jack Dorsey displeased with Web3 technologies ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Internet" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html"
              },
              "headline": "Jack Dorsey displeased with Web3 technologies",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2021/12/Jack-Dorsey-Block-featured.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "21 December 2021",
              "dateModified": "21 December 2021",
              "author": {
                "@type": "Person",
                "name": "Bloomberg"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "Jack Dorsey took to Twitter to broadcast his disapproval of Web3 technologies and the involvement of venture capital companies."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/internet",
                  "name": "Internet"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Jack Dorsey displeased with Web3 technologies</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Jack Dorsey displeased with Web3 technologies Comments Feed" href="https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazysizes-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/build/lazysizes.fadein.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/build/lazysizes.js?ver=5.2.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/428212" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=428212' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Finternet%2F428212-jack-dorsey-displeased-with-web3-technologies.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Finternet%2F428212-jack-dorsey-displeased-with-web3-technologies.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="Andreeseen Horowitz,bitcoin,Jack Dorsey,Twitter,Web3,Internet" />
<meta name="description" content="Jack Dorsey took to Twitter to broadcast his disapproval of Web3 technologies and the involvement of venture capital companies." />

<link rel="amphtml" href="https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-428212 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">

<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_internet_article/mybroadband_internet_article_leaderboard', [728, 90], 'div-gpt-ad-1517032294173-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517032294173-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517032294173-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://whatsnext.mybroadband.co.za/" target="_blank">What&apos;s Next</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/adumo/">Adumo</a></li>
<li><a href="//companies.mybroadband.co.za/axiz/">Axiz</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/bui/">BUI</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
<li><a href="//companies.mybroadband.co.za/domains/">Domains</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
<li><a href="//companies.mybroadband.co.za/iotnxt/">IoT.nxt</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/itec/">ITEC</a></li>
<li><a href="//companies.mybroadband.co.za/lsdopen/">LSD Open</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/miro/">MiRO</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
<li><a href="//companies.mybroadband.co.za/1-grid/">1-grid</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/solid8/">Solid8</a></li>
<li><a href="//companies.mybroadband.co.za/synology/">Synology</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Jack+Dorsey+displeased+with+Web3+technologies https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
 </form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-428212" class="post-428212 post type-post status-publish format-standard has-post-thumbnail hentry category-internet tag-andreeseen-horowitz tag-bitcoin tag-jack-dorsey tag-twitter tag-web3">
<header class="entry-header">
<h1 class="entry-title article-title">Jack Dorsey displeased with Web3 technologies</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/bloomberg" title="Posts by Bloomberg" rel="author">Bloomberg</a></span></span><span class="post-date updated">21 December 2021</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html" aria-hidden="true">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Jack-Dorsey-Block-featured.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Jack Dorsey displeased with Web3 technologies" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Jack-Dorsey-Block-featured.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Jack-Dorsey-Block-featured-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Jack-Dorsey-Block-featured-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Jack-Dorsey-Block-featured-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Jack-Dorsey-Block-featured.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jack Dorsey displeased with Web3 technologies" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Jack-Dorsey-Block-featured.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Jack-Dorsey-Block-featured-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Jack-Dorsey-Block-featured-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Jack-Dorsey-Block-featured-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Jack+Dorsey+displeased+with+Web3+technologies https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#82bdf1f7e0e8e7e1f6bfc8e3e1e9a7b0b2c6edf0f1e7fba7b0b2e6ebf1f2eee7e3f1e7e6a7b0b2f5ebf6eaa7b0b2d5e7e0b1a7b0b2f6e7e1eaecedeeede5ebe7f1a4e0ede6fbbfc8e3e1e9a7b0b2c6edf0f1e7fba7b0b2f6edede9a7b0b2f6eda7b0b2d6f5ebf6f6e7f0a7b0b2f6eda7b0b2e0f0ede3e6e1e3f1f6a7b0b2eaebf1a7b0b2e6ebf1e3f2f2f0edf4e3eea7b0b2ede4a7b0b2d5e7e0b1a7b0b2f6e7e1eaecedeeede5ebe7f1a7b0b2e3ece6a7b0b2f6eae7a7b0b2ebecf4edeef4e7efe7ecf6a7b0b2ede4a7b0b2f4e7ecf6f7f0e7a7b0b2e1e3f2ebf6e3eea7b0b2e1edeff2e3ecebe7f1aca7b2c3a7b2c3eaf6f6f2f1a7b1c3a7b0c4a7b0c4effbe0f0ede3e6e0e3ece6ace1edacf8e3a7b0c4ece7f5f1a7b0c4ebecf6e7f0ece7f6a7b0c4b6b0bab0b3b0afe8e3e1e9afe6edf0f1e7fbafe6ebf1f2eee7e3f1e7e6aff5ebf6eaaff5e7e0b1aff6e7e1eaecedeeede5ebe7f1aceaf6efee">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html');">
 <i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>Fresh off relinquishing the chief executive reins of Twitter Inc., Bitcoin enthusiast Jack Dorsey has taken to the service he co-founded to voice his displeasure with so-called Web3 technology and the involvement of venture capital firms like Andreessen Horowitz.</p>
<p>Web3, the still hazy term for blockchain-based, decentralized systems and tech that are meant to replace the internet as we know it, has garnered much attention and funding this year, with Andreessen Horowitz being among its loudest cheerleaders.</p>
<p>Trading of non-fungible tokens, or NFTs, on the Ethereum and Solana blockchains has been the most visible manifestation, with many companies now investing in the development of decentralized apps as well as games for those platforms.</p>
<p>&#8220;You don&#8217;t own &#8216;web3&#8217;,&#8221; tweeted Dorsey.</p>
<p>&#8220;The VCs and their LPs do. It will never escape their incentives.&#8221;</p>
<p>The post drew more than 16,000 likes and thousands of retweets.</p>
<p>Many pushed back with comments like &#8220;highly disagree&#8221; and &#8220;dead wrong,&#8221; though many others chimed in with support.</p>
<p>Tesla Inc. chief Elon Musk got in on the discussion by asking if anyone has seen Web3, to which Dorsey <strong><a href="https://twitter.com/jack/status/1473165759224463360" target="_blank" rel="noopener noreferrer">replied</a></strong> &#8220;it&#8217;s somewhere between a and z,&#8221; hinting that it&#8217;s held under the control of the VC firm founded by Marc Andreessen and Ben Horowitz, commonly contracted to a16z.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">You don’t own “web3.”</p>
<p>The VCs and their LPs do. It will never escape their incentives. It’s ultimately a centralized entity with a different label.</p>
<p>Know what you’re getting into…</p>
<p>— jack&#x26a1;&#xfe0f; (@jack) <a href="https://twitter.com/jack/status/1473139010197508098?ref_src=twsrc%5Etfw">December 21, 2021</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Earlier in the day, Dorsey, whose Block Inc. company includes <strong><a href="https://spiral.xyz/" target="_blank" rel="noopener noreferrer">Spiral</a>,</strong> a project &#8220;aimed at making bitcoin the planet&#8217;s preferred currency,&#8221; <strong><a href="https://twitter.com/jack/status/1473089482576564225" target="_blank" rel="noopener noreferrer">tweeted</a></strong> in response to musical artist Cardi B that Bitcoin will replace the U.S. dollar.</p>
<p>The series of tweets and responses from the former Twitter boss on Monday stirred disagreement and debate on the service, with a16z General Partner Chris Dixon offering an olive branch by saying he is &#8220;a huge fan&#8221; of Dorsey and &#8220;hoped we can eventually bring him around to ETH and other blockchains.&#8221;</p>
<p>&#8220;It&#8217;s critical we focus our energy on truly secure and resilient technologies owned by the mass of people, not individuals or institutions,&#8221; Dorsey responded.</p>
<hr />
<h3>Now read: <a href="https://mybroadband.co.za/news/internet/427820-reddit-files-for-ipo.html" target="_blank" rel="noopener">Reddit files for IPO</a></h3>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/andreeseen-horowitz" rel="nofollow tag">Andreeseen Horowitz</a> <a href="https://mybroadband.co.za/news/tag/bitcoin" rel="nofollow tag">bitcoin</a> <a href="https://mybroadband.co.za/news/tag/jack-dorsey" rel="nofollow tag">Jack Dorsey</a> <a href="https://mybroadband.co.za/news/tag/twitter" rel="nofollow tag">Twitter</a> <a href="https://mybroadband.co.za/news/tag/web3" rel="nofollow tag">Web3</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=Jack+Dorsey+displeased+with+Web3+technologies https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/jack-dorsey-dismisses-web3-technologies-as-venture-capitalists-puppet.1167830/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">Jack Dorsey displeased with Web3 tec&hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-428058" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/science/428058-these-anti-5g-bracelets-and-necklaces-are-radioactive-nuclear-safety-regulator.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Quantum-Pendant-800-x-533.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Quantum-Pendant-800-x-533.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Quantum-Pendant-800-x-533-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Quantum-Pendant-800-x-533-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Quantum-Pendant-800-x-533-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Quantum-Pendant-800-x-533.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Quantum-Pendant-800-x-533.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Quantum-Pendant-800-x-533-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Quantum-Pendant-800-x-533-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Quantum-Pendant-800-x-533-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/science/428058-these-anti-5g-bracelets-and-necklaces-are-radioactive-nuclear-safety-regulator.html" rel="bookmark">These anti-5G bracelets and necklaces are radioactive — nuclear safety regulator</a></h2> </header>
</article>
<article id="post-428204" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/428204-third-province-in-south-africa-switching-off-analogue-tv.html">
<img data-aspectratio="250/166" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="250" height="166" data-src="https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital-250x166.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Go digital" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital-250x166.jpg 250w, https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital.jpg 600w" sizes="(max-width: 250px) 85vw, 250px" /><noscript><img width="250" height="166" src="https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital-250x166.jpg" class="attachment-small size-small wp-post-image" alt="Go digital" srcset="https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital-250x166.jpg 250w, https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital.jpg 600w" sizes="(max-width: 250px) 85vw, 250px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadcasting/428204-third-province-in-south-africa-switching-off-analogue-tv.html" rel="bookmark">Third province in South Africa switching-off analogue TV</a></h2> </header>
</article>
<article id="post-428194" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cryptocurrency/428194-bitcoin-slumps-into-year-end.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Bitcoin-Taproot-update-headline.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Bitcoin-Taproot-update-headline.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Bitcoin-Taproot-update-headline-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Bitcoin-Taproot-update-headline-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Bitcoin-Taproot-update-headline-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Bitcoin-Taproot-update-headline.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Bitcoin-Taproot-update-headline.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Bitcoin-Taproot-update-headline-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Bitcoin-Taproot-update-headline-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Bitcoin-Taproot-update-headline-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cryptocurrency/428194-bitcoin-slumps-into-year-end.html" rel="bookmark">Bitcoin slumps into year-end</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-428180" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/428180-the-state-of-crypto-in-2021-part-1-the-year-of-the-altcoin.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Revix-Header-21-Dec.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Revix-Header-21-Dec.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Revix-Header-21-Dec-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Revix-Header-21-Dec-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Revix-Header-21-Dec.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Revix-Header-21-Dec.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Revix-Header-21-Dec-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Revix-Header-21-Dec-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/428180-the-state-of-crypto-in-2021-part-1-the-year-of-the-altcoin.html" rel="bookmark">The state of crypto in 2021 &#8211; Part 1: the year of the altcoin</a></h2> </header>
</article>
<article id="post-428078" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/428078-fnb-engages-twoobii-as-point-of-sale-connectivity-partner.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Black-Friday-Sales-FNB-Featured-Image-640x426-1.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Black-Friday-Sales-FNB-Featured-Image-640x426-1.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Black-Friday-Sales-FNB-Featured-Image-640x426-1-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Black-Friday-Sales-FNB-Featured-Image-640x426-1-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Black-Friday-Sales-FNB-Featured-Image-640x426-1.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Black-Friday-Sales-FNB-Featured-Image-640x426-1.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Black-Friday-Sales-FNB-Featured-Image-640x426-1-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Black-Friday-Sales-FNB-Featured-Image-640x426-1-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/428078-fnb-engages-twoobii-as-point-of-sale-connectivity-partner.html" rel="bookmark">FNB engages Twoobii as Point-of-Sale Connectivity Partner</a></h2> </header>
</article>
<article id="post-428110" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/428110-jabra-pioneers-new-business-standard-for-concentration-and-collaboration-in-2022.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Headline-Image-Jabra-and-Kathea-December-2021.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Headline-Image-Jabra-and-Kathea-December-2021.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Headline-Image-Jabra-and-Kathea-December-2021-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Headline-Image-Jabra-and-Kathea-December-2021-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Headline-Image-Jabra-and-Kathea-December-2021.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Headline-Image-Jabra-and-Kathea-December-2021.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Headline-Image-Jabra-and-Kathea-December-2021-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Headline-Image-Jabra-and-Kathea-December-2021-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/428110-jabra-pioneers-new-business-standard-for-concentration-and-collaboration-in-2022.html" rel="bookmark">Jabra pioneers new business standard for concentration and collaboration in 2022</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="428212" data-title="Jack Dorsey displeased with Web3 technologies" data-url="https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_internet_article/mybroadband_internet_article_island_1', [[300, 600], [300, 250]], 'div-gpt-ad-1620293464605-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620293464605-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620293464605-0'); });
  </script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_internet_article/mybroadband_internet_article_island_2', [[300, 600], [300, 250]], 'div-gpt-ad-1620293563758-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620293563758-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620293563758-0'); });
  </script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-4902" class="wp-polls">
<form id="polls_form_4902" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_4902_nonce" name="wp-polls-nonce" value="6b88f5bf30" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="4902" /></p>
<p><strong>Which online retailer do you visit most to buy tech products?</strong></p><div id="polls-4902-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21166" name="poll_4902" value="21166" /> <label for="poll-answer-21166">Takealot</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21168" name="poll_4902" value="21168" /> <label for="poll-answer-21168">Everyshop</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21170" name="poll_4902" value="21170" /> <label for="poll-answer-21170">Loot</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21172" name="poll_4902" value="21172" /> <label for="poll-answer-21172">Makro</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21174" name="poll_4902" value="21174" /> <label for="poll-answer-21174">Game</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21176" name="poll_4902" value="21176" /> <label for="poll-answer-21176">Incredible Connection</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21178" name="poll_4902" value="21178" /> <label for="poll-answer-21178">HiFi Corp</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21180" name="poll_4902" value="21180" /> <label for="poll-answer-21180">Raru</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21182" name="poll_4902" value="21182" /> <label for="poll-answer-21182">Other</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(4902);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(4902); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-4902-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-428178" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/428178-african-rainbow-minerals-to-buy-platinum-mine-for-r3-5-billion.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/12/ARM-buy-Bokoni-Mine-featured-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/12/ARM-buy-Bokoni-Mine-featured-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/428178-african-rainbow-minerals-to-buy-platinum-mine-for-r3-5-billion.html" rel="bookmark">African Rainbow Minerals to buy platinum mine for R3.5 billion</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-427134" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/427134-5-tech-stocks-you-should-have-bought-in-2021.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/dreamstime_s_155980312-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/dreamstime_s_155980312-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/427134-5-tech-stocks-you-should-have-bought-in-2021.html" rel="bookmark">5 tech stocks you should have bought in 2021</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-428170" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cellular/428170-afrihost-air-mobile-prices-slashed.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2019/02/Afrihost-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2019/02/Afrihost-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cellular/428170-afrihost-air-mobile-prices-slashed.html" rel="bookmark">Afrihost Air Mobile prices slashed</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-428168" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/trending/428168-modernas-third-vaccine-dose-increases-antibodies-against-omicron.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Vaccine-Booking-Headline-800-x-533-300x202.png" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Vaccine-Booking-Headline-800-x-533-300x202.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/trending/428168-modernas-third-vaccine-dose-increases-antibodies-against-omicron.html" rel="bookmark">Moderna&#8217;s third vaccine dose increases antibodies against Omicron</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-428162" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gadgets/428162-hisense-launches-75-8k-tv-in-south-africa-for-r49999.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Hisense-8K-TV-featured-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Hisense-8K-TV-featured-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gadgets/428162-hisense-launches-75-8k-tv-in-south-africa-for-r49999.html" rel="bookmark">Hisense launches 75&#8243; 8K TV in South Africa for R49,999</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#93ace0e6f1f9f6f0e7aed9f2f0f8b6a1a3d7fce1e0f6eab6a1a3f7fae0e3fff6f2e0f6f7b6a1a3e4fae7fbb6a1a3c4f6f1a0b6a1a3e7f6f0fbfdfcfffcf4faf6e0b5f1fcf7eaaed9f2f0f8b6a1a3d7fce1e0f6eab6a1a3e7fcfcf8b6a1a3e7fcb6a1a3c7e4fae7e7f6e1b6a1a3e7fcb6a1a3f1e1fcf2f7f0f2e0e7b6a1a3fbfae0b6a1a3f7fae0f2e3e3e1fce5f2ffb6a1a3fcf5b6a1a3c4f6f1a0b6a1a3e7f6f0fbfdfcfffcf4faf6e0b6a1a3f2fdf7b6a1a3e7fbf6b6a1a3fafde5fcffe5f6fef6fde7b6a1a3fcf5b6a1a3e5f6fde7e6e1f6b6a1a3f0f2e3fae7f2ffb6a1a3f0fcfee3f2fdfaf6e0bdb6a3d2b6a3d2fbe7e7e3e0b6a0d2b6a1d5b6a1d5feeaf1e1fcf2f7f1f2fdf7bdf0fcbde9f2b6a1d5fdf6e4e0b6a1d5fafde7f6e1fdf6e7b6a1d5a7a1aba1a2a1bef9f2f0f8bef7fce1e0f6eabef7fae0e3fff6f2e0f6f7bee4fae7fbbee4f6f1a0bee7f6f0fbfdfcfffcf4faf6e0bdfbe7feff">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Jack+Dorsey+displeased+with+Web3+technologies https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/internet/428212-jack-dorsey-displeased-with-web3-technologies.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
Jack Dorsey displeased with Web3 technologies </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/broadcasting/428204-third-province-in-south-africa-switching-off-analogue-tv.html"><img data-aspectratio="600/400" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="600" height="400" data-src="https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Go digital" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Go digital" srcset="https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/broadcasting/428204-third-province-in-south-africa-switching-off-analogue-tv.html">Third province in South Africa switching-off analogue TV</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/industrynews/428180-the-state-of-crypto-in-2021-part-1-the-year-of-the-altcoin.html">The state of crypto in 2021 - Part 1: the year of the altcoin</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/industrynews/428180-the-state-of-crypto-in-2021-part-1-the-year-of-the-altcoin.html"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Revix-Header-21-Dec.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Revix-Header-21-Dec.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Revix-Header-21-Dec-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Revix-Header-21-Dec-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Revix-Header-21-Dec.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/12/Revix-Header-21-Dec.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Revix-Header-21-Dec-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/12/Revix-Header-21-Dec-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="footer-logos footer-logos-inner clearfix" style="-webkit-filter: grayscale(100%); filter: grayscale(100%); max-width: 500px; padding: 14px 0px;">
<div class="footer-logos-three-columns clearfix">
<div class="footer-logos-three-columns-inner">
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://mybroadband.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/mybroadband-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://businesstech.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/businesstech-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://topauto.co.za/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/topauto-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_internet_article/mybroadband_internet_article_wallpaper', [1920, 1080], 'div-gpt-ad-1517032268810-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517032268810-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517032268810-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","postID":"428212","nonce":"8e2a51a7b0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.7' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
