<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6024413815386492",
        enable_page_level_ads: true
      });
    </script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().enableLazyLoad();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html" />
<meta property="og:title" content="Big petrol price increase coming in June &#8211; AA" />
<meta property="og:description" content="The AA has predicted that fuel prices will rise substantially in June." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2016/07/Fill-up-fuel-petrol.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2016/07/Fill-up-fuel-petrol.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2016/07/Fill-up-fuel-petrol.jpg">
<meta name="twitter:description" content="The AA has predicted that fuel prices will rise substantially in June.">
<meta name="twitter:title" content="Big petrol price increase coming in June &#8211; AA ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Motoring" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html"
              },
              "headline": "Big petrol price increase coming in June &#8211; AA",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2016/07/Fill-up-fuel-petrol.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "29 May 2020",
              "dateModified": "29 May 2020",
              "author": {
                "@type": "Person",
                "name": "Bradley Prior"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "The AA has predicted that fuel prices will rise substantially in June."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/motoring",
                  "name": "Motoring"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
 <meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Big petrol price increase coming in June &#8211; AA</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Big petrol price increase coming in June &#8211; AA Comments Feed" href="https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='lazysizes-fadein-style-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/lazysizes.fadein.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/lazysizes.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://mybroadband.co.za/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Google launches Plus Codes for Maps' href='https://mybroadband.co.za/news/software/353985-google-launches-plus-codes-for-maps.html' />
<link rel='next' title='Gauteng&#8217;s strategy to crack down on COVID-19 hotspots' href='https://mybroadband.co.za/news/government/354003-gautengs-strategy-to-crack-down-on-covid-19-hotspots.html' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=353993' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fmotoring%2F353993-big-petrol-price-increase-coming-in-june-aa.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fmotoring%2F353993-big-petrol-price-increase-coming-in-june-aa.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="Automobile Association of South Africa (AA),fuel prices,petrol price,Motoring" />
<meta name="description" content="The AA has predicted that fuel prices will rise substantially in June." />

<link rel="amphtml" href="https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-353993 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=297975627065497";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_motoring_article/mybroadband_motoring_article_leaderboard', [728, 90], 'div-gpt-ad-1517032604560-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517032604560-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517032604560-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://mybroadband.co.za/news//mybroadband-magazine-2019">Magazine</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
 <li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/aigs/">AIGS</a></li>
<li><a href="//companies.mybroadband.co.za/aigsinsights/">AIGS Insights</a></li>
<li><a href="//companies.mybroadband.co.za/asus/">Asus</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/cipherwave/">CipherWave</a></li>
<li><a href="//companies.mybroadband.co.za/cloudgate/">CloudGate</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/continuitysa/">ContinuitySA</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/itec/">ITEC</a></li>
 <li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/netshield/">Netshield</a></li>
<li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
<li><a href="//companies.mybroadband.co.za/nutanix/">Nutanix</a></li>
<li><a href="//companies.mybroadband.co.za/redstor/">Redstor</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/supersonic/">Supersonic</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/turrito/">Turrito</a></li>
<li><a href="//companies.mybroadband.co.za/ul/">UL</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Big+petrol+price+increase+coming+in+June+%E2%80%93+AA https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/quizzes">Quizzes</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="https://events.mybroadband.co.za/">Events</a></li>
<li><a target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a href="/news/mybroadband-magazine-2019">Magazine</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-353993" class="post-353993 post type-post status-publish format-standard has-post-thumbnail hentry category-motoring tag-automobile-association-of-south-africa-aa tag-fuel-prices tag-petrol-price">
<header class="entry-header">
<h1 class="entry-title article-title">Big petrol price increase coming in June &#8211; AA</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/bradley-prior" title="Posts by Bradley Prior" rel="author">Bradley Prior</a></span></span><span class="post-date updated">29 May 2020</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html" aria-hidden="true">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2016/07/Fill-up-fuel-petrol.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Big petrol price increase coming in June &#8211; AA" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/07/Fill-up-fuel-petrol.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Big petrol price increase coming in June &#8211; AA" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Big+petrol+price+increase+coming+in+June+%E2%80%93+AA https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#6e511d1b0c040b0d1a532c07094b5c5e1e0b1a1c01024b5c5e1e1c070d0b4b5c5e07000d1c0b0f1d0b4b5c5e0d01030700094b5c5e07004b5c5e241b000b4b5c5e4b5c584b5c5d565c5f5f4b5d2c4b5c5e2f2f480c010a17533a060b4b5c5e2f2f4b5c5e060f1d4b5c5e1e1c0b0a070d1a0b0a4b5c5e1a060f1a4b5c5e081b0b024b5c5e1e1c070d0b1d4b5c5e190702024b5c5e1c071d0b4b5c5e1d1b0c1d1a0f001a070f0202174b5c5e07004b5c5e241b000b404b5e2f4b5e2f061a1a1e1d4b5d2f4b5c284b5c2803170c1c010f0a0c0f000a400d0140140f4b5c28000b191d4b5c2803011a011c0700094b5c285d5b5d57575d430c0709431e0b1a1c0102431e1c070d0b4307000d1c0b0f1d0b430d010307000943070043041b000b430f0f40061a0302">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>The Automobile Association (AA) has predicted that fuel prices will rise substantially in June.</p>
<p>It said that fuel demand has dropped significantly during the COVID-19 pandemic.</p>
<p>&#8220;The global lockdowns under COVID-19 saw fuel demand plummet. The resulting oversupply left storage bunkers full, with the extraordinary outcome that oil prices in the USA briefly dipped below zero,&#8221; said the AA.</p>
<p>However, demand is now set to increase as economic activity increases globally.</p>
<p>Additionally, while crude oil prices had fallen in alignment with the reduction in demand, these crude oil prices are now also on the rise.</p>
<p>&#8220;This is not unexpected, and South Africans should remember that the fuel price is currently around four Rand per litre lower than it was before the COVID-19 crisis hit,&#8221; said the AA.</p>
<p>It added that South Africans are actually lucky that the price rise isn&#8217;t higher.</p>
<p>&#8220;Fortunately, the rand has strengthened during May, which has helped insulate the country from some of the rise,&#8221; said the AA.</p>
<p>The following fuel price changes have been predicted by the AA:</p>
<ul>
<li><strong>Petrol</strong> – R1.18 per litre increase</li>
<li><strong>Diesel</strong> – 22 cents per litre increase</li>
<li><strong>Illuminating</strong> <strong>paraffin</strong> – 41 cents per litre increase</li>
</ul>
<h3>Potential shortages</h3>
<p>The AA also highlighted that while the diesel price increase is relatively low, it is possible that motorists may suffer in a different way &#8211; through short-term diesel shortages.</p>
<p>“The economy has recovered more rapidly than expected, leading to a dramatic increase in the demand for diesel which refineries are currently not able to meet,&#8221; the South African Petroleum Industry Association (SAPIA) confirmed.</p>
<p>The AA said that some rationing is currently taking place to mitigate this, while diesel supply is expected to normalise by the end of May when both Durban refineries reach on-spec production levels.</p>
<p>&#8220;We advise motorists to be pragmatic and anticipate fuel prices slowly returning to their previous levels over the medium to long term,&#8221; said the AA.</p>
<p>&#8220;It would be prudent to budget accordingly.&#8221;</p>
<h3>Now read: <a href="https://mybroadband.co.za/news/motoring/353481-the-little-electric-cars-used-for-ecommerce-deliveries-in-south-africa.html" rel="bookmark">The little electric cars used for ecommerce deliveries in South Africa</a></h3>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/automobile-association-of-south-africa-aa" rel="nofollow tag">Automobile Association of South Africa (AA)</a> <a href="https://mybroadband.co.za/news/tag/fuel-prices" rel="nofollow tag">fuel prices</a> <a href="https://mybroadband.co.za/news/tag/petrol-price" rel="nofollow tag">petrol price</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=Big+petrol+price+increase+coming+in+June+%E2%80%93+AA https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/petrol-price-increase-coming-in-june-aa.1086369/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">Big petrol price increase coming in &hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-354031" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/354031-computer-science-the-best-thing-to-study-for-a-high-starting-salary-in-south-africa.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="250/166" width="250" height="166" data-src="https://mybroadband.co.za/news/wp-content/uploads/2016/08/Developers-code-programming-250x166.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Developers code programming" /><noscript><img width="250" height="166" src="https://mybroadband.co.za/news/wp-content/uploads/2016/08/Developers-code-programming-250x166.jpg" class="attachment-small size-small wp-post-image" alt="Developers code programming" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/software/354031-computer-science-the-best-thing-to-study-for-a-high-starting-salary-in-south-africa.html" rel="bookmark">Computer Science &#8211; The best thing to study for a high starting salary in South Africa</a></h2> </header>
</article>
<article id="post-354071" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/smartphones/354071-huawei-p40-launched-in-south-africa-pricing-and-details.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Huawei-P40-Pro-Plus-header.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Huawei P40 Pro Plus header" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Huawei-P40-Pro-Plus-header.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Huawei-P40-Pro-Plus-header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Huawei-P40-Pro-Plus-header-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Huawei-P40-Pro-Plus-header.jpg" class="attachment-small size-small wp-post-image" alt="Huawei P40 Pro Plus header" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Huawei-P40-Pro-Plus-header.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Huawei-P40-Pro-Plus-header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Huawei-P40-Pro-Plus-header-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/smartphones/354071-huawei-p40-launched-in-south-africa-pricing-and-details.html" rel="bookmark">Huawei P40 launched in South Africa &#8211; Pricing and details</a></h2> </header>
</article>
<article id="post-354023" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/smartphones/354023-huawei-p40-launch-in-south-africa-live-blog.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Huawei-P40-unleashing-headline.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Huawei P40 unleashing headline" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Huawei-P40-unleashing-headline.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Huawei-P40-unleashing-headline-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Huawei-P40-unleashing-headline-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Huawei-P40-unleashing-headline.jpg" class="attachment-small size-small wp-post-image" alt="Huawei P40 unleashing headline" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Huawei-P40-unleashing-headline.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Huawei-P40-unleashing-headline-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Huawei-P40-unleashing-headline-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/smartphones/354023-huawei-p40-launch-in-south-africa-live-blog.html" rel="bookmark">Huawei P40 launch in South Africa &#8211; Live blog</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-353963" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/353963-connect-with-your-customers-collaborate-with-your-teams-continue-to-grow-your-business.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2018/03/Business-IoT.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/03/Business-IoT.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2018/03/Business-IoT-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2018/03/Business-IoT-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2018/03/Business-IoT.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/03/Business-IoT.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2018/03/Business-IoT-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2018/03/Business-IoT-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/353963-connect-with-your-customers-collaborate-with-your-teams-continue-to-grow-your-business.html" rel="bookmark">Connect with your customers. Collaborate with your teams. Continue to grow your business.</a></h2> </header>
</article>
<article id="post-353925" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/353925-defend-your-hard-earned-savings-with-revixs-tokenised-gold-promotion.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Revix-Pax-Gold.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Revix-Pax-Gold.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Revix-Pax-Gold-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Revix-Pax-Gold-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Revix-Pax-Gold.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Revix-Pax-Gold.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Revix-Pax-Gold-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Revix-Pax-Gold-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/353925-defend-your-hard-earned-savings-with-revixs-tokenised-gold-promotion.html" rel="bookmark">Defend your hard-earned savings with Revix’s tokenised gold promotion</a></h2> </header>
</article>
<article id="post-353829" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/353829-poynting-webinar-taking-fixed-wireless-access-from-bits-to-bytes.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2018/01/POYNTING_HEADLINE-IMAGE_2018-01-30.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Poynting" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/01/POYNTING_HEADLINE-IMAGE_2018-01-30.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2018/01/POYNTING_HEADLINE-IMAGE_2018-01-30-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2018/01/POYNTING_HEADLINE-IMAGE_2018-01-30-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2018/01/POYNTING_HEADLINE-IMAGE_2018-01-30.jpg" class="attachment-small size-small wp-post-image" alt="Poynting" srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/01/POYNTING_HEADLINE-IMAGE_2018-01-30.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2018/01/POYNTING_HEADLINE-IMAGE_2018-01-30-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2018/01/POYNTING_HEADLINE-IMAGE_2018-01-30-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript>  </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/353829-poynting-webinar-taking-fixed-wireless-access-from-bits-to-bytes.html" rel="bookmark">Poynting webinar &#8211; Taking Fixed Wireless Access from bits to bytes</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="353993" data-title="Big petrol price increase coming in June &#8211; AA" data-url="https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_motoring_article/mybroadband_motoring_article_island_1', [300, 250], 'div-gpt-ad-1517032666107-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517032666107-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517032666107-0'); });
</script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_motoring_article/mybroadband_motoring_article_island_2', [300, 250], 'div-gpt-ad-1517032645649-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517032645649-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517032645649-0'); });
</script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-3849" class="wp-polls">
<form id="polls_form_3849" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_3849_nonce" name="wp-polls-nonce" value="7a83a07820" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="3849" /></p>
<p><strong>Which prominent ISP do you think offers the best customer service?</strong></p><div id="polls-3849-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-13549" name="poll_3849" value="13549" /> <label for="poll-answer-13549">Afrihost</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-13551" name="poll_3849" value="13551" /> <label for="poll-answer-13551">Axxess</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-13553" name="poll_3849" value="13553" /> <label for="poll-answer-13553">Cool Ideas</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-13555" name="poll_3849" value="13555" /> <label for="poll-answer-13555">Cybersmart</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-13557" name="poll_3849" value="13557" /> <label for="poll-answer-13557">MWEB</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-13559" name="poll_3849" value="13559" /> <label for="poll-answer-13559">RSAWEB</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-13561" name="poll_3849" value="13561" /> <label for="poll-answer-13561">Supersonic</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-13563" name="poll_3849" value="13563" /> <label for="poll-answer-13563">Telkom</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-13565" name="poll_3849" value="13565" /> <label for="poll-answer-13565">Vox</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-13567" name="poll_3849" value="13567" /> <label for="poll-answer-13567">Webafrica</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3849);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(3849); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-3849-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-354033" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/354033-what-to-watch-on-netflix-showmax-and-video-play-this-weekend-56.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="300/202" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Snowpiercer-header-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Snowpiercer header" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Snowpiercer-header-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Snowpiercer-header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Snowpiercer-header.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Snowpiercer-header-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Snowpiercer header" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Snowpiercer-header-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Snowpiercer-header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Snowpiercer-header.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadcasting/354033-what-to-watch-on-netflix-showmax-and-video-play-this-weekend-56.html" rel="bookmark">What to watch on Netflix, Showmax, and Video Play this weekend</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-353959" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/353959-cigarette-ban-threatens-to-bankrupt-companies.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="300/202" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Cigarette-smoking-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Cigarette smoking" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Cigarette-smoking-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Cigarette-smoking-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Cigarette-smoking.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Cigarette-smoking-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Cigarette smoking" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Cigarette-smoking-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Cigarette-smoking-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Cigarette-smoking.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/353959-cigarette-ban-threatens-to-bankrupt-companies.html" rel="bookmark">Cigarette ban threatens to bankrupt companies</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-354003" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/354003-gautengs-strategy-to-crack-down-on-covid-19-hotspots.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="300/202" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Gauteng-Premier-David-Makhura-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Gauteng Premier David Makhura" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Gauteng-Premier-David-Makhura-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Gauteng-Premier-David-Makhura-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Gauteng-Premier-David-Makhura.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Gauteng-Premier-David-Makhura-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Gauteng Premier David Makhura" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Gauteng-Premier-David-Makhura-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Gauteng-Premier-David-Makhura-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Gauteng-Premier-David-Makhura.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/government/354003-gautengs-strategy-to-crack-down-on-covid-19-hotspots.html" rel="bookmark">Gauteng&#8217;s strategy to crack down on COVID-19 hotspots</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-353985" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/353985-google-launches-plus-codes-for-maps.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="300/202" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Google-Plus-Codes-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Google Plus Codes" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Google-Plus-Codes-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Google-Plus-Codes-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Google-Plus-Codes.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Google-Plus-Codes-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Google Plus Codes" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Google-Plus-Codes-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Google-Plus-Codes-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Google-Plus-Codes.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/software/353985-google-launches-plus-codes-for-maps.html" rel="bookmark">Google launches Plus Codes for Maps</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-343047" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/banking/343047-fnb-fraud-protection-why-your-online-payments-get-declined.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="300/202" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2019/05/FNB-Pay-devices-in-hand-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="FNB Pay devices in hand" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/05/FNB-Pay-devices-in-hand-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2019/05/FNB-Pay-devices-in-hand-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2019/05/FNB-Pay-devices-in-hand.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2019/05/FNB-Pay-devices-in-hand-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="FNB Pay devices in hand" srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/05/FNB-Pay-devices-in-hand-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2019/05/FNB-Pay-devices-in-hand-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2019/05/FNB-Pay-devices-in-hand.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/banking/343047-fnb-fraud-protection-why-your-online-payments-get-declined.html" rel="bookmark">FNB fraud protection &#8211; Why your online payments get declined</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#c4fbb7b1a6aea1a7b0f986ada3e1f6f4b4a1b0b6aba8e1f6f4b4b6ada7a1e1f6f4adaaa7b6a1a5b7a1e1f6f4a7aba9adaaa3e1f6f4adaae1f6f48eb1aaa1e1f6f4e1f6f2e1f6f7fcf6f5f5e1f786e1f6f48585e2a6aba0bdf990aca1e1f6f48585e1f6f4aca5b7e1f6f4b4b6a1a0ada7b0a1a0e1f6f4b0aca5b0e1f6f4a2b1a1a8e1f6f4b4b6ada7a1b7e1f6f4b3ada8a8e1f6f4b6adb7a1e1f6f4b7b1a6b7b0a5aab0ada5a8a8bde1f6f4adaae1f6f48eb1aaa1eae1f485e1f485acb0b0b4b7e1f785e1f682e1f682a9bda6b6aba5a0a6a5aaa0eaa7abeabea5e1f682aaa1b3b7e1f682a9abb0abb6adaaa3e1f682f7f1f7fdfdf7e9a6ada3e9b4a1b0b6aba8e9b4b6ada7a1e9adaaa7b6a1a5b7a1e9a7aba9adaaa3e9adaae9aeb1aaa1e9a5a5eaacb0a9a8">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Big+petrol+price+increase+coming+in+June+%E2%80%93+AA https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/motoring/353993-big-petrol-price-increase-coming-in-june-aa.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
Big petrol price increase coming in June &#8211; AA </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/government/354003-gautengs-strategy-to-crack-down-on-covid-19-hotspots.html"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Gauteng-Premier-David-Makhura.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Gauteng Premier David Makhura" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Gauteng-Premier-David-Makhura.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Gauteng-Premier-David-Makhura-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Gauteng-Premier-David-Makhura-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Gauteng-Premier-David-Makhura.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gauteng Premier David Makhura" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Gauteng-Premier-David-Makhura.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Gauteng-Premier-David-Makhura-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Gauteng-Premier-David-Makhura-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/government/354003-gautengs-strategy-to-crack-down-on-covid-19-hotspots.html">Gauteng's strategy to crack down on COVID-19 hotspots</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/software/353985-google-launches-plus-codes-for-maps.html">Google launches Plus Codes for Maps</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/software/353985-google-launches-plus-codes-for-maps.html"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Google-Plus-Codes.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Google Plus Codes" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Google-Plus-Codes.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Google-Plus-Codes-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Google-Plus-Codes-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Google-Plus-Codes.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Google Plus Codes" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Google-Plus-Codes.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Google-Plus-Codes-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Google-Plus-Codes-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_motoring_article/mybroadband_motoring_article_wallpaper', [1920, 1080], 'div-gpt-ad-1517032584718-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517032584718-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517032584718-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","postID":"353993","nonce":"52c270249a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
