<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.twitter.com">


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html" />
<meta property="og:title" content="Ford recalls thousands of hybrids over engine fire risk" />
<meta property="og:description" content="Ford has expanded a recall of two large SUV models in the US and issued a new one for more than 100,000 hybrid SUVs, according to a report from CNBC." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-new-.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-new-.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-new-.jpg">
<meta name="twitter:description" content="Ford has expanded a recall of two large SUV models in the US and issued a new one for more than 100,000 hybrid SUVs, according to a report from CNBC.">
<meta name="twitter:title" content="Ford recalls thousands of hybrids over engine fire risk ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Motoring" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html"
              },
              "headline": "Ford recalls thousands of hybrids over engine fire risk",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-new-.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "12 July 2022",
              "dateModified": "12 July 2022",
              "author": {
                "@type": "Person",
                "name": "Hanno Labuschagne"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "Ford has expanded a recall of two large SUV models in the US and issued a new one for more than 100,000 hybrid SUVs, according to a report from CNBC."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/motoring",
                  "name": "Motoring"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Ford recalls thousands of hybrids over engine fire risk</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Ford recalls thousands of hybrids over engine fire risk Comments Feed" href="https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='lazysizes-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/build/lazysizes.fadein.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='lightbox-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/lightbox/lightbox.css?ver=4.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/build/lazysizes.js?ver=5.2.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/452240" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=452240' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fmotoring%2F452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fmotoring%2F452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="CNBC,Ford,Ford Escape,Ford Kuga,hybrid cars,Motoring" />
<meta name="description" content="Ford has expanded a recall of two large SUV models in the US and issued a new one for more than 100,000 hybrid SUVs, according to a report from CNBC." />

<link rel="amphtml" href="https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-452240 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_motoring_article/mybroadband_motoring_article_leaderboard', [728, 90], 'div-gpt-ad-1517032604560-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517032604560-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517032604560-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://whatsnext.mybroadband.co.za/" target="_blank">What&apos;s Next</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="company-hub-menu" href="https://mybroadband.co.za/news/">Company hub</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/adumo/">Adumo</a></li>
<li><a href="//companies.mybroadband.co.za/axiz/">Axiz</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/bui/">BUI</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/domains/">Domains</a></li>
<li><a href="//companies.mybroadband.co.za/exclusive-networks-africa/">Exclusive Networks Africa</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/iotnxt/">IoT.nxt</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/miro/">MiRO</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/paratus-africa/">Paratus Africa</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/schneider-electric/">Schneider Electric</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/synology/">Synology</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="company-hub-sub-menu sub-menu">
<ul>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/axiz-micro-focus/">Axiz | Micro Focus</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/liquid-intelligent-technologies/">Liquid Intelligent Technologies</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Ford+recalls+thousands+of+hybrids+over+engine+fire+risk https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-452240" class="post-452240 post type-post status-publish format-standard has-post-thumbnail hentry category-motoring tag-cnbc tag-ford tag-ford-escape tag-ford-kuga tag-hybrid-cars">
<header class="entry-header">
<h1 class="entry-title article-title">Ford recalls thousands of hybrids over engine fire risk</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/hanno-labuschagne" title="Posts by Hanno Labuschagne" rel="author">Hanno Labuschagne</a></span></span><span class="post-date updated">12 July 2022</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html" aria-hidden="true">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-new-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Ford recalls thousands of hybrids over engine fire risk" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-new-.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-new--600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-new--768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-new-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ford recalls thousands of hybrids over engine fire risk" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-new-.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-new--600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-new--768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Ford+recalls+thousands+of+hybrids+over+engine+fire+risk https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#f4cb8781969e919780c9b29b8690d1c6c486919795989887d1c6c4809c9b8187959a9087d1c6c49b92d1c6c49c8d96869d9087d1c6c49b829186d1c6c4919a939d9a91d1c6c4929d8691d1c6c4869d879fd2969b908dc9b29b8690d1c6c49c9587d1c6c4918c84959a909190d1c6c495d1c6c4869197959898d1c6c49b92d1c6c480839bd1c6c49895869391d1c6c4a7a1a2d1c6c4999b90919887d1c6c49d9ad1c6c4809c91d1c6c4a1a7d1c6c4959a90d1c6c49d8787819190d1c6c495d1c6c49a9183d1c6c49b9a91d1c6c4929b86d1c6c4999b8691d1c6c4809c959ad1c6c4c5c4c4d1c6b7c4c4c4d1c6c49c8d96869d90d1c6c4a7a1a287d1c6b7d1c6c49597979b86909d9a93d1c6c4809bd1c6c495d1c6c48691849b8680d1c6c492869b99d1c6c4b7bab6b7dad1c4b5d1c4b59c80808487d1c7b5d1c6b2d1c6b2998d96869b959096959a90da979bda8e95d1c6b29a918387d1c6b2999b809b869d9a93d1c6b2c0c1c6c6c0c4d9929b8690d986919795989887d9809c9b8187959a9087d99b92d99c8d96869d9087d99b829186d9919a939d9a91d9929d8691d9869d879fda9c809998">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>Ford has expanded a recall of two large SUV models in the US and issued a new one for more than 100,000 hybrid SUVs, according to a <a href="https://www.cnbc.com/2022/07/08/ford-tells-drivers-to-park-outside-expands-recall-for-possible-engine-fires.html" target="_blank" rel="noopener"><strong>report from CNBC</strong></a>.</p>
<p>Both recalls relate to potential engine fire risks, although for different reasons.</p>
<p>Ford initially recalled 39,000 Ford Expedition and Lincoln Navigator SUVs in the US in May 2022 and advised owners to park them outside and away from buildings, as the fires could supposedly occur even with the ignition off.</p>
<p>It has now expanded this recall to include 66,000 vehicles.</p>
<p>The company has traced the problem with these vehicles to the battery junction box&#8217;s circuit boards susceptible to electrical shorts.</p>
<p>Ford said it had received reports of 21 fires and one injury related to this issue.</p>
<p>Dealers will now check the boxes for melting damage and replace the board if needed while removing or repairing a cooling fan ground wire connected to the junction box.</p>
<p>However, these parts are only expected to be ready by early September, so owners will have to use other cars in the interim.</p>
<figure id="attachment_452246" aria-describedby="caption-attachment-452246" style="width: 800px" class="wp-caption aligncenter"><a data-lightbox="post-image" href="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Expedition.jpg"><img data-aspectratio="800/449" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="wp-image-452246 size-large lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Expedition-800x449.jpg" alt="" width="800" height="449" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Expedition-800x449.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Expedition-600x337.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Expedition-768x432.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Expedition.jpg 881w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="wp-image-452246 size-large" src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Expedition-800x449.jpg" alt="" width="800" height="449" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Expedition-800x449.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Expedition-600x337.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Expedition-768x432.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Expedition.jpg 881w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript></a><figcaption id="caption-attachment-452246" class="wp-caption-text">Ford Expedition</figcaption></figure>
<p>The new recall affects certain Ford Escape and Lincoln Corsair hybrid vehicles with model years between 2020 and 2022.</p>
<p>The company has determined that a crankshaft machining problem in these cars&#8217; engines could cause them to fail.</p>
<p>That could result in significant amounts of oil and fuel vapour leaking onto hot parts and bursting into flames.</p>
<p>Ford has received 23 reports of fires while the engines were on for this particular problem.</p>
<p>To fix it, dealers will add drain holes to one of the under-hood shields and switch the active grille shutters to allow more airflow, reducing the under-hood temperatures to below the ignition points of engine oil and fuel vapour.</p>
<p>Ford has already attended to the crankshaft problem in its production process and maintains that engine failures are exceptionally rare.</p>
<figure id="attachment_452248" aria-describedby="caption-attachment-452248" style="width: 760px" class="wp-caption aligncenter"><a data-lightbox="post-image" href="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-2-scaled.jpg"><img data-aspectratio="760/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="size-large wp-image-452248 lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-2-760x533.jpg" alt="" width="760" height="533" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-2-760x533.jpg 760w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-2-570x400.jpg 570w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-2-768x539.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-2-1536x1078.jpg 1536w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-2-2048x1437.jpg 2048w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-2-1200x842.jpg 1200w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="size-large wp-image-452248" src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-2-760x533.jpg" alt="" width="760" height="533" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-2-760x533.jpg 760w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-2-570x400.jpg 570w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-2-768x539.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-2-1536x1078.jpg 1536w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-2-2048x1437.jpg 2048w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Ford-Escape-2-1200x842.jpg 1200w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript></a><figcaption id="caption-attachment-452248" class="wp-caption-text">Ford Escape</figcaption></figure>
<p>None of the impacted models are sold in South Africa, but the country is no stranger to Ford-related fires.</p>
<p>South Africa was impacted by the infamous recall of approximately 173,000 Kuga 1.6-litre Ecoboost models built between July 2012 and June 2014 at the company&#8217;s Valencia and Elebuga factories.</p>
<p>In that instance, it was discovered that the engine could overheat due to a lack of coolant circulation.</p>
<p>That could cause the cylinder head to crack and leak oil onto hot parts under the hood, resulting in a fire.</p>
<p>It was later discovered that activating the seatbelt pre-tensor could potentially cause its insulation material to catch alight.</p>
<p>What is interesting about this is that the Escape and Kuga are effectively the same models, with the former being the preferred name in the US and Australia, while the latter is used in Europe and other countries, including South Africa.</p>
<p>The Escape was also recalled in the US before the Kuga due to engine fires.</p>
<hr />
<h3>Now read: <a href="https://mybroadband.co.za/news/motoring/451382-electric-vs-petrol-costs-from-johannesburg-to-cape-town-its-not-even-close-anymore.html" rel="bookmark">Electric vs petrol costs from Johannesburg to Cape Town — it&#8217;s not even close anymore</a></h3>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/cnbc" rel="nofollow tag">CNBC</a> <a href="https://mybroadband.co.za/news/tag/ford" rel="nofollow tag">Ford</a> <a href="https://mybroadband.co.za/news/tag/ford-escape" rel="nofollow tag">Ford Escape</a> <a href="https://mybroadband.co.za/news/tag/ford-kuga" rel="nofollow tag">Ford Kuga</a> <a href="https://mybroadband.co.za/news/tag/hybrid-cars" rel="nofollow tag">hybrid cars</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=Ford+recalls+thousands+of+hybrids+over+engine+fire+risk https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/ford-recalls-thousands-of-escape-hybrids-in-the-us.1195348/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">Ford recalls thousands of hybrids ov&hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-452224" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/452224-makro-powerwall-is-not-from-tesla-and-it-could-spell-legal-trouble.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Tesla-Powerwall-2-on-black_headline.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Tesla-Powerwall-2-on-black_headline.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Tesla-Powerwall-2-on-black_headline-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Tesla-Powerwall-2-on-black_headline-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Tesla-Powerwall-2-on-black_headline-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Tesla-Powerwall-2-on-black_headline.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Tesla-Powerwall-2-on-black_headline.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Tesla-Powerwall-2-on-black_headline-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Tesla-Powerwall-2-on-black_headline-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Tesla-Powerwall-2-on-black_headline-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/452224-makro-powerwall-is-not-from-tesla-and-it-could-spell-legal-trouble.html" rel="bookmark">Makro &#8220;Powerwall&#8221; is not from Tesla — and it could spell legal trouble</a></h2> </header>
</article>
<article id="post-452236" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/motoring/452236-uber-knowingly-put-south-african-drivers-at-risk-of-debt-and-danger-whistleblowers.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Uber-attack-.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Uber-attack-.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Uber-attack--600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Uber-attack--640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Uber-attack--768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Uber-attack-.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Uber-attack-.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Uber-attack--600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Uber-attack--640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Uber-attack--768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/motoring/452236-uber-knowingly-put-south-african-drivers-at-risk-of-debt-and-danger-whistleblowers.html" rel="bookmark">Uber knowingly put South African drivers at risk of debt and danger — whistleblowers</a></h2> </header>
</article>
<article id="post-452278" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/452278-sars-closes-18-branches-over-a-wage-strike.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/08/SARS.jpg" class="attachment-small size-small wp-post-image lazyload" alt="SARS" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/08/SARS.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/SARS-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/SARS-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/SARS-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/08/SARS.jpg" class="attachment-small size-small wp-post-image" alt="SARS" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/08/SARS.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/SARS-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/SARS-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/SARS-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/government/452278-sars-closes-18-branches-over-a-wage-strike.html" rel="bookmark">SARS closes 18 branches over a wage strike</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-452252" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/452252-awesome-pcbuilder-from-computer-mania-custom-build-your-gaming-pc.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/PCBuilder-from-Computer-Mania.png" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/07/PCBuilder-from-Computer-Mania.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/PCBuilder-from-Computer-Mania-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/PCBuilder-from-Computer-Mania-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/PCBuilder-from-Computer-Mania.png" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/07/PCBuilder-from-Computer-Mania.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/PCBuilder-from-Computer-Mania-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/PCBuilder-from-Computer-Mania-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/452252-awesome-pcbuilder-from-computer-mania-custom-build-your-gaming-pc.html" rel="bookmark">Awesome PCBuilder from Computer Mania – Custom build your gaming PC</a></h2> </header>
</article>
<article id="post-452094" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/452094-nova-4k-ultra-hd-android-tv-box-is-your-new-google-assistant.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/mybb-article.png" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/07/mybb-article.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/mybb-article-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/mybb-article-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/mybb-article.png" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/07/mybb-article.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/mybb-article-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/mybb-article-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/452094-nova-4k-ultra-hd-android-tv-box-is-your-new-google-assistant.html" rel="bookmark">Nova 4K Ultra HD Android TV Box is your new Google Assistant</a></h2> </header>
</article>
<article id="post-449980" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/449980-great-interviews-to-watch-on-whats-next-with-aki-anastasiou.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/05/Whats-Next.jpg" class="attachment-small size-small wp-post-image lazyload" alt="What&#039;s Next with Aki Anastasiou" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/05/Whats-Next.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/05/Whats-Next-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/05/Whats-Next-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/05/Whats-Next.jpg" class="attachment-small size-small wp-post-image" alt="What&#039;s Next with Aki Anastasiou" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/05/Whats-Next.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/05/Whats-Next-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/05/Whats-Next-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/449980-great-interviews-to-watch-on-whats-next-with-aki-anastasiou.html" rel="bookmark">Great interviews to watch on What’s Next with Aki Anastasiou</a></h2>  </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="452240" data-title="Ford recalls thousands of hybrids over engine fire risk" data-url="https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_motoring_article/mybroadband_motoring_article_island_1', [[300, 250], [300, 600]], 'div-gpt-ad-1613034577384-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1613034577384-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613034577384-0'); });
  </script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_motoring_article/mybroadband_motoring_article_island_2', [[300, 600], [300, 250]], 'div-gpt-ad-1620294385310-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620294385310-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620294385310-0'); });
  </script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-5286" class="wp-polls">
<form id="polls_form_5286" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_5286_nonce" name="wp-polls-nonce" value="b621b8ed6b" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="5286" /></p>
<p><strong>If you could choose your fibre network operator for a 1Gbps fibre connection, which would you pick?</strong></p><div id="polls-5286-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-24494" name="poll_5286" value="24494" /> <label for="poll-answer-24494">Vumatel</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-24496" name="poll_5286" value="24496" /> <label for="poll-answer-24496">Frogfoot</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-24498" name="poll_5286" value="24498" /> <label for="poll-answer-24498">Evotel</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-24500" name="poll_5286" value="24500" /> <label for="poll-answer-24500">Octotel</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-24502" name="poll_5286" value="24502" /> <label for="poll-answer-24502">TT Connect</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-24504" name="poll_5286" value="24504" /> <label for="poll-answer-24504">MetroFibre</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-24506" name="poll_5286" value="24506" /> <label for="poll-answer-24506">Mitsol</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-24508" name="poll_5286" value="24508" /> <label for="poll-answer-24508">Link Layer</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-24510" name="poll_5286" value="24510" /> <label for="poll-answer-24510">Zoom Fibre</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-24512" name="poll_5286" value="24512" /> <label for="poll-answer-24512">Lightstruck</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(5286);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(5286); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-5286-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-452122" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadband/452122-uncapped-price-war-fibre-versus-5g.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Fibre-router-vs-5G-router-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Fibre-router-vs-5G-router-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadband/452122-uncapped-price-war-fibre-versus-5g.html" rel="bookmark">Uncapped price war — Fibre versus 5G</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-452242" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/security/452242-honda-security-flaw-lets-attackers-unlock-and-start-cars-remotely.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Honda-Fit-2022-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Honda-Fit-2022-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/security/452242-honda-security-flaw-lets-attackers-unlock-and-start-cars-remotely.html" rel="bookmark">Honda security flaw lets attackers unlock and start cars remotely</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-452210" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gaming/452210-videos-shows-windows-98-running-on-xbox-series-x.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Xbox-Series-X-new--300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Xbox-Series-X-new--300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gaming/452210-videos-shows-windows-98-running-on-xbox-series-x.html" rel="bookmark">Video shows Windows 98 running on Xbox Series X</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-452218" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/452218-youtube-picture-in-picture-expanding-to-ios-devices.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/YouTube-iOS-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/YouTube-iOS-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/software/452218-youtube-picture-in-picture-expanding-to-ios-devices.html" rel="bookmark">YouTube launches picture-in-picture on iOS</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-452226" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/452226-microsoft-launches-windows-autopatch.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Windows-update-on-PC-screen-1-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Windows-update-on-PC-screen-1-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/software/452226-microsoft-launches-windows-autopatch.html" rel="bookmark">Microsoft launches Windows Autopatch</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#625d111700080701165f240d1006475052100701030e0e11475052160a0d1711030c06114750520d044750520a1b00100b06114750520d140710475052070c050b0c07475052040b1007475052100b110944000d061b5f240d10064750520a0311475052071a12030c06070647505203475052100701030e0e4750520d0447505216150d4750520e031005074750523137344750520f0d06070e114750520b0c475052160a074750523731475052030c064750520b1111170706475052034750520c07154750520d0c07475052040d104750520f0d1007475052160a030c4750525352524750215252524750520a1b00100b06475052313734114750214750520301010d10060b0c05475052160d475052034750521007120d101647505204100d0f475052212c20214c4752234752230a161612114751234750244750240f1b00100d030600030c064c010d4c18034750240c0715114750240f0d160d100b0c054750245657505056524f040d10064f100701030e0e114f160a0d1711030c06114f0d044f0a1b00100b06114f0d1407104f070c050b0c074f040b10074f100b11094c0a160f0e">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Ford+recalls+thousands+of+hybrids+over+engine+fire+risk https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/motoring/452240-ford-recalls-thousands-of-hybrids-over-engine-fire-risk.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
Ford recalls thousands of hybrids over engine fire risk </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/security/452242-honda-security-flaw-lets-attackers-unlock-and-start-cars-remotely.html"><img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Honda-Fit-2022.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Honda-Fit-2022.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Honda-Fit-2022-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Honda-Fit-2022-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Honda-Fit-2022.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Honda-Fit-2022.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Honda-Fit-2022-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Honda-Fit-2022-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/security/452242-honda-security-flaw-lets-attackers-unlock-and-start-cars-remotely.html">Honda security flaw lets attackers unlock and start cars remotely</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/gaming/452210-videos-shows-windows-98-running-on-xbox-series-x.html">Video shows Windows 98 running on Xbox Series X</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/gaming/452210-videos-shows-windows-98-running-on-xbox-series-x.html"><img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Xbox-Series-X-new-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Xbox-Series-X-new-.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Xbox-Series-X-new--600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Xbox-Series-X-new--640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Xbox-Series-X-new--768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Xbox-Series-X-new-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Xbox-Series-X-new-.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Xbox-Series-X-new--600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Xbox-Series-X-new--640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Xbox-Series-X-new--768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="footer-logos footer-logos-inner clearfix" style="-webkit-filter: grayscale(100%); filter: grayscale(100%); max-width: 500px; padding: 14px 0px;">
<div class="footer-logos-three-columns clearfix">
<div class="footer-logos-three-columns-inner">
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://mybroadband.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/mybroadband-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://businesstech.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/businesstech-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://topauto.co.za/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/topauto-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_motoring_article/mybroadband_motoring_article_wallpaper', [1920, 1080], 'div-gpt-ad-1517032584718-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517032584718-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517032584718-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","postID":"452240","nonce":"cfb0e52d25","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.11' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/lightbox/lightbox.js?ver=3.3.0' id='lightbox-js'></script>
</body>
</html>
