<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta property="fb:app_id" content="297975627065497"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta property="og:url" content="https://mybroadband.co.za/news/smartphones/200224-google-messenger-is-now-android-messages.html"> <meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2017/02/Android-Messages.jpg">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2017/02/Android-Messages.jpg">
<meta property="og:description" content="Google has updated its Messenger app, changing its name to Android Messages.">
<meta name="twitter:description" content="Google has updated its Messenger app, changing its name to Android Messages.">
<meta property="og:title" content="Google Messenger is now Android Messages">
<meta property="og:type" content="article">
<meta name="twitter:title" content="Google Messenger is now Android Messages ">
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://mybroadband.co.za/news/smartphones/200224-google-messenger-is-now-android-messages.html"
          },
          "headline": "Google Messenger is now Android Messages",
          "image": {
            "@type": "ImageObject",
            "url": "https://mybroadband.co.za/news/wp-content/uploads/2017/02/Android-Messages.jpg",
            "height": 468,
            "width": 696
          },
          "datePublished": "24 February 2017",
          "dateModified": "24 February 2017",
          "author": {
            "@type": "Person",
            "name": "Staff Writer"
          },
           "publisher": {
            "@type": "Organization",
            "name": "MyBroadband",
            "logo": {
              "@type": "ImageObject",
              "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/logo.png"
            }
          },
          "description": "Google has updated its Messenger app, changing its name to Android Messages."
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Google Messenger is now Android Messages</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed"/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Google Messenger is now Android Messages Comments Feed" href="https://mybroadband.co.za/news/smartphones/200224-google-messenger-is-now-android-messages.html/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#CC0000;border:1px solid #CC0000;}</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/style.css?ver=4.7.2' type='text/css' media='all'/>
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all'/>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","top_ten_nonce":"95a4e7de22","top_ten_id":"200224","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1276410704"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://mybroadband.co.za/news/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Samsung Galaxy S7 Edge best phone in South Africa &#8211; Product of the Year' href='https://mybroadband.co.za/news/smartphones/200228-samsung-galaxy-s7-edge-best-phone-in-south-africa-product-of-the-year.html'/>
<link rel='next' title='SABC inquiry adopts final report – editorial policy must be scrapped' href='https://mybroadband.co.za/news/broadcasting/200264-sabc-inquiry-adopts-final-report-editorial-policy-must-be-scrapped.html'/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=200224'/>
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fsmartphones%2F200224-google-messenger-is-now-android-messages.html"/>
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fsmartphones%2F200224-google-messenger-is-now-android-messages.html&#038;format=xml"/>
<link rel="publisher" href="https://plus.google.com/118183820176218790541"/>
 
<meta name="keywords" content="Android Messages,Google,Smartphones"/>
<meta name="description" content="Google has updated its Messenger app, changing its name to Android Messages."/>
 
</head>
<body class="post-template-default single single-post postid-200224 single-format-standard group-blog no-sidebar">
 
 
<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/>
</noscript>
  
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=297975627065497";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 <div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="top-bar">
<div class="top-subscribe">
<form style="float:right;" action='//newsletters.mybroadband.co.za/proc.php' method='post' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
<input type='hidden' name='f' value='1143'>
<input type='hidden' name='s' value=''>
<input type='hidden' name='c' value='0'>
<input type='hidden' name='m' value='0'>
<input type='hidden' name='act' value='sub'>
<input type='hidden' name='nlbox[]' value='11'>
<div class='_form'>
<div class='_field _type_input'>
<div class='_option'>
<input class="subscribe-text" type='email' name='email' placeholder="Email address for newsletter subscription">
<input class="subscribe-submit" type='submit' value='Subscribe'>
</div>
</div>
</div>
</form>
</div>
<div class="top-social-links">
Follow us
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" href="http://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<div class="site-branding">
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<a class="logo" href="https://mybroadband.co.za/news">
<img width="182" height="90" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/logo.png'">
</a>
<div class="header_ad">
<div class="ad"><script type='text/javascript'><!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://display.mybroadband.co.za/31/www/delivery/ajs.php':'http://display.mybroadband.co.za/31/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=315");
document.write ('&amp;cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
document.write ("&amp;loc=" + escape(window.location));
if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://display.mybroadband.co.za/31/www/delivery/ck.php?n=aece31fa&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=315&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aece31fa' border='0' alt=''/></a></noscript></div> </div>
<div style="clear:both;"></div>
</div> 
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking news</a></li>
<li><a class="no-sub-menu" href="/vb">Forum</a></li>
<li><a class="no-sub-menu" href="/vb/forumdisplay.php/162-Classifieds-For-Sale">Classifieds</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/columns">Columns</a></li>
</ul>
<ul>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/general">General</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
</ul>
<ul>
<li><a href="/news/hosting-storage">Hosting &amp; Storage</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/quizzes">Quizzes</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
</ul>
<ul>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/1stream/">1Stream</a></li>
<li><a href="//companies.mybroadband.co.za/arbornetworks/">Arbor Networks</a></li>
<li><a href="//companies.mybroadband.co.za/asus/">Asus</a></li>
<li><a href="//companies.mybroadband.co.za/bidvest-facilities-management/">Bidvest</a></li>
<li><a href="//companies.mybroadband.co.za/brother/">Brother</a></li>
<li><a href="//companies.mybroadband.co.za/businessconnexion/">BCX</a></li>
<li><a href="//companies.mybroadband.co.za/cipherwave/">CipherWave</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connectiontelecomsgroup/">Connection Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/continuitysa/">ContinuitySA</a></li>
<li><a href="//companies.mybroadband.co.za/dlink/">D-Link</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/eoh-ns/">EOH Network Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/epson/">Epson</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria</a></li>
<li><a href="//companies.mybroadband.co.za/hitachidatasystems/">Hitachi Data Systems</a></li>
<li><a href="//companies.mybroadband.co.za/huawei/">Huawei</a></li>
<li><a href="//companies.mybroadband.co.za/ideco/">Ideco</a></li>
<li><a href="//companies.mybroadband.co.za/lg/">LG</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/nebula/">Nebula</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/netshield/">Netshield</a></li>
<li><a href="//companies.mybroadband.co.za/networkplatforms/">Network Platforms</a></li>
<li><a href="//companies.mybroadband.co.za/olx/">OLX</a></li>
<li><a href="//companies.mybroadband.co.za/robinson-distribution/">Robinson Distribution</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/telviva/">Telviva</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/touchvision/">TouchVision</a></li>
<li><a href="//companies.mybroadband.co.za/veeam/">Veeam</a></li>
<li><a href="//companies.mybroadband.co.za/vmware/">VMWare</a></li>
<li><a href="//companies.mybroadband.co.za/westcon/">Westcon</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search"/><input style="display:none;" type="submit" value=""/>
</div>
</form>
</div>
</div> 
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/bar-logo.png?v=1.0" alt="logo"/></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/smartphones/200224-google-messenger-is-now-android-messages.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Google+Messenger+is+now+Android+Messages https://mybroadband.co.za/news/smartphones/200224-google-messenger-is-now-android-messages.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/smartphones/200224-google-messenger-is-now-android-messages.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#a39cd0d6c1c9c6c0d79ee4ccccc4cfc6869193eec6d0d0c6cdc4c6d1869193cad0869193cdccd4869193e2cdc7d1cccac7869193eec6d0d0c2c4c6d085c1ccc7da9ee4ccccc4cfc6869193cbc2d0869193d6d3c7c2d7c6c7869193cad7d0869193eec6d0d0c6cdc4c6d1869193c2d3d38691e0869193c0cbc2cdc4cacdc4869193cad7d0869193cdc2cec6869193d7cc869193e2cdc7d1cccac7869193eec6d0d0c2c4c6d08d8693e28693e2cbd7d7d3d08690e28691e58691e5cedac1d1ccc2c7c1c2cdc78dc0cc8dd9c28691e5cdc6d4d08691e5d0cec2d1d7d3cbcccdc6d08691e59193939191978ec4ccccc4cfc68ecec6d0d0c6cdc4c6d18ecad08ecdccd48ec2cdc7d1cccac78ecec6d0d0c2c4c6d08dcbd7cecf">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value=""/>
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li><a class="mobile-expand" href="#">
Categories
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
</ul>
</li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking News</a></li>
<li><a href="/vb">Forum</a></li>
<li><a href="/vb/forumdisplay.php/162-Classifieds-For-Sale">Classifieds</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header> 
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-200224" class="post-200224 post type-post status-publish format-standard has-post-thumbnail hentry category-smartphones tag-android-messages tag-google">
<header class="entry-header">
<h1 class="entry-title article-title">Google Messenger is now Android Messages</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/staff-writer" title="Posts by Staff Writer" rel="author">Staff Writer</a></span></span><span class="post-date updated">24 February 2017</span><a id="open_disqus_thread" href="https://mybroadband.co.za/news/smartphones/200224-google-messenger-is-now-android-messages.html#disqus_thread"></a></div>
</header> 
<a class="post-thumbnail" href="https://mybroadband.co.za/news/smartphones/200224-google-messenger-is-now-android-messages.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/02/Android-Messages.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Google Messenger is now Android Messages" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/02/Android-Messages.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/02/Android-Messages-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/02/Android-Messages-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<div class="social-section">
<form class="article-newsletter" action='//newsletters.mybroadband.co.za/proc.php' method='post' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
<input type='hidden' name='f' value='1143'>
<input type='hidden' name='s' value=''>
<input type='hidden' name='c' value='0'>
<input type='hidden' name='m' value='0'>
<input type='hidden' name='act' value='sub'>
<input type='hidden' name='nlbox[]' value='11'>
<div class='_form'>
<div class='_field _type_input'>
<div class='_option'>
<div style="float:right">
<input class="subscribe-submit" type='submit' value='Subscribe'>
</div>
<div style="width: auto; overflow: hidden; margin-left: 10px;">
<input class="subscribe-text" type='email' name='email' placeholder="Email address">
</div>
</div>
</div>
</div>
</form>
<div>
<div class="counter" style="color: #333; float: left; text-align: center; border-right: solid 1px #efefef; padding-right: 12px;">
<div class="number">
6 </div>
<div class="share-text">
shares
</div>
</div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/smartphones/200224-google-messenger-is-now-android-messages.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Google+Messenger+is+now+Android+Messages https://mybroadband.co.za/news/smartphones/200224-google-messenger-is-now-android-messages.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/smartphones/200224-google-messenger-is-now-android-messages.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#cdf2beb8afa7a8aeb9f08aa2a2aaa1a8e8fffd80a8bebea8a3aaa8bfe8fffda4bee8fffda3a2bae8fffd8ca3a9bfa2a4a9e8fffd80a8bebeacaaa8beebafa2a9b4f08aa2a2aaa1a8e8fffda5acbee8fffdb8bda9acb9a8a9e8fffda4b9bee8fffd80a8bebea8a3aaa8bfe8fffdacbdbde8ff8ee8fffdaea5aca3aaa4a3aae8fffda4b9bee8fffda3aca0a8e8fffdb9a2e8fffd8ca3a9bfa2a4a9e8fffd80a8bebeacaaa8bee3e8fd8ce8fd8ca5b9b9bdbee8fe8ce8ff8be8ff8ba0b4afbfa2aca9afaca3a9e3aea2e3b7ace8ff8ba3a8babee8ff8bbea0acbfb9bda5a2a3a8bee8ff8bfffdfdfffff9e0aaa2a2aaa1a8e0a0a8bebea8a3aaa8bfe0a4bee0a3a2bae0aca3a9bfa2a4a9e0a0a8bebeacaaa8bee3a5b9a0a1">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>Google has updated its Messenger app, changing its name to <a href="https://blog.google/topics/rcs/delivering-rcs-messaging-android-users-worldwide/" target="_blank"><strong>Android Messages</strong></a>.</p>
<p>Its new features include the new name, bug fixes and stability improvements, and a simpler sign-up for enhanced features on supported carriers.</p>
<p>&#8220;Android Messages makes it easy to communicate with anyone by using SMS, MMS, and more,&#8221; said Google.</p>
<p>The app&#8217;s core features remain largely the same, offering users:</p>
<ul>
<li>Text, image, audio, and video sharing with contacts or groups.</li>
<li>On supported carriers, send messages over Wi-Fi or your data network.</li>
<li>Block people you don’t want to hear from, and archive messages.</li>
</ul>
<p>Android Messages is supported on devices running Android 4.1 and above.</p>
<h3>Now read: <a href="https://mybroadband.co.za/news/security/200142-cellebrite-can-now-unlock-most-iphones.html" rel="bookmark">Cellebrite can now unlock most iPhones</a></h3>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/smartphones/200224-google-messenger-is-now-android-messages.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=Google+Messenger+is+now+Android+Messages https://mybroadband.co.za/news/smartphones/200224-google-messenger-is-now-android-messages.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
</div> 
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/android-messages" rel="nofollow tag">Android Messages</a> <a href="https://mybroadband.co.za/news/tag/google" rel="nofollow tag">Google</a></span></p></div>
</footer> 
</article> 
<a href="https://mybroadband.co.za/vb/showthread.php/874034-Google-Messenger-is-now-Android-Messages" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">Google Messenger is now Android Messages</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-199584" class="row_article">
<a href="https://mybroadband.co.za/news/internet/199584-wombles-nzb-index-offline.html" title="Womble&#8217;s NZB Index offline">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/internet/199584-wombles-nzb-index-offline.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2015/01/Closed.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Womble&#8217;s NZB Index offline" srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/01/Closed.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2015/01/Closed-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/internet/199584-wombles-nzb-index-offline.html" rel="bookmark">Womble&#8217;s NZB Index offline</a></h2> </header> 
</article> 
<article id="post-200166" class="row_article">
<a href="https://mybroadband.co.za/news/gadgets/200166-razer-unveils-power-bank-for-charging-laptops-and-smartphones.html" title="Razer unveils Power Bank for charging laptops and smartphones">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gadgets/200166-razer-unveils-power-bank-for-charging-laptops-and-smartphones.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/02/Razer-Power-Bank.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Razer unveils Power Bank for charging laptops and smartphones" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/02/Razer-Power-Bank.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/02/Razer-Power-Bank-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/02/Razer-Power-Bank-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gadgets/200166-razer-unveils-power-bank-for-charging-laptops-and-smartphones.html" rel="bookmark">Razer unveils Power Bank for charging laptops and smartphones</a></h2> </header> 
</article> 
<article id="post-200168" class="row_article">
<a href="https://mybroadband.co.za/news/software/200168-google-allo-getting-a-desktop-web-app.html" title="Google Allo getting a desktop web app">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/200168-google-allo-getting-a-desktop-web-app.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/02/Allo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Google Allo getting a desktop web app" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/02/Allo.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/02/Allo-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/02/Allo-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/software/200168-google-allo-getting-a-desktop-web-app.html" rel="bookmark">Google Allo getting a desktop web app</a></h2> </header> 
</article> 
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-199978" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/199978-how-virtual-reality-vr-is-shaping-the-contact-centres-of-tomorrow.html" title="How Virtual Reality (VR) is shaping the Contact Centres of tomorrow">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/199978-how-virtual-reality-vr-is-shaping-the-contact-centres-of-tomorrow.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/02/Call-centres-of-the-future.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How Virtual Reality (VR) is shaping the Contact Centres of tomorrow" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/02/Call-centres-of-the-future.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/02/Call-centres-of-the-future-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/02/Call-centres-of-the-future-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/199978-how-virtual-reality-vr-is-shaping-the-contact-centres-of-tomorrow.html" rel="bookmark">How Virtual Reality (VR) is shaping the Contact Centres of tomorrow</a></h2> </header> 
</article> 
<article id="post-199936" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/199936-what-the-future-of-machine-learning-holds.html" title="What the future of Machine Learning holds">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/199936-what-the-future-of-machine-learning-holds.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/02/Machine-learning.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="What the future of Machine Learning holds" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/02/Machine-learning.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/02/Machine-learning-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/02/Machine-learning-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/199936-what-the-future-of-machine-learning-holds.html" rel="bookmark">What the future of Machine Learning holds</a></h2> </header> 
</article> 
<article id="post-199706" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/199706-software-developers-find-jobs-this-way-every-day.html" title="Software developers find jobs this way every day">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/199706-software-developers-find-jobs-this-way-every-day.html" aria-hidden="true">
<img width="1200" height="800" src="https://mybroadband.co.za/news/wp-content/uploads/2017/02/OfferZen-1200x800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Software developers find jobs this way every day" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/02/OfferZen.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2017/02/OfferZen-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2017/02/OfferZen-768x512.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2017/02/OfferZen-640x427.jpg 640w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/199706-software-developers-find-jobs-this-way-every-day.html" rel="bookmark">Software developers find jobs this way every day</a></h2> </header> 
</article> 
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy"><span>Comments section policy:</span> Any attacks on MyBroadband, its journalists, or other readers will result in a ban.</p>
<div class="box-content">
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments.</a></noscript>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://display.mybroadband.co.za/31/www/delivery/ajs.php':'http://display.mybroadband.co.za/31/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=312");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://display.mybroadband.co.za/31/www/delivery/ck.php?n=acb7b118&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=312&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=acb7b118' border='0' alt=''/></a></noscript></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-1694" class="wp-polls">
<form id="polls_form_1694" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_1694_nonce" name="wp-polls-nonce" value="a589d91354"/></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="1694"/></p>
<p><strong>Do you own Bitcoin?</strong></p><div id="polls-1694-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-4852" name="poll_1694" value="4852"/> <label for="poll-answer-4852">Yes</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-4854" name="poll_1694" value="4854"/> <label for="poll-answer-4854">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(1694);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(1694); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-1694-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div>
</div>
</div> <div class="ad"><iframe id='aa4a3ddf' name='aa4a3ddf' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=313&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a3bb58bf&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=313&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a3bb58bf' border='0' alt=''/></a></iframe></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" href="http://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form action="//newsletters.mybroadband.co.za/proc.php" method="post" accept-charset="utf-8" enctype="multipart/form-data" onsubmit="target_popup(this)">
<input type="hidden" name="f" value="1143">
<input type="hidden" name="s" value="">
<input type="hidden" name="c" value="0">
<input type="hidden" name="m" value="0">
<input type="hidden" name="act" value="sub">
<input type="hidden" name="nlbox[]" value="11">
<div class="_form">
<div class="_field _type_input">
<div class="_option">
<input class="subscribe-text" type="email" name="email" placeholder="Sign up for our newsletter">
<input class="subscribe-submit" type="submit" value="Subscribe">
</div>
</div>
</div>
</form>
</div>
</div>
</div> <div class="ad"><iframe id='a059b9fa' name='a059b9fa' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=314&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=ac4612dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=314&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac4612dd' border='0' alt=''/></a></iframe></div>
<div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-200264" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/200264-sabc-inquiry-adopts-final-report-editorial-policy-must-be-scrapped.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/07/SABC-logo-black-white.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="SABC inquiry adopts final report – editorial policy must be scrapped" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadcasting/200264-sabc-inquiry-adopts-final-report-editorial-policy-must-be-scrapped.html" rel="bookmark">SABC inquiry adopts final report – editorial policy must be scrapped</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-200228" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/smartphones/200228-samsung-galaxy-s7-edge-best-phone-in-south-africa-product-of-the-year.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/02/Samsung-Galaxy-S7-edge-standing.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Samsung Galaxy S7 Edge best phone in South Africa &#8211; Product of the Year" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/smartphones/200228-samsung-galaxy-s7-edge-best-phone-in-south-africa-product-of-the-year.html" rel="bookmark">Samsung Galaxy S7 Edge best phone in South Africa &#8211; Product of the Year</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-200234" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/200234-dstv-expands-online-viewing-to-all-premium-customers.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2015/07/DStv-logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="DStv expands online viewing to all Premium customers" srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/07/DStv-logo.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2015/07/DStv-logo-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadcasting/200234-dstv-expands-online-viewing-to-all-premium-customers.html" rel="bookmark">DStv expands online viewing to all Premium customers</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-199566" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/security/199566-most-common-online-attack-vectors.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/03/Hacker.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Most common online attack vectors" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/security/199566-most-common-online-attack-vectors.html" rel="bookmark">Most common online attack vectors</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-199584" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/internet/199584-wombles-nzb-index-offline.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2015/01/Closed.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Womble&#8217;s NZB Index offline" srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/01/Closed.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2015/01/Closed-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/internet/199584-wombles-nzb-index-offline.html" rel="bookmark">Womble&#8217;s NZB Index offline</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<div style="clear:both;"></div>
</div> <div class="ad"><iframe id='ab51159d' name='ab51159d' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=1008&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a5c6be7a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=1008&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5c6be7a' border='0' alt=''/></a></iframe></div></div>
<div style="clear:both;"></div>
 
<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/bar-logo.png" alt="logo"/></a>
<div class="article-top-bar-share">
Share this article
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#d3eca0a6b1b9b6b0a7ee94bcbcb4bfb6f6e1e39eb6a0a0b6bdb4b6a1f6e1e3baa0f6e1e3bdbca4f6e1e392bdb7a1bcbab7f6e1e39eb6a0a0b2b4b6a0f5b1bcb7aaee94bcbcb4bfb6f6e1e3bbb2a0f6e1e3a6a3b7b2a7b6b7f6e1e3baa7a0f6e1e39eb6a0a0b6bdb4b6a1f6e1e3b2a3a3f6e190f6e1e3b0bbb2bdb4babdb4f6e1e3baa7a0f6e1e3bdb2beb6f6e1e3a7bcf6e1e392bdb7a1bcbab7f6e1e39eb6a0a0b2b4b6a0fdf6e392f6e392bba7a7a3a0f6e092f6e195f6e195beaab1a1bcb2b7b1b2bdb7fdb0bcfda9b2f6e195bdb6a4a0f6e195a0beb2a1a7a3bbbcbdb6a0f6e195e1e3e3e1e1e7feb4bcbcb4bfb6febeb6a0a0b6bdb4b6a1febaa0febdbca4feb2bdb7a1bcbab7febeb6a0a0b2b4b6a0fdbba7bebf">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/smartphones/200224-google-messenger-is-now-android-messages.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Google+Messenger+is+now+Android+Messages https://mybroadband.co.za/news/smartphones/200224-google-messenger-is-now-android-messages.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/smartphones/200224-google-messenger-is-now-android-messages.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
Google Messenger is now Android Messages </div>
</div>
<div style="clear:both;"></div>
</div>
 
<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/broadcasting/200264-sabc-inquiry-adopts-final-report-editorial-policy-must-be-scrapped.html"><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/07/SABC-logo-black-white.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="SABC logo black white" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/></a>
<a class="the-text" href="https://mybroadband.co.za/news/broadcasting/200264-sabc-inquiry-adopts-final-report-editorial-policy-must-be-scrapped.html">SABC inquiry adopts final report – editorial policy must be scrapped</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/smartphones/200228-samsung-galaxy-s7-edge-best-phone-in-south-africa-product-of-the-year.html">Samsung Galaxy S7 Edge best phone in South Africa - Product of the Year</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/smartphones/200228-samsung-galaxy-s7-edge-best-phone-in-south-africa-product-of-the-year.html"><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/02/Samsung-Galaxy-S7-edge-standing.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Samsung Galaxy S7 edge" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/></a>
</div>
</div>
</div>
 
</main> 
</div> 
</div> 
</div> 
</div> 
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking News</a></li>
<li><a href="/vb/">Forum</a></li>
<li><a href="/vb/search.php?do=getnew&contenttype=vBForum_Post">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/vb/forumdisplay.php/162-Classifieds">Classifieds</a></li>
<li><a href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" href="http://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" href="https://plus.google.com/+mybroadbandlive">Google+</a></li>
<li><a target="_blank" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" href="http://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div> 
</footer> 
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><iframe id='aad147e5' name='aad147e5' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=316&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='1920' height='2000'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a3375985&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=316&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a3375985' border='0' alt=''/></a></iframe></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<form action='//newsletters.mybroadband.co.za/proc.php' method='post' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
<input type='hidden' name='f' value='1143'>
<input type='hidden' name='s' value=''>
<input type='hidden' name='c' value='0'>
<input type='hidden' name='m' value='0'>
<input type='hidden' name='act' value='sub'>
<input type='hidden' name='nlbox[]' value='11'>
<div class='_form'>
<div class='_field _type_input'>
<div class='_option'>
<div class="newsletter-caption">Free MyBroadband Newsletter</div>
<div class="newsletter-input"><input class="subscribe-submit" type='submit' value='Subscribe'></div>
<div class="newsletter-submit"><input class="subscribe-text" type='email' name='email' placeholder="Enter email address"></div>
<span class="close-newsletter"><i class="fa fa-times" aria-hidden="true"></i></span>
<div style="clear: both;"></div>
</div>
</div>
</div>
</form>
</div><script type="text/javascript">
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = 'mybroadband'; // required: replace example with your forum shortname

  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = '//' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());
</script>
<script type="text/javascript">
      /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
      var disqus_shortname = 'mybroadband'; // required: replace example with your forum shortname

      /* * * DON'T EDIT BELOW THIS LINE * * */
      (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
      })();
    </script>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-558103-1', 'auto');
  ga('send', 'pageview');

</script>
 
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/js/custom.js?ver=20160816'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
