<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.twitter.com">


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html" />
<meta property="og:title" content="Smartphone trade-ins in South Africa — Oppo, Xiaomi, Huawei need to step up" />
<meta property="og:description" content="Smartphone trade-ins have become increasingly popular in South Africa to get discounts when buying a new device." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2022/04/shutterstock_393607117-scaled.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2022/04/shutterstock_393607117-scaled.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2022/04/shutterstock_393607117-scaled.jpg">
<meta name="twitter:description" content="Smartphone trade-ins have become increasingly popular in South Africa to get discounts when buying a new device.">
<meta name="twitter:title" content="Smartphone trade-ins in South Africa — Oppo, Xiaomi, Huawei need to step up ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Smartphones" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html"
              },
              "headline": "Smartphone trade-ins in South Africa — Oppo, Xiaomi, Huawei need to step up",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2022/04/shutterstock_393607117-scaled.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "10 April 2022",
              "dateModified": "10 April 2022",
              "author": {
                "@type": "Person",
                "name": "Michael Preece"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "Smartphone trade-ins have become increasingly popular in South Africa to get discounts when buying a new device."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/smartphones",
                  "name": "Smartphones"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Smartphone trade-ins in South Africa — Oppo, Xiaomi, Huawei need to step up</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Smartphone trade-ins in South Africa — Oppo, Xiaomi, Huawei need to step up Comments Feed" href="https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='lazysizes-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/build/lazysizes.fadein.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/build/lazysizes.js?ver=5.2.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/440594" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=440594' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fsmartphones%2F440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fsmartphones%2F440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="Cellucity,Everyshop,Galaxy S22,Headline,Justin Hume,Samsung,Sean Joffe,Stef Michael,trade-ins,Smartphones" />
<meta name="description" content="Smartphone trade-ins have become increasingly popular in South Africa to get discounts when buying a new device." />

<link rel="amphtml" href="https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-440594 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_smartphones_article/mybroadband_smartphones_article_leaderboard', [728, 90], 'div-gpt-ad-1516691429388-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516691429388-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516691429388-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://whatsnext.mybroadband.co.za/" target="_blank">What&apos;s Next</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/adumo/">Adumo</a></li>
<li><a href="//companies.mybroadband.co.za/axiz/">Axiz</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/bui/">BUI</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/domains/">Domains</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/exclusive-networks-africa/">Exclusive Networks Africa</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
<li><a href="//companies.mybroadband.co.za/iotnxt/">IoT.nxt</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/miro/">MiRO</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/1-grid/">1-grid</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/synology/">Synology</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Smartphone+trade-ins+in+South+Africa+%E2%80%94+Oppo%2C+Xiaomi%2C+Huawei+need+to+step+up https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-440594" class="post-440594 post type-post status-publish format-standard has-post-thumbnail hentry category-smartphones tag-cellucity tag-everyshop tag-galaxy-s22 tag-headline tag-justin-hume tag-samsung tag-sean-joffe tag-stef-michael tag-trade-ins">
<header class="entry-header">
<h1 class="entry-title article-title">Smartphone trade-ins in South Africa — Oppo, Xiaomi, Huawei need to step up</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/michael-preece" title="Posts by Michael Preece" rel="author">Michael Preece</a></span></span><span class="post-date updated">10 April 2022</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html" aria-hidden="true">
<img data-aspectratio="1200/800" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="1200" height="800" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/shutterstock_393607117-1200x800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Smartphone trade-ins in South Africa — Oppo, Xiaomi, Huawei need to step up" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/shutterstock_393607117-1200x800.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/shutterstock_393607117-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/shutterstock_393607117-800x533.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/shutterstock_393607117-768x512.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/shutterstock_393607117-1536x1024.jpg 1536w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/shutterstock_393607117-2048x1365.jpg 2048w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="1200" height="800" src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/shutterstock_393607117-1200x800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Smartphone trade-ins in South Africa — Oppo, Xiaomi, Huawei need to step up" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/shutterstock_393607117-1200x800.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/shutterstock_393607117-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/shutterstock_393607117-800x533.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/shutterstock_393607117-768x512.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/shutterstock_393607117-1536x1024.jpg 1536w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/shutterstock_393607117-2048x1365.jpg 2048w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Smartphone+trade-ins+in+South+Africa+%E2%80%94+Oppo%2C+Xiaomi%2C+Huawei+need+to+step+up https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#102f6365727a7573642d437d71626460787f7e7535222064627174753d797e63352220797e352220437f6564783522205176627973713522203555223528203529243522205f60607f3522533522204879717f7d793522533522205865716775793522207e757574352220647f35222063647560352220656036727f74692d437d71626460787f7e7535222064627174753d797e63352220787166753522207275737f7d75352220797e7362757163797e777c69352220607f60657c7162352220797e352220437f656478352220517662797371352220647f352220777564352220747963737f657e64633522206778757e352220726569797e77352220713522207e75673522207475667973753e35205135205178646460633523513522563522567d6972627f717472717e743e737f3e6a713522567e756763352256637d71626460787f7e75633522562424202529243d637d71626460787f7e753d64627174753d797e633d797e3d637f6564783d7176627973713d7f60607f3d6879717f7d793d7865716775793d7e7575743d647f3d636475603d65603e78647d7c">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>Cellucity CEO Sean Joffe has said that Samsung’s competitors in South Africa will have to respond to the electronics giant’s aggressive smartphone trade-in promotion <strong><a href="https://mybroadband.co.za/news/industrynews/434416-samsung-galaxy-s22-guaranteed-r10000-trade-in-offer.html">launched with the Galaxy S22 series</a></strong>.</p>
<p>“OEMs like Oppo, Xiaomi, Huawei will need to formulate a trade-in reply to remain relevant at the higher end of the market because this landscape has now changed forever,” Joffe told MyBroadband.</p>
<p>When upgrading your smartphone, trading in your old device is an effective way to make new and expensive phones affordable.</p>
<p>Trade-in deals are now common practice among cellular retailers in South Africa.</p>
<p>However, Joffe explained that this hasn’t always been the case.</p>
<p>“It has taken Cellucity almost three years to get any meaningful traction with trade-ins,” he said.</p>
<p>“But as the Trade-in values for these devices have risen in conjunction with new product launches with greater support from the OEMs, the adoption rates have climbed significantly,”</p>
<figure id="attachment_440622" aria-describedby="caption-attachment-440622" style="width: 800px" class="wp-caption aligncenter"><a href="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Sean-Joffe.jpg" data-slb-active="1" data-slb-asset="1799710938" data-slb-internal="0" data-slb-group="440594"><img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="size-full wp-image-440622 lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Sean-Joffe.jpg" alt="" width="800" height="533" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Sean-Joffe.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Sean-Joffe-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Sean-Joffe-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="size-full wp-image-440622" src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Sean-Joffe.jpg" alt="" width="800" height="533" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Sean-Joffe.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Sean-Joffe-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Sean-Joffe-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript></a><figcaption id="caption-attachment-440622" class="wp-caption-text">Sean Joffe, CEO of Cellucity</figcaption></figure>
<p>The time it took for trade-ins to become more commonplace was due to the belief that South Africa was a hand-me-down market.</p>
<p>Joffe said this view has well and truly ended with the recent Samsung Galaxy S22 trade-in campaign, which saw nearly twice the engagement than the Galaxy S21’s did.</p>
<p>Samsung’s campaign lets you trade in selected previous-generation flagship smartphones and get R10,000 off the price of a Galaxy S22 smartphone.</p>
<p>Cellucity is a Samsung partner for the campaign.</p>
<p>“When planning the programme, we knew that there would be a growth of trade-in customers and expected this to be approximately 120%. We never expected 3,200%!” Samsung South Africa’s integrated mobility director Justin Hume told MyBroadband.</p>
<figure id="attachment_368737" aria-describedby="caption-attachment-368737" style="width: 640px" class="wp-caption aligncenter"><a href="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Justin-Hume-Samsung.jpg" data-slb-active="1" data-slb-asset="1877225653" data-slb-internal="0" data-slb-group="440594"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="size-full wp-image-368737 lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Justin-Hume-Samsung.jpg" alt="" width="640" height="430" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Justin-Hume-Samsung.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Justin-Hume-Samsung-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Justin-Hume-Samsung-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="size-full wp-image-368737" src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Justin-Hume-Samsung.jpg" alt="" width="640" height="430" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Justin-Hume-Samsung.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Justin-Hume-Samsung-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Justin-Hume-Samsung-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript></a><figcaption id="caption-attachment-368737" class="wp-caption-text">Justin Hume, Samsung South Africa’s Director for integrated mobility</figcaption></figure>
<p>Everyshop is also one of the retailers capitalising on trade-ins and has found great success with the service.</p>
<p>“Trade-ins are a big focus as part of our overall strategy. Not only does this provide more affordability on new devices to consumers, but it encourages a responsible way to dispose of old tech,” Everyshop marketing executive Stef Michael told MyBroadband.</p>
<p>If phone trade-ins have become a significant part of regular business for new phone launches, it raises the question of what happens to the old phones.</p>
<p>Old phones are graded and then distributed based on their model and quality after being traded in.</p>
<p>“Typically, A-grade devices might be resold in South Africa. However, A-grade devices make up a very small proportion of the overall volume. The balance will be sent overseas where they will be re-sorted and reconditioned for sale into other markets,” said Joffe.</p>
<p>This practice has proven so successful that Everyshop has also expanded trade-ins to products other than smartphones.</p>
<p>“In our business, we have extended trade-ins beyond just cellular and now also include laptops and other selected tech. We work with various partners to recycle, resell or donate products post-trade-in,” said Michael.</p>
<p>Trade-ins offer an effective way of disposing of old tech safely, providing substantial discounts for consumers, and ensuring that the market won’t run short of lower-end phones.</p>
<p>It’s not surprising that it has become an important part of the market, stated Joffe.</p>
<hr />
<h3>Now Read: <a href="https://mybroadband.co.za/news/business/440566-top-tech-companies-to-work-for-in-south-africa-2.html">Top tech companies to work for in South Africa</a></h3>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/cellucity" rel="nofollow tag">Cellucity</a> <a href="https://mybroadband.co.za/news/tag/everyshop" rel="nofollow tag">Everyshop</a> <a href="https://mybroadband.co.za/news/tag/galaxy-s22" rel="nofollow tag">Galaxy S22</a> <a href="https://mybroadband.co.za/news/tag/headline" rel="nofollow tag">Headline</a> <a href="https://mybroadband.co.za/news/tag/justin-hume" rel="nofollow tag">Justin Hume</a> <a href="https://mybroadband.co.za/news/tag/samsung" rel="nofollow tag">Samsung</a> <a href="https://mybroadband.co.za/news/tag/sean-joffe" rel="nofollow tag">Sean Joffe</a> <a href="https://mybroadband.co.za/news/tag/stef-michael" rel="nofollow tag">Stef Michael</a> <a href="https://mybroadband.co.za/news/tag/trade-ins" rel="nofollow tag">trade-ins</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=Smartphone+trade-ins+in+South+Africa+%E2%80%94+Oppo%2C+Xiaomi%2C+Huawei+need+to+step+up https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/oppo-xiaomi-huawei-need-to-step-up-smartphone-trade-ins.1182286/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">Smartphone trade-ins in South Africa&hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
 <article id="post-440698" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/internet/440698-pick-n-pay-asap-vs-checkers-sixty60-grocery-delivery-showdown.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Pick-n-Pay-asap-vs-Checkers-Sixty60.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Pick-n-Pay-asap-vs-Checkers-Sixty60.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Pick-n-Pay-asap-vs-Checkers-Sixty60-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Pick-n-Pay-asap-vs-Checkers-Sixty60-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Pick-n-Pay-asap-vs-Checkers-Sixty60.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Pick-n-Pay-asap-vs-Checkers-Sixty60.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Pick-n-Pay-asap-vs-Checkers-Sixty60-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Pick-n-Pay-asap-vs-Checkers-Sixty60-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/internet/440698-pick-n-pay-asap-vs-checkers-sixty60-grocery-delivery-showdown.html" rel="bookmark">Pick n Pay asap! vs Checkers Sixty60 — grocery delivery showdown</a></h2> </header>
</article>
<article id="post-440692" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/energy/440692-cable-thieves-in-south-africa-armed-with-ak-47s-killing-security-guards.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Copper-cable-damage-theft-City-Power.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Copper-cable-damage-theft-City-Power.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Copper-cable-damage-theft-City-Power-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Copper-cable-damage-theft-City-Power-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Copper-cable-damage-theft-City-Power.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Copper-cable-damage-theft-City-Power.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Copper-cable-damage-theft-City-Power-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Copper-cable-damage-theft-City-Power-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/energy/440692-cable-thieves-in-south-africa-armed-with-ak-47s-killing-security-guards.html" rel="bookmark">Cable thieves in South Africa armed with AK-47s killing security guards</a></h2> </header>
</article>
<article id="post-440098" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cellular/440098-telkoms-2tb-for-r699-deal-destroys-vodacom-and-mtn.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/10/Telkom-MTN-CellC-Vodacom-V.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/10/Telkom-MTN-CellC-Vodacom-V.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/Telkom-MTN-CellC-Vodacom-V-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/Telkom-MTN-CellC-Vodacom-V-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/Telkom-MTN-CellC-Vodacom-V-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/10/Telkom-MTN-CellC-Vodacom-V.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/10/Telkom-MTN-CellC-Vodacom-V.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/Telkom-MTN-CellC-Vodacom-V-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/Telkom-MTN-CellC-Vodacom-V-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/Telkom-MTN-CellC-Vodacom-V-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cellular/440098-telkoms-2tb-for-r699-deal-destroys-vodacom-and-mtn.html" rel="bookmark">Telkom&#8217;s 2TB for R699 deal destroys Vodacom and MTN</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-440628" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/440628-top-financial-institutions-have-changed-their-tune-on-crypto.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Revix-Article-Headline.png" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Revix-Article-Headline.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Revix-Article-Headline-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Revix-Article-Headline-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Revix-Article-Headline.png" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Revix-Article-Headline.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Revix-Article-Headline-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Revix-Article-Headline-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/440628-top-financial-institutions-have-changed-their-tune-on-crypto.html" rel="bookmark">Top financial institutions have changed their tune on crypto</a></h2> </header>
</article>
<article id="post-440592" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/440592-sell-more-pay-less-how-local-fintech-is-growing-sas-smes-with-monthly-rate-reductions.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/iKhokha-MyBB-April.png" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/iKhokha-MyBB-April.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/iKhokha-MyBB-April-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/iKhokha-MyBB-April-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/iKhokha-MyBB-April.png" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/iKhokha-MyBB-April.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/iKhokha-MyBB-April-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/iKhokha-MyBB-April-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/440592-sell-more-pay-less-how-local-fintech-is-growing-sas-smes-with-monthly-rate-reductions.html" rel="bookmark">Sell more, pay less: How local fintech is growing SA&#8217;s SMEs with monthly rate reductions</a></h2> </header>
</article>
<article id="post-440428" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/440428-let-the-experts-handle-your-mobile-app-development.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Codehesion-Header.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Codehesion-Header.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Codehesion-Header-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Codehesion-Header-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Codehesion-Header.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Codehesion-Header.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Codehesion-Header-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Codehesion-Header-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/440428-let-the-experts-handle-your-mobile-app-development.html" rel="bookmark">Let the experts handle your mobile app development</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="440594" data-title="Smartphone trade-ins in South Africa — Oppo, Xiaomi, Huawei need to step up" data-url="https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_smartphones_article/mybroadband_smartphones_article_island_1', [[300, 600], [300, 250]], 'div-gpt-ad-1620289028015-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620289028015-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620289028015-0'); });
  </script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_smartphones_article/mybroadband_smartphones_article_island_2', [[300, 250], [300, 600]], 'div-gpt-ad-1620289142712-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620289142712-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620289142712-0'); });
  </script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-5116" class="wp-polls">
<form id="polls_form_5116" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_5116_nonce" name="wp-polls-nonce" value="9c6ccee672" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="5116" /></p>
<p><strong>If money were no consideration, which smartwatch brand would you buy?</strong></p><div id="polls-5116-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-22938" name="poll_5116" value="22938" /> <label for="poll-answer-22938">Samsung</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-22940" name="poll_5116" value="22940" /> <label for="poll-answer-22940">Apple</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-22942" name="poll_5116" value="22942" /> <label for="poll-answer-22942">Garmin</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-22944" name="poll_5116" value="22944" /> <label for="poll-answer-22944">Huawei</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-22946" name="poll_5116" value="22946" /> <label for="poll-answer-22946">Xiaomi</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-22948" name="poll_5116" value="22948" /> <label for="poll-answer-22948">Suunto</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-22950" name="poll_5116" value="22950" /> <label for="poll-answer-22950">Fitbit</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-22952" name="poll_5116" value="22952" /> <label for="poll-answer-22952">Other</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(5116);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(5116); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-5116-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-440668" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/trending/440668-plans-to-bring-hawk-eye-technology-to-united-rugby-championship.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/URC-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="URC" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/URC-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/URC-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/URC-793x533.jpg 793w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/URC-768x516.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/URC.jpg 1024w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/URC-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="URC" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/URC-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/URC-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/URC-793x533.jpg 793w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/URC-768x516.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/URC.jpg 1024w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/trending/440668-plans-to-bring-hawk-eye-technology-to-united-rugby-championship.html" rel="bookmark">Plans to bring Hawk-Eye technology to United Rugby Championship</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-440678" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/trending/440678-elon-musks-big-plans-for-twitter.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/06/Elon-Musk-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Elon Musk" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/06/Elon-Musk-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Elon Musk" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/trending/440678-elon-musks-big-plans-for-twitter.html" rel="bookmark">Elon Musk&#8217;s big plans for Twitter</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-440666" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cellular/440666-cell-c-and-telkom-fight-to-keep-call-rate-advantage.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Network-operators-MTN-Vodacom-Cell-C-Rain-Telkom-2-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Network-operators-MTN-Vodacom-Cell-C-Rain-Telkom-2-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Network-operators-MTN-Vodacom-Cell-C-Rain-Telkom-2-598x400.jpg 598w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Network-operators-MTN-Vodacom-Cell-C-Rain-Telkom-2-797x533.jpg 797w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Network-operators-MTN-Vodacom-Cell-C-Rain-Telkom-2-768x514.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Network-operators-MTN-Vodacom-Cell-C-Rain-Telkom-2.jpg 800w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Network-operators-MTN-Vodacom-Cell-C-Rain-Telkom-2-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Network-operators-MTN-Vodacom-Cell-C-Rain-Telkom-2-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Network-operators-MTN-Vodacom-Cell-C-Rain-Telkom-2-598x400.jpg 598w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Network-operators-MTN-Vodacom-Cell-C-Rain-Telkom-2-797x533.jpg 797w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Network-operators-MTN-Vodacom-Cell-C-Rain-Telkom-2-768x514.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Network-operators-MTN-Vodacom-Cell-C-Rain-Telkom-2.jpg 800w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cellular/440666-cell-c-and-telkom-fight-to-keep-call-rate-advantage.html" rel="bookmark">Cell C and Telkom fight to keep call rate advantage</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-439488" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/fibre/439488-uncapped-50mbps-fibre-showdown-isp-prices-compared.html">
<img data-aspectratio="120/86" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="120" height="86" data-src="https://mybroadband.co.za/news/wp-content/uploads/2015/07/South-Africa-ISPs-6-120x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="South Africa ISPs" loading="lazy" /><noscript><img width="120" height="86" src="https://mybroadband.co.za/news/wp-content/uploads/2015/07/South-Africa-ISPs-6-120x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="South Africa ISPs" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/fibre/439488-uncapped-50mbps-fibre-showdown-isp-prices-compared.html" rel="bookmark">Uncapped 50Mbps fibre showdown — ISP prices compared</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-439966" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gadgets/439966-best-tv-deals-in-south-africa.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/TV-with-remote-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/TV-with-remote-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gadgets/439966-best-tv-deals-in-south-africa.html" rel="bookmark">Best TV deals in South Africa</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#9ea1edebfcf4fbfdeaa3cdf3ffeceaeef6f1f0fbbbacaeeaecfffafbb3f7f0edbbacaef7f0bbacaecdf1ebeaf6bbacaedff8ecf7fdffbbacaebbdbacbba6aebba7aabbacaed1eeeef1bbacddbbacaec6f7fff1f3f7bbacddbbacaed6ebffe9fbf7bbacaef0fbfbfabbacaeeaf1bbacaeedeafbeebbacaeebeeb8fcf1fae7a3cdf3ffeceaeef6f1f0fbbbacaeeaecfffafbb3f7f0edbbacaef6ffe8fbbbacaefcfbfdf1f3fbbbacaef7f0fdecfbffedf7f0f9f2e7bbacaeeef1eeebf2ffecbbacaef7f0bbacaecdf1ebeaf6bbacaedff8ecf7fdffbbacaeeaf1bbacaef9fbeabbacaefaf7edfdf1ebf0eaedbbacaee9f6fbf0bbacaefcebe7f7f0f9bbacaeffbbacaef0fbe9bbacaefafbe8f7fdfbb0bbaedfbbaedff6eaeaeeedbbaddfbbacd8bbacd8f3e7fcecf1fffafcfff0fab0fdf1b0e4ffbbacd8f0fbe9edbbacd8edf3ffeceaeef6f1f0fbedbbacd8aaaaaeaba7aab3edf3ffeceaeef6f1f0fbb3eaecfffafbb3f7f0edb3f7f0b3edf1ebeaf6b3fff8ecf7fdffb3f1eeeef1b3e6f7fff1f3f7b3f6ebffe9fbf7b3f0fbfbfab3eaf1b3edeafbeeb3ebeeb0f6eaf3f2">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Smartphone+trade-ins+in+South+Africa+%E2%80%94+Oppo%2C+Xiaomi%2C+Huawei+need+to+step+up https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/smartphones/440594-smartphone-trade-ins-in-south-africa-oppo-xiaomi-huawei-need-to-step-up.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
Smartphone trade-ins in South Africa — Oppo, Xiaomi, Huawei need to step up </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/internet/440698-pick-n-pay-asap-vs-checkers-sixty60-grocery-delivery-showdown.html"><img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Pick-n-Pay-asap-vs-Checkers-Sixty60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Pick-n-Pay-asap-vs-Checkers-Sixty60.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Pick-n-Pay-asap-vs-Checkers-Sixty60-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Pick-n-Pay-asap-vs-Checkers-Sixty60-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Pick-n-Pay-asap-vs-Checkers-Sixty60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Pick-n-Pay-asap-vs-Checkers-Sixty60.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Pick-n-Pay-asap-vs-Checkers-Sixty60-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Pick-n-Pay-asap-vs-Checkers-Sixty60-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/internet/440698-pick-n-pay-asap-vs-checkers-sixty60-grocery-delivery-showdown.html">Pick n Pay asap! vs Checkers Sixty60 — grocery delivery showdown</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/energy/440692-cable-thieves-in-south-africa-armed-with-ak-47s-killing-security-guards.html">Cable thieves in South Africa armed with AK-47s killing security guards</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/energy/440692-cable-thieves-in-south-africa-armed-with-ak-47s-killing-security-guards.html"><img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Copper-cable-damage-theft-City-Power.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Copper-cable-damage-theft-City-Power.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Copper-cable-damage-theft-City-Power-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Copper-cable-damage-theft-City-Power-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Copper-cable-damage-theft-City-Power.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/04/Copper-cable-damage-theft-City-Power.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Copper-cable-damage-theft-City-Power-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/04/Copper-cable-damage-theft-City-Power-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="footer-logos footer-logos-inner clearfix" style="-webkit-filter: grayscale(100%); filter: grayscale(100%); max-width: 500px; padding: 14px 0px;">
<div class="footer-logos-three-columns clearfix">
<div class="footer-logos-three-columns-inner">
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://mybroadband.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/mybroadband-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://businesstech.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/businesstech-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://topauto.co.za/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/topauto-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_smartphones_article/mybroadband_smartphones_article_wallpaper', [1920, 1080], 'div-gpt-ad-1516691377281-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516691377281-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516691377281-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","postID":"440594","nonce":"e7de42784a","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.11' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1799710938":{"id":440622,"type":"image","internal":true,"source":"https:\/\/mybroadband.co.za\/news\/wp-content\/uploads\/2022\/04\/Sean-Joffe.jpg","title":"Sean-Joffe","caption":"Sean Joffe, CEO of ","description":""},"1877225653":{"id":368737,"type":"image","internal":true,"source":"https:\/\/mybroadband.co.za\/news\/wp-content\/uploads\/2020\/09\/Justin-Hume-Samsung.jpg","title":"Justin Hume Samsung","caption":"Justin Hume, Samsung South Africa's Director of ","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
