<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.twitter.com">


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html" />
<meta property="og:title" content="New WhatsApp multi-device support" />
<meta property="og:description" content="WhatsApp is adding improved multi-device capability, allowing users to access the app on separate devices like a PC without a phone that must be connected to the Internet." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-on-iPhone-new-scaled.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-on-iPhone-new-scaled.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-on-iPhone-new-scaled.jpg">
<meta name="twitter:description" content="WhatsApp is adding improved multi-device capability, allowing users to access the app on separate devices like a PC without a phone that must be connected to the Internet.">
<meta name="twitter:title" content="New WhatsApp multi-device support ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Software" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html"
              },
              "headline": "New WhatsApp multi-device support",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-on-iPhone-new-scaled.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "15 July 2021",
              "dateModified": "15 July 2021",
              "author": {
                "@type": "Person",
                "name": "Staff Writer"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "WhatsApp is adding improved multi-device capability, allowing users to access the app on separate devices like a PC without a phone that must be connected to the Internet."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/software",
                  "name": "Software"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>New WhatsApp multi-device support</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; New WhatsApp multi-device support Comments Feed" href="https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazysizes-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/build/lazysizes.fadein.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/build/lazysizes.js?ver=5.2.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/406232" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=406232' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fsoftware%2F406232-new-whatsapp-multi-device-support.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fsoftware%2F406232-new-whatsapp-multi-device-support.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="facebook,messaging apps,WhatsApp,WhatsApp for Web,WhatsApp multi-device,Software" />
<meta name="description" content="WhatsApp is adding improved multi-device capability, allowing users to access the app on separate devices like a PC without a phone that must be connected to&#8230;" />

<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><link rel="amphtml" href="https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-406232 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_software_article/mybroadband_software_article_leaderboard', [728, 90], 'div-gpt-ad-1517035993212-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517035993212-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517035993212-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://whatsnext.mybroadband.co.za/" target="_blank">What&apos;s Next</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
 <li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/axiz/">Axiz</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/bui/">BUI</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
<li><a href="//companies.mybroadband.co.za/domains/">Domains</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/iotnxt/">IoT.nxt</a></li>
<li><a href="//companies.mybroadband.co.za/itec/">ITEC</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/miro/">MiRO</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
<li><a href="//companies.mybroadband.co.za/1-grid/">1-grid</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/solid8/">Solid8</a></li>
<li><a href="//companies.mybroadband.co.za/synology/">Synology</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=New+WhatsApp+multi-device+support https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
 <li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-406232" class="post-406232 post type-post status-publish format-standard has-post-thumbnail hentry category-software tag-facebook tag-messaging-apps tag-whatsapp tag-whatsapp-for-web tag-whatsapp-multi-device">
<header class="entry-header">
<h1 class="entry-title article-title">New WhatsApp multi-device support</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/staff-writer" title="Posts by Staff Writer" rel="author">Staff Writer</a></span></span><span class="post-date updated">15 July 2021</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html" aria-hidden="true">
<img data-aspectratio="1200/800" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="1200" height="800" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-on-iPhone-new-1200x800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="New WhatsApp multi-device support" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-on-iPhone-new-1200x800.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-on-iPhone-new-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-on-iPhone-new-640x427.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-on-iPhone-new-768x512.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-on-iPhone-new-1536x1024.jpg 1536w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-on-iPhone-new-2048x1365.jpg 2048w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="1200" height="800" src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-on-iPhone-new-1200x800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="New WhatsApp multi-device support" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-on-iPhone-new-1200x800.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-on-iPhone-new-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-on-iPhone-new-640x427.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-on-iPhone-new-768x512.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-on-iPhone-new-1536x1024.jpg 1536w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-on-iPhone-new-2048x1365.jpg 2048w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=New+WhatsApp+multi-device+support https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#bc83cfc9ded6d9dfc881f2d9cb998e8cebd4ddc8cffdcccc998e8cd1c9d0c8d591d8d9cad5dfd9998e8ccfc9ccccd3cec89aded3d8c581ebd4ddc8cffdcccc998e8cd5cf998e8cddd8d8d5d2db998e8cd5d1ccced3cad9d8998e8cd1c9d0c8d591d8d9cad5dfd9998e8cdfddccddded5d0d5c8c5998eff998e8cddd0d0d3cbd5d2db998e8cc9cfd9cecf998e8cc8d3998e8cdddfdfd9cfcf998e8cc8d4d9998e8cddcccc998e8cd3d2998e8ccfd9ccddceddc8d9998e8cd8d9cad5dfd9cf998e8cd0d5d7d9998e8cdd998e8cecff998e8ccbd5c8d4d3c9c8998e8cdd998e8cccd4d3d2d9998e8cc8d4ddc8998e8cd1c9cfc8998e8cded9998e8cdfd3d2d2d9dfc8d9d8998e8cc8d3998e8cc8d4d9998e8cf5d2c8d9ced2d9c892998cfd998cfdd4c8c8cccf998ffd998efa998efad1c5deced3ddd8deddd2d892dfd392c6dd998efad2d9cbcf998efacfd3dac8cbddced9998efa888c8a8e8f8e91d2d9cb91cbd4ddc8cfddcccc91d1c9d0c8d591d8d9cad5dfd991cfc9ccccd3cec892d4c8d1d0">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>WhatsApp is rolling out a limited public beta of its app that includes improved multi-device capability.</p>
<p>This will allow the app to be used on other devices without an actively connected smartphone.</p>
<p>As it stands, WhatsApp offers web, macOS, Windows, and Portal apps, but these have to be connected to a smartphone with the app that is connected to the Internet.</p>
<p>The phone acts as the primary device or  &#8220;source of truth&#8221; for all user data and is the only device in the system capable of encrypting messages end-to-end, initiating calls, and more.</p>
<p>&#8220;Companion devices maintain a persistent secure connection with the phone and simply mirror its contents on their own UI,&#8221; WhatsApp explains.</p>
<p>WhatsApp acknowledged that while this architecture made it easy to deliver a synchronised experience between a phone and companion device without compromising security, it comes with significant reliability trade-offs.</p>
<p>&#8220;By requiring the phone to perform all operations, companion devices are slower and frequently get disconnected — especially when the phone has a poor connection, its battery is running low, or the application process gets killed by the phone’s OS,&#8221; the company stated.</p>
<p>&#8220;It also allows for only a single companion device to be operative at a time, meaning people can’t be on a call in Portal while checking their messages on their PC, for example.&#8221;</p>
<p>The image below illustrates what the current multi-device architecture looks like in the latest official version of the app.</p>
<p><img data-aspectratio="800/450" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="aligncenter wp-image-406238 lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Legacy-architecture_FINAL.png" alt="" width="800" height="450" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Legacy-architecture_FINAL.png 1920w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Legacy-architecture_FINAL-600x338.png 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Legacy-architecture_FINAL-640x360.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Legacy-architecture_FINAL-768x432.png 768w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Legacy-architecture_FINAL-1536x864.png 1536w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Legacy-architecture_FINAL-1200x675.png 1200w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="aligncenter wp-image-406238" src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Legacy-architecture_FINAL.png" alt="" width="800" height="450" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Legacy-architecture_FINAL.png 1920w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Legacy-architecture_FINAL-600x338.png 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Legacy-architecture_FINAL-640x360.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Legacy-architecture_FINAL-768x432.png 768w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Legacy-architecture_FINAL-1536x864.png 1536w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Legacy-architecture_FINAL-1200x675.png 1200w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript></p>
<p>The new WhatsApp multi-device architecture removes the need for the smartphone app to act as the central hub to use the service.</p>
<p>&#8220;With this new capability, you can now use WhatsApp on your phone and up to four other non-phone devices simultaneously — even if your phone battery is dead,&#8221; WhatsApp said.</p>
<p>&#8220;Each companion device will connect to your WhatsApp independently while maintaining the same level of privacy and security through end-to-end encryption.&#8221;</p>
<p>Any easy way to achieve multi-device support while syncing data like contact names, chat archives and starred messages across devices would have been to store people&#8217;s private messages on its servers.</p>
<p>However, WhatsApp said it wanted to enable multi-device capability while ensuring that privacy and end-to-end encryption remains.</p>
<p>“To achieve this, we had to rethink WhatsApp’s architecture and design new systems to enable a standalone multi-device experience while preserving privacy and end-to-end encryption,” WhatsApp said.</p>
<p>Before the multi-device support, everyone on WhatsApp was identified by a single identity key from which all encrypted communication keys were derived. With multi-device, each device now has its own identity key.</p>
<p>&#8220;The WhatsApp server maintains a mapping between each person’s account and all their device identities. When someone wants to send a message, they get their device list keys from the server,&#8221; the company said.</p>
<p>“Each message is individually encrypted using the established pairwise encryption session with each device. Messages are not stored on the server after they are delivered,” the company said.</p>
<p>The image below shows how the new architecture functions.</p>
<p><img data-aspectratio="800/450" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="aligncenter wp-image-406246 lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Multi-Device_FINAL.png" alt="" width="800" height="450" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Multi-Device_FINAL.png 1920w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Multi-Device_FINAL-600x338.png 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Multi-Device_FINAL-640x360.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Multi-Device_FINAL-768x432.png 768w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Multi-Device_FINAL-1536x864.png 1536w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Multi-Device_FINAL-1200x675.png 1200w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="aligncenter wp-image-406246" src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Multi-Device_FINAL.png" alt="" width="800" height="450" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Multi-Device_FINAL.png 1920w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Multi-Device_FINAL-600x338.png 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Multi-Device_FINAL-640x360.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Multi-Device_FINAL-768x432.png 768w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Multi-Device_FINAL-1536x864.png 1536w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/WhatsApp-Multi-Device_Multi-Device_FINAL-1200x675.png 1200w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript>WhatsApp said it is also using a combination of technologies to prevent malicious or compromised servers from eavesdropping on someone&#8217;s communication by adding devices to someone&#8217;s account.</p>
<p>This includes:</p>
<ul>
<li><strong>Extended security codes</strong> — These unique identifiers now represent the combination of all of someone&#8217;s device identities so that contacts can verify all the devices they are sending messages to.</li>
<li><strong>Automatic Device Verification</strong> — Devices can automatically establish trust between each other in a way that someone needs to compare another user’s security code only if that user reregisters their entire account, rather than each time they link a new device to their account.</li>
<li><strong>Biometric authentication for linking devices —</strong> Compatible devices will now require you to scan your fingerprint or face to link them to the WhatsApp account.</li>
<li><strong>Device list —</strong> Users can see all companion devices linked to their account and when they were last used and can log out of them remotely if needed.</li>
</ul>
<p>WhatsApp said it plans to initially test the experience with a small group of users from its existing beta program, so it will be a while before it reaches general release.</p>
<p>&#8220;We will continue optimising performance and adding a few additional features before slowly rolling it out more broadly,&#8221; WhatsApp stated. Users of the official app will be able to opt out of the feature once it is available on their device.</p>
<p>For more information about the beta and to sign up, you can visit the <strong><a href="https://faq.whatsapp.com/general/download-and-installation/about-multi-device-beta" target="_blank" rel="noopener">WhatsApp Help Centre</a></strong>.</p>
<h3>Now read: <a href="https://mybroadband.co.za/news/software/406078-windows-365-new-cloud-version-of-windows.html" rel="bookmark">Windows 365 – New cloud version of Windows</a></h3>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/facebook" rel="nofollow tag">facebook</a> <a href="https://mybroadband.co.za/news/tag/messaging-apps" rel="nofollow tag">messaging apps</a> <a href="https://mybroadband.co.za/news/tag/whatsapp" rel="nofollow tag">WhatsApp</a> <a href="https://mybroadband.co.za/news/tag/whatsapp-for-web" rel="nofollow tag">WhatsApp for Web</a> <a href="https://mybroadband.co.za/news/tag/whatsapp-multi-device" rel="nofollow tag">WhatsApp multi-device</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=New+WhatsApp+multi-device+support https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/whatsapp-launches-beta-for-new-multi-device-feature.1146010/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">New WhatsApp multi-device support</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-406254" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/security/406254-riot-death-toll-in-south-africa-reaches-117.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/SANDF-soldiers-arresting-looters.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/SANDF-soldiers-arresting-looters.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/SANDF-soldiers-arresting-looters-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/SANDF-soldiers-arresting-looters-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/SANDF-soldiers-arresting-looters-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/SANDF-soldiers-arresting-looters.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/SANDF-soldiers-arresting-looters.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/SANDF-soldiers-arresting-looters-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/SANDF-soldiers-arresting-looters-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/SANDF-soldiers-arresting-looters-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/security/406254-riot-death-toll-in-south-africa-reaches-117.html" rel="bookmark">Riot death toll in South Africa reaches 117</a></h2> </header>
</article>
<article id="post-405579" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/405579-south-africas-top-ict-ceos-revealed.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Tech-CEOs.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Tech CEOs" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Tech-CEOs.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Tech-CEOs-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Tech-CEOs-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Tech-CEOs.jpg" class="attachment-small size-small wp-post-image" alt="Tech CEOs" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Tech-CEOs.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Tech-CEOs-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Tech-CEOs-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/405579-south-africas-top-ict-ceos-revealed.html" rel="bookmark">South Africa&#8217;s top ICT CEOs revealed</a></h2> </header>
</article>
<article id="post-406130" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/406130-woolworth-and-pick-n-pay-online-shopping-delays.html">
<img data-aspectratio="486/344" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="486" height="344" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/policeman-shoprite-e1626335479959.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" /><noscript><img width="486" height="344" src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/policeman-shoprite-e1626335479959.jpg" class="attachment-small size-small wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/406130-woolworth-and-pick-n-pay-online-shopping-delays.html" rel="bookmark">Woolworth and Pick n Pay online shopping delays</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-406200" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/406200-security-of-yesteryear-wont-meet-the-needs-of-today.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Headline-Image-Synthesis-Payscale.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Headline-Image-Synthesis-Payscale.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Headline-Image-Synthesis-Payscale-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Headline-Image-Synthesis-Payscale-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Headline-Image-Synthesis-Payscale.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Headline-Image-Synthesis-Payscale.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Headline-Image-Synthesis-Payscale-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Headline-Image-Synthesis-Payscale-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/406200-security-of-yesteryear-wont-meet-the-needs-of-today.html" rel="bookmark">Security of yesteryear won&#8217;t meet the needs of today</a></h2> </header>
</article>
<article id="post-406136" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/406136-hikvision-e1000-pcie-ssd-awesome-storage-for-your-pc-build.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Hikvision-Headline-Image.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Hikvision-Headline-Image.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Hikvision-Headline-Image-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Hikvision-Headline-Image-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Hikvision-Headline-Image.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Hikvision-Headline-Image.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Hikvision-Headline-Image-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Hikvision-Headline-Image-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/406136-hikvision-e1000-pcie-ssd-awesome-storage-for-your-pc-build.html" rel="bookmark">Hikvision E1000 PCIe SSD – Awesome storage for your PC build</a></h2> </header>
</article>
<article id="post-406098" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/406098-the-best-fibre-internet-service-provider-in-the-country.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/RSAWEB-Fibre-header.png" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/RSAWEB-Fibre-header.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/RSAWEB-Fibre-header-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/RSAWEB-Fibre-header-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/RSAWEB-Fibre-header.png" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/RSAWEB-Fibre-header.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/RSAWEB-Fibre-header-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/RSAWEB-Fibre-header-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/406098-the-best-fibre-internet-service-provider-in-the-country.html" rel="bookmark">The best fibre internet service provider in the country</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="406232" data-title="New WhatsApp multi-device support" data-url="https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_software_article/mybroadband_software_article_island_1', [[300, 600], [300, 250]], 'div-gpt-ad-1620287427019-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620287427019-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620287427019-0'); });
  </script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_software_article/mybroadband_software_article_island_2', [[300, 600], [300, 250]], 'div-gpt-ad-1620287576155-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620287576155-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620287576155-0'); });
  </script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-4586" class="wp-polls">
<form id="polls_form_4586" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_4586_nonce" name="wp-polls-nonce" value="3e511aa9a2" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="4586" /></p>
<p><strong>Which printer brand do you use at home?</strong></p><div id="polls-4586-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-18514" name="poll_4586" value="18514" /> <label for="poll-answer-18514">Canon</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-18516" name="poll_4586" value="18516" /> <label for="poll-answer-18516">Brother</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-18518" name="poll_4586" value="18518" /> <label for="poll-answer-18518">HP</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-18520" name="poll_4586" value="18520" /> <label for="poll-answer-18520">Epson</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-18522" name="poll_4586" value="18522" /> <label for="poll-answer-18522">Xerox</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-18524" name="poll_4586" value="18524" /> <label for="poll-answer-18524">Ricoh</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-18526" name="poll_4586" value="18526" /> <label for="poll-answer-18526">Kyocera</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-18528" name="poll_4586" value="18528" /> <label for="poll-answer-18528">Other</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(4586);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(4586); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-4586-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-406236" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/motoring/406236-huge-petrol-price-increase-expected-in-south-africa.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Petrol-station-headline-new-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Petrol-station-headline-new-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/motoring/406236-huge-petrol-price-increase-expected-in-south-africa.html" rel="bookmark">Huge petrol price increase expected in South Africa</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-406230" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/trending/406230-covid-19-surge-expected-in-south-africa-after-riots.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Corona_virus_facemask_smartphone.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/trending/406230-covid-19-surge-expected-in-south-africa-after-riots.html" rel="bookmark">Covid-19 surge expected in South Africa after riots</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-406224" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cellular/406224-i-have-no-more-words-mtn-sa-ceo.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/07/Godfrey-Motsa-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="MTN SA CEO Godfrey Motsa" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/07/Godfrey-Motsa-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/Godfrey-Motsa-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/Godfrey-Motsa.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/07/Godfrey-Motsa-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="MTN SA CEO Godfrey Motsa" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/07/Godfrey-Motsa-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/Godfrey-Motsa-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/Godfrey-Motsa.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cellular/406224-i-have-no-more-words-mtn-sa-ceo.html" rel="bookmark">I have no more words &#8211; MTN SA CEO</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-406184" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/banking/406184-banks-and-atms-looted.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/ATM-vandalism-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="ATM vandalism" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/ATM-vandalism-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ATM vandalism" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/banking/406184-banks-and-atms-looted.html" rel="bookmark">Banks and ATMs looted</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-406212" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/trending/406212-food-and-fuel-shortages-hit-parts-of-south-africa.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Warehouse-looted-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Warehouse-looted-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Warehouse-looted-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Warehouse-looted.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Warehouse-looted-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Warehouse-looted-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Warehouse-looted-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Warehouse-looted.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/trending/406212-food-and-fuel-shortages-hit-parts-of-south-africa.html" rel="bookmark">Food and fuel shortages hit parts of South Africa</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#a39cd0d6c1c9c6c0d79eedc6d4869193f4cbc2d7d0e2d3d3869193ced6cfd7ca8ec7c6d5cac0c6869193d0d6d3d3ccd1d785c1ccc7da9ef4cbc2d7d0e2d3d3869193cad0869193c2c7c7cacdc4869193caced3d1ccd5c6c7869193ced6cfd7ca8ec7c6d5cac0c6869193c0c2d3c2c1cacfcad7da8691e0869193c2cfcfccd4cacdc4869193d6d0c6d1d0869193d7cc869193c2c0c0c6d0d0869193d7cbc6869193c2d3d3869193cccd869193d0c6d3c2d1c2d7c6869193c7c6d5cac0c6d0869193cfcac8c6869193c2869193f3e0869193d4cad7cbccd6d7869193c2869193d3cbcccdc6869193d7cbc2d7869193ced6d0d7869193c1c6869193c0cccdcdc6c0d7c6c7869193d7cc869193d7cbc6869193eacdd7c6d1cdc6d78d8693e28693e2cbd7d7d3d08690e28691e58691e5cedac1d1ccc2c7c1c2cdc78dc0cc8dd9c28691e5cdc6d4d08691e5d0ccc5d7d4c2d1c68691e59793959190918ecdc6d48ed4cbc2d7d0c2d3d38eced6cfd7ca8ec7c6d5cac0c68ed0d6d3d3ccd1d78dcbd7cecf">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=New+WhatsApp+multi-device+support https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/software/406232-new-whatsapp-multi-device-support.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
New WhatsApp multi-device support </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/business/405579-south-africas-top-ict-ceos-revealed.html"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Tech-CEOs.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Tech CEOs" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Tech-CEOs.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Tech-CEOs-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Tech-CEOs-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Tech-CEOs.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tech CEOs" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Tech-CEOs.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Tech-CEOs-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Tech-CEOs-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/business/405579-south-africas-top-ict-ceos-revealed.html">South Africa's top ICT CEOs revealed</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/business/406130-woolworth-and-pick-n-pay-online-shopping-delays.html">Woolworth and Pick n Pay online shopping delays</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/business/406130-woolworth-and-pick-n-pay-online-shopping-delays.html"><img data-aspectratio="486/344" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="486" height="344" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/policeman-shoprite-e1626335479959.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="486" height="344" src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/policeman-shoprite-e1626335479959.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="footer-logos footer-logos-inner clearfix" style="-webkit-filter: grayscale(100%); filter: grayscale(100%); max-width: 500px; padding: 14px 0px;">
<div class="footer-logos-three-columns clearfix">
<div class="footer-logos-three-columns-inner">
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://mybroadband.co.za/news/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/mybroadband-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://businesstech.co.za/news/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/businesstech-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://topauto.co.za/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/topauto-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_software_article/mybroadband_software_article_wallpaper', [1920, 1080], 'div-gpt-ad-1517035975156-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517035975156-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517035975156-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","postID":"406232","nonce":"7476c7a262"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.4' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
