<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6024413815386492",
        enable_page_level_ads: true
      });
    </script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html" />
<meta property="og:title" content="2021 MyBroadband Online Conference here this week" />
<meta property="og:description" content="The annual MyBroadband Conference has moved online and will take place this week." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/04/MyBroadband-Conference-2021-Huawei-Mustek.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2021/04/MyBroadband-Conference-2021-Huawei-Mustek.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/04/MyBroadband-Conference-2021-Huawei-Mustek.jpg">
<meta name="twitter:description" content="The annual MyBroadband Conference has moved online and will take place this week.">
<meta name="twitter:title" content="2021 MyBroadband Online Conference here this week ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Telecoms" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html"
              },
              "headline": "2021 MyBroadband Online Conference here this week",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2021/04/MyBroadband-Conference-2021-Huawei-Mustek.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "12 April 2021",
              "dateModified": "12 April 2021",
              "author": {
                "@type": "Person",
                "name": "Staff Writer"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "The annual MyBroadband Conference has moved online and will take place this week."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/telecoms",
                  "name": "Telecoms"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>2021 MyBroadband Online Conference here this week</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; 2021 MyBroadband Online Conference here this week Comments Feed" href="https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='lazysizes-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/build/lazysizes.fadein.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/build/lazysizes.js?ver=5.2.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/392977" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=392977' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Ftelecoms%2F392977-2021-mybroadband-online-conference-here-this-week.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Ftelecoms%2F392977-2021-mybroadband-online-conference-here-this-week.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="Acer,Africa Data Centres,AMDOCS,China Mobile International South Africa,Codehesion,Dell Technologies,DFA,Headline,Huawei,iSphere,IT Global,Liquid Intelligent Technologies,Mustek,MVN-X,Nashua,Nerds On Site,Obscure,Splunk,supersonic,Synthesis,VAS Experts,Vumatel,Telecoms" />
<meta name="description" content="The annual MyBroadband Conference has moved online and will take place this week." />

<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><link rel="amphtml" href="https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-392977 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=297975627065497";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_telecoms_article/mybroadband_telecoms_article_leaderboard', [728, 90], 'div-gpt-ad-1517036229482-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517036229482-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517036229482-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://mybroadband.co.za/news//mybroadband-magazine-2019">Magazine</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
 <li><a class="no-sub-menu" target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/axiz/">Axiz</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/bui/">BUI</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/domains/">Domains</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
<li><a href="//companies.mybroadband.co.za/iotnxt/">IoT.nxt</a></li>
<li><a href="//companies.mybroadband.co.za/itec/">ITEC</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=2021+MyBroadband+Online+Conference+here+this+week https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/quizzes">Quizzes</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-392977" class="post-392977 post type-post status-publish format-standard has-post-thumbnail hentry category-telecoms tag-acer tag-africa-data-centres tag-amdocs tag-china-mobile-international-south-africa tag-codehesion tag-dell-technologies tag-dfa tag-headline tag-huawei tag-isphere tag-it-global tag-liquid-intelligent-technologies tag-mustek tag-mvn-x tag-nashua tag-nerds-on-site tag-obscure tag-splunk tag-supersonic tag-synthesis tag-vas-experts tag-vumatel">
<header class="entry-header">
<h1 class="entry-title article-title">2021 MyBroadband Online Conference here this week</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/staff-writer" title="Posts by Staff Writer" rel="author">Staff Writer</a></span></span><span class="post-date updated">12 April 2021</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html" aria-hidden="true">
<img data-aspectratio="800/538" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="538" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/MyBroadband-Conference-2021-Huawei-Mustek.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="2021 MyBroadband Online Conference here this week" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/04/MyBroadband-Conference-2021-Huawei-Mustek.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/MyBroadband-Conference-2021-Huawei-Mustek-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/MyBroadband-Conference-2021-Huawei-Mustek-640x430.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/MyBroadband-Conference-2021-Huawei-Mustek-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/MyBroadband-Conference-2021-Huawei-Mustek-768x516.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="538" src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/MyBroadband-Conference-2021-Huawei-Mustek.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="2021 MyBroadband Online Conference here this week" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/04/MyBroadband-Conference-2021-Huawei-Mustek.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/MyBroadband-Conference-2021-Huawei-Mustek-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/MyBroadband-Conference-2021-Huawei-Mustek-640x430.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/MyBroadband-Conference-2021-Huawei-Mustek-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/MyBroadband-Conference-2021-Huawei-Mustek-768x516.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=2021+MyBroadband+Online+Conference+here+this+week https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#38074b4d5a525d5b4c050a080a091d0a0875417a4a57595c5a59565c1d0a0877565451565d1d0a087b57565e5d4a5d565b5d1d0a08505d4a5d1d0a084c50514b1d0a084f5d5d531e5a575c41056c505d1d0a085956564d59541d0a0875417a4a57595c5a59565c1d0a087b57565e5d4a5d565b5d1d0a0850594b1d0a0855574e5d5c1d0a0857565451565d1d0a0859565c1d0a084f5154541d0a084c59535d1d0a084854595b5d1d0a084c50514b1d0a084f5d5d53161d08791d0879504c4c484b1d0b791d0a7e1d0a7e55415a4a57595c5a59565c165b571642591d0a7e565d4f4b1d0a7e4c5d545d5b57554b1d0a7e0b010a010f0f150a080a091555415a4a57595c5a59565c1557565451565d155b57565e5d4a5d565b5d15505d4a5d154c50514b154f5d5d5316504c5554">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p><a href="https://mybroadbandconference.co.za/" target="_blank" rel="noopener"><strong>The 2021 MyBroadband Conference</strong></a> will take place on Wednesday 14 April and has attracted excellent speakers and conference partners.</p>
<p>The annual MyBroadband Conference, now in its 16th year, is the largest IT and telecoms conference in South Africa.</p>
<p>This year will be the first time the event will be hosted online. This makes it possible for IT and telecoms executives across the country to attend.</p>
<p>South Africa’s best-known technology personality, Aki Anastasiou, will serve as MC for the conference and will host interviews with South Africa’s top ICT executives.</p>
<p>The main sponsors for the conference are Mustek and Huawei, who are joined by Dell Technologies and Liquid Intelligent Technologies as key sponsors.</p>
<p>SqwidNET and Fortinet are event partners, while the platinum sponsors are DFA, China Mobile International South Africa, VAS Experts, IT Global, Nashua, Synthesis, and Acer.</p>
<p>Gold sponsors are Supersonic, iSphere, Splunk, Vumatel, Obscure, Codehesion, Amdocs, Africa Data Centres, Nerds On Site and Ignition Telecoms.</p>
<p>Delegates will hear from experts on 5G, fibre, mobile broadband, mobile devices, IoT, digital transformation, online security, and innovation.</p>
<p>Delegates will also learn more about telecoms network rollouts in South Africa, ICASA’s spectrum auction, ISP services, and mobile messaging.</p>
<p>Speakers at the event are:</p>
<ul>
<li>Donna Mostert &#8211; Huawei line of business manager at Mustek.</li>
<li>Morgan Malyon &#8211; executive product manager at Huawei.</li>
<li>Deon Geyser &#8211; Liquid Intelligent Technologies CEO.</li>
<li>Greg McDonald &#8211; Dell Technologies Director.</li>
<li>Vino Govender &#8211; DFA Chief Strategy Officer.</li>
<li>Phathizwe Malinga &#8211; SqwidNet MD.</li>
<li>Dietlof Mare &#8211; Vumatel CEO.</li>
<li>Jannie van Zyl &#8211; Vodacom Executive Head of Innovation.</li>
<li>Stephane Duproz &#8211; Africa Data Centres CEO.</li>
<li>Barry Venter &#8211; Nashua CEO.</li>
<li>Lixiang Baumann &#8211; China Mobile International South Africa Country Head.</li>
<li>Joe Robertson &#8211; Fortinet EMEA CISO.</li>
<li>Dominic Cull &#8211; Ellipsis founder and regulatory expert.</li>
<li>Calvin Collett &#8211; Supersonic CEO.</li>
<li>Ludi Nel &#8211; iSphere Cloud Technical Director.</li>
<li>Paul Ruinaard &#8211; Splunk Director.</li>
<li>Hector Beyers &#8211; Codehesion CEO.</li>
<li>George Fraser &#8211; Amdocs VP.</li>
<li>Glenn du Toit &#8211; Acer Africa General Manager and Head of Consumer Division.</li>
<li><span lang="EN-GB">Valde Ferradaz &#8211; Ignition Telecoms CEO. </span></li>
<li>David Redekop &#8211; Nerds On Site Co-Founder.</li>
<li>Marina Ionova &#8211; IT Global International Partnership Development Manager.</li>
<li>Evgeniya Kosareva &#8211; IT Global International Sales Account Manager.</li>
<li>Jean-Pierre Pienaar &#8211; Synthesis Cloud Optimization Practice Lead.</li>
</ul>
<p>The video below provides an overview of the 2021 MyBroadband Online Conference, including the main speakers and conference partners.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/Beuu-RYG7-Q" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/acer" rel="nofollow tag">Acer</a> <a href="https://mybroadband.co.za/news/tag/africa-data-centres" rel="nofollow tag">Africa Data Centres</a> <a href="https://mybroadband.co.za/news/tag/amdocs" rel="nofollow tag">AMDOCS</a> <a href="https://mybroadband.co.za/news/tag/china-mobile-international-south-africa" rel="nofollow tag">China Mobile International South Africa</a> <a href="https://mybroadband.co.za/news/tag/codehesion" rel="nofollow tag">Codehesion</a> <a href="https://mybroadband.co.za/news/tag/dell-technologies" rel="nofollow tag">Dell Technologies</a> <a href="https://mybroadband.co.za/news/tag/dfa" rel="nofollow tag">DFA</a> <a href="https://mybroadband.co.za/news/tag/headline" rel="nofollow tag">Headline</a> <a href="https://mybroadband.co.za/news/tag/huawei" rel="nofollow tag">Huawei</a> <a href="https://mybroadband.co.za/news/tag/isphere" rel="nofollow tag">iSphere</a> <a href="https://mybroadband.co.za/news/tag/it-global" rel="nofollow tag">IT Global</a> <a href="https://mybroadband.co.za/news/tag/liquid-intelligent-technologies" rel="nofollow tag">Liquid Intelligent Technologies</a> <a href="https://mybroadband.co.za/news/tag/mustek" rel="nofollow tag">Mustek</a> <a href="https://mybroadband.co.za/news/tag/mvn-x" rel="nofollow tag">MVN-X</a> <a href="https://mybroadband.co.za/news/tag/nashua" rel="nofollow tag">Nashua</a> <a href="https://mybroadband.co.za/news/tag/nerds-on-site" rel="nofollow tag">Nerds On Site</a> <a href="https://mybroadband.co.za/news/tag/obscure" rel="nofollow tag">Obscure</a> <a href="https://mybroadband.co.za/news/tag/splunk" rel="nofollow tag">Splunk</a> <a href="https://mybroadband.co.za/news/tag/supersonic" rel="nofollow tag">supersonic</a> <a href="https://mybroadband.co.za/news/tag/synthesis" rel="nofollow tag">Synthesis</a> <a href="https://mybroadband.co.za/news/tag/vas-experts" rel="nofollow tag">VAS Experts</a> <a href="https://mybroadband.co.za/news/tag/vumatel" rel="nofollow tag">Vumatel</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=2021+MyBroadband+Online+Conference+here+this+week https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
 <a href="https://mybroadband.co.za/forum/threads/2021-mybroadband-online-conference.1132269/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">2021 MyBroadband Online Conference h&hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-393033" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/393033-new-samsung-web-app-brings-android-to-iphones.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/software/393033-new-samsung-web-app-brings-android-to-iphones.html" rel="bookmark">New Samsung web app brings Android to iPhones</a></h2> </header>
</article>
<article id="post-392969" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/392969-cape-towns-digital-nomad-visa-plan.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Cape-Town.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Cape Town" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Cape-Town.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Cape-Town-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Cape-Town-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Cape-Town-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Cape-Town.jpg" class="attachment-small size-small wp-post-image" alt="Cape Town" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Cape-Town.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Cape-Town-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Cape-Town-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Cape-Town-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/government/392969-cape-towns-digital-nomad-visa-plan.html" rel="bookmark">Cape Town&#8217;s &#8220;digital nomad&#8221; visa plan</a></h2> </header>
</article>
<article id="post-393003" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/security/393003-former-intelligence-minister-illegally-spied-on-sygnia-founder-magda-wierzycka.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/07/Magda.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Magda Wierzycka" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/07/Magda.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/Magda-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/Magda-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/07/Magda.jpg" class="attachment-small size-small wp-post-image" alt="Magda Wierzycka" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/07/Magda.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/Magda-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/Magda-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/security/393003-former-intelligence-minister-illegally-spied-on-sygnia-founder-magda-wierzycka.html" rel="bookmark">Former intelligence minister illegally spied on Sygnia founder Magda Wierzycka &#8211; report</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-392847" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/392847-its-all-about-the-cloud-unified-communications.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/640x430-3-IM-Group.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/04/640x430-3-IM-Group.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/640x430-3-IM-Group-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/640x430-3-IM-Group-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/640x430-3-IM-Group.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/04/640x430-3-IM-Group.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/640x430-3-IM-Group-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/640x430-3-IM-Group-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/392847-its-all-about-the-cloud-unified-communications.html" rel="bookmark">It&#8217;s all about the Cloud &#8211; Unified Communications</a></h2> </header>
</article>
<article id="post-392889" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/392889-ast-recycling-becomes-tess-key-service-provider-of-it-asset-disposition-and-recycling-in-south-africa.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/AST-Header-Image-Choice-2.png" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/04/AST-Header-Image-Choice-2.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/AST-Header-Image-Choice-2-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/AST-Header-Image-Choice-2-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/AST-Header-Image-Choice-2.png" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/04/AST-Header-Image-Choice-2.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/AST-Header-Image-Choice-2-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/AST-Header-Image-Choice-2-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/392889-ast-recycling-becomes-tess-key-service-provider-of-it-asset-disposition-and-recycling-in-south-africa.html" rel="bookmark">AST Recycling becomes TES&#8217;s key service provider of IT asset disposition and recycling in South Africa</a></h2> </header>
</article>
<article id="post-393013" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/393013-are-you-prepared-to-prevent-data-loss.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/ESET640x430.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/04/ESET640x430.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/ESET640x430-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/ESET640x430-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/ESET640x430.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/04/ESET640x430.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/ESET640x430-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/ESET640x430-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/393013-are-you-prepared-to-prevent-data-loss.html" rel="bookmark">Are you prepared to prevent data loss?</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="392977" data-title="2021 MyBroadband Online Conference here this week" data-url="https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_telecoms_article/mybroadband_telecoms_article_island_1', [300, 250], 'div-gpt-ad-1517036289436-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517036289436-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517036289436-0'); });
</script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_telecoms_article/mybroadband_telecoms_article_island_2', [300, 250], 'div-gpt-ad-1517036269296-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517036269296-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517036269296-0'); });
</script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-4403" class="wp-polls">
<form id="polls_form_4403" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_4403_nonce" name="wp-polls-nonce" value="80406a47ce" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="4403" /></p>
<p><strong>Which laptop for professionals do you like the most?</strong></p><div id="polls-4403-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-17217" name="poll_4403" value="17217" /> <label for="poll-answer-17217">Apple MacBook Pro</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-17219" name="poll_4403" value="17219" /> <label for="poll-answer-17219">ASUS ExpertBook B9450</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-17221" name="poll_4403" value="17221" /> <label for="poll-answer-17221">Dell XPS 13 9310</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-17223" name="poll_4403" value="17223" /> <label for="poll-answer-17223">HP Elite Dragonfly</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-17225" name="poll_4403" value="17225" /> <label for="poll-answer-17225">Lenovo ThinkPad X1 Carbon</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-17227" name="poll_4403" value="17227" /> <label for="poll-answer-17227">MSI WS66 10TMT</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(4403);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(4403); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-4403-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-392993" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gadgets/392993-apple-facing-shortage-of-new-ipad-displays.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/dreamstime_s_192254577-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/dreamstime_s_192254577-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gadgets/392993-apple-facing-shortage-of-new-ipad-displays.html" rel="bookmark">Apple facing shortage of new iPad displays</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-392869" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/fibre/392869-best-ever-fibre-pricing-in-south-africa-50mbps-for-r499.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Laptop-and-router-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Laptop-and-router" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Laptop-and-router-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Laptop-and-router" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/fibre/392869-best-ever-fibre-pricing-in-south-africa-50mbps-for-r499.html" rel="bookmark">Best-ever fibre pricing in South Africa &#8211; 50Mbps for R499</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-392647" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/energy/392647-21-reasons-why-eskom-suspended-its-procurement-boss.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Andre-De-Reuter-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Andre-De-Ruyter" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Andre-De-Reuter-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Andre-De-Reuter-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Andre-De-Reuter.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Andre-De-Reuter-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Andre-De-Ruyter" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Andre-De-Reuter-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Andre-De-Reuter-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Andre-De-Reuter.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/energy/392647-21-reasons-why-eskom-suspended-its-procurement-boss.html" rel="bookmark">21 reasons why Eskom suspended its procurement boss</a></h2>  </header>
<div style="clear:both;"></div>
</article>
<article id="post-392221" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/reviews/392221-impressive-new-huawei-mate-40-pro-a-pocket-sized-dslr.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Huawei-mate-40-Pro-1-1-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Huawei mate 40 Pro+ 1" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Huawei-mate-40-Pro-1-1-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Huawei-mate-40-Pro-1-1-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Huawei-mate-40-Pro-1-1.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Huawei-mate-40-Pro-1-1-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Huawei mate 40 Pro+ 1" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Huawei-mate-40-Pro-1-1-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Huawei-mate-40-Pro-1-1-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Huawei-mate-40-Pro-1-1.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/reviews/392221-impressive-new-huawei-mate-40-pro-a-pocket-sized-dslr.html" rel="bookmark">Impressive new Huawei Mate 40 Pro &#8211; a pocket-sized DSLR</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-392899" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/internet/392899-south-africas-most-powerful-online-publishers-revealed.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Media24-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Media24" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Media24-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Media24-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Media24.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Media24-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Media24" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Media24-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Media24-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Media24.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/internet/392899-south-africas-most-powerful-online-publishers-revealed.html" rel="bookmark">South Africa&#8217;s most powerful online publishers revealed</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#0d327e786f67686e79303f3d3f3c283f3d40744f7f626c696f6c6369283f3d426361646368283f3d4e62636b687f68636e68283f3d65687f68283f3d7965647e283f3d7a6868662b6f62697430596568283f3d6c6363786c61283f3d40744f7f626c696f6c6369283f3d4e62636b687f68636e68283f3d656c7e283f3d60627b6869283f3d626361646368283f3d6c6369283f3d7a646161283f3d796c6668283f3d7d616c6e68283f3d7965647e283f3d7a68686623283d4c283d4c6579797d7e283e4c283f4b283f4b60746f7f626c696f6c6369236e6223776c283f4b63687a7e283f4b796861686e62607e283f4b3e343f343a3a203f3d3f3c2060746f7f626c696f6c636920626361646368206e62636b687f68636e682065687f68207965647e207a6868662365796061">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=2021+MyBroadband+Online+Conference+here+this+week https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/telecoms/392977-2021-mybroadband-online-conference-here-this-week.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
2021 MyBroadband Online Conference here this week </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/industrynews/392847-its-all-about-the-cloud-unified-communications.html"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/640x430-3-IM-Group.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/04/640x430-3-IM-Group.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/640x430-3-IM-Group-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/640x430-3-IM-Group-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/640x430-3-IM-Group.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/04/640x430-3-IM-Group.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/640x430-3-IM-Group-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/640x430-3-IM-Group-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/industrynews/392847-its-all-about-the-cloud-unified-communications.html">It's all about the Cloud - Unified Communications</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/software/393033-new-samsung-web-app-brings-android-to-iphones.html">New Samsung web app brings Android to iPhones</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/software/393033-new-samsung-web-app-brings-android-to-iphones.html"><img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/04/Samsung-Galaxy-interface-feature-image-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
 <li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="footer-logos footer-logos-inner clearfix" style="-webkit-filter: grayscale(100%); filter: grayscale(100%); max-width: 500px; padding: 14px 0px;">
<div class="footer-logos-three-columns clearfix">
<div class="footer-logos-three-columns-inner">
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://mybroadband.co.za/news/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/mybroadband-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://businesstech.co.za/news/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/businesstech-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://topauto.co.za/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/topauto-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_telecoms_article/mybroadband_telecoms_article_wallpaper', [1920, 1080], 'div-gpt-ad-1517036212163-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517036212163-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517036212163-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","postID":"392977","nonce":"2222d45568"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.4' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
