Join us now. It is free, and it takes less than 1 minute to register.
Register now
Subscribe to our daily newsletter. It is free, and it comes with many benefits.


+ Reply to Thread
Page 103 of 103 FirstFirst ... 3539399100101102103
Results 1,531 to 1,537 of 1537

Thread: Understanding SNR and Attenuation Rates

  1. #1531

    Default

    Quote Originally Posted by Johnatan56 View Post
    Line rate is fine, rather post in the hardware section asking about opinions?
    I do find it strange that you have 3Mbps upload when OpenServe changed it to 10 a while ago.
    https://mybroadband.co.za/news/adsl/...-increase.html
    Thansk J.

    I thought that if you were on the PAST path mode, you were limited on the upload?

    Cheers
    D

  2. #1532

    Default

    Quote Originally Posted by avr-rulez View Post
    You have a very high CRC error rate for only 4 days up time. CRC errors force the frames to be resent making it feel sluggish.

    Go to administration tab and tweak some of the VDSL settings there. From memory - RX Gain set to stable and SNR level enable 4db.(play around til you get close to 0 CRC)

    Do you have any voice / FAX that needs the filter connected?
    Thanks for the advice AR. Will try playing around...
    And yes, i have 2 phones connected to the vDSL filter with a splitter..

    Cheers
    D

  3. #1533

    Default

    Thanks for the reply im sure to follow it up

  4. #1534

    Default

    I seem to be having some problems with my line, it used to sync at 20m but since yesterday it is on 14m. I noticed my attenuation is quite high. Thing is I live about 1km from the exchange so its very close by. I am using an adsl2 modem ant not vdsl. (been working fine for months) what else could cause the high attenuation? I am asuming that is why it syncs at a much lower speed?
    Will a vdsl modem rectify it?
    SNR Margin (0.1 dB): 132 104
    Attenuation (0.1 dB): 130 99
    Output Power (0.1 dBm): 120 120

  5. #1535
    Super Grandmaster Johnatan56's Avatar
    Join Date
    Aug 2013
    Location
    Cape Town
    Posts
    17,280

    Default

    Quote Originally Posted by Rohan View Post
    I seem to be having some problems with my line, it used to sync at 20m but since yesterday it is on 14m. I noticed my attenuation is quite high. Thing is I live about 1km from the exchange so its very close by. I am using an adsl2 modem ant not vdsl. (been working fine for months) what else could cause the high attenuation? I am asuming that is why it syncs at a much lower speed?
    Will a vdsl modem rectify it?
    SNR Margin (0.1 dB): 132 104
    Attenuation (0.1 dB): 130 99
    Output Power (0.1 dBm): 120 120
    It's actually:
    SNR 13.2, 10.4
    Attenuation 13.0, 9.9
    Output power 12.0 ,12.0

    Stats are fine at 14Mbps, you should actually be able to sync at 20Mbps? It's way above the required 6dB. Have you asked whether you can swap to VDSL? If you have the money for the router, line speed is the same cost but the upload is higher and it's a bit more stable with a ms or two lower latency.
    Quote Originally Posted by ChocolateBadger View Post
    Welcome to life. It's your life. Do what you want.
    http://beta.speedtest.net/result/6723240596
    http://www.speedtest.net/result/6964814583

  6. #1536

    Default

    Quote Originally Posted by Johnatan56 View Post
    It's actually:
    SNR 13.2, 10.4
    Attenuation 13.0, 9.9
    Output power 12.0 ,12.0

    Stats are fine at 14Mbps, you should actually be able to sync at 20Mbps? It's way above the required 6dB. Have you asked whether you can swap to VDSL? If you have the money for the router, line speed is the same cost but the upload is higher and it's a bit more stable with a ms or two lower latency.
    Pfft, thank you. It's been running fine at 20m, no idea why it's now at 14m. I will contact Telkom and see what gives. Also I think I am going to get the vdsl modem, any suggestions as to which one would be good but not cost a fortune?

  7. #1537
    Super Grandmaster Johnatan56's Avatar
    Join Date
    Aug 2013
    Location
    Cape Town
    Posts
    17,280

    Default

    Quote Originally Posted by Rohan View Post
    Pfft, thank you. It's been running fine at 20m, no idea why it's now at 14m. I will contact Telkom and see what gives. Also I think I am going to get the vdsl modem, any suggestions as to which one would be good but not cost a fortune?
    Sorry, I've been out of the loop in regards to VDSL routers. Back when I thought I was getting VDSL as the tech told us we would but ended up not happening as they planned fiber instead; I got the Telkom Pace which is a POS, but just used a good router with WAN capabilities to bridge, which I seamlessly carried over to fiber (only that the PPoE details were entered in the router rather than on the modem previously).

    You can ask here: https://mybroadband.co.za/vb/showthr...VDSL-router(s)
    Quote Originally Posted by ChocolateBadger View Post
    Welcome to life. It's your life. Do what you want.
    http://beta.speedtest.net/result/6723240596
    http://www.speedtest.net/result/6964814583

+ Reply to Thread
Page 103 of 103 FirstFirst ... 3539399100101102103

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •