Join us now. It is free, and it takes less than 1 minute to register.
Register now
Subscribe to our daily newsletter. It is free, and it comes with many benefits.

Closed Thread
Results 1 to 13 of 13

Thread: Stop 0x000000ED - UNMOUNTABLE_BOOT_VOLUME Error.

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Angry Stop 0x000000ED - UNMOUNTABLE_BOOT_VOLUME Error.

    Hi all,
    I have been researching and battling with this for far too long now. I have a Western Digital 120G 8MB hardrive, which last week started giving problems after I uninstalled some software (I think). After uninstalling the software, I rebooted, and as XP started loading, I got a BSOD error "Stop 0x000000ED - UNMOUNTABLE_BOOT_VOLUME". Now, after searching around on the net, there seems to be 2 major causes of this error.
    Firstly, there seems to be a problem with PC's with UDMA controllers using old 40 wire IDE cables instead of 80 wire cables, but I am almost 100% sure that I did replace my cables with 80 wire ones. I will double-check tonight.
    Secondly, if the second reported memory address is 0xC0000032, the file system is damaged.

    The drive is setup with a 10GB "System" partition, a 10GB "Programs" partition, and a 100GB "Files" partition. The hardrive is less than a year old.

    Like I said, I will check the cables tonight, but I don't believe that is the problem, since no hardware has changed for a while now, and everything was running smoothly.
    What I have done though, as suggested, is to run a "chkdsk /r" and "chkdsk /p" as well as writing a new MBR (fixmbr). Nothing helped. Sometimes booting into safe mode, and then restarting, would boot fine, but once restarted, would bring up the error again.
    So I tried installing XP over the previous installation, no luck. Tried formatting the "System" partition, no luck. Used "Partition Magic" in dos to format the drive, reinstalled XP, after the reboot, the same error comes up.
    I also tried the WD software to run a surface scan on the partition, and both the basic and full scans turned up no problems with the drive.
    I have also flashed my BIOS with the latest update, and have also tried setting the BIOS to use “Failsafe BIOS settings”.

    I am ready to boot the f**king thing out the window. Any suggestions???

  2. #2
    Grandmaster Raithlin's Avatar
    Join Date
    Jan 2005
    Noordwyk, Midrand


    Hmm. I seem to remember having this problem due to someone hacking my machine at work. I was only able to solve it by clearing the partitions and recreating.

    Very frustrating.

  3. #3


    That was planned as my ABSOLUTE last resort. I would either have to buy a new hardrive, or try backup 90GB of data. Neither are options at this point

  4. #4
    Join Date
    Jul 2003
    Durban, South Africa


    Quote Originally Posted by CodeMaster
    That was planned as my ABSOLUTE last resort. I would either have to buy a new hardrive, or try backup 90GB of data. Neither are options at this point
    Yup, keeping proper backups is *never* an option!

  5. #5


    ok, well once i had a big problem with my primary partition, it was just doing funny things and would't let me delete it and reset it up and it was cause of a old virus that had written some garbage to it, the windows tools couldnt fix it, the partition magic couldnt fix it, the only thing that wored was booting off a linux cd, think it was suse, let it create its partition, then deleted that with the xp and let xp recreate the partition, then it all came right!

  6. #6
    Join Date
    Sep 2003
    Port Elizabeth, South Africa


    stick it in another pc ( as a secondary )and run a virus scan on it
    We are Dyslexia of Borg, Fusistance is retile, Your ass will be laminated

  7. #7


    @bboy, I remember reading about someone else that also did that with success. Will maybe stick in an Ubuntu or Gentoo CD and give it a try tonight.

    @ Obelix, very much doubt that it is a virus, but will also give that a try. Got a spare 20GB hardrive laying around that I can install XP on.

    Any other suggestions?

  8. #8


    I've had this problem on a few occasions and just sticking the drive into another PC as a secondary sorted it out. The first time I had the problem I also thought it might be a virus, but a scan found nothing.


  9. #9



    I had the same error, had to change the ATA ribbon cable from a 40 way to 80 way.
    This sorted my problem out.

    hope this will help.

  10. #10
    Join Date
    Jun 2004
    South Africa,Cape Town Edgemead


    use the windows recovery console and Try chkdsk /r on the drive.
    this fixes the problem on some systems

  11. #11


    Everything is fine, up and running again.
    Opened up the case to make sure that I did have 80 wire UDMA cables, and like I thought, I do. While I was checking the cables, I checked al PCI cards, RAM, IDE cables, etc. Everything seemed ok, nothing loose or anything. When I plugged everything in to start fiddling again, presto, it worked.

    Now I just gotta get all my proggies installed again...

  12. #12


    Replying to a post from 2005... Does ANYBODY still use XP?

  13. #13


    Quote Originally Posted by CodeMaster View Post
    Replying to a post from 2005... Does ANYBODY still use XP?
    I do actually, with SP2. :P

    Some software we use only runs on XP.
    You can take Telkom out of the Post Office but you can't take the Post Office out of Telkom.
    Quote Originally Posted by bekdik View Post
    Expecting a corporate to do something out of a spirit of goodwill is about as efective as expecting to win a lottery without purchasing a ticket. It ain't gonna happen!

Closed Thread



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts