Join us now. It is free, and it takes less than 1 minute to register.
Register now
Subscribe to our daily newsletter. It is free, and it comes with many benefits.

+ Reply to Thread
Results 1 to 8 of 8

Thread: Billion 400g - Can't access when connected wirelessly

  1. #1

    Default Billion 400g - Can't access when connected wirelessly

    Hi there, I got me a laptop last week. As the title states, I can't connect to the router's control panel. Mostly it just get stuck on "waiting...", ocationally it does load. Is there something wrong with my router. Normal internet work fine. I need to get to the controll panel ever so often, cause every once in a while the router loose connectivity and then I need to restart it, probably due to distance from exchange.

    When I use a lan cable all work fine. Am I missing some or other setting or should I ask telkom to swap it, yes it is a Telkom contract router.

  2. #2


    Hi willemvdm,

    What firmware version is on your router?

  3. #3


    Hardware Version Solos400G
    Software Version 5.53.s3.d3.rc5.069

    I also experiance periods of very slow speeds, less than 1KB/s down, yet upload speed, sync, SNR and all that stay the same, then suddenly all back to normal, full speed. Don't know if that is related to router or just Telkom. Been excepting it as part of long distance from exchange.

  4. #4
    Grandmaster hambone's Avatar
    Join Date
    Apr 2009
    Stellenbosch, South Africa


    Whilst i'm shopping around for firmware, yours is outdated:

    *make sure you're flashing the right version to the right hardware mind you
    Last edited by hambone; 10-05-2011 at 06:10 PM. Reason: **
    No one gives an [expletive]... unless you can describe your problem effectively.

  5. #5


    I can't connect to it wirelessly either, but I still have LAN so its not much of a problem.

    I've never updated the firmware so that might be the issue.
    Registered Linux User # 547560

    Intel Core i7 2600 | GeForce 960 GTX | 16GB Corsair Vengeance 1333 | Intel DP67DE | Samsung 840 EVO

  6. #6


    Thank you all, firmware update did the trick. I'm always worried about doing firmware updates since years ago I destroyed my old dialup modem trying to update its firmware. I thought I would send BILLION Tech a PM and ask if it is the correct firmware, however before I could do that, I lost connectivity again. I pluged in my LAN cable, still nothing. Restarted the router several times, also unpluged it, still no internet. It sync, but nothing goes through. So I took the plunge and updated the firmware. It may be coinsidental, but after the update, internet worked again at full speed. I'm hoping that the update will have solved my connectivity problems as well. Been battleing with occasional slow/no internet since I got the router, but wrote it off as due to distance to exchange and Telkom.

    Excuse the spelling, must still install spell checker on my new laptop.
    Last edited by willemvdm; 13-09-2012 at 02:41 PM.

  7. #7


    Having a similar issue with my 810VGTX, but I'm already on the latest bios.
    Might run the firmware might help

  8. #8


    Hi viceroy,

    PM me if you still have issues after the firmware upgrade.

+ Reply to Thread



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts