Join us now. It is free, and it takes less than 1 minute to register.
Register now
Subscribe to our daily newsletter. It is free, and it comes with many benefits.

+ Reply to Thread
Results 1 to 4 of 4

Thread: Windows XP Home SP3 issue.

  1. #1

    Default Windows XP Home SP3 issue.

    We have a pc in the office that won't allow you to unselect the read only property of files/folders. The tick box does clear on clicking apply but if you check it again it is ticked again. I am logged in as Admin (only one account is active) and I have tried in save mode as well. Any ideas?

  2. #2
    Super Grandmaster NomNom's Avatar
    Join Date
    Oct 2009
    Auckland, New Zealand


    Quick Google revels it's a pretty common problem:;en-us;326549

    also here, second last from the bottom seems to be a fix:
    Last edited by NomNom; 24-02-2012 at 10:22 AM.

  3. #3

    Default Thanks.

    I already tried a few google results but nothing worked. Hence I asked the pro's on the forum.
    I'm tring a couple of things now and will let know if something works.

    Thanks for replying though...

  4. #4


    Try upgrading your PC to Windows 7 If Possible, much faster and better

+ Reply to Thread



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts