Join us now. It is free, and it takes less than 1 minute to register.
Register now
Subscribe to our daily newsletter. It is free, and it comes with many benefits.


+ Reply to Thread
Results 1 to 7 of 7

Thread: 8ta disconnects after 1 minute.

  1. #1

    Default 8ta disconnects after 1 minute.

    I have a serious problem with my 8ta data Sim. I use my Nokia N8 as a modem to connect my Windows 7 PC to the internet. Now my problem is that whenever I establish internet connection, after exactly 1 minute I get disconnected(PC shows that the connection is still active, but no data is received). Please help.

  2. #2
    Super Grandmaster
    Join Date
    Nov 2010
    Location
    JHB
    Posts
    10,161

    Default

    Nokia should also display status of the connection. Are these two indicators the same?

  3. #3
    Senior Member
    Join Date
    Apr 2009
    Location
    Johannesburg
    Posts
    126

    Default

    Quote Originally Posted by sam7606 View Post
    I have a serious problem with my 8ta data Sim. I use my Nokia N8 as a modem to connect my Windows 7 PC to the internet. Now my problem is that whenever I establish internet connection, after exactly 1 minute I get disconnected(PC shows that the connection is still active, but no data is received). Please help.
    I have an 8ta data card and it does the same. Seems a few users are experiencing this problem. It has been 4 weeks already, I have replaced my modem and the problem still persist. When i put in a voda sim the connection holds. Which leads me to believe the problem is with 8ta....

  4. #4
    Grandmaster
    Join Date
    Jun 2007
    Location
    Home is where the heart is
    Posts
    2,053

    Default

    Mine was doing this last week, when 8ta was not working for 4-5 days. I had signal, but things were not working.

  5. #5

    Default

    Quote Originally Posted by sajunky View Post
    Nokia should also display status of the connection. Are these two indicators the same?
    Yes they are the same. My Nokia shows that the connection is still 'ON', but inactive(no data is being transferred). This only happens with 8ta. I've tested with Voda, MTN and CellC, all are working fine.

  6. #6
    Super Grandmaster
    Join Date
    Nov 2010
    Location
    JHB
    Posts
    10,161

    Default

    Check when it happen if Nokia phone applications can generate trafic. If not, PM your SIM and location details to 8ta.

  7. #7

    Default

    Hi All!

    Please follow the information on the sticky provided and we will follow up on this.

    Regards,
    Social Media Team

+ Reply to Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •