Join us now. It is free, and it takes less than 1 minute to register.
Register now
Subscribe to our daily newsletter. It is free, and it comes with many benefits.


+ Reply to Thread
Page 119 of 119 FirstFirst ... 1969109115116117118119
Results 1,771 to 1,783 of 1783

Thread: Telkom Mobile Speed, Disconnections & Coverage Problems – click here first!

  1. #1771
    Grandmaster
    Join Date
    May 2009
    Posts
    3,880
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Dreamer View Post
    Glad it worked for some else too!
    Seems to be stable so far for me as well.

  2. #1772
    Senior Member
    Join Date
    Oct 2008
    Location
    hmmm where am i...
    Posts
    368
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs up

    Quote Originally Posted by adielk View Post
    Seems to be stable so far for me as well.
    Name:  icon14.png
Views: 173
Size:  589 Bytes

  3. #1773
    Super Grandmaster JetsetWilly's Avatar
    Join Date
    Jul 2008
    Posts
    25,174
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Mr M View Post
    Down for 5 hours in EL last night starting from 6pm.
    Got through to the helpdesk after 16 minutes of waiting only to be told that there is a problem and if I have a mobile contract I could roam on MTN but there was nothing they could do about the data contracts.
    Same here today since 12pm.
    Using tower ID d748-0b / 14108683

  4. #1774
    Super Grandmaster Dan C's Avatar
    Join Date
    Nov 2005
    Location
    Beacon Bay (EL)
    Posts
    15,494
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by JetsetWilly View Post
    Same here today since 12pm.
    Using Brabant St, Cambridge tower.
    Seems to be on and off.
    I never apologise. I’m sorry, that’s just the way I am.

  5. #1775
    Super Grandmaster JetsetWilly's Avatar
    Join Date
    Jul 2008
    Posts
    25,174
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Dan C View Post
    Seems to be on and off.
    Ah, must be a Telkom upstream / exchange issue then if you're in BB

  6. #1776
    Super Grandmaster Dan C's Avatar
    Join Date
    Nov 2005
    Location
    Beacon Bay (EL)
    Posts
    15,494
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by JetsetWilly View Post
    Ah, must be a Telkom upstream / exchange issue then if you're in BB
    In Gately at the moment. Some of us do work during the day
    I never apologise. I’m sorry, that’s just the way I am.

  7. #1777
    A Djinn
    Join Date
    Jan 2010
    Location
    S**thole
    Posts
    40,135
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Also screwed in Vincent. Heard something about a fibre break in Peddie which is affecting everything.
    Last edited by Ninja'd; 02-07-2018 at 02:14 PM.
    Is Kirk Douglas still alive?

  8. #1778
    Super Grandmaster JetsetWilly's Avatar
    Join Date
    Jul 2008
    Posts
    25,174
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Dan C View Post
    In Gately at the moment. Some of us do work during the day
    Oh, I work... from home

  9. #1779
    Super Grandmaster
    Join Date
    Jun 2008
    Location
    Johannesburg
    Posts
    5,959
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is there an issue with the network tonight? Many sites are loading very slowly or not at all even though I have full signal.

    eg.
    https://www.reddit.com/
    http://www.speedtest.net/

    These don't work at all. I get the error:

    This site can’t be reached
    www.speedtest.net’s server IP address could not be found.
    Telkom LTE
    Morningside - Sandton

  10. #1780
    Senior Member Krosis's Avatar
    Join Date
    Mar 2015
    Location
    Pretoria
    Posts
    200
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hey guys. I've poured through a few recent pages in this thread and it seems while a lot of people have been having issues, no one has documented the same extent of problems I've had. This all started about a month back, where I'd have no network coverage at all from between 6pm and 12 midnight. This went on everyday for several weekdays, then weekends, then the issues started to go on all day. So I pretty much had internet after midnight and I'd get disconnected in the morning. I just assumed there was a cable stolen somewhere or some hardware failure and it'd be sorted sooner or later but I'm still pretty much in the same [email protected] situation. I'm surprised I have access right now. This is around north west Pretoria so I don't know if any of you have had the same issues? Though I suppose there's a chance anyone with this issue might not see this until this gets sorted.

    I have descent LTE coverage and have been with Telkom Mobile for some years now with minimal issues. This is seriously making me reconsider my provider, though I'd get poor value elsewhere.
    Fus Ro Dah

  11. #1781
    Senior Member
    Join Date
    May 2004
    Location
    Pretoria North / Florauna
    Posts
    192
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Lol sorry to say man in im Pretoria North, you a re screwed especially now that they launched the uncapped to all users ive had bad service now since initial launch its going on now for 3 years ICASA or any other company wont / cant do anything about it i have fought long and hard and have tome to terms with either 5Mb during the day to 1Mb at night they started with saying it is coverage and sent techs out to confirm it was not coverage but terrible and pathetic towers and equipment in the areas. they still continued. I bought 2 yagi antennas and same issue so no its not coverage dont fall for that lie if the pull that out of their a** signal levels are excellent it doesn't matter what band im on even on advance they gave me an option to cancel or wait for a tower which also never happened this was a year ago. I really feel sorry but at the same time laugh at the users who are taking this service now as im not in the only one and they wont do anything no matter what just waste their techs time, they are fully aware of what is going on, good luck though maybe you are more lucky than me. you have the option to cancel if they cannot provide service dont them tell you otherwise this has been stated by icasa in Pretoria North now there is a special @ ISPAfrica whom is willing to great service @ a reasonable cost. http://eepurl.com/dyFhzr otherwise try the other wireless providers.

  12. #1782
    Grandmaster
    Join Date
    Jan 2005
    Location
    Vereeniging
    Posts
    1,737
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Our MPY has obtained the 10mbps uncapped LTE 4days ago. It ran perfectly until 50GB of usage. Then all of the sudden everything just ....died.....I suspect a local tower failure. The LTE lights went from full , to 1 bar on 3g/wcdma. I tried to log a ticket/chat with the 8ta people online. "Sir , please take your router to nearest Telkom shop". NO - its a tower failure - please fix your issue! I have a billion 3g router , tplink 3g router and the huawei b618. All of them can't even register the simcard on the network. Wish Telkom would focccccusssss!!!

  13. #1783
    Senior Member
    Join Date
    Mar 2009
    Location
    Johannesburg
    Posts
    456
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No Telkom signal in the Meredale area, Jhb. Have to roam to post this. Network has been crap for weeks here.

+ Reply to Thread
Page 119 of 119 FirstFirst ... 1969109115116117118119

Similar Threads

  1. Telkom Mobile Coverage
    By nadeem_k in forum Telkom Mobile Data
    Replies: 15
    Last Post: 28-10-2015, 06:11 PM
  2. Telkom Mobile coverage getting worse.
    By Way69 in forum Telkom Mobile Data
    Replies: 4
    Last Post: 14-01-2014, 11:14 AM
  3. Telkom Speed Checker Problems - EXCHANGE SPEED 10MB to 1MB
    By eosman in forum ADSL and VDSL Discussions
    Replies: 4
    Last Post: 02-12-2011, 04:35 PM
  4. Replies: 13
    Last Post: 09-01-2011, 10:49 PM
  5. Problems accessing telkom speed test
    By seburn in forum Rain LTE-A and Mobile Data
    Replies: 9
    Last Post: 22-05-2005, 07:10 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •