Join us now. It is free, and it takes less than 1 minute to register.
Register now
Subscribe to our daily newsletter. It is free, and it comes with many benefits.


+ Reply to Thread
Results 1 to 11 of 11

Thread: iPhone 6s Plus - Personal Hotspot dissapeared

  1. #1
    Super Grandmaster
    Join Date
    Aug 2005
    Location
    Underberg, KZN
    Posts
    5,468

    Question iPhone 6s Plus - Personal Hotspot dissapeared

    Last night at about 21.20 I was using my personal hotspot to access the net on my desktop PC when suddenly my phone beeped (different alert to the usual ones) and the connection dropped.

    After a little look I noticed the Personal Hotspot button had disappeared from my phone and under Mobile Data there was a new button to set up Personal Hotspot. When I select a message pops up telling me to call MTN 808

    This sim card was an MTN pay as you go one which I recently used to subscribe to the new Afrihost Mobile service

    I believe the Hotspot option on the iPhone is carrier dependant? So who suddenly turned it off?
    "The greatest shortcoming of the human race is our inability to understand the exponential function." - Dr. Albert Bartlett

  2. #2
    Super Grandmaster
    Join Date
    Aug 2005
    Location
    Underberg, KZN
    Posts
    5,468

    Default

    Reset network setting seems to have fixed this.
    "The greatest shortcoming of the human race is our inability to understand the exponential function." - Dr. Albert Bartlett

  3. #3

    Default

    Quote Originally Posted by Freshy-ZN View Post
    Hotspot option on the iPhone is carrier dependant
    First time ive heard that.
    Intel I5 2500K 1155 | 16GB DDR3 Corsair Dominator | EVGA GTX 970 FTW+ | 7.5TB | Corsair Graphite 600T

  4. #4
    Super Grandmaster
    Join Date
    Aug 2005
    Location
    Underberg, KZN
    Posts
    5,468

    Default

    The pop up I got was I need to call MTN to set it up. This after it was working and suddenly stopped for now apparent reason. Trying to establish if there was some signal from the network that caused this.
    "The greatest shortcoming of the human race is our inability to understand the exponential function." - Dr. Albert Bartlett

  5. #5
    Afrihost representative AfriGuy's Avatar
    Join Date
    Jun 2013
    Location
    Afrihost HQ
    Posts
    13,666

    Default

    Quote Originally Posted by Freshy-ZN View Post
    Last night at about 21.20 I was using my personal hotspot to access the net on my desktop PC when suddenly my phone beeped (different alert to the usual ones) and the connection dropped.

    After a little look I noticed the Personal Hotspot button had disappeared from my phone and under Mobile Data there was a new button to set up Personal Hotspot. When I select a message pops up telling me to call MTN 808

    This sim card was an MTN pay as you go one which I recently used to subscribe to the new Afrihost Mobile service

    I believe the Hotspot option on the iPhone is carrier dependant? So who suddenly turned it off?
    Quote Originally Posted by Freshy-ZN View Post
    Reset network setting seems to have fixed this.
    Sounds like an odd one, glad it's fixed up though.
    Maybe your device reverted default settings for a while?

  6. #6
    Super Grandmaster
    Join Date
    Aug 2005
    Location
    Underberg, KZN
    Posts
    5,468

    Default

    It did something weird. Just wondered if it was due to an over the air instruction from the carrier.
    "The greatest shortcoming of the human race is our inability to understand the exponential function." - Dr. Albert Bartlett

  7. #7
    Afrihost representative AfriGuy's Avatar
    Join Date
    Jun 2013
    Location
    Afrihost HQ
    Posts
    13,666

    Default

    Quote Originally Posted by Freshy-ZN View Post
    It did something weird. Just wondered if it was due to an over the air instruction from the carrier.
    I honestly wouldn't know, not even sure OTA changes can update your APN?

  8. #8

    Default

    So I know this thread is 4 years old, but I've now got exactly the same issue:
    if I try to replace mymtn as the Hotspot APN with afrihost (as I have been doing for the last 2 years), the hotspot immediately asks to be setup and to contact MTN.
    Via MTN Help, reset all APNs (to mymtn default), switched of Cellular Data, and rebooted iPhone 6.
    When replacing mytn in the Hotspot APN, groundhog day ensues...
    Afrihost Help said it was an Apple issue, and could not be fixed - a call centre colleague with the same issue had had to get a new phone!
    Which way to jump?

  9. #9
    Super Grandmaster
    Join Date
    Aug 2005
    Location
    Underberg, KZN
    Posts
    5,468

    Default

    A year and a halfish old but regardless:
    I am glad to report I havent had the problem since leaving Afrihost....
    I am now on Telkom Mobile Free Me 20gig but almost always set to MTN. I do have issues when I turn on my hot spot and other devices fail to pick it up. I have realised that closing background apps (on iPhone swipe up to close) sorts out the problem.
    "The greatest shortcoming of the human race is our inability to understand the exponential function." - Dr. Albert Bartlett

  10. #10

    Default

    Quote Originally Posted by Lowdog View Post
    So I know this thread is 4 years old, but I've now got exactly the same issue:
    if I try to replace mymtn as the Hotspot APN with afrihost (as I have been doing for the last 2 years), the hotspot immediately asks to be setup and to contact MTN.
    Via MTN Help, reset all APNs (to mymtn default), switched of Cellular Data, and rebooted iPhone 6.
    When replacing mytn in the Hotspot APN, groundhog day ensues...
    Afrihost Help said it was an Apple issue, and could not be fixed - a call centre colleague with the same issue had had to get a new phone!
    Which way to jump?
    That's not good to hear!

    Is it a MTN sim or a sim card that Afrihost issued?
    "Great Scott!"

  11. #11

    Default

    Quote Originally Posted by Freshy-ZN View Post
    A year and a halfish old but regardless:
    I am glad to report I havent had the problem since leaving Afrihost....
    I am now on Telkom Mobile Free Me 20gig but almost always set to MTN. I do have issues when I turn on my hot spot and other devices fail to pick it up. I have realised that closing background apps (on iPhone swipe up to close) sorts out the problem.
    That's good to hear!

    Thanks for the tip! Definitely something we'll keep in mind.
    "Great Scott!"

+ Reply to Thread

Similar Threads

  1. Personal hotspot crashing my iPhone 4
    By MX-JRDN in forum iPhone and iPad
    Replies: 15
    Last Post: 20-04-2012, 08:42 PM
  2. iPhone 4 Personal Hotspot (Vodacom)
    By TheGiven in forum Vodacom Broadband and Mobile Internet | LTE, HSPA+, HSDPA, 3G, EDGE, GPRS and BIS
    Replies: 4
    Last Post: 01-10-2011, 01:22 PM
  3. No Personal Hotspot on my new iPHONE 4
    By DeonH in forum iPhone and iPad
    Replies: 4
    Last Post: 17-08-2011, 04:07 PM
  4. iPhone personal hotspot on PAYG?
    By Hotentot_UK in forum iPhone and iPad
    Replies: 6
    Last Post: 30-07-2011, 10:02 PM
  5. Personal hotspot iPhone 4
    By FanieHattingh in forum iPhone and iPad
    Replies: 1
    Last Post: 04-05-2011, 09:42 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •