Join us now. It is free, and it takes less than 1 minute to register.
Register now
Subscribe to our daily newsletter. It is free, and it comes with many benefits.


+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 24

Thread: WEBAFRICA RAIN LTE-A packetloss, disconnects roughly every hour?

  1. #1

    Default WEBAFRICA RAIN LTE-A packetloss, disconnects roughly every hour?

    For the first few weeks, I had a stable connection with very few drops. Now, from about 5pm to midnight I'm experiencing packet loss & disconnects every hour - not ideal if you're playing online games. As is, it's pretty unusable. Anyone experiencing the same problem?

  2. #2

    Default

    Quote Originally Posted by Zuperfruit View Post
    For the first few weeks, I had a stable connection with very few drops. Now, from about 5pm to midnight I'm experiencing packet loss & disconnects every hour - not ideal if you're playing online games. As is, it's pretty unusable. Anyone experiencing the same problem?
    There's already a thread for this

    Lets give Webafrica some time to deal with this as they said. I will definitely stay on their case if this isn't resolved.

  3. #3

    Default

    Thanks, I must have missed that! This one seemed unique in that there was a clear pattern to the disconnects. They responded to an open ticket we had saying the issue is resolved & to reboot the router and monitor it. Just wanted to bring it to their attention that it's definitely not resolved and see if anyone was having the same issue.

  4. #4

    Default

    I am getting random disconnects here and there - but not with WA. Using Crystal Web. But still RttH all the same.

  5. #5

    Default

    Quote Originally Posted by Zuperfruit View Post
    For the first few weeks, I had a stable connection with very few drops. Now, from about 5pm to midnight I'm experiencing packet loss & disconnects every hour - not ideal if you're playing online games. As is, it's pretty unusable. Anyone experiencing the same problem?
    My friend and I both experience disconnects at the same time and we are on Rain from 2 different ISPs. So obviously the ISPs have no control over data or your connection speed. ISPs are just resellers of the Rain product, they have no influence on how your LTE is going to operate. So when you complain to WA or whoever you bought your package from, they just forward the issue to Rain or ask them about issues pertaining to your particular base station.

    With that being said there has been a couple nation-wide issues over the past few days, but nothing horrible for me. I play dota 2, WoW and R6 Siege with no issues so far. your problem sounds pretty bad and I haven't experienced anything of the like on the same service (I'm also on WA Rain LTE), so it might be an issue related to your area or signal quality.

  6. #6

    Default

    Thanks for the replies! Over the past few days, I have been in contact with Web Africa who have forwarded the issue to RAIN. I can't be in contact with RAIN myself, so the Web Africa layer is necessary to facilitate this communication - and they've been incredibly helpful thus far. Posted here because I wanted to know what others think of the network, especially those who play online games because my experience has been pretty bad over the last two weeks. Sounds like it's much worse in CPT? Last night I experienced some high ping times, some packet loss and a disconnect from my game but nothing like previous nights. I'll continue to monitor it when I'm around. Hoping this gets sorted!

  7. #7
    Senior Member Clayman's Avatar
    Join Date
    Sep 2005
    Location
    East Rand, Gauteng
    Posts
    275

    Default

    I get the same issue, disconnected about 4 times last night while playing D3...
    I often say to myself, "I can't believe that cloning machine worked!"

  8. #8

    Default

    I'm also getting frequent disconnect , its really frustrating if you are playing a competitive online game.

  9. #9

    Default

    Same thing here, I 'just' moved over from telkom LTE - getting consistant 5 bars with them.
    With WebAfrica too now, getting 'mostly' 5 bars - dropping to 4 now and then. My download/upload speeds stay good almost all the time from what I've been able to see.

    However, I am getting a lot of mini disconnects or big lagspikes that lead to a disconnect, noticeable in the speed tests too (where the download graph has huge dips to 0) it only lasts a couple seconds at most, but it is enough to cancel downloads/disconnect from games/streams etc.

    I was thinking of getting an antenna myself, however, surely if my signal is most of the time at 5 bars the antenna isn't going to change all that much? the instability/disconnects are really killing this for me.

  10. #10

    Default

    spoke to a few mates that also run Rain-LTE and we all seem to be experiencing the same intermittent disconnection from online games, generally lasting about 10 seconds. hopefully Rain sorts this out, cause I can't play online competitively if this is the normal state of the Rain service.

  11. #11

    Default

    JimboJambo! I've been with Crystalweb LTE-A for about 3 weeks now and have had the exact same issues as you. Keep disconnecting from Dota 2 / Rocket League games every hour for about 8 seconds. Pretty frustrating as I'm sure you can confirm. Anyone reading this know if RAIN is close to a solution or...?

  12. #12

    Default

    Quote Originally Posted by anthem View Post
    JimboJambo! I've been with Crystalweb LTE-A for about 3 weeks now and have had the exact same issues as you. Keep disconnecting from Dota 2 / Rocket League games every hour for about 8 seconds. Pretty frustrating as I'm sure you can confirm. Anyone reading this know if RAIN is close to a solution or...?
    I'm told that RAIN "doesn't understand the issue". Still getting packet loss and disconnects. I'm at my wits end - I'm most likely going to cancel the service.

  13. #13
    Senior Member Clayman's Avatar
    Join Date
    Sep 2005
    Location
    East Rand, Gauteng
    Posts
    275

    Default

    I've fired off a mail to the Rain Support team for their attention. Clearly I am not alone here and we need a resolution.

    Will cancel this service by end of month because this service is currently not worth the R1300 per month I am paying... Unless they give us some resolution.
    I often say to myself, "I can't believe that cloning machine worked!"

  14. #14

    Default

    Quote Originally Posted by Clayman View Post
    I've fired off a mail to the Rain Support team for their attention. Clearly I am not alone here and we need a resolution.

    Will cancel this service by end of month because this service is currently not worth the R1300 per month I am paying... Unless they give us some resolution.
    Been dealing with this for well over a month now. According to my ISP, RAIN don't seem to understand the issue, even after I've sent them really detailed testing information. Can we all please post at exactly what time we get disconnected over here https://mybroadband.co.za/vb/showthr...s-it-happening ? Maybe it will help? Thanks!

  15. #15

    Default

    Pings to international are terrible in the evenings and disconnects here too.

    It's not an area issue as during the day my speeds are over 80-105Mbps

+ Reply to Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 22
    Last Post: 20-09-2017, 10:28 AM
  2. Cell C LTE-A Router Disconnects every hour
    By xera in forum Cell C Broadband and Mobile Internet | LTE, HSPA+, 3G, EDGE, GPRS and BIS
    Replies: 1
    Last Post: 02-04-2017, 02:29 PM
  3. Afrishost constant disconnects(not the 24 hour one)
    By bboy in forum ADSL and VDSL ISP Discussions
    Replies: 30
    Last Post: 02-02-2010, 03:21 PM
  4. VPN disconnects every hour on 3G.
    By ToNyZa in forum Vodacom Broadband and Mobile Internet | LTE, HSPA+, HSDPA, 3G, EDGE, GPRS and BIS
    Replies: 6
    Last Post: 24-04-2009, 07:47 AM
  5. WebAfrica - 24 hour disconnects?
    By mystic007 in forum ADSL and VDSL ISP Discussions
    Replies: 11
    Last Post: 01-04-2008, 09:43 AM

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •