Join us now. It is free, and it takes less than 1 minute to register.
Register now
Subscribe to our daily newsletter. It is free, and it comes with many benefits.


+ Reply to Thread
Page 1 of 4 1234 LastLast
Results 1 to 15 of 60

Thread: Users getting disconnected every hour, what time is it happening?

  1. #1

    Default Users getting disconnected every hour, what time is it happening?

    I am an LTE user in Cape Town. Last month, I was getting disconnected at exactly 41 minutes past the hour, every hour. Now, I'm getting the disconnects at 11 minutes past.

    If I'm running a ping test, it will show a time out for about 10 seconds before resuming. I'll be disconnected from games I'm playing, Netflix, whatever.

    Seeing a lot of responses in several different threads about this exact issue. I don't want to consolidate responses from many different threads so I'm going to do this here. Can we list times here to get some kind of idea of when everyone is getting a drop in connectivity? Maybe this will help them work out what the heck is going on.

    Thanks

  2. #2

    Default

    Hey man,

    Noticing this as well, I get it every odd 41 minutes exactly. Busy running a ping monitor on every hop to webafrica.com to try and see where the timeout is happening because it's not on the first hop breaking out from the router so not signal related.

    I will update once I have an idea.


    ** Update **
    It's definitely happening every hour at 41 minutes again for me. It's timing out on the 3rd visible hop below:

    Name:  timeout.PNG
Views: 384
Size:  53.7 KB

    Tracing route to webafrica.com [196.220.58.66]
    over a maximum of 30 hops:

    1 1 ms 1 ms 1 ms 192.168.8.1
    2 * * * Request timed out.
    3 91 ms 33 ms 35 ms 41.73.34.xx3
    4 67 ms 39 ms 66 ms 41.73.34.205
    5 * * * Request timed out. (it could be timing out on this hop as well but cannot say for sure.)
    6 73 ms 39 ms 71 ms 41.73.34.225
    7 38 ms 66 ms 54 ms 196.250.232.29
    8 50 ms 55 ms 32 ms 196.60.8.145
    9 48 ms 60 ms 68 ms 197.80.7.66
    10 98 ms 81 ms 72 ms 197.84.4.100
    11 77 ms 46 ms 43 ms 197.84.4.46
    12 93 ms 54 ms 58 ms 197.84.4.33
    13 45 ms 43 ms 67 ms 197.84.7.4
    14 66 ms 40 ms 39 ms 197.84.120.130
    15 77 ms 41 ms 43 ms 41.185.2.209
    16 47 ms 40 ms 68 ms 196.220.58.66

    I wonder if it's for usage reporting? If it is then that's poor form on Rain's part...
    Last edited by lukekay; 07-10-2017 at 07:53 PM.

  3. #3

  4. #4
    Senior Member
    Join Date
    Dec 2013
    Location
    Carlswald, Hatfield
    Posts
    341

    Default

    Quote Originally Posted by lukekay View Post
    Hey man,

    Noticing this as well, I get it every odd 41 minutes exactly. Busy running a ping monitor on every hop to webafrica.com to try and see where the timeout is happening because it's not on the first hop breaking out from the router so not signal related.

    I will update once I have an idea.


    ** Update **
    It's definitely happening every hour at 41 minutes again for me. It's timing out on the 3rd visible hop below:

    Name:  timeout.PNG
Views: 384
Size:  53.7 KB

    Tracing route to webafrica.com [196.220.58.66]
    over a maximum of 30 hops:

    1 1 ms 1 ms 1 ms 192.168.8.1
    2 * * * Request timed out.
    3 91 ms 33 ms 35 ms 41.73.34.xx3
    4 67 ms 39 ms 66 ms 41.73.34.205
    5 * * * Request timed out. (it could be timing out on this hop as well but cannot say for sure.)
    6 73 ms 39 ms 71 ms 41.73.34.225
    7 38 ms 66 ms 54 ms 196.250.232.29
    8 50 ms 55 ms 32 ms 196.60.8.145
    9 48 ms 60 ms 68 ms 197.80.7.66
    10 98 ms 81 ms 72 ms 197.84.4.100
    11 77 ms 46 ms 43 ms 197.84.4.46
    12 93 ms 54 ms 58 ms 197.84.4.33
    13 45 ms 43 ms 67 ms 197.84.7.4
    14 66 ms 40 ms 39 ms 197.84.120.130
    15 77 ms 41 ms 43 ms 41.185.2.209
    16 47 ms 40 ms 68 ms 196.220.58.66

    I wonder if it's for usage reporting? If it is then that's poor form on Rain's part...
    Im not really having issues with it so far, but i havent been using it the entire time got LTE uncapped so this is more a spare for me. Could be your tower though etc

    Here is my test

    Tracing route to 196.220.58.66 over a maximum of 30 hops

    1 1 ms 1 ms <1 ms homerouter.cpe [192.168.5.1]
    2 * * * Request timed out.
    3 19 ms 20 ms 26 ms 41.73.34.193
    4 17 ms 17 ms 18 ms 41.73.34.205
    5 * * * Request timed out.
    6 18 ms 20 ms 18 ms 41.73.34.225
    7 18 ms 17 ms 17 ms 196.250.232.29
    8 19 ms 21 ms 15 ms mweb.ixp.joburg [196.60.8.145]
    9 42 ms 37 ms 35 ms te0-0-0-3.vic-p-1.optinet.net [197.80.7.65]
    10 35 ms 43 ms 39 ms te0-0-0-0.cpt-p-2.optinet.net [197.84.4.46]
    11 34 ms 39 ms 33 ms 101.te0-0-2-0.cpt-tr-1.optinet.net [197.84.7.4]
    12 36 ms 36 ms 51 ms 197-84-120-130.cpt.mweb.co.za [197.84.120.130]
    13 39 ms 36 ms 33 ms wpnn-cr1-gi-3-2.wa.co.za [41.185.2.209]
    14 38 ms 33 ms 34 ms 196.220.58.66
    Last edited by under_sky; 07-10-2017 at 09:27 PM.

  5. #5

    Default

    Quote Originally Posted by under_sky View Post
    Im not really having issues with it so far, but i havent been using it the entire time got LTE uncapped so this is more a spare for me. Could be your tower though etc
    If it was the tower then it would be timing out on the first few hops not further into the network hence I checked the way I did, let alone that people are complaining about the EXACT same issue with the same time, 41 minutes past the hour. I cannot say if it's the same tower that both of us are connecting to this will have to be confirmed (@Zuperfruit are you near Sandton clinic let alone in JHB?).

  6. #6
    Senior Member
    Join Date
    Dec 2013
    Location
    Carlswald, Hatfield
    Posts
    341

    Default

    Quote Originally Posted by Luke Kay View Post
    If it was the tower then it would be timing out on the first few hops not further into the network hence I checked the way I did, let alone that people are complaining about the EXACT same issue with the same time, 41 minutes past the hour. I cannot say if it's the same tower that both of us are connecting to this will have to be confirmed (@Zuperfruit are you near Sandton clinic let alone in JHB?).
    Well i have connected my pc now to it and i will see what happens as im gonna play a dota and that should be a good test

  7. #7

    Default

    Quote Originally Posted by under_sky View Post
    Well i have connected my pc now to it and i will see what happens as im gonna play a dota and that should be a good test
    Sweet curious to know if you have the same issue. I am moving to Cape town end of the month will test from there and see if it's localised to JHB or nationally.

    Like clockwork again at 9:41, dying to know what the cause is...
    Name:  timeout3.jpg
Views: 359
Size:  74.4 KB

  8. #8

    Default

    I went through Crystalweb for LTE-A and I'm getting the same issues. Somewhere between every 40 minutes and 1 hour I get disconnected for a couple seconds. Pretty annoying for gaming.

  9. #9

    Default

    looks like that it happens over the country, the central server gateway is related

  10. #10
    Senior Member
    Join Date
    Dec 2013
    Location
    Carlswald, Hatfield
    Posts
    341

    Default

    Quote Originally Posted by under_sky View Post
    Well i have connected my pc now to it and i will see what happens as im gonna play a dota and that should be a good test
    Had no issues so far with mine, been working all good for Dota and CS, the ping was on average 18ms

  11. #11

    Default

    Yeah, I've been having exactly the same issue for days now (it has improved a lot)
    But now that you mentioned the 11 mins past thing, I was on the lookout for it, and yes - I can confirm that every hour 11 mins past i get a mini disconnect, incredibly frustrating.

  12. #12
    Grandmaster
    Join Date
    Oct 2007
    Location
    Johannesburg, South Africa
    Posts
    2,883
    Blog Entries
    1

    Default

    I have seen a similar anomaly, which only seem to affect Youtube streaming. Netflix buffers more than enough not to cause a problem. But I often find that as the next Youtube music video starts to play, it looses network connection. Though I haven't setup anything yet to prove that it happens after 40 / 41 minutes yet.
    Get superfast South African Hosting at WebHostingZone

  13. #13

    Default

    Quote Originally Posted by Luke Kay View Post
    If it was the tower then it would be timing out on the first few hops not further into the network hence I checked the way I did, let alone that people are complaining about the EXACT same issue with the same time, 41 minutes past the hour. I cannot say if it's the same tower that both of us are connecting to this will have to be confirmed (@Zuperfruit are you near Sandton clinic let alone in JHB?).
    I am in Cape Town. Seems like a country wide issue. The disconnects must be happening upstream somewhere.

  14. #14

    Default

    Still getting the :11 and :41 disconnects. Had massive ping times most of last night, making online games totally unplayable. It's much worse in the evenings, like the network is getting saturated? Rebooting the router sometimes fixes it. I have been dealing with the issue for over a month now & I'm told that RAIN don't understand the problem. I'm pretty much at my wits' end. I paid a lot for this service & it's totally useless most nights. It was 100% fine for the first month, so something has obviously degraded or changed since...

  15. #15

    Default

    Okay well there's enough evidence to assume it's not related to signal and that it's a core networking issue. I will do a little more digging during the week and see if I can find out any more details.

    Online gaming is an issue with this because it's long enough to get a disconnect with most online games... Web users unless streaming like @SoftDux-Rudi won't notice it and will just refresh and move on with their lives.

    Does Rain have a contact on these forums yet?

+ Reply to Thread
Page 1 of 4 1234 LastLast

Similar Threads

  1. Replies: 26
    Last Post: 20-11-2013, 05:44 AM
  2. 8ta midnight surfer time extended by an hour
    By QuintonB in forum Telkom Mobile (8ta) Broadband and Mobile Internet | LTE, HSPA+, 3G, EDGE, GPRS and BIS
    Replies: 10
    Last Post: 03-04-2012, 03:20 PM
  3. Time to shutdown guys ... almost Earth Hour
    By Flojo in forum Off Topic
    Replies: 24
    Last Post: 28-03-2010, 12:17 PM
  4. Replies: 6
    Last Post: 21-04-2005, 12:06 PM
  5. Replies: 14
    Last Post: 01-04-2005, 02:49 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •