Join us now. It is free, and it takes less than 1 minute to register.
Register now
Subscribe to our daily newsletter. It is free, and it comes with many benefits.


+ Reply to Thread
Results 1 to 1 of 1

Thread: Line upgraded - syncing perfectly but still getting old speeds

  1. #1
    Grandmaster Praeses's Avatar
    Join Date
    Oct 2005
    Location
    Bloemfontein
    Posts
    4,138

    Default Line upgraded - syncing perfectly but still getting old speeds [Solved]

    Hi

    Is this a known issue directly after upgrading one's line? I've rebooted the router but no difference. Upgraded from 4 to 10 Mbps but still only getting 4 Mbps speeds on my Afrihost capped and RSAweb capped accounts.

    EDIT: Nvm, always remember to adjust your bandwidth control measures on your router after upgrading your line
    Last edited by Praeses; 02-10-2017 at 07:27 PM.
    Feeling violated on the evil internetz? Download PeerBlock 1.2 (r693) for Windows!

+ Reply to Thread

Similar Threads

  1. Replies: 19
    Last Post: 21-10-2016, 01:58 PM
  2. Line Syncing Perfectly but Not Authenticating with ISP...What Gives?
    By BANG_Mutha in forum ADSL and VDSL Discussions
    Replies: 44
    Last Post: 20-11-2015, 12:54 PM
  3. Upgraded to 2Mbps...still syncing at 1Mbps on router
    By koeks525 in forum ADSL and VDSL Discussions
    Replies: 18
    Last Post: 07-01-2014, 12:29 AM
  4. Exchange just upgraded to 10mbps, but syncing at 6mbps
    By AdrianH in forum ADSL and VDSL Discussions
    Replies: 25
    Last Post: 07-12-2010, 01:40 PM
  5. Replies: 23
    Last Post: 26-03-2010, 12:18 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •