Join us now. It is free, and it takes less than 1 minute to register.
Register now
Subscribe to our daily newsletter. It is free, and it comes with many benefits.


+ Reply to Thread
Results 1 to 14 of 14

Thread: Strange Screensaver issue - Windows 10

  1. #1
    Member
    Join Date
    Jul 2011
    Location
    Port Elizabeth
    Posts
    37
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Strange Screensaver issue - Windows 10

    Hi all

    I have this weird issue I really can't get to the bottom of.

    Recently, whenever my screensaver comes on, its starts stuttering and lagging. During this time, the GPU usage shoots to 100% and CPU spikes like mad.

    Move the mouse and we're back to windows and back to normal usage and idle.

    All drivers are updated etc.

    I've tried disabling the screensaver and select the monitor to power off after 15 minutes and does the same thing.

    Anyone have any ideas how to see what is causing this?

    Many thanks

  2. #2
    Dealer ScottulusMaximus's Avatar
    Join Date
    May 2012
    Location
    Snor City
    Posts
    7,089
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Default

    SAjunky in 3,2,1....
    Importing made easy!

  3. #3
    Grandmaster simm_card's Avatar
    Join Date
    Aug 2011
    Location
    Cape Town
    Posts
    2,970
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Starts with Crypto and ends in mining as per junky.
    ಠ_ಠ
    <|>
    /ω\

  4. #4
    Super Grandmaster
    Join Date
    Jun 2011
    Location
    Polly going to Paarl
    Posts
    10,483
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    People still use screensavers? What year is this? 1998?

  5. #5
    Super Grandmaster Shaun108's Avatar
    Join Date
    May 2009
    Posts
    7,258
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quick fix is to disable the screensaver.

  6. #6
    Grandmaster
    Join Date
    Jan 2016
    Posts
    1,090
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sure your AV is not trying to scan the disks or something when it thinks its idle? that shouldn't eat CPU that much but you never know...

    IF it always does it, start perfmon and get it to log metrics of all processes using the CPU. leave it running and let the screensaver come on so the problem happens. Go back to the perfmon logs/graphs and check what spiked when it happened.

  7. #7
    Super Grandmaster
    Join Date
    Nov 2010
    Location
    JHB
    Posts
    11,063
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by neoprema View Post
    IF it always does it, start perfmon and get it to log metrics of all processes using the CPU. leave it running and let the screensaver come on so the problem happens. Go back to the perfmon logs/graphs and check what spiked when it happened.
    Nope. I checked it and reported in other thread (it is why this smearing campain against sajunky). There is also a hard drive activity (indicated by a hardware LED), but none of these activities are associated with any process on the list. Cryptomining as I said...
    Last edited by sajunky; 29-05-2018 at 12:08 AM.

  8. #8
    Grandmaster simm_card's Avatar
    Join Date
    Aug 2011
    Location
    Cape Town
    Posts
    2,970
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by sajunky View Post
    Nope. I checked it and reported in other thread (it is why this spearing campain against sajunky). There is also a hard drive activity (indicated by a hardware LED), but none of these activities are associated with any process on the list. Cryptomining as I said...
    ಠ_ಠ
    <|>
    /ω\

  9. #9
    Member
    Join Date
    Jul 2011
    Location
    Port Elizabeth
    Posts
    37
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ok so, upon further investigation, it happens when my pc is at idle (irrespective of screensaver) for a few mins then shoots up to full GPU and about 60 - 70% cpu usage. I think you're right @ sajunky...

  10. #10
    Super Grandmaster
    Join Date
    Nov 2010
    Location
    JHB
    Posts
    11,063
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by RoflCopterZA View Post
    Ok so, upon further investigation, it happens when my pc is at idle (irrespective of screensaver) for a few mins then shoots up to full GPU and about 60 - 70% cpu usage. I think you're right @ sajunky...
    You can try disabling superfetch service, others reported it would help, but I don't like such solutions, while Mircosoft keeps silent. The problem was known since v1607, still no fix.

  11. #11
    Super Grandmaster Foxhound5366's Avatar
    Join Date
    Oct 2014
    Location
    East of Big Smoke
    Posts
    6,145
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by backstreetboy View Post
    People still use screensavers? What year is this? 1998?
    Man, remember that awesome one with the coloured pipes? And the one with the swimming fish? That was progress.
    Change is the only constant.

  12. #12
    Member
    Join Date
    Jul 2011
    Location
    Port Elizabeth
    Posts
    37
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Turned out to be a Bitcoin Miner Trojan virus. Downloaded Malwarebytes and problem sorted. Thanks for the help and yes I'm still using a screensaver like its 1998

  13. #13
    Master
    Join Date
    Dec 2017
    Posts
    636
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by RoflCopterZA View Post
    Turned out to be a Bitcoin Miner Trojan virus. Downloaded Malwarebytes and problem sorted. Thanks for the help and yes I'm still using a screensaver like its 1998
    Next time use Linux and not have to worry about these problems.

  14. #14
    Grandmaster simm_card's Avatar
    Join Date
    Aug 2011
    Location
    Cape Town
    Posts
    2,970
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by RoflCopterZA View Post
    Turned out to be a Bitcoin Miner Trojan virus. Downloaded Malwarebytes and problem sorted. Thanks for the help and yes I'm still using a screensaver like its 1998
    Problem is not sorted - what security software do use?
    ಠ_ಠ
    <|>
    /ω\

+ Reply to Thread

Similar Threads

  1. strange issue
    By nelis in forum PC Hardware and Gadgets
    Replies: 14
    Last Post: 11-08-2013, 10:57 PM
  2. Mac Screensaver for Windows 7
    By CamiKaze in forum Off Topic
    Replies: 0
    Last Post: 13-06-2012, 11:56 AM
  3. **Windows 7 - Strange DNS Issue**
    By Zarathustra in forum Software
    Replies: 1
    Last Post: 06-02-2012, 02:42 AM
  4. SBS2008 and Windows 7 Pro, strange netwrok issue.
    By AstroTurf in forum Software
    Replies: 10
    Last Post: 30-07-2011, 01:40 AM
  5. Strange Issue
    By S8AN in forum ADSL and VDSL Discussions
    Replies: 0
    Last Post: 20-10-2010, 11:17 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •