Join us now. It is free, and it takes less than 1 minute to register.
Register now
Subscribe to our daily newsletter. It is free, and it comes with many benefits.


+ Reply to Thread
Results 1 to 3 of 3

Thread: Hetzner / Windows Servers

  1. #1
    Grandmaster
    Join Date
    Jul 2006
    Location
    Edenvale
    Posts
    1,731
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Hetzner / Windows Servers

    Hi all

    I'm posing this in desperation as I've run out of ideas. We have Windows servers hosted at Hetzner and over the past two years or so we've had 5 servers that just didn't boot after restarting. It's hard to say if it's a hardware issue or an OS issue, but I'm hoping that others have had this problem and can offer a solution.

    When the server fails to start, it just comes up with the blue screen with options on repairing, can't boot into safe mode or anything. We're too scared to re-boot any servers because of this.

    I know this is vague, hoping a stab in the dark will yield something.
    Telecom Expense Management software to help your company analyse cell phone voice and data usage. Go to www.visibill.co.za for more information.

  2. #2
    ZA Domains representative Jade @ ZA Domains's Avatar
    Join Date
    Nov 2015
    Location
    Centurion
    Posts
    188
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    What version of Windows Server is running on the servers and what error code is shown on the screen when it blue screens?
    You mentioned that it’s happening to servers, does this mean that multiple servers are effected by the same issue?
    You’re more than welcome to pm me and we can discuss further via email.
    R59 Co.Za Registrations & renewals
    Multi-Registrar & Domain Reseller

    cPanel Hosting from R9 P/M

  3. #3
    Telasera representative
    Join Date
    Oct 2012
    Location
    CPT
    Posts
    121
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is there anything in the servers event log that could point to the issue.
    Do you have remote access via KVM to diagnose??.. this could be related to secure boot depending on the BIOS setup of the host server.
    www.telasera.com | VPS Hosting South Africa | Hosting Since 2010 | Dedicated Servers | Managed Hosting

+ Reply to Thread

Similar Threads

  1. Hetzner bare-metal servers provisioned in 1 hour
    By Newsfeed in forum Broadband and IT News
    Replies: 2
    Last Post: 17-08-2017, 03:59 PM
  2. Hetznerís managed servers get more data and RAM
    By Kevin Lancaster in forum Broadband and IT News
    Replies: 0
    Last Post: 02-08-2016, 03:54 PM
  3. Windows Update Servers
    By Peder in forum Software
    Replies: 4
    Last Post: 28-01-2014, 09:52 AM
  4. Security on Windows 2008 R2 Servers
    By sahostking in forum Hosting and Cloud Computing
    Replies: 3
    Last Post: 23-12-2012, 09:03 PM
  5. VM Servers in Windows Server 2008 Hyper-V
    By Roger.Wilco in forum PC Hardware and Gadgets
    Replies: 0
    Last Post: 08-03-2011, 10:32 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •