Recent content by Johan R

  1. J

    Cool Ideas Fibre ISP – Feedback Thread 3

    @PBCool Thanks for your assistance today. I also want to say a big thank you to Alex Hlapa from the CI support team. He phoned me twice tonight and with his help most of the problem has been resolved. The speed is still slightly slow but I understand that OpenServe is working on that. Thanks...
  2. J

    Cool Ideas Fibre ISP – Feedback Thread 3

    My lack of connection for ticket number COOL-20200810-489840 unfortunately persists. I missed a call from support this morning and the second call was long after the time I said I'd be available.
  3. J

    Cool Ideas Fibre ISP – Feedback Thread 3

    My connection is now completely dead. Apparently a port reset is required. Ticket number COOL-20200810-489840.
  4. J

    Cool Ideas Fibre ISP – Feedback Thread 3

    :) Thank you very much.
  5. J

    Cool Ideas Fibre ISP – Feedback Thread 3

    Thank you. Is this something I can do myself or how does it work? When I used to have ADSL I asked Telkom to reset my port but I'm not sure what to do now.
  6. J

    Cool Ideas Fibre ISP – Feedback Thread 3

    I'm assuming (hoping) they are trying to fix this.
  7. J

    Cool Ideas Fibre ISP – Feedback Thread 3

    I've looked on social media and many people are complaining about this. There definitely seems to be an issue with OpenServe. The common symptom seems to be speeds lower than 1Mbps. Some people say this has been ongoing since Saturday. The MWeb network status site says the following: Openserve...
  8. J

    Cool Ideas Fibre ISP – Feedback Thread 3

    Thank you @PBCool
  9. J

    Cool Ideas Fibre ISP – Feedback Thread 3

    I'm experiencing a very slow connection in the Rand Park Ridge area on OpenServe. Speed less than 1Mbps on a 200/100 connection. Is this a known issue?
  10. J

    Cool Ideas Fibre ISP – Feedback Thread 2

    Also down. Open Serve in Randpark Ridge.
  11. J

    Cool Ideas Fibre ISP – Feedback Thread 2

    Mine is also still dead. Randpark Ridge. According to my router, login to the ISP keeps failing and I definitely have the correct login details.
Top