Recent content by User52

  1. U

    Cool Ideas Fibre ISP – Feedback Thread 2

    Any idea why our ping is the same to Durban Speedtest servers as it is to Johannesburg Speedtest servers (we are in Durban). I noticed this before the DDOS, so I think it’s unrelated. I tried rebooting the ONT a few times, but didn’t seem to fix it.
  2. U

    Cool Ideas Fibre ISP – Feedback Thread 2

    Hey, anyone here ported a Telkom number to CISP VoIP? I need to get this done, and just wondering how long it takes.
  3. U

    Google drive mounted in Windows/Linux

    Is there any benefit to using Rclone Browser to upload files?
  4. U

    Google drive mounted in Windows/Linux

    Thank you, changed the above setting. Works really well - thanks for the help.
  5. U

    Google drive mounted in Windows/Linux

    Ok, working now. Noticed its copying files at disk speed, not line speed. Does it cache locally, then upload?
  6. U

    Google drive mounted in Windows/Linux

    Now to get this into NSSM. Will try.
  7. U

    Google drive mounted in Windows/Linux

    Working!!!!! Thank you so much!
  8. U

    Google drive mounted in Windows/Linux

    Ok, its an API error then. But I followed the Reddit post to the T... A few times.
  9. U

    Google drive mounted in Windows/Linux

    Same error, but this may help identify the issue.
  10. U

    Google drive mounted in Windows/Linux

    Also had to edit the drive letter, as the default was in use.
  11. U

    Google drive mounted in Windows/Linux

    Yeah I edited that, and should all be valid. Just giving a "The request could not be performed because of an I/O device error" message. It picks up the drive capacity.
  12. U

    Google drive mounted in Windows/Linux

    T Tried on multiple PCs, this is the mount command: mount --allow-other --dir-cache-time 72h --drive-chunk-size 64M --log-level INFO --vfs-read-chunk-size 32M --vfs-read-chunk-size-limit off gdrive: X: --config "C:\Users\username\.config\rclone\rclone.conf" --vfs-cache-mode writes
  13. U

    Google drive mounted in Windows/Linux

    Did you ever find a fix for this error?
Top