Photoshop gets patch for two critical security flaws

Adobe has released a patch for Photoshop Creative Cloud to fix two critical security vulnerabilities.

The vulnerabilities impact Photoshop CC 2018 v19.1.5 and earlier, and Photoshop CC 2017 v18.1.5 and earlier, on Windows and MacOS.

According to Adobe’s security bulletin, a successful attack which exploits the security flaws could allow arbitrary code execution as the user currently logged into the system.

It also stated that the products affected haven’t typically been the targets of attackers, and Adobe recommended that administrators install the update at their discretion.

The vulnerabilities were reported by Kushal Arvind Shah from Fortinet, but have not yet been revealed in detail.

Now read: Email remains the number 1 attack vector – Mimecast

Latest news

Partner Content

Show comments

Recommended

Share this article
Photoshop gets patch for two critical security flaws