Broken Woo Commerce Website; Developer Needed

mochips

Active Member
Joined
Aug 31, 2012
Messages
46
#1
Dear all

Our company’s website host provider upgraded their webservers from PHP from V5.6 to V7.2.

This upgrade has caused our website to stop working as all scripts and plug-ins need to be upgraded/re-written for our website work with PHP V7.2.

Can anyone put me in touch with a good developer or specialist on WordPress and Woo commerce who can fix this?
 

Norrad

Well-Known Member
Joined
Jul 27, 2004
Messages
492
#5
If your hosting package is using cPanel then you can normally set your PHP version from there.
Open cPanel, go down to Software and choose "Select PHP Version". There will be a dropdown and you can choose 5.6
 

Brenden_E

Expert Member
Joined
Aug 30, 2006
Messages
3,040
#6
If your hosting package is using cPanel then you can normally set your PHP version from there.
Open cPanel, go down to Software and choose "Select PHP Version". There will be a dropdown and you can choose 5.6
Yea this should be my first go to. I run a WHM/cpanel Server and you have the option of switching PHP versions between sites.

It's probably something small hey. Like a db connector that you just have to remap and Bob's your uncle. Doubt you'll have to rewrite any plugins.
 

squirrel

Expert Member
Joined
Jun 11, 2005
Messages
1,719
#8
Dear all

Our company’s website host provider upgraded their webservers from PHP from V5.6 to V7.2.

This upgrade has caused our website to stop working as all scripts and plug-ins need to be upgraded/re-written for our website work with PHP V7.2.

Can anyone put me in touch with a good developer or specialist on WordPress and Woo commerce who can fix this?
As mentioned you should be able to downgrade your PHP. But your website looks so outdated anyways, plus its missing an SSL certificate. You'd be better off getting a quote for a proper website.
 
Top