Interesting BMW problem

kiep

New Member
Joined
Jul 21, 2015
Messages
1
My 2011 BMW 330d developed this interesting problem. End of last year I joined Discovery insure and they fitted a tracker to the car. About a month later the car started doing this funny thing. It will drive perfectly normal and then you park it and lock it and leave it for a couple of hours while you shop, work, be at home. Then arrive at the car, press the unlock button on the keyfob and nothing. No life from the car at all like someone has removed the battery. I then unlock the car with the key blade and when inside start pushing buttons etc and then all of a sudden the car will switch on like nothing happened. OK, well, the clock is set to --:-- like the battery was flat, but it starts fine and drives fine after that.

Then it will be fine for weeks until the other day at work it did it again, but this time the button pushing tirade in the car did nothing. I got another car with jumper cables and hooked it up, but nothing. Left the car at the office and hitched a ride home. Next morning when I arrive at the car it unlocks, starts and drives like nothing is wrong.

Does anyone have ANY idea on what this could be? I had the battery tested, alternator and even with jumpers on the car does not respond. The tracker was removed about a month ago.
 

Venomous

Honorary Master
Joined
Oct 6, 2010
Messages
54,476
That tracker was incorrectly fitted.

If it was me I would insist that tbe device be move.

Failing which it must be removed and other insurance sourced.
 

TheChamp

Honorary Master
Joined
Feb 26, 2011
Messages
36,083
Maybe time to take it in and do some diagnostics and some reset perhaps, the intermittent nature of it leads me to believe that it is not something you can fix.
 

calypso

Expert Member
Joined
Feb 10, 2009
Messages
1,660
Dont be suprised if there is more that one tracker. At the dealer I once saw a person come in with electrical issues. They ended up pulling out 4 different trackers.
 

eg2505

Honorary Master
Joined
Mar 12, 2008
Messages
22,813
do these trackers cause electrical issues if they not fitted correctly?

is there any way to know if a car you recently brought has one fitted, and you dont know about it?
 

LPCPT

Senior Member
Joined
Jun 24, 2011
Messages
968
Could be a relay that was damaged or a loose wire somewhere. Years ago same thing happened to me also with a tracker device installed
 
Top