IP phone with Axxess voice

keb

New Member
Joined
Apr 24, 2017
Messages
7
Setup a Yealink W60B and W53H combo at home connected to Zyxel MWEB fibre router which works perfectly.
Installed it at our clubhouse via Huawei B525 LTE router, outgoing calls are fine but won't accept incoming calls.
I have disabled SIP - ALG, also tried in security settings to create Yealink IP phone port 6050 TCP etc.
Is this a router or Telkom problem?.
Was wondering if something is disabled because Telkom only offers "voice" to businesses.
 

adam_g

Senior Member
Joined
Aug 18, 2011
Messages
818
LTE has strict NATTING

So even if you open SIP ports on the LITE router it wont do anything. (Double NAT)

Am not sure if Telkom have an unrestricted APN. If they do then it should work.

Maybe someone else on the forums can advise on Telkoms APN
 

bobcpt

Member
Joined
Dec 1, 2018
Messages
29
Telkom has an unrestricted apn called unrestricted. Once you switch to it, you should receive an ip address in the 41.x.x.x. range.

To set it up on the router:
- Logon to the router and navigate to 'Profile management'
- Create a new apn and set the Profile name and APN values to 'unrestricted' (without quotes)
- Set the new apn as the default.

You can also setup port forwarding for the SIP and RTP ports under the Virtual Server settings if necessary.
 

deweyzeph

Executive Member
Joined
Apr 17, 2009
Messages
7,087
You do not need to open any incoming ports or port forwarding for VOIP to work. Your VOIP phone is a client, not a server, and it connects to your VOIP provider's server outside your network.
 

keb

New Member
Joined
Apr 24, 2017
Messages
7
Have changed APN to "unsecured", still only works with outgoing calls. @deweyzeph that is my understanding but am now plucking at straws.
 

GreGorGy

BULLSFAN
Joined
Jan 18, 2005
Messages
14,463
Have changed APN to "unsecured", ...
I think it was supposed to be unrestricted - big difference.

How long did Axx take to activate your service? I applied Thursday but still only a tel no.
 

deweyzeph

Executive Member
Joined
Apr 17, 2009
Messages
7,087
Have changed APN to "unsecured", still only works with outgoing calls. @deweyzeph that is my understanding but am now plucking at straws.
Whenever I've had problems with my VoIP phone working with a new router it's almost always to do with the SIP ALG settings. Try testing with it enabled and then disabled. I've seen cases where it works with it either enabled or disabled depending on the VoIP provider, VoIP hardware and router model.
 

keb

New Member
Joined
Apr 24, 2017
Messages
7
I think it was supposed to be unrestricted - big difference.
That's correct, I meant "unrestricted"

How long did Axx take to activate your service? I applied Thursday but still only a tel no.
5 days
 

keb

New Member
Joined
Apr 24, 2017
Messages
7
SIP - ALG was disabled, opened ports 5060-5061 virtual server.
 

keb

New Member
Joined
Apr 24, 2017
Messages
7
More drama, started ringing incessantly with calls from short numbers. Brought it home and it worked perfectly.
Going to disable Direct IP call and enable SIP trust and see if it goes the job. :mad:
 
Top