Mikrotik HAP ac2 and Dasan GPON ONT PPPoE issues

s0lar

Expert Member
Joined
Sep 22, 2009
Messages
1,657
Hi All,

Anybody managed to get a Mikrotik HAP ac2 and a Dasan ONT to play nicely together? Or have a path to troubleshoot this?

The Mikrotik goes into a loop of initialising, connecting then disconnecting when I start the PPPoE connection.

My back up router an old D-Link DIR-825 connects perfectly. I prefer to use the Mikrotik as I have done iPerf and latency tests on Wifi and the Mikrotik clearly out performs the D-LInk, also have a lot of config I previously setup which the D-Link doesn't support.

My PPPoE config is as below, this worked perfectly on Openserve with their ONT. Only difference now is Octatel and Dasan ONT.

Code:
/interface pppoe-client
add add-default-route=yes interface=ether1 name=pppoe-out1 password=xxxxxxxx \
    service-name="Cool Ideas" use-peer-dns=yes user=\
    xxxx.xxxxxxx@coolideas.co

Any ideas or has somebody got this working before?

Cool Ideas -> Dasan H665 ONT -> Octatel
 

powermzii

Expert Member
Joined
Jun 4, 2007
Messages
4,827
Mine is >>

/interface pppoe-client add add-default-route=yes dial-on-demand=yes disabled=no interface="Cool Ideas Fibre" max-mtu=1480 name=CISP password=xxxxxxx user=xxxxxxx@coolideas.co

1601293918649.png

1601293975383.png
 
Last edited:

yogidabear

Well-Known Member
Joined
Jan 20, 2011
Messages
225
Are you sure the D-Link is doing PPPoE? Reason I ask is Octotel with Afrihost is the only provider that you need to use DHCP and all others are PPPoE, and maybe Cool Ideas is the same.
 
Top