Misleading promises from support

kazeus

Well-Known Member
Joined
Dec 31, 2012
Messages
123
Hi
I have currently moved complexes.
My new unit already has an ONT installed. The previous owner has already canceled their line in March when I bought the place. I have contacted support months in advance to try streamline this process to prevent down time.
I applied last month to move my line from my previous place to here - I was given a date of June 10 for my previous fibre to stop working and June 21 for my current place to start.
Since then, basically nothing has happened. I still don't have fibre here. Basically at the end of June I woke up to an email saying my afrihost service is canceled.
On client zone it says that my new line is still being processed.
On the whatsapp support on Friday I was promised that everything was being ironed out and that it would start working "in 48 hours". Surprise surprise nothing seems to have changed.

Could you please assist by looking into it for me
 

AfriNatic

Afrihost Rep
Staff member
Joined
Nov 18, 2016
Messages
4,503
Hi
I have currently moved complexes.
My new unit already has an ONT installed. The previous owner has already canceled their line in March when I bought the place. I have contacted support months in advance to try streamline this process to prevent down time.
I applied last month to move my line from my previous place to here - I was given a date of June 10 for my previous fibre to stop working and June 21 for my current place to start.
Since then, basically nothing has happened. I still don't have fibre here. Basically at the end of June I woke up to an email saying my afrihost service is canceled.
On client zone it says that my new line is still being processed.
On the whatsapp support on Friday I was promised that everything was being ironed out and that it would start working "in 48 hours". Surprise surprise nothing seems to have changed.

Could you please assist by looking into it for me

Hi,

Sorry for the bad support you have received.

Can you send me a pm with your email address so I can investigate the matter for you?
 

kazeus

Well-Known Member
Joined
Dec 31, 2012
Messages
123
The issue seemed to be an incorrect B-number that I provided (the website wasn't clear on which one it needed- so I supplied the old one thinking that a new B number would be issued when moving to the new place).

Openserve came across and completed the installation today after a few hiccups on their end.
My fibre is finally working. Thanks afrihost ✌
 

AfriNatic

Afrihost Rep
Staff member
Joined
Nov 18, 2016
Messages
4,503
The issue seemed to be an incorrect B-number that I provided (the website wasn't clear on which one it needed- so I supplied the old one thinking that a new B number would be issued when moving to the new place).

Openserve came across and completed the installation today after a few hiccups on their end.
My fibre is finally working. Thanks afrihost ✌

Sorry for the runaround you received.

Glad I could help to get you sorted even with the delays.

Let me know if anything else comes up. :)
 
Top