Only 1 Modem in Silver Surfer Connecting?

Professor Farnsworth

Well-Known Member
Joined
Aug 4, 2010
Messages
148
Hi all,

I seem to be having connectivity issues with my silver surfer 2mbps modem. I live in a high-rise building and have direct line-of-sight to two towers and the modem Link Information page is indicating a signal strength of 100%. I am not using any external antennas. However, under link status, it says Connected (1).

What does the (1) mean? Am I correct in suspecting that only one connection is being established and that the modem is dodgy? The maximum download speed I am getting at any time, despite my 100% signal strength, is 0.8Mbps. This is even the case late at night when tower loading is low.

Do I have a dodgy modem?

iburst1.png
iburst2.jpg
 

ginggs

༼ つ ◕_◕ ༽つ
Super Moderator
Joined
Jun 26, 2006
Messages
12,015
I seem to be having connectivity issues with my silver surfer 2mbps modem. I live in a high-rise building and have direct line-of-sight to two towers and the modem Link Information page is indicating a signal strength of 100%. I am not using any external antennas. However, under link status, it says Connected (1).

What does the (1) mean? Am I correct in suspecting that only one connection is being established and that the modem is dodgy? The maximum download speed I am getting at any time, despite my 100% signal strength, is 0.8Mbps. This is even the case late at night when tower loading is low.
I don't know what the (1) means, but I see the same and I am currently downloading all of the Humble Indie Bundle 6 games through Steam at just under 2Mbps:


What firmware version do you have on your modem?

I understand there are problems with older firmwares seeing two different base stations.
 

Professor Farnsworth

Well-Known Member
Joined
Aug 4, 2010
Messages
148
I'm using software version C105C0C9 (build date: 2012.05.14). I found out what the (1) means in the help feature of the modem:
The figure in parenthesis is the number of established PPP sessions.

I'm actually pretty sure that I'm only getting 1Mbps because, with eyeBurst running, turning the right antenna horizontal causes a huge signal attenuation, whereas turning the left antenna horizontal causes no attenuation at all.
 

ginggs

༼ つ ◕_◕ ༽つ
Super Moderator
Joined
Jun 26, 2006
Messages
12,015
I'm using software version C105C0C9 (build date: 2012.05.14). I found out what the (1) means in the help feature of the modem:
The figure in parenthesis is the number of established PPP sessions.
I would say your firmware is fine then. Interesting about the number of PPP sessions though. I know the 1Mbps modems are limited to one PPP session, I just assumed the 2Mbps was as well, but maybe not.

I'm actually pretty sure that I'm only getting 1Mbps because, with eyeBurst running, turning the right antenna horizontal causes a huge signal attenuation, whereas turning the left antenna horizontal causes no attenuation at all.
That could just mean the modem only reports the signal strength of the right-hand antenna. You see that in 3G modems with dual antennae as well.
 
Top