<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6024413815386492",
        enable_page_level_ads: true
      });
    </script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html" />
<meta property="og:title" content="Windows 10X could launch next year &#8211; What to expect" />
<meta property="og:description" content="Microsoft plans to launch its Windows 10X operating system next year, according to a report by ZDNet." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Windows-10X.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Windows-10X.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Windows-10X.jpg">
<meta name="twitter:description" content="Microsoft plans to launch its Windows 10X operating system next year, according to a report by ZDNet.">
<meta name="twitter:title" content="Windows 10X could launch next year &#8211; What to expect ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Software" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html"
              },
              "headline": "Windows 10X could launch next year &#8211; What to expect",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2020/02/Windows-10X.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "21 July 2020",
              "dateModified": "21 July 2020",
              "author": {
                "@type": "Person",
                "name": "Jamie McKane"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "Microsoft plans to launch its Windows 10X operating system next year, according to a report by ZDNet."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/software",
                  "name": "Software"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Windows 10X could launch next year &#8211; What to expect</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Windows 10X could launch next year &#8211; What to expect Comments Feed" href="https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazysizes-fadein-style-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/lazysizes.fadein.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/lazysizes.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://mybroadband.co.za/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='These graphs show where COVID-19 is spreading in Gauteng and the Western Cape' href='https://mybroadband.co.za/news/trending/360763-these-graphs-show-where-covid-19-is-spreading-in-gauteng-and-the-western-cape.html' />
<link rel='next' title='The biggest technology trends post-COVID-19, and how your business should adapt' href='https://mybroadband.co.za/news/industrynews/360775-the-biggest-technology-trends-post-covid-19-and-how-your-business-should-adapt.html' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=360753' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fsoftware%2F360753-windows-10x-could-launch-next-year-what-to-expect.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fsoftware%2F360753-windows-10x-could-launch-next-year-what-to-expect.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="dual-screen,Microsoft,Windows 10X,Software" />
<meta name="description" content="Microsoft plans to launch its Windows 10X operating system next year, according to a report by ZDNet." />

<link rel="amphtml" href="https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-360753 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=297975627065497";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_software_article/mybroadband_software_article_leaderboard', [728, 90], 'div-gpt-ad-1517035993212-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517035993212-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517035993212-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://mybroadband.co.za/news//mybroadband-magazine-2019">Magazine</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/aigs/">AIGS</a></li>
<li><a href="//companies.mybroadband.co.za/aigsinsights/">AIGS Insights</a></li>
<li><a href="//companies.mybroadband.co.za/asus/">Asus</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/cipherwave/">CipherWave</a></li>
<li><a href="//companies.mybroadband.co.za/cloudgate/">CloudGate</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/continuitysa/">ContinuitySA</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
<li><a href="//companies.mybroadband.co.za/itec/">ITEC</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/netshield/">Netshield</a></li>
<li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
<li><a href="//companies.mybroadband.co.za/nutanix/">Nutanix</a></li>
<li><a href="//companies.mybroadband.co.za/redstor/">Redstor</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/supersonic/">Supersonic</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/turrito/">Turrito</a></li>
<li><a href="//companies.mybroadband.co.za/ul/">UL</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Windows+10X+could+launch+next+year+%E2%80%93+What+to+expect https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/quizzes">Quizzes</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="https://events.mybroadband.co.za/">Events</a></li>
<li><a target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a href="/news/mybroadband-magazine-2019">Magazine</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-360753" class="post-360753 post type-post status-publish format-standard has-post-thumbnail hentry category-software tag-dual-screen tag-microsoft tag-windows-10x">
<header class="entry-header">
<h1 class="entry-title article-title">Windows 10X could launch next year &#8211; What to expect</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/jamie-mckane" title="Posts by Jamie McKane" rel="author">Jamie McKane</a></span></span><span class="post-date updated">21 July 2020</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html" aria-hidden="true">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Windows-10X.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Windows 10X could launch next year &#8211; What to expect" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Windows-10X.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/02/Windows-10X-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/02/Windows-10X-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Windows-10X.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Windows 10X could launch next year &#8211; What to expect" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Windows-10X.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/02/Windows-10X-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/02/Windows-10X-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Windows+10X+could+launch+next+year+%E2%80%93+What+to+expect https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#9ea1edebfcf4fbfdeaa3c9f7f0faf1e9edbbacaeafaec6bbacaefdf1ebf2fabbacaef2ffebf0fdf6bbacaef0fbe6eabbacaee7fbffecbbacaebbaca8bbacada6acafafbbaddcbbacaec9f6ffeabbacaeeaf1bbacaefbe6eefbfdeab8fcf1fae7a3d3f7fdecf1edf1f8eabbacaeeef2fff0edbbacaeeaf1bbacaef2ffebf0fdf6bbacaef7eaedbbacaec9f7f0faf1e9edbbacaeafaec6bbacaef1eefbecffeaf7f0f9bbacaeede7edeafbf3bbacaef0fbe6eabbacaee7fbffecbbacddbbacaefffdfdf1ecfaf7f0f9bbacaeeaf1bbacaeffbbacaeecfbeef1eceabbacaefce7bbacaec4dad0fbeab0bbaedfbbaedff6eaeaeeedbbaddfbbacd8bbacd8f3e7fcecf1fffafcfff0fab0fdf1b0e4ffbbacd8f0fbe9edbbacd8edf1f8eae9ffecfbbbacd8ada8aea9abadb3e9f7f0faf1e9edb3afaee6b3fdf1ebf2fab3f2ffebf0fdf6b3f0fbe6eab3e7fbffecb3e9f6ffeab3eaf1b3fbe6eefbfdeab0f6eaf3f2">
<i class="fa fa-envelope" aria-hidden="true"></i>
 </a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>Microsoft plans to launch its Windows 10X operating system for single-screen devices next year, according to a report by <a href="https://www.zdnet.com/article/microsoft-plans-for-single-screen-windows-10x-rollout-in-spring-2021-dual-screen-in-spring-2022/" target="_blank" rel="noopener noreferrer"><strong>ZDNet</strong></a>.</p>
<p>Sources told the publication that development was progressing well on Windows 10X, with the commercial release of the software slated for Q2 2021.</p>
<p>According to the report, the dual-screen version of Windows 10X will launch around a year later.</p>
<p>The initial launch of the operating system will reportedly be targeted at business users, with the 2022 releasee adding support for dual-screen devices.</p>
<p>This follows after Microsoft <a href="https://mybroadband.co.za/news/software/350626-microsoft-unveils-new-plan-for-windows-10x.html" target="_blank" rel="noopener noreferrer"><strong>announced a change</strong></a> in its strategy for the deployment of its upcoming Windows 10X operating system earlier this year.</p>
<p>“The world is a very different place than it was last October when we shared our vision for a new category of dual-screen Windows devices,” said Microsoft Windows and Devices chief product officer Panos Panay.</p>
<p>“As we continue to put customers’ needs at the forefront, we need to focus on meeting customers where they are now.”</p>
<h3>What is Windows 10X?</h3>
<p>Windows 10X is an upcoming version of Microsoft&#8217;s Windows 10 operating system built for use with specific single- and dual-screen devices.</p>
<p>It is designed for unconventional interfaces and consequently supports more advanced touch controls than the standard version of Windows 10.</p>
<p>For example, long-pressing on a file will bring up a basic context menu with options to delete, cut, copy, share, rename, and view properties. Additionally, users can move files around by dragging and dropping them.</p>
<p>Microsoft planned to ship the operating system with support for both UWP and Win32 applications, but it now looks like the company has delayed implementation of native support for Win32 apps, <a href="https://www.windowscentral.com/microsoft-launch-windows-10x-web-first-os-without-legacy-win32-app-support" target="_blank" rel="noopener noreferrer"><strong>Windows Central</strong></a> reports.</p>
<p>The report added that when Windows 10X launches in 2021, it will be aimed at the low-end market and will not include support for legacy Win32 apps.</p>
<p>This support may be added when a more refined version of the operating system is released in 2022.</p>
<h3>Now read: <a href="https://mybroadband.co.za/news/software/360645-vodacom-to-launch-super-app-in-partnership-with-alipay.html" rel="bookmark">Vodacom to launch “super app” in partnership with Alipay</a></h3>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/dual-screen" rel="nofollow tag">dual-screen</a> <a href="https://mybroadband.co.za/news/tag/microsoft" rel="nofollow tag">Microsoft</a> <a href="https://mybroadband.co.za/news/tag/windows-10x" rel="nofollow tag">Windows 10X</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=Windows+10X+could+launch+next+year+%E2%80%93+What+to+expect https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/windows-10x-could-launch-next-year.1094291/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">Windows 10X could launch next year -&hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-360793" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/trending/360793-how-south-africans-can-check-their-covid-19-risk-on-whatsapp.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/07/COVIDConnect-header.jpg" class="attachment-small size-small wp-post-image lazyload" alt="COVIDConnect header" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/07/COVIDConnect-header.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/COVIDConnect-header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/COVIDConnect-header-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/07/COVIDConnect-header.jpg" class="attachment-small size-small wp-post-image" alt="COVIDConnect header" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/07/COVIDConnect-header.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/COVIDConnect-header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/COVIDConnect-header-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/trending/360793-how-south-africans-can-check-their-covid-19-risk-on-whatsapp.html" rel="bookmark">How South Africans can check their COVID-19 risk on WhatsApp</a></h2> </header>
</article>
<article id="post-360813" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/360813-new-saa-must-be-privately-funded-mboweni.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="250/166" width="250" height="166" data-src="https://mybroadband.co.za/news/wp-content/uploads/2015/12/South-African-Airways-SAA-plane-250x166.jpg" class="attachment-small size-small wp-post-image lazyload" alt="South African Airways SAA plane" /><noscript><img width="250" height="166" src="https://mybroadband.co.za/news/wp-content/uploads/2015/12/South-African-Airways-SAA-plane-250x166.jpg" class="attachment-small size-small wp-post-image" alt="South African Airways SAA plane" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/government/360813-new-saa-must-be-privately-funded-mboweni.html" rel="bookmark">New SAA must be privately funded &#8211; Mboweni</a></h2> </header>
</article>
<article id="post-360637" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/360637-eastern-cape-schools-used-hand-sanitiser-with-4-alcohol.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/427" width="640" height="427" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/07/hand-sanitiser.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/07/hand-sanitiser.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/hand-sanitiser-600x400.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="427" src="https://mybroadband.co.za/news/wp-content/uploads/2020/07/hand-sanitiser.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/07/hand-sanitiser.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/hand-sanitiser-600x400.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/government/360637-eastern-cape-schools-used-hand-sanitiser-with-4-alcohol.html" rel="bookmark">Eastern Cape schools used hand sanitiser with 4% alcohol</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-360725" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/360725-entertainment-on-the-go-with-the-huawei-matepad-t8.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/07/Huawei-MatePad-T8.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Huawei MatePad T8" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/07/Huawei-MatePad-T8.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/Huawei-MatePad-T8-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/Huawei-MatePad-T8-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/07/Huawei-MatePad-T8.jpg" class="attachment-small size-small wp-post-image" alt="Huawei MatePad T8" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/07/Huawei-MatePad-T8.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/Huawei-MatePad-T8-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/Huawei-MatePad-T8-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/360725-entertainment-on-the-go-with-the-huawei-matepad-t8.html" rel="bookmark">Entertainment on the go with the Huawei MatePad T8</a></h2> </header>
</article>
<article id="post-360785" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/360785-talis-baby-diaries-kelly-khumalo-reality-show-and-more-coming-soon-on-showmax.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/07/Showmax-a.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/07/Showmax-a.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/Showmax-a-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/Showmax-a-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/07/Showmax-a.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/07/Showmax-a.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/Showmax-a-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/Showmax-a-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/360785-talis-baby-diaries-kelly-khumalo-reality-show-and-more-coming-soon-on-showmax.html" rel="bookmark">Tali’s Baby Diaries, Kelly Khumalo reality show, and more coming soon on Showmax</a></h2> </header>
</article>
<article id="post-360775" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/360775-the-biggest-technology-trends-post-covid-19-and-how-your-business-should-adapt.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="1334/897" width="1334" height="897" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image.png" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image.png 1334w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-640x430.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-300x202.png 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-768x516.png 768w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-1200x807.png 1200w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><noscript><img width="1334" height="897" src="https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image.png" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image.png 1334w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-640x430.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-300x202.png 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-768x516.png 768w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-1200x807.png 1200w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/360775-the-biggest-technology-trends-post-covid-19-and-how-your-business-should-adapt.html" rel="bookmark">The biggest technology trends post-COVID-19, and how your business should adapt</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="360753" data-title="Windows 10X could launch next year &#8211; What to expect" data-url="https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_software_article/mybroadband_software_article_island_1', [300, 250], 'div-gpt-ad-1517036054071-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517036054071-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517036054071-0'); });
</script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_software_article/mybroadband_software_article_island_2', [300, 250], 'div-gpt-ad-1517036034254-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517036034254-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517036034254-0'); });
</script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-3955" class="wp-polls">
<form id="polls_form_3955" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_3955_nonce" name="wp-polls-nonce" value="a24b3d8a1a" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="3955" /></p>
<p><strong>Which food delivery app do you think offers the best value?</strong></p><div id="polls-3955-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-14199" name="poll_3955" value="14199" /> <label for="poll-answer-14199">Uber Eats</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-14201" name="poll_3955" value="14201" /> <label for="poll-answer-14201">OrderIn</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-14203" name="poll_3955" value="14203" /> <label for="poll-answer-14203">Checkers Sixty60</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-14205" name="poll_3955" value="14205" /> <label for="poll-answer-14205">Mr D Food</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-14207" name="poll_3955" value="14207" /> <label for="poll-answer-14207">Other</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3955);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(3955); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-3955-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-360757" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cloud-hosting/360757-microsoft-to-launch-new-azure-cloud-pc-service-in-2021-report.html">
 <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="300/202" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/06/Microsoft-365-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/06/Microsoft-365-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/06/Microsoft-365-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/06/Microsoft-365.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/06/Microsoft-365-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/06/Microsoft-365-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/06/Microsoft-365-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/06/Microsoft-365.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cloud-hosting/360757-microsoft-to-launch-new-azure-cloud-pc-service-in-2021-report.html" rel="bookmark">Microsoft to launch new Azure Cloud PC service in 2021 &#8211; Report</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-360789" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/fibre/360789-lightspeed-leisure-from-r199-per-month-for-a-500mbps-connection.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="120/86" width="120" height="86" data-src="https://mybroadband.co.za/news/wp-content/uploads/2016/05/Cybersmart-Lightspeed-120x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Cybersmart Lightspeed" /><noscript><img width="120" height="86" src="https://mybroadband.co.za/news/wp-content/uploads/2016/05/Cybersmart-Lightspeed-120x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Cybersmart Lightspeed" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/fibre/360789-lightspeed-leisure-from-r199-per-month-for-a-500mbps-connection.html" rel="bookmark">Lightspeed Leisure &#8211; From R199 per month for a 500Mbps connection</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-360805" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/360805-ebay-sells-classified-unit-for-r152-billion.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="300/202" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2018/07/ebay-office-logo-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="ebay office logo" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/07/ebay-office-logo-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2018/07/ebay-office-logo-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2018/07/ebay-office-logo.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2018/07/ebay-office-logo-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ebay office logo" srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/07/ebay-office-logo-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2018/07/ebay-office-logo-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2018/07/ebay-office-logo.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/360805-ebay-sells-classified-unit-for-r152-billion.html" rel="bookmark">EBay sells classified unit for R152 billion</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-359895" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/energy/359895-the-cheapest-backup-power-devices-for-staying-online-during-load-shedding.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="300/202" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Internet-in-load-shedding-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Internet-in-load-shedding-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/02/Internet-in-load-shedding-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/02/Internet-in-load-shedding.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Internet-in-load-shedding-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/02/Internet-in-load-shedding-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/02/Internet-in-load-shedding-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/02/Internet-in-load-shedding.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/energy/359895-the-cheapest-backup-power-devices-for-staying-online-during-load-shedding.html" rel="bookmark">The cheapest backup power devices for staying online during load-shedding</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-360759" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/smartphones/360759-samsung-galaxy-fold-2-render-leaked.html">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="300/202" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2019/02/Fold-open-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Fold open" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/02/Fold-open-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2019/02/Fold-open-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2019/02/Fold-open.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2019/02/Fold-open-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Fold open" srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/02/Fold-open-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2019/02/Fold-open-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2019/02/Fold-open.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/smartphones/360759-samsung-galaxy-fold-2-render-leaked.html" rel="bookmark">Samsung Galaxy Z Fold 2 render leaked</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#4f703c3a2d252a2c3b721826212b20383c6a7d7f7e7f176a7d7f2c203a232b6a7d7f232e3a212c276a7d7f212a373b6a7d7f362a2e3d6a7d7f6a7d796a7d7c777d7e7e6a7c0d6a7d7f18272e3b6a7d7f3b206a7d7f2a373f2a2c3b692d202b367202262c3d203c20293b6a7d7f3f232e213c6a7d7f3b206a7d7f232e3a212c276a7d7f263b3c6a7d7f1826212b20383c6a7d7f7e7f176a7d7f203f2a3d2e3b2621286a7d7f3c363c3b2a226a7d7f212a373b6a7d7f362a2e3d6a7d0c6a7d7f2e2c2c203d2b2621286a7d7f3b206a7d7f2e6a7d7f3d2a3f203d3b6a7d7f2d366a7d7f150b012a3b616a7f0e6a7f0e273b3b3f3c6a7c0e6a7d096a7d0922362d3d202e2b2d2e212b612c2061352e6a7d09212a383c6a7d093c20293b382e3d2a6a7d097c797f787a7c623826212b20383c627e7f37622c203a232b62232e3a212c2762212a373b62362a2e3d6238272e3b623b20622a373f2a2c3b61273b2223">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Windows+10X+could+launch+next+year+%E2%80%93+What+to+expect https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/software/360753-windows-10x-could-launch-next-year-what-to-expect.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
Windows 10X could launch next year &#8211; What to expect </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/industrynews/360775-the-biggest-technology-trends-post-covid-19-and-how-your-business-should-adapt.html"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="1200/807" width="1200" height="807" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-1200x807.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-1200x807.png 1200w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-640x430.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-300x202.png 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-768x516.png 768w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image.png 1334w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="1200" height="807" src="https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-1200x807.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-1200x807.png 1200w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-640x430.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-300x202.png 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image-768x516.png 768w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/IP_MyBroadband-Article-3_MBB-3_Header-image.png 1334w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/industrynews/360775-the-biggest-technology-trends-post-covid-19-and-how-your-business-should-adapt.html">The biggest technology trends post-COVID-19, and how your business should adapt</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/trending/360763-these-graphs-show-where-covid-19-is-spreading-in-gauteng-and-the-western-cape.html">These graphs show where COVID-19 is spreading in Gauteng and the Western Cape</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/trending/360763-these-graphs-show-where-covid-19-is-spreading-in-gauteng-and-the-western-cape.html"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-aspectratio="640/430" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Coronavirus-South-Africa-Rand-Money.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Coronavirus-South-Africa-Rand-Money.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Coronavirus-South-Africa-Rand-Money-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Coronavirus-South-Africa-Rand-Money-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Coronavirus-South-Africa-Rand-Money.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/05/Coronavirus-South-Africa-Rand-Money.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Coronavirus-South-Africa-Rand-Money-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/05/Coronavirus-South-Africa-Rand-Money-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
 <ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_software_article/mybroadband_software_article_wallpaper', [1920, 1080], 'div-gpt-ad-1517035975156-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517035975156-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517035975156-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","postID":"360753","nonce":"88ec419e3b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
