ADSL speed fluctuating badly

Razer0

Expert Member
Joined
Aug 7, 2004
Messages
1,867
I've also had bad afrihost speeds (notable on steam updates), so I thought to rule out the ISP problem and went and signed up a free adsl 1gig account with axxess: Full Speed downloads! (8Mbps).
Left it on for a little while, came back to afrihost and now getting full speeds again.

So try turning your router off for a while, 5-10min and come back and try it later.


Alternatively send afrihost a moan email.
 

Johnatan56

Honorary Master
Joined
Aug 23, 2013
Messages
29,741
I've also had bad afrihost speeds (notable on steam updates), so I thought to rule out the ISP problem and went and signed up a free adsl 1gig account with axxess: Full Speed downloads! (8Mbps).
Left it on for a little while, came back to afrihost and now getting full speeds again.

So try turning your router off for a while, 5-10min and come back and try it later.


Alternatively send afrihost a moan email.
You need to leave it on for a bit longer, log in with the 1GB account and wait an hour or so before running the tests.
Each time you change the username and password it recreates the session.

Is this what you're after?

View attachment 733209
Your stats seem pretty good, don't think there's an issue there. Rather try swapping the router and filters (or remove all telephones and filters and connect the router directly to the wall) and see if everything improves.

There have been DDoS attacks recently, so maybe that caused an issue? Otherwise try different ISP as well to see if issue persists, could be something past the line.

Can you keep a ping to bras.afrihost.com going for a while in the background and then checking if it changes when you experience issues? Use the following command in cmd
Code:
 ping bras.afrihost.com -t
and hit ctrl+c to end it when you're done, it will give a small summary.
 

mika1000

Expert Member
Joined
Oct 11, 2008
Messages
1,679
i'm having endless problems with my adsl line speed as well... my line run at 12480 since 2015 but lately its fluctuating quite drastically... anything from 4 - 10meg... then entered Cybersmart's help desk... my line had been with them since 2007 although i use data from Afrihost, Axxess and VOX. now the helpdesk suddenly tell me that i'm only paying for a 10meg line so my line cannot run at 12480... seriously considering to move my adsl line somewhere else. i'm only 400m from an adsl exchange and never had any speed problems since 2015...



734605
734615 734607
734613
734609
 

riscbroker

Expert Member
Joined
Sep 29, 2006
Messages
2,127
Seems I have found the culprit responsible for ruining my internet access.

I installed a new amplifier a few weeks ago and some time later introduced a Bluetooth receiver so family members can play tunes from their phones etc as desired. What I didn't realise is that Bluetooth operates in the same frequency range as 2.4GHz Wi-Fi.......
 
  • Like
Reactions: Yuu

SYNERGY

Executive Member
Joined
Jul 13, 2007
Messages
5,920
Seems I have found the culprit responsible for ruining my internet access.

I installed a new amplifier a few weeks ago and some time later introduced a Bluetooth receiver so family members can play tunes from their phones etc as desired. What I didn't realise is that Bluetooth operates in the same frequency range as 2.4GHz Wi-Fi.......

Try changing the wifi channel on your router.
Every Tom, Dick & Harry uses 6...
 

riscbroker

Expert Member
Joined
Sep 29, 2006
Messages
2,127
Try changing the wifi channel on your router.
Every Tom, Dick & Harry uses 6...
Router is currently set to 'Auto'.

Edit: I see there is an option to change the interval at which it swaps channels - I guess it swaps to a random channel, which would explain why my audio signal was being disrupted at apparently random intervals.

I'll try setting it to one channel and check what happens to the BT signal.
 
Last edited:
Top