Afrihost APN on their Cell C fixed wireless offer

seanc

New Member
Joined
Sep 3, 2013
Messages
7
I am also experiencing disconnects almost every hour, have a support ticket open with Afrihost, when disconnected I struggle to reconnect for upto ten minutes and multiple reboots
 

crowbar2008

Well-Known Member
Joined
Nov 24, 2008
Messages
233
I also get random disconnects in Germiston area with full 4G signal and then it can last for up too 10 minutes.
 

compu

Well-Known Member
Joined
Dec 10, 2013
Messages
217
@AfriNatic how about providing all the users with a response? No use taking our hard earned cash if you guys are incompetent
 

seanc

New Member
Joined
Sep 3, 2013
Messages
7
I have checked my session stats and maybe 2 out of 20 sessions last longer than an hour on the CellC LTE and Afrihost APN
 

8BitLife

Well-Known Member
Joined
Oct 9, 2018
Messages
363
Hi, has anyone experiencing dropping signals every hour or so. Mine has been doing this since day one and im so pissed

Like clockwork. Annoyed I signed up for this crap. Stuck in it for another 5 months unless I want to pay the R999 cancellation fee. What annoys me more is that, from what I can see on these forums, people have been complaining about this for months. Thus Afrihost must have been aware of the problem for a while now and yet they keep selling the product rather than take it off their website until Cell C can get their act together. Will definitely not be signing up to another @AfriNatic product since they knowingly sold me a junk product

EDIT: Should apologise to Cell C. Issue is with Afrihost, not Cell C.
 
Last edited:

Sumen

Expert Member
Joined
Mar 30, 2016
Messages
4,882
Like clockwork. Annoyed I signed up for this crap. Stuck in it for another 5 months unless I want to pay the R999 cancellation fee. What annoys me more is that, from what I can see on these forums, people have been complaining about this for months. Thus Afrihost must have been aware of the problem for a while now and yet they keep selling the product rather than take it off their website until Cell C can get their act together. Will definitely not be signing up to another @AfriNatic product since they knowingly sold me a junk product
What APN you using?
 

ruzkant

New Member
Joined
Oct 11, 2018
Messages
4
I've got the same problem with Afrihost cellc with the B618 22d in George, only received it yesterday, so haven't yet received a response from Afrihost, but glad I found this thread. Glad because at least there might be hope... I have tried afrihost apn, but still need to try the lte.broadband.is one...
 

grootleeu

Member
Joined
Jan 6, 2011
Messages
10
Yip. I have the same issue. I get disconnected once an hour for at least 5 to 10 minutes. Very disappointed with this nonsense.
 

8BitLife

Well-Known Member
Joined
Oct 9, 2018
Messages
363
Ok, try the one I'm using, lte.broadband.is , and let me know if it improves or not.
Tried it. Said profile is invalid and wouldn't let me connect until I changed it back to afrihost
 

8BitLife

Well-Known Member
Joined
Oct 9, 2018
Messages
363
Yip. I have the same issue. I get disconnected once an hour for at least 5 to 10 minutes. Very disappointed with this nonsense.
Gonna go ahead and assume you signed up with Afrihost? So far from what I can see, only Afrihost clients have this problem. Nobody who signed up with Axxess are getting dropped connections. Although, have to note that Axxess clients are also having the issue of serious drops in connection speeds at night. Would seem Cell C signed up too many clients and their network can't handle everyone.
 

hattter

Member
Joined
Oct 11, 2018
Messages
15
The best way I have found to force the router to reconnect is installing the huaweiHiLink app "make sure your phone is connected to the wifi", in the app after logging in go to ->Settings(gear in right-hand corner)->Network->NetworkCarier->Network Search "make sure prefered network is 4G or the search will take long"->then spam click on cell c 4G as fast as you can.

might only be me but this works 80% of the time in an instant reconnect try i am curious
 
Top