• You are not registered on MyBroadband, which means you miss out on great benefits. To join our community is very easy, and completely free. Register now.
  • Win an Amazon Echo Dot in this two-day giveaway - Enter Here

Afrihost - Slow and intermittent Drop in Connectivity

rm501

Active Member
Joined
Nov 30, 2009
Messages
72
#1
I signed up for Afrihost Fixed Wireless product earlier this month.
I am getting the 3 of the 3 signal lights lit on the supplied LTE modem and 3 bars on the web admin.
Speed ranges from 4Mbit to 16Mbit (below the 10-50 advertised) - Tested with Ethernet cable direct.
Also, connectivity cuts off intermittently although no drop in signal. Restarting modem has no effect. Used to be once or twice a day, yesterday it was practically unusable - constantly cutting every few minutes and very slow.
I am in Lenasia area.

I have submitted a support ticket with Afrihost with the exact location.

Just wondering if an external antenna would help with these issues.


Speed test JHB.jpg

Speed test CPT.jpg
 

Zuperfruit

Active Member
Joined
Sep 12, 2017
Messages
40
#3
I'm in CPT. This sounds much like the problem I have - packet loss, high ping times, disconnects every hour. I'm in comms with my service provider about it but RAIN has been somewhat silent on the issue. Seems its a problem with the RAIN network & an antenna won't help... I think we got ripped off with the RAIN LTE deal, guess I just have to hope fibre comes to my area soon :(
 

chrisc

Executive Member
Joined
Aug 14, 2008
Messages
6,803
#4
Where can we find out what spec antenna to get? Rain have told me where the transmitter is, so to get a better signal, I want to fit an antenna
 

rm501

Active Member
Joined
Nov 30, 2009
Messages
72
#7
No response from Afrihost.

This is the service throughput I'm currently receiving.

Note I deliberately selected Afrihost server in this particular speed test.
 

under_sky

Senior Member
Joined
Dec 26, 2013
Messages
616
#8
Just placed my order on Monday night at 22:30 for the Free router deal with 25GB+25GB package. Arrived today and was activated after around 2 Hours. Ram was the courier guy, they rather prompt as i actually ordered vodacom cellphones the day before so it all came together.

I did however order another LTE deal for my AUNT on Tuesday afternoon and that was also paid by credit card, this one hasn't even gotten to the stage whereby they send me a invoice or credit note. So it guess its the luck of the business with this if you get yours tending to by the right person.

My speeds have been rather decent aswell so far. No added antenna or anything its just sitting by a window with 5 bars of signal. Im getting the same download speed as the Telkom LTE 1800Mhz band.

Capture.jpg
 

djbrendan

Expert Member
Joined
Apr 26, 2012
Messages
2,425
#10
Ordered mine 2 days ago, they say it still needs to be picked up from the warehouse :/
Once i get mine i'll post my feedback as i'm 40m out of range.
 

envo

Expert Member
Joined
Jan 14, 2014
Messages
2,513
#11
I'm in CPT. This sounds much like the problem I have - packet loss, high ping times, disconnects every hour. I'm in comms with my service provider about it but RAIN has been somewhat silent on the issue. Seems its a problem with the RAIN network & an antenna won't help... I think we got ripped off with the RAIN LTE deal, guess I just have to hope fibre comes to my area soon :(
Lucky it's a month-to-month eh?
 

under_sky

Senior Member
Joined
Dec 26, 2013
Messages
616
#12
Ordered mine 2 days ago, they say it still needs to be picked up from the warehouse :/
Once i get mine i'll post my feedback as i'm 40m out of range.
im 200 meters out of range, but i have got clear line of sight of a few towers, plus im a LTE-A area for Telkom
 

HowTo

Expert Member
Joined
Aug 7, 2006
Messages
2,372
#13
Hi every one.

I had a look for coverage were i live. Found a couple of white squares all around me. Rain and Afrihost said i was covered.

Received modem did initial test without antenna. Found real poor performance. Did not move router around house to see if i get better reception. Speed test revealed .8mbps down and 4.5mbps up. Even stats via modem revealed crappy figures.

I have a antenna installed from previous Telkom usage.
Plugged into router and saw a total different picture 50mbps down and 12mbps up.
So antenna for me made a big difference.

Playing online latency is a straight line to UK London 180ms.

Using Xpol-v2 antenna.
I also did e-mail Rain for approx. tower location.They came back with info. Only in which direction the antenna should point.
 
Last edited:

RichardG

Honorary Master
Joined
Apr 6, 2005
Messages
11,634
#14
Ordered mine 2 days ago, they say it still needs to be picked up from the warehouse :/
Once i get mine i'll post my feedback as i'm 40m out of range.
Roughly around 1 km from out of range but still able to pick up Rain service even though get 1 signal bar but the service is stable. 12 meg maximum download speed achievable. I am content with that
 

hkgrob

New Member
Joined
Nov 2, 2016
Messages
5
#15
I get dropouts constantly, but decent speeds when it is connected. 42 down and 10-15 up, without my external antenna in. But the disconnects drive me nuts!
 

RichardG

Honorary Master
Joined
Apr 6, 2005
Messages
11,634
#16
Morning anyone else experiencing no throughput to certain international websites. Example WhatsApp messages aren't coming through and other international websites not loading my side..
 

Faux_Grey

Well-Known Member
Joined
Nov 10, 2014
Messages
151
#18
Having issues connecting to elite dangerous stuff. (hosted in aws?)
(My poor ship is probably dead because i got disconnected during combat) :(

Disconnect occurred at roughly ~1AM.

IP is frontier forums
Tracing route to 46.137.80.70 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 10.0.0.254
2 2 ms 1 ms <1 ms 10.0.1.5
3 * * * Request timed out.
4 45 ms 37 ms 36 ms 41.73.34.197
5 33 ms 39 ms 46 ms 41.73.34.209
6 35 ms 45 ms 53 ms 41.73.34.213
7 * * * Request timed out.
8 1278 ms 102 ms 101 ms 41.73.34.225
9 * * 196.250.232.29 reports: Destination net unreachable.

Edit:
Yep, can't get to any Amazon Web services content.
 
Last edited:

RichardG

Honorary Master
Joined
Apr 6, 2005
Messages
11,634
#19
Some apps having no Internet connectivity
Twitter
Zello
WhatsApp

Have switched over to cellc for now until international connectivity is restored
 

racer

Senior Member
Joined
Aug 29, 2006
Messages
664
#20
Seems to be back up now, but was down from about 00:30 this morning. Afrihost eventually put up a notice at 8:44 this morning saying there's a problem. that's not good enough, surely this network is being monitored during the night!? can one of the afri-people please comment on why it took almost 8 hours for a notice to be put up, and where the breakdown in communication was between Rain and Afrihost? On another post, someone suggested it was firewall maintenance, in which case why was there no prior notification (if this was the case)?
 
Top