BEST No WIFI ppoe device for Openserve

roughiain

Senior Member
Joined
Mar 1, 2010
Messages
830
So have finally setup the router from Vox hAP ac^2 running RouterOS 6.43.10(stable)

I have just done a quick setup for PPOE and WiFi. Are there any settings that I need to alter for security/perormance?
 

daneza

Well-Known Member
Joined
Jan 25, 2016
Messages
138
So have finally setup the router from Vox hAP ac^2 running RouterOS 6.43.10(stable)

I have just done a quick setup for PPOE and WiFi. Are there any settings that I need to alter for security/perormance?
You could Google for a Mikrotik security hardening guide. That would help.
 

roughiain

Senior Member
Joined
Mar 1, 2010
Messages
830
Managed to f$# it up 3 times now.

Last time was trying to extend my existing wifi network via setting it the wlan1 to station. I created new security credentials so it could login. But then the internet crashed could not even access the router via ip.
 

daneza

Well-Known Member
Joined
Jan 25, 2016
Messages
138
Managed to f$# it up 3 times now.

Last time was trying to extend my existing wifi network via setting it the wlan1 to station. I created new security credentials so it could login. But then the internet crashed could not even access the router via ip.
Welcome to Mikrotik. :laugh: You will get the hang of it, but yeah you will definitely be needing to hard reset your router a few times from mistakes. Make a backup of your working config.
 

powermzii

Expert Member
Joined
Jun 4, 2007
Messages
2,330
Welcome to Mikrotik. :laugh: You will get the hang of it, but yeah you will definitely be needing to hard reset your router a few times from mistakes. Make a backup of your working config.
Yeah i learn't this the hard way - had to re-setup the whole network on the Mikro so now have a backup of the config.
 
Top