Idiotic windows 10 emoji panel

The_Librarian

Another MyBB
Super Moderator
Joined
Nov 20, 2015
Messages
21,401
Fellow sysadmins

How do I disable this idiotic "feature" of Windows 10 with the use of Group Policy?

Google was not of any help, it turned up one or two hits but this involves a Registry edit, which I don't want to push out to all PC's.

Safest would be a GPO (which can be removed/disabled if it is not working properly).

I want to prevent people inserting emojis into filenames so as to prevent issues down the road.

TIA

Ook
 

Nobody Important

Executive Member
Joined
Feb 18, 2010
Messages
6,016
Fellow sysadmins

How do I disable this idiotic "feature" of Windows 10 with the use of Group Policy?

Google was not of any help, it turned up one or two hits but this involves a Registry edit, which I don't want to push out to all PC's.

Safest would be a GPO (which can be removed/disabled if it is not working properly).

I want to prevent people inserting emojis into filenames so as to prevent issues down the road.

TIA

Ook
Oh thanks for introducing me to this new feature!
 

MirageF1

Expert Member
Joined
Jun 29, 2018
Messages
2,682
Egg-scuse me but where is this emoji panel exactly?

/runs to ask any emoji/meme loving Millennial
 

The_Librarian

Another MyBB
Super Moderator
Joined
Nov 20, 2015
Messages
21,401
Just press Windows Key + Period (.) or Windows Key + semicolon ( ; ) to bring up Emoji Panel.
 

The_Librarian

Another MyBB
Super Moderator
Joined
Nov 20, 2015
Messages
21,401
I'm running a version higher than 1709 (win10 pro) and it works for me...
 

Kosmik

Honorary Master
Joined
Sep 21, 2007
Messages
18,890
Hmmm I see for it to work some say requires USA settings and others that the touch keyboard be enabled. maybe that? I don't have either option working/running.
 

Nobody Important

Executive Member
Joined
Feb 18, 2010
Messages
6,016
Make sure you are not using the fullstop on your numeric pad guys! It's the one on the alphabet section.
 
Top