PS4 online gaming with Rain LTE-A

mattrudlles

Senior Member
Joined
Nov 20, 2015
Messages
985
I wanted to confirm that I managed to get an "open" NAT in COD: WW2 using Rain LTE-A with a Huawei B618 router. I managed to do so by manually assigning a static IP address outside of the DHCP range and then placing that IP address in the DMZ zone on the B618 router.
 

agentrfr

Expert Member
Joined
Jul 8, 2008
Messages
4,871
The use of a DMZ, even outside of DHCP range is very dangerous. Since the target of the DMZ still wants to be able to play the game, it has to be on the same subnet - which sort of defeats the purpose of you assigning it out of the DHCP to a static adress in the first place

Brah, just manually forward the necessary ports. Don't DMZ. For goodness sake cod is p2p anyway, and everyone on either network from any peer knows the IP of everyone else. You just need to be playing against someone on a Wi-Fi network that happens to have a do-nogooder listening in
 

Mike Hoxbig

Honorary Master
Joined
Apr 25, 2010
Messages
36,187
Enable UPnP on your router and let DHCP assign an IP to your PS4...
 

mattrudlles

Senior Member
Joined
Nov 20, 2015
Messages
985
The use of a DMZ, even outside of DHCP range is very dangerous. Since the target of the DMZ still wants to be able to play the game, it has to be on the same subnet - which sort of defeats the purpose of you assigning it out of the DHCP to a static adress in the first place

Brah, just manually forward the necessary ports. Don't DMZ. For goodness sake cod is p2p anyway, and everyone on either network from any peer knows the IP of everyone else. You just need to be playing against someone on a Wi-Fi network that happens to have a do-nogooder listening in

Thank you for the warning agentrfr - appreciated.
 

mattrudlles

Senior Member
Joined
Nov 20, 2015
Messages
985
Don't think the B618 has port forwarding.

It has options for a virtual server - I did input the required ports here as the description sounded much like port forwarding. However, enabling or disabling the virtual server made no difference to my NAT type. Further, when I disabled the DMZ the NAT went back to "moderate" :|. I will post later to confirm.
 
Top