ThatGuyInnit

New Member
Joined
Sep 28, 2021
Messages
3
Hi all

Long time lurker first-time poster

I'm very new to the web design industry and I'm having trouble posting my first website. I just want to find out if using a plugin like Elementor(Free) has given anybody any trouble with this especially the Afrihost packages, should I be using an alternative hosting provider OR drag and drop option.

Much appreciated everyone!
 

AfriNatic

Afrihost Rep
Company Rep
Joined
Nov 18, 2016
Messages
6,813
Hi all

Long time lurker first-time poster

I'm very new to the web design industry and I'm having trouble posting my first website. I just want to find out if using a plugin like Elementor(Free) has given anybody any trouble with this especially the Afrihost packages, should I be using an alternative hosting provider OR drag and drop option.

Much appreciated everyone!

We do support Elementor on our shared hosting packages. For it to work optimally you need to increase the resources a bit in the php.ini file as the default resources values will be a bit low. We allow up to 128mb of RAM but should you require a bit more we can evaluate the server resources and allocate up to 256mb depending on availability of resources.

Let me know if you are still struggling so I can have a look and see how we can assist.
 

ThatGuyInnit

New Member
Joined
Sep 28, 2021
Messages
3
We do support Elementor on our shared hosting packages. For it to work optimally you need to increase the resources a bit in the php.ini file as the default resources values will be a bit low. We allow up to 128mb of RAM but should you require a bit more we can evaluate the server resources and allocate up to 256mb depending on availability of resources.

Let me know if you are still struggling so I can have a look and see how we can assist.
Awesome thank you! I've sent through my track ID to the clientzone but should I send it to you too?
 

AfriNatic

Afrihost Rep
Company Rep
Joined
Nov 18, 2016
Messages
6,813
This is it [#HDV-529-39339]

Okay. I see it's a website restore also. I have done the restore for you. I had to rename the database and database user and the site url in the database for the website to load correctly.

The website is now loading however some elements are not loading due to incorrect settings in your Elementor plugin. You can correct those for the website to function fully. Let me know if you need any more assistance.
 
Top