Audio devices list in taskbar

marine1

Honorary Master
Joined
Sep 4, 2006
Messages
47,865
Need some help,
Did fresh install of Win 10 PRO
When I try quick select an audio device it only shows my one device now which is the default
Previously on Win 10 it gave me an option to select which one I want, now its gone and only has one, have to manually go into sounds and select the one I want.

How do I get it back?
 

Attachments

genetic

Honorary Master
Joined
Apr 26, 2008
Messages
28,388
Normally there will be an up arrow for you to select a different audio source (as indicated by the red arrows below);

Untitled-1.jpg

I see you don't have that - When you right-click your audio device settings and select "Open Sound Settings", what devices do you have listed?

Untitled-2.jpg
 

marine1

Honorary Master
Joined
Sep 4, 2006
Messages
47,865
Yeah the arrow isnt there, weird, going to re install board drivers again and see
If I right click on that then I open play back devices and I must change the default to use another one
 

genetic

Honorary Master
Joined
Apr 26, 2008
Messages
28,388
Yeah the arrow isnt there, weird, going to re install board drivers again and see
If I right click on that then I open play back devices and I must change the default to use another one
What sound devices are you trying to switch between? I'm assuming one is your TV (Samsung) and the other your PC?
 

marine1

Honorary Master
Joined
Sep 4, 2006
Messages
47,865
yebo correct, one is my samsung tv and one is my headphones
 

marine1

Honorary Master
Joined
Sep 4, 2006
Messages
47,865
Asus Z270-p
Still cant get it right, no arrow to select devices
 

PeterPan420

Active Member
Joined
May 9, 2017
Messages
74
Is your TV connected via HDMI? If you have Nvidia gpu make sure to install teh drivers and tick the hdmi audio
 

Ivan Leon

Expert Member
Joined
May 27, 2008
Messages
2,333
Whenever I connect my Lenovo G50 laptop to HDMI - for video / audio output to either a Sony AV amp, flat-screen TV or Data Projector - it automatically switches OFF the audio feed to the built-in speakers & 3.5mm analogue stereo headphone output socket. When I disconnect the HDMI cable, audio returns to them again.

Here are my current audio settings:

20190113 Win 10 Audio 01.jpg

When I click on 'Manage sound devices' - this is what I get:

20190113 Win 10 Audio 02.jpg
 

Ivan Leon

Expert Member
Joined
May 27, 2008
Messages
2,333
Are your headphones analogue - using the 3.5mm audio jack - or do you use wireless headphones & Bluetooth instead?
 

marine1

Honorary Master
Joined
Sep 4, 2006
Messages
47,865
Headphones are on USB
This all worked fine as it is until I installed win 10 again on new drive.

Both tv / monitors are connect by HDMI, one to the Nvidia and one to the M/B
 

Attachments

Ivan Leon

Expert Member
Joined
May 27, 2008
Messages
2,333
Try unplugging the USB headphones - then try changing the audio setting for SAMSUNG to 'default audio device' instead of 'default communications device' - right-click over it and then change its setting - then click OK to accept the change.

Then plug in the USB headphones again and see if Windows then changes the audio to automatically play through them instead of through the HDMI connection to the SAMSUNG TV.

If you then disconnect them, the audio feed should then revert back to the TV through HDMI once more.
 

marine1

Honorary Master
Joined
Sep 4, 2006
Messages
47,865
Still no arrow, have to manually go into control panel and change the one I want to default
 

Ivan Leon

Expert Member
Joined
May 27, 2008
Messages
2,333
Do you have the latest version - the October Update (1809) as yet? Have you installed all pending updates?
 
Top