• You are not registered on MyBroadband, which means you miss out on great benefits. To join our community is very easy, and completely free. Register now.
  • New Two-Day Giveaway - Enter Here

Help with Cellc LTe router

DTBA

Expert Member
Joined
Nov 27, 2011
Messages
3,905
#1
Guys I am trying to help my friend.

His lte router is showing red signal like this :


1.jpg
2.jpg
3.jpg

Is there a place on the router to go to force connect it?

If I was there I could have helped him but I have no clue how the UI works on theses.
 

Cell_C

Cell C Representative
Company Rep
Joined
Sep 7, 2010
Messages
2,953
#2
Guys I am trying to help my friend.

His lte router is showing red signal like this :


View attachment 466889
View attachment 466891
View attachment 466893

Is there a place on the router to go to force connect it?

If I was there I could have helped him but I have no clue how the UI works on theses.
Hi DTBA

Thank you for contacting Cell C.

The best thing to do would be to check if the SIM card is working fine. It seems that there is an issue with connection.

If possible, please insert the SIM card in a different SIM card, and see if you are able to connect. If it doesn't, it means the issue is the SIM card, and a SIM swop would then be the next step.

^BM
 

Cell_C

Cell C Representative
Company Rep
Joined
Sep 7, 2010
Messages
2,953
#4
Hi DTBA

That is great news :). Thank you for getting back to us.

^NS
 
Joined
Apr 6, 2018
Messages
4
#8
Well I play online games and then one day my net got really slow some games keeps on telling me network not responding so I want in my router and I see the IPv6 is not connected and read up on it and they say its kinda like the new tech witch is way faster than IPv4 and since that day even now my net is so slow can barley load this page. And my router say its in 4g witch is suppose to be in 5g was thinking maybe there is something wrong somewhere and cant find support for this router anywhere
 

sajunky

Honorary Master
Joined
Nov 1, 2010
Messages
11,689
#11
Well I play online games and then one day my net got really slow some games keeps on telling me network not responding so I want in my router and I see the IPv6 is not connected and read up on it and they say [-]its kinda like the new tech witch is way faster than IPv4[/-] and since that day even now my net is so slow can barley load this page. And my router say its in 4g witch is suppose to be in 5g was thinking maybe there is something wrong somewhere and cant find support for this router anywhere
Nonsence. IPv6 will not help. You can remove it on your PC/console, it is the best what you can do as having both v4 and v6 is not a good idea. Go to the network adapter properties and uninstall TCP/IPv6 network layers.

Very likely your problems are being related to the router losing connection. It is better to give it back to Cell C and get something not such advanced, but working stable like B315s. Read about your router here: https://mybroadband.co.za/vb/showth...RTL30VW-LTE-A-home-router-(all-we-know-about)
 
Last edited:
Top