Latency Woes...

Zaz

New Member
Joined
Oct 22, 2012
Messages
9
:confused:

Sup Guys

I'm hoping mwebbuy can give me a hand with this... for the past 3 months i've been logging faults with telkom because of the latency on my line, as an FPS gamer you just cannot enjoy a decent game with an average ping of around 200+ms...

I have 2x DSL lines running into my flat, from the same exchange in plumstead / wynberg 1x syncs perfectly at 6mb and runs without any problems what so ever, the other on the other hand is the cause of my frustration and now grey hairs,It initially sync'd at 6mb, then dropped to 4mb, then to 2mb and now back to 4mb, please understand the line is stable, it does not drop at all, and bandwidth throughput is not the problem, it's still pretty fast when browsing or downloading....

Fault records...

460CWK091112
889CWK261112
696CWK301112

I've done all the tests and checks that are known to man, but Telkom insists that it's not their network or their equipment that's causing the problem...

Checklist

Hardware
I've replaced the router now.... 3x times.. 1 Netgear DGN3500 1x Billion 7402GX & a Draytek Vigor 2920
I've replaced the cable that leads from the RJ11 socket at the wall to my router
I've replaced the flyleads that lead from my PC's to the router
I've moved all electrical equipment around the router away to eliminate EMI or any interference it may produce
I've changed Ethernet ports on my motherboard to make sure it wasnt a faulty network port thats causing it.
Turned off all wireless connections to and from the ADSL routers
Unplugged all other devices, besides the desktop im currently on
I don't have a landline telephone, so i don't see the need for a pots filter, but if anyone thinks i should try using one, I'll gladly jump through that hoop as well....


ADSL Accounts
Mweb 4mb Uncapped
Web Africa 4mb Home uncapped
Web Africa 4mb Business Uncapped
IS 4mb Express Uncapped
Afrihost 4mb Uncapped
Telkom capped Account

Again if there is something someone would like me to try, I'm willing...


Below is a speed test to give you an indication of what the latency is like all taken within 30min of each other....

http://www.speedtest.net/result/2350799802.png
http://www.speedtest.net/result/2350854997.png
http://www.speedtest.net/result/2350913328.png
http://www.speedtest.net/result/2350951961.png

Ping test to the Quakelive server - which is what i play

Reply from 196.38.180.2: bytes=32 time=52ms TTL=51
Reply from 196.38.180.2: bytes=32 time=36ms TTL=51
Reply from 196.38.180.2: bytes=32 time=46ms TTL=51
Reply from 196.38.180.2: bytes=32 time=288ms TTL=51
Reply from 196.38.180.2: bytes=32 time=328ms TTL=51
Reply from 196.38.180.2: bytes=32 time=218ms TTL=51
Reply from 196.38.180.2: bytes=32 time=191ms TTL=51
Reply from 196.38.180.2: bytes=32 time=290ms TTL=51
Reply from 196.38.180.2: bytes=32 time=220ms TTL=51
Reply from 196.38.180.2: bytes=32 time=206ms TTL=51
Reply from 196.38.180.2: bytes=32 time=248ms TTL=51
Reply from 196.38.180.2: bytes=32 time=359ms TTL=51
Reply from 196.38.180.2: bytes=32 time=157ms TTL=51
Reply from 196.38.180.2: bytes=32 time=285ms TTL=51
Reply from 196.38.180.2: bytes=32 time=120ms TTL=51
Reply from 196.38.180.2: bytes=32 time=198ms TTL=51
Reply from 196.38.180.2: bytes=32 time=61ms TTL=51
Reply from 196.38.180.2: bytes=32 time=47ms TTL=51
Reply from 196.38.180.2: bytes=32 time=62ms TTL=51
Reply from 196.38.180.2: bytes=32 time=76ms TTL=51
Reply from 196.38.180.2: bytes=32 time=84ms TTL=51
Reply from 196.38.180.2: bytes=32 time=71ms TTL=51
Reply from 196.38.180.2: bytes=32 time=40ms TTL=51
Reply from 196.38.180.2: bytes=32 time=38ms TTL=51
Reply from 196.38.180.2: bytes=32 time=49ms TTL=51
Reply from 196.38.180.2: bytes=32 time=57ms TTL=51

Ping statistics for 196.38.180.2:
Packets: Sent = 92, Received = 92, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 32ms, Maximum = 359ms, Average = 74ms
Control-C
^C

Tracert to google.co.za

C:\Users\bluNt>tracert www.google.co.za

Tracing route to www.google.co.za [74.125.233.95]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.254
2 16 ms 37 ms 41 ms 41-132-74-1.dsl.mweb.co.za [41.132.74.1]
3 86 ms 101 ms 54 ms te1-1-0.508.cpt-ipc-1.mweb.co.za [196.28.178.190
]
4 18 ms 40 ms 40 ms 197-84-3-2.cpt.mweb.co.za [197.84.3.2]
5 120 ms 143 ms 109 ms TenGigE0-7-0-3.12.cpt-p-1.mweb.co.za [196.28.178
.113]
6 99 ms 144 ms 141 ms tengig0-0-0-0.vic-p-2.mweb.co.za [197.84.4.35]
7 132 ms 147 ms 157 ms tengig0-7-0-0.vic-p-1.mweb.co.za [197.84.4.37]
8 147 ms 142 ms 135 ms tengig0-0-0.vic-pr-1.mweb.co.za [197.80.4.141]
9 134 ms 110 ms 119 ms 197-80-96-6.jhb.mweb.co.za [197.80.96.6]
10 85 ms 71 ms 86 ms 64.233.174.57
11 79 ms 69 ms 85 ms jnb01s02-in-f31.1e100.net [74.125.233.95]


And my DSL line sync stats

DSP Firmware Version E.25.41.55 A
Connected true
Operational Mode G.Dmt.Bis
Annex Type AnnexA
Upstream 507900
Downstream 4095900
Elapsed Time 3 day 7 hr 58 min 15 sec
SNR Margin(Upstream) 15.5 dB
SNR Margin(Downstream) 11.75 dB
Line Attenuation(Upstream) 27.5 dB
Line Attenuation(Downstream) 54.5 dB
CRC Errors(Upstream) 0
CRC Errors(Downstream) 0
Latency(Upstream) Fast
Latency(Downstream) Fast

:mad:
 

Zaz

New Member
Joined
Oct 22, 2012
Messages
9
The reason i haven't posted this in the Mweb thread is because I'm not sure it's an Mweb problem i can only ask that they give me some assistance to resolving whats currently happening...
 

MWEBHelp

MWEB Representative
Company Rep
Joined
Apr 13, 2010
Messages
10,676
The reason i haven't posted this in the Mweb thread is because I'm not sure it's an Mweb problem i can only ask that they give me some assistance to resolving whats currently happening...
Hey Zaz,

Please see the PM I sent you.
 

SiLeN

Well-Known Member
Joined
Oct 24, 2008
Messages
147
I have a 1 meg uncapped account and my ping to a cape town server is over 800...and i am in cape town
what is going on
 

MWEBHelp

MWEB Representative
Company Rep
Joined
Apr 13, 2010
Messages
10,676
I have a 1 meg uncapped account and my ping to a cape town server is over 800...and i am in cape town
what is going on
Good Morning SiLeN, please provide me your MWEB account details via private message and I will try and assist you with your query.
 

Zaz

New Member
Joined
Oct 22, 2012
Messages
9
All fixed, after many months of fighting with telkom, they've finally admitted to a fault on the exchange im connected to, it was repair yesterday ! :D

now back to the internetz \:D/
 
Top