Official Vox DSL feedback thread

Conack

Expert Member
Joined
Oct 3, 2005
Messages
2,163
100mb file ETA 2hrs here.
Internet dropped around 10-11am for about a minute and since then it's been a nightmare. (40 VDSL)
 

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
19,737
Doing good on a Sunday :thumbsup:

8065534001.png
 

zeroc001

Active Member
Joined
Aug 3, 2011
Messages
47
still having intermittent issues , was fine on the weekend , in the week still getting ping drops and gaming response poor at night ... :( , i am on fatpipe ...no shaping or throttling - when i test on an axxess dsl account it works perfectly ???
 

BravoVictor

Active Member
Joined
Jul 11, 2012
Messages
52
Well seems VOX is back to the old ways again from 8pm till 10 pm 100 ping for gaming on the CSGO servers.It was fine for a couple of months, will post pingplotter results and hopefully they sort it out.We are out in Somerset West on 20meg VDSL
 

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
19,737
Well seems VOX is back to the old ways again from 8pm till 10 pm 100 ping for gaming on the CSGO servers.It was fine for a couple of months, will post pingplotter results and hopefully they sort it out.We are out in Somerset West on 20meg VDSL

Okay can't speak for CPT but here in PTA it's pretty decent actually even after 8pm 4ms to JHB/PTA servers.
 

BravoVictor

Active Member
Joined
Jul 11, 2012
Messages
52
So seems Vox between 8pm and 10pm ping keeps going up to a 100ms hear are some pingplotter results.
one just before the dreaded 8pm and another as from today and all going good.

Cant anyone at VOX sort out Telkom Damm KaK i say
 

Attachments

  • 129.232.169.243.png
    129.232.169.243.png
    169.3 KB · Views: 46
  • 129.232.169.243-2.png
    129.232.169.243-2.png
    166.9 KB · Views: 46
  • 129.232.169.243-921.png
    129.232.169.243-921.png
    181.4 KB · Views: 35
Last edited:

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
19,737
So seems Vox between 8pm and 10pm ping keeps going up to a 100ms hear are some pingplotter results.
one just before the dreaded 8pm and another as from today and all going good.

Cant anyone at VOX sort out Telkom Damm KaK i say


Can you see there where it starts. Hop number 3. Which is their IPC with Openserve and you are from CPT so it's their CPT IPC link that is congested. They would need to apply for an IPC rate limit increase with Openserve.

Comparative pingplotter to the same IP you used and it's 20:16 on Vox but I'm in Centurion GP.
96bd7b4cebe6f0d0b885ae2aee3627f7.png
 
Last edited:

fundutzi

Well-Known Member
Joined
May 18, 2010
Messages
323
So seems Vox between 8pm and 10pm ping keeps going up to a 100ms hear are some pingplotter results.
one just before the dreaded 8pm and another as from today and all going good.

Cant anyone at VOX sort out Telkom Damm KaK i say

Traceroute is half the story.
Since you have packet loss on the first hop in image *-921.png, we will need to see the traffic graph passing your WAN port for device 192.168.1.1.

Thus, to know what is at fault one most look at both:
a. trace route data over time
b. traffic for same time.

If I must guess, your latency suffers due to high traffic from your network.
 

BravoVictor

Active Member
Joined
Jul 11, 2012
Messages
52
The problem with the ping is in the day its great and on CSGO servers 35 to 40 ping you get no stutter lag and reg is good and no stuff like warping and all. Its the 8pm till 10pm gap that ASSIA might be starting. This board has had many ppl complain on diffrent threads and such. Had the same crap last year and someone seemed to take notice and sorted it out either from VOX or Openserve seems the only way is going Fiber I mean look at the guy from PTA 5ms damm thats lan speed but we out in Somerset not that much fiber yet just holes in the ground sofar.
 

fundutzi

Well-Known Member
Joined
May 18, 2010
Messages
323
Want to help you.
My comments are dry and to the point, hope that is ok.

No matter how you we spin this.
Only if you want to solve your issue:
a. Please provide trace routes over time with data use for WAN.

A reference note.
IT is not a democracy. No matter how many persons sing the same tune.
We measure things, then make our conclusions.
 

quovadis

Executive Member
Joined
Sep 10, 2004
Messages
6,514
Traceroute is half the story.
Since you have packet loss on the first hop in image *-921.png, we will need to see the traffic graph passing your WAN port for device 192.168.1.1.

Thus, to know what is at fault one most look at both:
a. trace route data over time
b. traffic for same time.

If I must guess, your latency suffers due to high traffic from your network.

ICMP is denied on your first hop on all openserve based connections (DSL/vdsl/Fibre). Cavedog is correct. The IPC is most likely congested - either regionally or locally (the local exchange is usually the culprit unless all western cape users are experiencing the same).
 
Top