Outlook 2016 keeps asking for Gmail login

Bernie

Expert Member
Joined
May 2, 2006
Messages
1,990
#1
I have office 365 with outlook that has been working perfectly with Gmail. Now all of a sudden, it keeps asking for Gmail login. I log in successfully, it works for a while then asks again. It seems that Micorosoft did change the way accounts are added to outlook which I think caused the issue.

https://support.office.com/en-us/ar...581-990e-e30318c2c081?ui=en-US&rs=en-US&ad=US

This is also happening to my dad who is also on O365

I saw some solutions posted which require registry changes which I am not too keen on.

If it makes a difference I use Gmail on my own domain.

Anyone else have this issue, how did you fix it.

TIA
 

Dairyfarmer

Expert Member
Joined
Apr 17, 2016
Messages
2,495
#4
Sometimes does that after an update, but not always. You get the popup on the screen with your details? Does it go away after you click OK?
 

Bernie

Expert Member
Joined
May 2, 2006
Messages
1,990
#5
Sometimes does that after an update, but not always. You get the popup on the screen with your details? Does it go away after you click OK?
I did the usual: Rebooted :)

I went back into outlook, captured the credentials and pin and so far its working now.
 

Jade @ ZA Domains

ZA Domains representative
Company Rep
Joined
Nov 17, 2015
Messages
333
#6
Busy working on a lappy that has the exact same issue, and spent the entire day reading 15 pages of guessing and theories on the Microsoft support site.

Will jump into it again and update you if I make any headway
 

gfmalan

Expert Member
Joined
Nov 11, 2013
Messages
2,424
#7
Busy working on a lappy that has the exact same issue, and spent the entire day reading 15 pages of guessing and theories on the Microsoft support site.

Will jump into it again and update you if I make any headway
I would go to credential manager (control panel), remove the enrty for Gmail, then delete and re-create the app password on Gmail.

Create new test profile in Outlook with the new app password, and if that work try password on current profile.
 
Top